Color Temp settings not working anymore - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 04-08-2014, 03:08 PM - Thread Starter
Newbie
 
jb73012's Avatar
 
Join Date: Apr 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Panasonic TC-P42ST30 , reset to factory settings...

 

No matter which input I choose, cycling through the color temperature options ( Cool2, Cool, Normal, Warm1, Warm2 ) does not have any affect on the picture displayed. It used to work...

jb73012 is offline  
Sponsored Links
Advertisement
 
Old 04-08-2014, 03:17 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,818
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 338
No one reads before posting anymore. Most overlook "stickies" and that's understandable.

Dr. Don.........do that Voodoo that you do so well. biggrin.gif
Ratman is online now  
Old 04-08-2014, 03:18 PM - Thread Starter
Newbie
 
jb73012's Avatar
 
Join Date: Apr 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Forum has changed since 2000 and I had to create a new account .... so I have read and just need the thread moved.

jb73012 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off