Official Samsung UNxxH7150 / UNxxH7100AF Owners Thread - Page 7 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #181 of 1010 Old 04-28-2014, 12:15 PM
Member
 
MikeCandler's Avatar
 
Join Date: Oct 2007
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by EricScott View Post

So reading this thread has gotten me pretty nervous. I am finishing my basement and need a 75" panel since the viewing distance will be approx 16 feet. I was debating between the F8000 and the H7150 - don't want 4K and the H8000 doesn't come in 75". Kind of made up my mind to go w/ the H7150 since I won't need the TV for a couple of months (likely July/August) and figured the F8000 will be tough to get by then. Plus all else being equal I would rather have this year's model.

So should I drop the H7150 and rush out to try to find an F8000? Are all of the 75" H7150's made w/ Sharp panels? What about the 75" F8000's?

Note that I am also putting in a Sony HW55ES projector with a 123" screen so I will likely be using that for big movies. But I still don't want to get a TV that has major uniformity or clouding issues.

Any advice would be much appreciated.

Thanks,

Same boat, I was ready to order the 60" version but after reading the discussions over the weekend it has made me a little nervous to do so.
MikeCandler is offline  
Sponsored Links
Advertisement
 
post #182 of 1010 Old 04-28-2014, 02:11 PM
AVS Special Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 1,020
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 80
Quote:
Originally Posted by MikeCandler View Post

Same boat, I was ready to order the 60" version but after reading the discussions over the weekend it has made me a little nervous to do so.
Unfortunately that seems to be an issue with Sharps UV2A panels. I haven't been stoked on a Sharp since early Quattron panels and the Elite. They always seem uber washed out and have pretty bad motion performance with sport and gaming. They have a non-defeat able interpolation on every setting except "Game". I haven't read much from users on AVS about overdrive trailing or smearing on the new Sharps (EQ/Q+).
Dr.Shankenstein is offline  
post #183 of 1010 Old 04-28-2014, 05:07 PM
Newbie
 
raijin32's Avatar
 
Join Date: Apr 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Well lots of image stuttering while watching TV today and it actually turned off by itself once. Truly disappointed with this set. It's definitely going back to Best Buy. At this point I'm debating whether to seek a replacement or shoot for the F8000. Since I figure most you are much more knowledgeable than I am I'm open to suggestions.
raijin32 is offline  
post #184 of 1010 Old 04-28-2014, 05:26 PM
Senior Member
 
AncientAlien's Avatar
 
Join Date: Nov 2013
Location: Kansas City, MO
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 20
Quote:
Originally Posted by raijin32 View Post

Well lots of image stuttering while watching TV today and it actually turned off by itself once. Truly disappointed with this set. It's definitely going back to Best Buy. At this point I'm debating whether to seek a replacement or shoot for the F8000. Since I figure most you are much more knowledgeable than I am I'm open to suggestions.

Anyone having image stutter/judder should put on Clear. Don't use Custom or Off. If it still stutters take it back. The F8000 is fine. Probably,(is), better than the H7150.
AncientAlien is online now  
post #185 of 1010 Old 04-28-2014, 05:52 PM
Newbie
 
raijin32's Avatar
 
Join Date: Apr 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Yup. Have it set to clear. How's yours working out for you AncientAlien? Does yours have the TH01 panel?
raijin32 is offline  
post #186 of 1010 Old 04-28-2014, 06:04 PM
Member
 
Meg68's Avatar
 
Join Date: Dec 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Which panel is the better choice HS01 or TH01?
Meg68 is offline  
post #187 of 1010 Old 04-28-2014, 06:05 PM
Member
 
Meg68's Avatar
 
Join Date: Dec 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
false
Meg68 is offline  
post #188 of 1010 Old 04-28-2014, 06:07 PM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
avs forums is scaring people off from buying any HDTV set. the only bad thing I can find is the power and one hdmi port sticks out the back of the set.
talljerry is offline  
post #189 of 1010 Old 04-28-2014, 06:34 PM
Newbie
 
raijin32's Avatar
 
Join Date: Apr 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Not anyone's intention here at all talljerry. As you've seen some people like yourself have perfectly good working sets and some us have flaws on ours that are unacceptable on a high end TV. We're all here trying to help each other get our money's worth. I can accept minor flaws on a newly released model but some of the issues people are having are a bit much for something in this price range.
raijin32 is offline  
post #190 of 1010 Old 04-28-2014, 06:47 PM
Member
 
mattskr's Avatar
 
Join Date: Mar 2006
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 17
Quote:
Originally Posted by talljerry View Post

avs forums is scaring people off from buying any HDTV set. the only bad thing I can find is the power and one hdmi port sticks out the back of the set.

I have to agree. One guy gets a bad set and hijacks the whole thread. I imagine he just needs to tune it. I've had this set for a week now (65" version) and while I can't compare it to the F8000, 7100 or any other recent Samsung models I think this is overall a fantastic set for the price point. After two days, it was still mostly out of the box and I too wanted to return it because I thought it had issues but since then I have continuously tweaked it and now the PQ is absolutely amazing. I have zero uniformity issues, blacks are as black as they can get for LED, color is great and I LOVE going back and watching all my super hero flicks over again as the action is so smooth.

If you're thinking about this set don't let a few people on this thread sway you against it. IMO you'll either end up spending more and getting the same experience or spending the same and getting a lesser experience.
mattskr is offline  
post #191 of 1010 Old 04-28-2014, 06:52 PM
Senior Member
 
AncientAlien's Avatar
 
Join Date: Nov 2013
Location: Kansas City, MO
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 20
Quote:
Originally Posted by raijin32 View Post

Yup. Have it set to clear. How's yours working out for you AncientAlien? Does yours have the TH01 panel?

I don't have the H7150 but interested in purchasing it or the H8000. I've always owned Samsung TVs and their AMP has always been busted IMO. Clear has been the only good choice with many different Samsung Models over the last few years.

You might have already mentioned this but are you noticing the stutters on all content, (cable/sat, blu-ray), or just cable/sat?
AncientAlien is online now  
post #192 of 1010 Old 04-28-2014, 07:00 PM
Newbie
 
raijin32's Avatar
 
Join Date: Apr 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Across the board. Happened a few times on blu ray while watching The Avengers. I'm going to see if I can exchange it for one with the TH01 panel and see how it goes. Keep you posted.
raijin32 is offline  
post #193 of 1010 Old 04-28-2014, 07:11 PM
Member
 
samsungHD101's Avatar
 
Join Date: Dec 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I have the H7150 60" version on the way - this thread....scares me. How do we know that all 60" panels are sharp? I personally got it for $1350 with no tax and free shipping so my tolerance level will be much higher than than raker who paid 4K. A summary of the different panel codes and more details on the different sizes would be greatly appreciated.
samsungHD101 is offline  
post #194 of 1010 Old 04-28-2014, 07:16 PM
Member
 
Meg68's Avatar
 
Join Date: Dec 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HH01 panel on the 60 inch...sharp panel that's what I'm told...
Meg68 is offline  
post #195 of 1010 Old 04-28-2014, 10:30 PM
Newbie
 
PDXDuck35's Avatar
 
Join Date: Apr 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Just got the 55" 7150 home and am very disappointed with the picture quality so far.  One question as a noob (previous TV was a 7 yr old 37" Olevia) is I'm wondering if my issues are from the cable box side rather then the tv itself.  When I click on the source info it states the signal is 1920 x 1080 / 60i.  Does he 60i refer to the refresh rate and shouldn't that be 240?

 

Thanks for the help and pardon my ignorance please!

PDXDuck35 is offline  
post #196 of 1010 Old 04-28-2014, 11:03 PM
Newbie
 
PDXDuck35's Avatar
 
Join Date: Apr 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by raijin32 View Post

Bought the 55in 7150 from Best Buy yesterday. TS01 panel. Unfortunately after spending most of yesterday and this morning running it thru it's paces and calibrating, the black crush and clouding are present. Played Batman Begins on blu ray and the black crush is especially noticeable. Sucks because I love the TV otherwise. Picture was great after calibration and the clouding isn't noticeable when watching a movie or regular TV programing but the black crush is still there. If anyone has any settings other than piratescove which I found on this thread I'm willing give it another shot as I'd hate to return it.

 

Having same issues with the black crush.  Im hoping one of the people that are happy with their picture can pass on settins so I can try and improve the quality here.

PDXDuck35 is offline  
post #197 of 1010 Old 04-29-2014, 05:46 AM
Member
 
samsungHD101's Avatar
 
Join Date: Dec 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I am heading to Costco to today to test out the 60 inch 7150 they have. I will be reconsidering my order. So frustrating, Samsung!
samsungHD101 is offline  
post #198 of 1010 Old 04-29-2014, 07:36 AM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by PDXDuck35 View Post

Just got the 55" 7150 home and am very disappointed with the picture quality so far.  One question as a noob (previous TV was a 7 yr old 37" Olevia) is I'm wondering if my issues are from the cable box side rather then the tv itself.  When I click on the source info it states the signal is 1920 x 1080 / 60i.  Does he 60i refer to the refresh rate and shouldn't that be 240?

Thanks for the help and pardon my ignorance please!

The the tv signal is 60i with auto motion plus on the refresh rate can go up to 960 SMOOTHING EFFECT auto motion plus is on when when you get the TV and you may not like it. have you watched a blue ray movie on the tv?
talljerry is offline  
post #199 of 1010 Old 04-29-2014, 08:21 AM
Newbie
 
leteruel's Avatar
 
Join Date: Nov 2007
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I own H7150 65" and I'm having issues with netflix not playing anything saying "we are having trouble playing this file. Please try again later...". It happens with all movies. I did network test from netflix app and it passes perfectly. Also, amazon video app is painfully slow and there is an awful lag on the remote control selection process as if it hangs or something.
These features are a MUST for me since I don't have cable and rely on them for my movies/shows.

Also, audio levels on some mkv files I play is so low I have to crank up the volume to almost 100%, I think this must be an audio encoding issue with the mkv itself.
leteruel is offline  
post #200 of 1010 Old 04-29-2014, 09:51 AM
 
MJMcMahon's Avatar
 
Join Date: Mar 2011
Location: Boise, ID
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
leteruel -

that sounds more like an issue with Netflix' servers rather than an issue with the TV itself. Can you confirm that you can access the same movie from a laptop using the same internet connection?
MJMcMahon is offline  
post #201 of 1010 Old 04-29-2014, 12:02 PM
Newbie
 
leteruel's Avatar
 
Join Date: Nov 2007
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried playing the exact same movie from my laptop and even my phone without problem, all devices in the same wireless network.
I also tried connecting the TV directly to the router via cat5e cable and had the same issue. At this point it doesn't look like netflix servers have any problem.
leteruel is offline  
post #202 of 1010 Old 04-29-2014, 01:19 PM
Newbie
 
PDXDuck35's Avatar
 
Join Date: Apr 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by talljerry View Post


The the tv signal is 60i with auto motion plus on the refresh rate can go up to 960 SMOOTHING EFFECT auto motion plus is on when when you get the TV and you may not like it. have you watched a blue ray movie on the tv?

Not yet - Ill try it tonight.  I just put it up last night so still playing around with it.  Would love to find a way to get rid of the black crush as that's my most glaring complaint at this point about the set.

PDXDuck35 is offline  
post #203 of 1010 Old 04-29-2014, 01:19 PM
Member
 
samsungHD101's Avatar
 
Join Date: Dec 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Went to Costco today and I am sorry to report that the H7150 looked BAD. Confirmed that the 60" had the HH01 sharp panel, the 65" had the TH01 and looked about equally as bad. I snapped some pictures compared to the Vizio. The black crush is insane! I wish I could have played with the settings - unless we find out there is a firmware update fix for this I will be canceling my order. I can also confirm that the picture looks very dull with no pop when compared to the Vizio M series there and even last years Samsung 'F' series that were on display. WTF Samsung?? I am really hoping that someone figures out a way to calibrate this TV to look better.






samsungHD101 is offline  
post #204 of 1010 Old 04-29-2014, 01:26 PM
 
MJMcMahon's Avatar
 
Join Date: Mar 2011
Location: Boise, ID
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
Quote:
Originally Posted by leteruel View Post

I tried playing the exact same movie from my laptop and even my phone without problem, all devices in the same wireless network.
I also tried connecting the TV directly to the router via cat5e cable and had the same issue. At this point it doesn't look like netflix servers have any problem.

I'd have to agree with your assessment - I have seen issues with Amazon on my Sony bluray player that were similar. It did work itself out in 24 hours but, of course, that's little consolation when you're trying to watch a movie. Sorry I couldn't help more frown.gif
MJMcMahon is offline  
post #205 of 1010 Old 04-29-2014, 01:33 PM
Member
 
fixerdrew02's Avatar
 
Join Date: Apr 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11

After reading through this thread, it looks like people are only having problems (on the whole) with the +60" TV's.  I am currently interested in the 55". Anyone having issues after purchasing a 55" over the past couple of weeks?

fixerdrew02 is offline  
post #206 of 1010 Old 04-29-2014, 01:34 PM
Member
 
fixerdrew02's Avatar
 
Join Date: Apr 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by samsungHD101 View Post

Went to Costco today and I am sorry to report that the H7150 looked BAD. Confirmed that the 60" had the HH01 sharp panel, the 65" had the TH01 and looked about equally as bad. I snapped some pictures compared to the Vizio. The black crush is insane! I wish I could have played with the settings - unless we find out there is a firmware update fix for this I will be canceling my order. I can also confirm that the picture looks very dull with no pop when compared to the Vizio M series there and even last years Samsung 'F' series that were on display. WTF Samsung?? I am really hoping that someone figures out a way to calibrate this TV to look better.






This looks more like a contrast/settings problem than a real "black crush" problem.  My guess is these pictures could be fixed with some settings tweak.

fixerdrew02 is offline  
post #207 of 1010 Old 04-29-2014, 01:51 PM
Member
 
MikeCandler's Avatar
 
Join Date: Oct 2007
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by fixerdrew02 View Post

After reading through this thread, it looks like people are only having problems (on the whole) with the +60" TV's.  I am currently interested in the 55". Anyone having issues after purchasing a 55" over the past couple of weeks?

I would agree with this statement, which is the same concern with the F7000 series models.
MikeCandler is offline  
post #208 of 1010 Old 04-29-2014, 01:53 PM
Newbie
 
PDXDuck35's Avatar
 
Join Date: Apr 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fixerdrew02 View Post
 

This looks more like a contrast/settings problem than a real "black crush" problem.  My guess is these pictures could be fixed with some settings tweak.

I'm hoping this is the case and that someone can post the settings they are using while enjoying the picture cause im very disappointed with the 55" I got yesterday.  Will try some more tweaking tonight...

PDXDuck35 is offline  
post #209 of 1010 Old 04-29-2014, 01:59 PM
Member
 
fixerdrew02's Avatar
 
Join Date: Apr 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by PDXDuck35 View Post
 

I'm hoping this is the case and that someone can post the settings they are using while enjoying the picture cause im very disappointed with the 55" I got yesterday.  Will try some more tweaking tonight...

Did you happen to use a calibration tool (AVSHD etc)? Do any of you that are satisfied with the 7150 spring for the calibration service technician to come in to adjust your settings?

fixerdrew02 is offline  
post #210 of 1010 Old 04-29-2014, 02:00 PM
Member
 
samsungHD101's Avatar
 
Join Date: Dec 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by PDXDuck35 View Post

I'm hoping this is the case and that someone can post the settings they are using while enjoying the picture cause im very disappointed with the 55" I got yesterday.  Will try some more tweaking tonight...

Yes I hope it is a settings tweak as well - it looks the same to me. Regardless, the picture still looked weak. I will be monitoring this thread closely and really hoping that someone can tune this guy to look great. I like the overall aesthetics of the H7150 and really want it to meet my needs. I don't, however, want to support Samsung for regressing.
fixerdrew02 likes this.
samsungHD101 is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off