2014 Samsung SEK-2500U/ZA Evolution Kit and CY-SUC10SH/ZA UHD Video Pack - Page 48 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1411 of 2859 Old 06-24-2014, 11:21 PM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by JSteel View Post
So I went ahead and disconnected the box and repackaged it back up to take to BB tomorrow for exchange. Sure glad that I went through BB so they can swap them out. Might take a few day but I know I will get one and not have ship anything off which would be longer. I tell you this much, the new OCB is fantastic. Definite change in PQ after going back to old OCB. The entire UI has changed and the motion seemed better. Can't wait to get the replacement and pray it works.
Well, got my F9000 and new One Connect box out and all set up.

MINE FLICKERS TOO!

I am beyond words. Just kicked Sony to the curb for banding, now I have this nonsense to deal with.

I cant believe my bad luck!!! This is set number freaking 5!!!!




Sent from my Nexus 5 using Tapatalk

Last edited by mavenaz; 06-24-2014 at 11:26 PM.
mavenaz is offline  
Sponsored Links
Advertisement
 
post #1412 of 2859 Old 06-24-2014, 11:25 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by mavenaz View Post
Well, got my F9000 and new One Connect box out and all set up.

MINE FLICKERS TOO!

I am beyond words. Just kicked Sony to the curb for banding, now I have this nonsense to deal with.

I cant believe my bad luck!!! This is set number freaking 5!!!!




Sent from my Nexus 5 using Tapatalk
Double check the cable connection. How bad is the flickering? Is it when watching TV? In Apps? Continuous? Random? Also did you install the 1131update via Software Update or did you install from USB Drive?

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1413 of 2859 Old 06-24-2014, 11:37 PM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Quote:
Originally Posted by priuscat View Post
Apps version for me 6.130


Quote:
Originally Posted by lonewolfx7 View Post
Apps version 6.130
That probably explains it. Mine updated to 6.134 after I installed the 1131 update.

You probably are stuck with old firmware token and that's why Smart hub does not auto update and you haven't lost Netflix app. Its easy to fix, do a reset ;-)
lonewolfx7 likes this.

Samsung UE65F9000ST + SEK-2500U/ZG (European firmware v1141.6)
poisike is offline  
post #1414 of 2859 Old 06-24-2014, 11:53 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by mavenaz View Post
Well, got my F9000 and new One Connect box out and all set up.

MINE FLICKERS TOO!

I am beyond words. Just kicked Sony to the curb for banding, now I have this nonsense to deal with.

I cant believe my bad luck!!! This is set number freaking 5!!!!




Sent from my Nexus 5 using Tapatalk
Did you update? If that flickering happened before firmware update 1131 then the latest firmware 1131 may fix it. Maybe do a complete reset, go back to old box, back up old box again, install new box and run through setup again. Make sure you are unplugging the TV every time you disconnect your one connect.
montyindallas likes this.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1415 of 2859 Old 06-25-2014, 12:21 AM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by sikclown View Post
Did you update? If that flickering happened before firmware update 1131 then the latest firmware 1131 may fix it. Maybe do a complete reset, go back to old box, back up old box again, install new box and run through setup again. Make sure you are unplugging the TV every time you disconnect your one connect.
Okay. The old cable works. The new one that came with the upgrade box flickers.

Now, how do I force the Korean firmware on because these letter box bars are grey and hot at each corner of the set.

Sent from my Nexus 5 using Tapatalk
mavenaz is offline  
post #1416 of 2859 Old 06-25-2014, 01:03 AM
Member
 
mooreworship's Avatar
 
Join Date: Jan 2013
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
Quote:
Originally Posted by mavenaz View Post
Okay. The old cable works. The new one that came with the upgrade box flickers.

Now, how do I force the Korean firmware on because these letter box bars are grey and hot at each corner of the set.

Sent from my Nexus 5 using Tapatalk
The u.s. firmware is out via t.v.update menu
mooreworship is offline  
post #1417 of 2859 Old 06-25-2014, 01:04 AM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by sikclown View Post
Did you update? If that flickering happened before firmware update 1131 then the latest firmware 1131 may fix it. Maybe do a complete reset, go back to old box, back up old box again, install new box and run through setup again. Make sure you are unplugging the TV every time you disconnect your one connect.
It was flickering before the update as well.

Sent from my Nexus 5 using Tapatalk
mavenaz is offline  
post #1418 of 2859 Old 06-25-2014, 01:08 AM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
The only way I can get black letterbox bars in a dark room is to go into Eco/energy savings/high. That can't be right. I'm using CNET settings. Something's not right because I was told this set had insane black levels and were superior to Sony's.

Its mainly the bottom corners. I can see clouding or flash lighting as it fluctuates with picture contrast.
Sent from my Nexus 5 using Tapatalk


Last edited by mavenaz; 06-25-2014 at 03:03 AM.
mavenaz is offline  
post #1419 of 2859 Old 06-25-2014, 06:04 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by mavenaz View Post
The only way I can get black letterbox bars in a dark room is to go into Eco/energy savings/high. That can't be right. I'm using CNET settings. Something's not right because I was told this set had insane black levels and were superior to Sony's.

Its mainly the bottom corners. I can see clouding or flash lighting as it fluctuates with picture contrast.
Sent from my Nexus 5 using Tapatalk

Did you update via the TV menu yet? Go to Software Update if you haven't, it fixes the flickering and washed out issues. If so you will want to change back to the new cable. I tried the old cable with the new update and the screen was muted/slightly washed out. Also turn off those Eco settings and make sure you have Smart LED on High and Cinema Black on. What firmware is your box on?

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1420 of 2859 Old 06-25-2014, 06:04 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by poisike View Post
That probably explains it. Mine updated to 6.134 after I installed the 1131 update.

You probably are stuck with old firmware token and that's why Smart hub does not auto update and you haven't lost Netflix app. Its easy to fix, do a reset ;-)
Ugghhh, how many times do I have to "reset?" I've done several and I still have Apps version 6.130

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1421 of 2859 Old 06-25-2014, 06:16 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by priuscat View Post
Ugghhh, how many times do I have to "reset?" I've done several and I still have Apps version 6.130
Why do you have to do a reset? Just because his version is 6.134 and yours is 6.130 probably is a case of different countries. His firmware is 1131.6, ours is 1131.3. The numbers are probably all a little different.
montyindallas likes this.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1422 of 2859 Old 06-25-2014, 06:18 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by sikclown View Post
Why do you have to do a reset? Just because his version is 6.134 and yours is 6.130 probably is a case of different countries. His firmware is 1131.6, ours is 1131.3. The numbers are probably all a little different.
Ah, ok, thanks sikclown. the "reset's" I was doing were for the Complementary HDD we got when we got the F9000 way back when, which also didn't solve that issue. So I figured a reset is a reset.

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1423 of 2859 Old 06-25-2014, 07:37 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by priuscat View Post
Ah, ok, thanks sikclown. the "reset's" I was doing were for the Complementary HDD we got when we got the F9000 way back when, which also didn't solve that issue. So I figured a reset is a reset.

I don't think there is a way to convert those files on our TVs. Likely would have to find a way to "stitch" the files in one complete uhd file for the new box to see them. Someone out there has to have figured it out.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1424 of 2859 Old 06-25-2014, 07:39 AM
Senior Member
 
JSteel's Avatar
 
Join Date: Jun 2008
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 43
Quote:
Originally Posted by sikclown View Post
Double check the cable connection. How bad is the flickering? Is it when watching TV? In Apps? Continuous? Random? Also did you install the 1131update via Software Update or did you install from USB Drive?
I know mine was happening while watching TV. When I went to multiscreen mode or the App Screen everything was fine. I put the old box back on with the new cable and flickering was gone, then I put the old cable back on and there was still no flickering. I don't think it is the cable but more so the new OCB as both cables worked fine on the Old OCB. I have mine packaged up to exchange it. Once I have the replacement I will download the new firmware online and do it by USB to see if that helps my chances better.

To give you more detail on the flicker, when I turn off the receiver and the STB box, I can still see the flicker happening on a blank screen. That is how I know it is the new OCB and not my sources.
JSteel is offline  
post #1425 of 2859 Old 06-25-2014, 07:45 AM - Thread Starter
Member
 
3rdDayRocker's Avatar
 
Join Date: May 2014
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 27
Samsung Remote Management will remotely back up all your info for you also. If you don't have the TV backup option in your menu, contact them before installing the new box.
3rdDayRocker is offline  
post #1426 of 2859 Old 06-25-2014, 07:49 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by 3rdDayRocker View Post
Samsung Remote Management will remotely back up all your info for you also. Contact them if you don't have the backup option in your menu.
The evolution kit backup? I got that
priuscat is offline  
post #1427 of 2859 Old 06-25-2014, 07:59 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by JSteel View Post
I know mine was happening while watching TV. When I went to multiscreen mode or the App Screen everything was fine. I put the old box back on with the new cable and flickering was gone, then I put the old cable back on and there was still no flickering. I don't think it is the cable but more so the new OCB as both cables worked fine on the Old OCB. I have mine packaged up to exchange it. Once I have the replacement I will download the new firmware online and do it by USB to see if that helps my chances better.

To give you more detail on the flicker, when I turn off the receiver and the STB box, I can still see the flicker happening on a blank screen. That is how I know it is the new OCB and not my sources.
So in SmartHub or any apps your screen was fine but on sources it was a random flickering? I was having random flickering on all sources including SmartHub. Pretty much seemed like it was happening with anything that was not 4k; I tested it for awhile and that held pretty true. Samsung had me send it back to them for repair.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1428 of 2859 Old 06-25-2014, 08:33 AM
Senior Member
 
JSteel's Avatar
 
Join Date: Jun 2008
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 43
Quote:
Originally Posted by sikclown View Post
So in SmartHub or any apps your screen was fine but on sources it was a random flickering? I was having random flickering on all sources including SmartHub. Pretty much seemed like it was happening with anything that was not 4k; I tested it for awhile and that held pretty true. Samsung had me send it back to them for repair.
It was not random, it was like a steady pulse flickering. You could play a drum to it with the same sequence and nail it every time. It was just on sources that dealt with the TV. I am not going to take a chance so I am returning it today. I was not using CNET setting, I was using the sound and vision picture settings and the new OCB picture was amazing. I was angry that I had a defective box.
JSteel is offline  
post #1429 of 2859 Old 06-25-2014, 08:40 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,221
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 284
Quote:
Originally Posted by JSteel View Post
It was not random, it was like a steady pulse flickering. You could play a drum to it with the same sequence and nail it every time. It was just on sources that dealt with the TV. I am not going to take a chance so I am returning it today. I was not using CNET setting, I was using the sound and vision picture settings and the new OCB picture was amazing. I was angry that I had a defective box.
Better safe than sorry. Maybe an HDMI port issue.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1162.2
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #1430 of 2859 Old 06-25-2014, 09:18 AM
Member
 
wookiee2cu's Avatar
 
Join Date: Jun 2007
Location: Seattle, WA.
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 30
I just did a chat with Samsung regarding software to merge the files that are on the promo hard drive so that they will play on the new 2014 One Connect Box, they said they have no software or tools to do this. Hopefully there is a 3rd party company that has some software that can do this, if not it's not a huge loss but would be nice to have the demo videos.
wookiee2cu is offline  
post #1431 of 2859 Old 06-25-2014, 10:08 AM
Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 32
Quote:
Originally Posted by wookiee2cu View Post
I just did a chat with Samsung regarding software to merge the files that are on the promo hard drive so that they will play on the new 2014 One Connect Box, they said they have no software or tools to do this. Hopefully there is a 3rd party company that has some software that can do this, if not it's not a huge loss but would be nice to have the demo videos.
If you look at the SEK2500U installation instructions there is supposed to be an option added to the TV option menu to do this. That option is missing. I reported it to Samsung. It probably is not a priority.
atodzia is offline  
post #1432 of 2859 Old 06-25-2014, 10:12 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by atodzia View Post
If you look at the SEK2500U installation instructions there is supposed to be an option added to the TV option menu to do this. That option is missing. I reported it to Samsung. It probably is not a priority.
that only if the TV is not from United States or Canada, and refers to the recorded TV from over the air.

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1433 of 2859 Old 06-25-2014, 10:52 AM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 185 Post(s)
Liked: 114
Quote:
Originally Posted by priuscat View Post
that only if the TV is not from United States or Canada, and refers to the recorded TV from over the air.

The SEK-2500U Manual (page 4) I've previously discussed provided for conversion during the Evolution Kit Backup on the old one connect and later with a process available in the Menu/System/Update Recorded Programs area on the new one connect. Page 18 of the manual lists two service centers with phone numbers. The centers are in Ontario, Canada and New Jersey.


This definitely doesn't prove that Samsung is going to provide any assistance; only that they probably changed their development specs at some point in time. Obviously anything on an external drive was previously recorded in one fashion or another. You are probably right that it applies to TV; but why would regular TV require a conversion? Both the original and 2014 one connect process a regular TV signal.

Last edited by rlb; 06-25-2014 at 10:58 AM.
rlb is online now  
post #1434 of 2859 Old 06-25-2014, 11:27 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by rlb View Post
The SEK-2500U Manual (page 4) I've previously discussed provided for conversion during the Evolution Kit Backup on the old one connect and later with a process available in the Menu/System/Update Recorded Programs area on the new one connect. Page 18 of the manual lists two service centers with phone numbers. The centers are in Ontario, Canada and New Jersey.


This definitely doesn't prove that Samsung is going to provide any assistance; only that they probably changed their development specs at some point in time. Obviously anything on an external drive was previously recorded in one fashion or another. You are probably right that it applies to TV; but why would regular TV require a conversion? Both the original and 2014 one connect process a regular TV signal.
You are absolutely right regular tv signals are not UHD's or HEVC for that matter. So, back to the original theory, it's for the Complementary UHD pack and that's what needs the conversion. I put my Complementary UHD pack on my laptop USB and the files with the description of the video's show up there. Only the "folder" icon shows up on the TV though.

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1435 of 2859 Old 06-25-2014, 12:11 PM
Newbie
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I have a UE55F9000 and an SEK 2500u/xc, my firmware is saying 1130 and ive been trying to get the latest update. Samsung, after 5 days, have sent an email containing a link to update 2221.0....

someone please help!
nickwebb is offline  
post #1436 of 2859 Old 06-25-2014, 01:01 PM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Quote:
Originally Posted by nickwebb View Post
I have a UE55F9000 and an SEK 2500u/xc, my firmware is saying 1130 and ive been trying to get the latest update. Samsung, after 5 days, have sent an email containing a link to update 2221.0....

someone please help!
For some strange reason Samsung has removed links to 1131.6 update from European support pages. Previous 1130.9 firmware has been reuploaded with todays date. I wonder why that is... there must be a reason for this. Maybe it messed up the picture for HU8500 owners?

The v1131.6 update file is still on Samsung server, so if you want it you can download it and install using a USB stick.
Direct link to 1131.6 > http://downloadcenter.samsung.com/content/FM/201406/20140619175834715/T-GFP9DEUC_1131.6.exe

Samsung UE65F9000ST + SEK-2500U/ZG (European firmware v1141.6)

Last edited by poisike; 06-25-2014 at 01:05 PM.
poisike is offline  
post #1437 of 2859 Old 06-25-2014, 01:26 PM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by sikclown View Post
Did you update via the TV menu yet? Go to Software Update if you haven't, it fixes the flickering and washed out issues. If so you will want to change back to the new cable. I tried the old cable with the new update and the screen was muted/slightly washed out. Also turn off those Eco settings and make sure you have Smart LED on High and Cinema Black on. What firmware is your box on?
This is what I have....



Is there a second update I'm missing?
mavenaz is offline  
post #1438 of 2859 Old 06-25-2014, 01:31 PM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by mavenaz View Post
This is what I have....



Is there a second update I'm missing?

If you go to the Contact Samsung menu, you will see the full firmware number, mine's 1131.3 which is the latest firmware.

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1439 of 2859 Old 06-25-2014, 01:36 PM
Member
 
mavenaz's Avatar
 
Join Date: Jun 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by priuscat View Post
If you go to the Contact Samsung menu, you will see the full firmware number, mine's 1131.3 which is the latest firmware.


I just have a horrible panel. I can watch it dim in the corners as the picture fluctuates in brightness.

Last edited by mavenaz; 06-25-2014 at 01:44 PM.
mavenaz is offline  
post #1440 of 2859 Old 06-25-2014, 01:48 PM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 63
Quote:
Originally Posted by mavenaz View Post
If you are referring to the grayed out letter boxes in your previous post using the CNET settings. I wasn't a fan of CNET's settings. I tried it, was unhappy with the results and reset my picture back to defaults. I have Cinema black on UHD Color on, and black level at low. I have no grayed out letter boxes that is displayed in your previous post.

UN55F9000AFXZA, Firmware updated to 1172.3 October 16, 2014
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
Reply LCD Flat Panel Displays
Gear in this thread - SEK-2500U by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off