2014 Samsung SEK-2500U/ZA Evolution Kit and CY-SUC10SH/ZA UHD Video Pack - Page 91 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #2701 of 3761 Old 09-09-2014, 02:34 PM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by sikclown View Post
Yeah unfortunately you answered your own question correctly. The One Connect, and in fact most TVs, cannot pass through 5.1 from anything connected directly via HDMI. It will only pass through 2 channel audio. I think ARC is the same but I will do some testing.

Thanks for the input; and I think you are right about ARC. I'm about to find out more about ARC because I pick up a Denon 4520ci tomorrow that I'll use as a pre/pro (replacing my Integra 9.8). Got it new from BB for 38% of original MSRP. It has my main goals of Audyssey MultiEQ xt32, dynamic EQ, dynamic volume, and voice enhancement; plus overall great specs. If ARC isn't worth the trouble, I'll have the receiver/tv also wired for optical digital.


Makes sense to use 4520ci as a bridge until the requirements for HDMI 2.0 and some kind of encryption (maybe HDCP 2.2) shake out for a new 4k player. I doubt that HDMI 2.0 will be used for much of anything by other than "PC gamers" for several years. Even if we have a new player by the end of next year, 4k disks will be "few and far between". Who knows, the eventual player may have the capability of sending encrypted video to the display and unencrypted audio by a second HDMI to the receiver.
rlb is offline  
Sponsored Links
Advertisement
 
post #2702 of 3761 Old 09-09-2014, 04:48 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,449
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 345
Quote:
Originally Posted by rlb View Post
Thanks for the input; and I think you are right about ARC. I'm about to find out more about ARC because I pick up a Denon 4520ci tomorrow that I'll use as a pre/pro (replacing my Integra 9.8). Got it new from BB for 38% of original MSRP. It has my main goals of Audyssey MultiEQ xt32, dynamic EQ, dynamic volume, and voice enhancement; plus overall great specs. If ARC isn't worth the trouble, I'll have the receiver/tv also wired for optical digital.


Makes sense to use 4520ci as a bridge until the requirements for HDMI 2.0 and some kind of encryption (maybe HDCP 2.2) shake out for a new 4k player. I doubt that HDMI 2.0 will be used for much of anything by other than "PC gamers" for several years. Even if we have a new player by the end of next year, 4k disks will be "few and far between". Who knows, the eventual player may have the capability of sending encrypted video to the display and unencrypted audio by a second HDMI to the receiver.
I saw that deal on the 4520ci...sweet! I already ordered an x5200w though (poor me lol). After some testing I can confirm that the 2.0 channel pass through limitation applies to our TV's ARC as well. I think you are really going to enjoy the 4520ci features....Audyssey xt32 is fantastic.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2703 of 3761 Old 09-09-2014, 05:00 PM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 8,127
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Liked: 322
The only advantage of ARC is that is eliminates the use of an optical cable. Both ARC and optical can only send 5.1 at best. Connecting external sources directly to the tv via HDMI, or even optical, sometimes will only result in stereo being sent because most tv's don't have the internal audio circuitry to properly decode the external source. The exception would be using the tv's internal ATSC tuner, either for OTA or a direct cable connection. In that case, discrete 5.1 is sent, if broadcast, via optical to the receiver. A major disadvantage of ARC is that it is encoded with CEC because both are HDMI technologies and CEC has lots of issues. The CEC issues will go away however once HDMI 2.0 chipsets are common and the CEC Extensions are in play. Personally, I disabled ARC/CEC and use an optical cable from my tv to the receiver for 5.1 and a Harmony remote for CEC.

I sort of agree with rlb about HDMI 2.0. It still has a ways to go especially with the way it is being marketed now. I certainly wouldn't buy a tv based on HDMI 2.0, HDMI 2.0 capable, or any other potential upgrade options. The term is still too vague on what you are actually getting as far as protocols. I'll wait till the chipsets are finalized and are shipping in more than a few commercial devices.
Otto Pylot is offline  
post #2704 of 3761 Old 09-09-2014, 06:07 PM
Advanced Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: MD
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 91
ARC does DD+ which can be 7.1 and much higher bitrate than optical.

Samsung 65" HU8550-TS01 UHDTV, Denon 3312, Cerwin Vega VE's x 7, DefTech Sub x3
TiVo Raomio OTA 3TB, 2 TiVo Mini's, TiVo Stream, HD Homerun Extend, WDTV Live, Roku 3, FireTV
PC - AMD FX8350, 16GB, LG 16x BD-RW, 1000w PSU
EVGA GTX-980 ACX 2.0, GTX-750Ti, (2) 27" IPS Secondary Monitors
Asus AC68, AC66 Routers, (2) Gigabit Switches, 100/10 Comcast, 3 UPS's
doctorwizz is offline  
post #2705 of 3761 Old 09-09-2014, 06:51 PM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 8,127
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Liked: 322
^^^^^ that is true but it can't handle HD audio like uni-directional HDMI can and most people would be hard pressed to hear the difference in the higher bit-rate 5.1/7.1.
Otto Pylot is offline  
post #2706 of 3761 Old 09-09-2014, 10:59 PM
Member
 
NazPattison's Avatar
 
Join Date: Dec 2013
Posts: 67
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by pettern View Post
By less smooth, do you mean it's skipping frames or what? Do you have vsync enabled? I assume you run a SLI setup with 780 ti, right?
Yep I have v-synch on. I'm running a single 780 Ti but by turning off AA and dialing a couple of settings down from Ultra I can get a steady 60fps 4k on almost all games.

What I mean by less smooth is just my own perception of how 4k 60fps on the F9000 compares against 1080p (or any lower resolution) at 60fps. It looks truly silky smooth at those resolutions but it's noticeably less smooth running 60fps at 4K.
Previously HDMI 1.4 which the PC is using was always thought to be locked at a max of 30fps for 4K but nvidia found a way to force 60fps without using HDMI 2.0.
So I suspect that although the PC is outputting 60fps (and my TV says 2160p 60hz if I hit info) that the TV isn't fully able to display true 60fps at 4k over HDMI 1.4.
NazPattison is offline  
post #2707 of 3761 Old 09-10-2014, 03:26 AM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by sikclown View Post

I saw that deal on the 4520ci...sweet! I already ordered an x5200w though (poor me lol). After some testing I can confirm that the 2.0 channel pass through limitation applies to our TV's ARC as well. I think you are really going to enjoy the 4520ci features....Audyssey xt32 is fantastic.

I'm sure you will be thrilled with the 5200w. I personally wouldn't need the Atmos capability and don't expect 2.0 to be critical for several years; but would be glad to have the features. Plus, I would definitely want the 5200w's capability of being able to turn off the HDMI/ARC/CEC process of automatically switching to "TV" when powering on the system.
rlb is offline  
post #2708 of 3761 Old 09-10-2014, 10:26 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,449
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 345
Quote:
Originally Posted by rlb View Post
I'm sure you will be thrilled with the 5200w. I personally wouldn't need the Atmos capability and don't expect 2.0 to be critical for several years; but would be glad to have the features. Plus, I would definitely want the 5200w's capability of being able to turn off the HDMI/ARC/CEC process of automatically switching to "TV" when powering on the system.
Truthfully, had the price drop on the 4520ci been as steep as it was before I preordered I may have rethought my 5200 preorder. No buyers remorse here though, I am like a kid just before Christmas right now! I used that new Autoswitching turn off feature on my Denon S900W in my bedroom and while it does fix the problem of it automatically switching when first powered on, it also forces you to change input to TV whenever using the SmartApps or anything needing TV sound. I prefer it autoswitching and then just hitting Source button on my Harmony when it first turns on instead of switching the source everytime I use SmartHub. Half a dozen one way, half a dozen the other.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2709 of 3761 Old 09-10-2014, 11:51 AM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by sikclown View Post
Truthfully, had the price drop on the 4520ci been as steep as it was before I preordered I may have rethought my 5200 preorder. No buyers remorse here though, I am like a kid just before Christmas right now! I used that new Autoswitching turn off feature on my Denon S900W in my bedroom and while it does fix the problem of it automatically switching when first powered on, it also forces you to change input to TV whenever using the SmartApps or anything needing TV sound. I prefer it autoswitching and then just hitting Source button on my Harmony when it first turns on instead of switching the source everytime I use SmartHub. Half a dozen one way, half a dozen the other.

I have a Harmony Ultimate. Would it also work to hit the activity "Samsung Smarthub" when I turn it on (it's going there anyway) and then, after it boots up to the Smarthub, hit the "Watch TV" (what I would normally use when turning on the TV)?
rlb is offline  
post #2710 of 3761 Old 09-10-2014, 12:07 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,449
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 345
Quote:
Originally Posted by rlb View Post
I have a Harmony Ultimate. Would it also work to hit the activity "Samsung Smarthub" when I turn it on (it's going there anyway) and then, after it boots up to the Smarthub, hit the "Watch TV" (what I would normally use when turning on the TV)?
Yeah that should work as well. I used to do that but now I just put a CBL/SAT button on the front page of my Ultimate and hit it as soon ass it switches to TV. Or pressing Help would switch it as well. There are a million ways to skin this particular cat.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2711 of 3761 Old 09-10-2014, 12:23 PM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by sikclown View Post
Yeah that should work as well. I used to do that but now I just put a CBL/SAT button on the front page of my Ultimate and hit it as soon ass it switches to TV. Or pressing Help would switch it as well. There are a million ways to skin this particular cat.

Thanks. I used the Harmony site this morning and changed my setup (no sync yet) to include the 4520. I had already made the cable/sat input the first button on the Ultimate's display for the "watching TV" (my HR44) activity. What you say is encouraging.


Unfortunately the "dummies" at BB are now trying to find out why my receiver is not ready for pickup as promised.

Last edited by rlb; 09-10-2014 at 04:00 PM.
rlb is offline  
post #2712 of 3761 Old 09-10-2014, 02:10 PM
Newbie
 
Join Date: Sep 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi guys any help would be appreciated. I have just received my sek-2500u evo kit(Europe UK) for my samsung f9000. I have followed the install instructions down to a tee but when i connect the evo kit it goes to the setup mode then says backup data can not be found then freezes. just wondering if anybody has had this issue before. Tv is currently running firmware 2221.
stonesour87 is offline  
post #2713 of 3761 Old 09-10-2014, 06:10 PM
Member
 
pettern's Avatar
 
Join Date: May 2011
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 26
Quote:
Originally Posted by NazPattison View Post
So I suspect that although the PC is outputting 60fps (and my TV says 2160p 60hz if I hit info) that the TV isn't fully able to display true 60fps at 4k over HDMI 1.4.
Did you set the input to the PC name? I find it very strange if this was a problem in the TV, the documentation for the evol kit says it supports it. Maybe it's the 4:2:0 in combination with 60hz that might be causing it, but that's strange. Anyway, try the PC mode to turn off a lot of the unnecessary processing.
pettern is online now  
post #2714 of 3761 Old 09-10-2014, 09:51 PM
Member
 
NazPattison's Avatar
 
Join Date: Dec 2013
Posts: 67
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 24
Quote:
Originally Posted by pettern View Post
Did you set the input to the PC name? I find it very strange if this was a problem in the TV, the documentation for the evol kit says it supports it. Maybe it's the 4:2:0 in combination with 60hz that might be causing it, but that's strange. Anyway, try the PC mode to turn off a lot of the unnecessary processing.
Yep I'm using PC as the input name. If anyone's able to get a really smooth 60hz at 4K I'd be very happy to what settings etc they're using so I can speed mine up.
NazPattison is offline  
post #2715 of 3761 Old 09-11-2014, 10:22 PM
Member
 
Jardaani's Avatar
 
Join Date: Jun 2014
Location: Finland
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 7
Question

Quote:
Originally Posted by stonesour87 View Post
Hi guys any help would be appreciated. I have just received my sek-2500u evo kit(Europe UK) for my samsung f9000. I have followed the install instructions down to a tee but when i connect the evo kit it goes to the setup mode then says backup data can not be found then freezes. just wondering if anybody has had this issue before. Tv is currently running firmware 2221.
Just to be sure (since you did not explicitly mention it): Did you perform the UHD backup while the original box was connected? I've followed this thread from May and haven't seen (or don't remember) anyone sawing that error msg of yours ("backup data not found" or something like that).

BTW, firmware 2221 is related to the original box. The version will change as soon as you get your uhd box working.

UE65F9005ST
SEK-2500U/ZG
Jardaani is offline  
post #2716 of 3761 Old 09-12-2014, 06:20 AM
Newbie
 
Join Date: Sep 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by Jardaani View Post
Quote:
Originally Posted by stonesour87 View Post
Hi guys any help would be appreciated. I have just received my sek-2500u evo kit(Europe UK) for my samsung f9000. I have followed the install instructions down to a tee but when i connect the evo kit it goes to the setup mode then says backup data can not be found then freezes. just wondering if anybody has had this issue before. Tv is currently running firmware 2221.
Just to be sure (since you did not explicitly mention it): Did you perform the UHD backup while the original box was connected? I've followed this thread from May and haven't seen (or don't remember) anyone sawing that error msg of yours ("backup data not found" or something like that).

BTW, firmware 2221 is related to the original box. The version will change as soon as you get your uhd box working.

Yeah I preformed the UHD Evolution backup on the settings followed all the steps. Turned the tv off replaced the one connect box with the new evolution kit turned the tv on, then once I click on start at step one it pauses for a few seconds then the tv says that it cannot find backup data for this tv then the tv freezes
stonesour87 is offline  
post #2717 of 3761 Old 09-12-2014, 01:04 PM
AVS Special Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 4,473
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 299
Quote:
Originally Posted by stonesour87 View Post
Yeah I preformed the UHD Evolution backup on the settings followed all the steps. Turned the tv off replaced the one connect box with the new evolution kit turned the tv on, then once I click on start at step one it pauses for a few seconds then the tv says that it cannot find backup data for this tv then the tv freezes
Note: Turning the set Off, means to Standby.
Turn Off, then unplug from the wall. Plug in the Evolution Kit. Re-plug in the power cord, and now turn On.
Hopefully the Kit wasn't damaged when plugged in with the Power still On. (Standby)
p5browne is offline  
post #2718 of 3761 Old 09-13-2014, 01:47 PM
Member
 
Martinuz's Avatar
 
Join Date: Jan 2014
Posts: 184
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
can someone explain me, why, with exactly the same settings, netflix/video via my ps3 is better and blacker than netflix/video by the TV/App.

I see it especially when the video credits are running, e.g. netflix orange black s2.
Martinuz is online now  
post #2719 of 3761 Old 09-13-2014, 07:41 PM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by Martinuz View Post
can someone explain me, why, with exactly the same settings, netflix/video via my ps3 is better and blacker than netflix/video by the TV/App.

I see it especially when the video credits are running, e.g. netflix orange black s2.

There are a lot of settings to compare regarding the two Netflix sources. But if you are sure both are the same on the F9000, then there may be a different input. PS3 has many options for configuring output (4:4:4 vs 4:2:2), YCbCr vs RGB; and if applicable, RGB video levels vs pc levels which require a different setting on the Samsung for a proper picture.). Your choices for the PS3 may differ from the Netflix streaming input.
rlb is offline  
post #2720 of 3761 Old 09-14-2014, 12:06 AM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 41
Quote:
Originally Posted by Martinuz View Post
can someone explain me, why, with exactly the same settings, netflix/video via my ps3 is better and blacker than netflix/video by the TV/App.

I see it especially when the video credits are running, e.g. netflix orange black s2.
To me it looks like cinema black and smart led doesn't work in apps. I compared the same video file using Plex app and the built in dlna player and the difference is clear. In app the blacks look terrible and a can see a lot of clouding. I don't see any clouding when using dlna player or any HDMI source.

Samsung UE65F9000ST + SEK-2500U/ZG (European firmware v1220.4)
Samsung UE78HU8500TX (European firmware v1220.4)
poisike is online now  
post #2721 of 3761 Old 09-14-2014, 05:09 AM
Member
 
Martinuz's Avatar
 
Join Date: Jan 2014
Posts: 184
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Quote:
Originally Posted by poisike View Post
To me it looks like cinema black and smart led doesn't work in apps. I compared the same video file using Plex app and the built in dlna player and the difference is clear. In app the blacks look terrible and a can see a lot of clouding. I don't see any clouding when using dlna player or any HDMI source.
thats what I reconned. Stupid, because my ps3 won't give ultra hd to my box. So have to watch super? hd .... is also nice, but not 4k like i want.
Martinuz is online now  
post #2722 of 3761 Old 09-14-2014, 07:24 AM
Member
 
wingizzmo's Avatar
 
Join Date: May 2014
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 27
Hi All
Hoping someone here can help me out I recently developed a problem where the audio of my tv has a random blip where the sound will go out for a split second during a movie at may do it 50 times random . I should say what my set up is I have the f9000 with a bose lifestyle 50 sound system I have the rvu used on the tv and I have proved it not to be the problem as it will do it on Netflix also so it seems to be a problem with the network somehow . If I use the tv speakers shut down the bose it wont do it the bose is pcm with optical used . Also recent upgrade in cable modem went to a Motorola SBG6782 using the lan line Can anyone help !
wingizzmo is offline  
post #2723 of 3761 Old 09-14-2014, 10:49 AM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 367
Quote:
Originally Posted by wingizzmo View Post
Hi All
Hoping someone here can help me out I recently developed a problem where the audio of my tv has a random blip where the sound will go out for a split second during a movie at may do it 50 times random . I should say what my set up is I have the f9000 with a bose lifestyle 50 sound system I have the rvu used on the tv and I have proved it not to be the problem as it will do it on Netflix also so it seems to be a problem with the network somehow . If I use the tv speakers shut down the bose it wont do it the bose is pcm with optical used . Also recent upgrade in cable modem went to a Motorola SBG6782 using the lan line Can anyone help !

Please excuse me if I'm being too simplistic; but you say you have issues with rvu (DirectTV) and the Netflix app (internet). You don't have problems with TV speakers but do with the bose. Sounds like to me it is someplace in the Bose setup (tv setup of audio or output of pcm; or bose system itself).
rlb is offline  
post #2724 of 3761 Old 09-14-2014, 12:20 PM
Member
 
wingizzmo's Avatar
 
Join Date: May 2014
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 27
I would almost agree but everything that uses hdmi inputs work fine only my network stuff does it plus I use the pcm input bose and tv is set to that .
wingizzmo is offline  
post #2725 of 3761 Old 09-15-2014, 01:07 AM
Newbie
 
Join Date: Sep 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Dear all

I need he;lp./ I have a samsung UA65F9000DKXXT UHD TV. I migrated from Bangkok to India and now the TV is in India. I recently purchased the samsung one connect evolution kit SEk 2500U/ZA from best buy USA. Its on its way.

I see so many postings which says that the one connect box will not work as it is region locked.

OI mailed Samsung Thailand several times and they are not clear. This product is not available in Asia and Samsung Thailand is not clear about technicalities but they just mailed saying that the USA one connect will not work with my TV.

Its disgusting because Samsung never put a fine print warning or even a disclaimer when the TV was sold that it has region restrictions for upgrade.

I checked my current firmware in the TV with my original one connect and the ver is 2010.

I will be soon connecting the new evolution kit one connect box which i hope to receive in a day but dont know if it will work. Do i need to use a USB to update some firmware or can i just connect the new evolution kit and give it a try ?.

I don't find any new firmware updates in Thailand or India web site of Samsung.

Is it ok if i download a firmware from USA site and update using USB drive ?.

Can anyone help me in locating a compatible firmware from USA site for my TV mentioned above?

Thanks in anticipation..
Surendran S BS is offline  
post #2726 of 3761 Old 09-15-2014, 02:00 AM
Member
 
Martinuz's Avatar
 
Join Date: Jan 2014
Posts: 184
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Quote:
Originally Posted by Surendran S BS View Post
Dear all
I need he;lp./ I have a samsung UA65F9000DKXXT UHD TV. I migrated from Bangkok to India and now the TV is in India. I recently purchased the samsung one connect evolution kit SEk 2500U/ZA from best buy USA. Its on its way.
I see so many postings which says that the one connect box will not work as it is region locked.
OI mailed Samsung Thailand several times and they are not clear. This product is not available in Asia and Samsung Thailand is not clear about technicalities but they just mailed saying that the USA one connect will not work with my TV.
Its disgusting because Samsung never put a fine print warning or even a disclaimer when the TV was sold that it has region restrictions for upgrade.
I checked my current firmware in the TV with my original one connect and the ver is 2010.
I will be soon connecting the new evolution kit one connect box which i hope to receive in a day but dont know if it will work. Do i need to use a USB to update some firmware or can i just connect the new evolution kit and give it a try ?.
I don't find any new firmware updates in Thailand or India web site of Samsung.
Is it ok if i download a firmware from USA site and update using USB drive ?.
Can anyone help me in locating a compatible firmware from USA site for my TV mentioned above?
Thanks in anticipation..
when you recieve it, start teh upgrade procedure on your tv, its somewhere in the menu.
after that follow the instruction, also included in the box.
If it works? i do not know. Can you call a local dealer of this box and see what kind it is?
I just see 3 differt type
zg (europe)
xc(UK)
za (us and africa)
So i wonder where the **** is Asia.... but maybe its the us version. Are you on the same voltage?
Martinuz is online now  
post #2727 of 3761 Old 09-15-2014, 05:34 AM
Newbie
 
Join Date: Sep 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
thks for your response. No we are Asian voltae which is 230 V but one connect box draws dc power from Tv so power rating does not matter.

Yes Asia is ignored by samsung, they have launched USA, Europe and UAE only..Wonder why they sold the UHD TV in Asia if they feel we should not have the benefit of upgrade.


No one in India Samsung know about the new upgrade so its a waste of time. Interesting part is Thailand Samsung the manufacturer is also not clear.

I really don't know if they have locked the region or maybe some features like netflix etc applicable to USA may be deleted when i use it in Asia.

I will repost as soon as i try it out.
Surendran S BS is offline  
post #2728 of 3761 Old 09-15-2014, 07:12 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,449
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 345
Quote:
Originally Posted by wingizzmo View Post
I would almost agree but everything that uses hdmi inputs work fine only my network stuff does it plus I use the pcm input bose and tv is set to that .
When the sound drops out for a second, what is your TV sound set to output? I used to have a weird and similar issue with my older Samsung TV connected to a soundbar via Optical. Sound would drop out for just a second (almost like broken up cell phone call) when watching Netflix. Turns out it was a combo of using Dolby Digital on my TV, the optical output, and my soundbar just not liking the setup. Once I put my TV one PCM it just stopped happening. I am unfamiliar with the Bose system but is it 2 channel, 5.1, 7.1? When watching Netflix are you using PCM or is it switching to Dolby Digital? It is likely a combo of settings that are causing the issue.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2729 of 3761 Old 09-16-2014, 01:25 PM
Newbie
 
Join Date: Jul 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by doctorwizz View Post
Just a simple rename. After checking the info, rename it back to UM4.
Media info will not recognize UM4 as a media file.
How do play movies in .UM4 format? Samsung 65HU9000 with software ver.1162 - doesn't want to recognize uhd format at all.
Only static preview images are visible.
vadimzven is offline  
post #2730 of 3761 Old 09-16-2014, 01:32 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,449
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 345
Quote:
Originally Posted by vadimzven View Post
How do play movies in .UM4 format? Samsung 65HU9000 with software ver.1162 - doesn't want to recognize uhd format at all.
Only static preview images are visible.
what are you playing it from? Where did you get the .um4 file? Is it a copied movie from the Samsung 4k hard drive?

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
Reply LCD Flat Panel Displays
Gear in this thread - SEK-2500U by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off