Sony W654, firmware update doesn't start - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-25-2014, 11:30 AM - Thread Starter
Member
 
shae's Avatar
 
Join Date: Dec 2008
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Sony W654, firmware update doesn't start

I'm trying to update a Sony W654 TV. Nothing happens both when I insert the USB disk after the TV is already on, or if I turn it on while the disk is already inserted.

The USB disk is recognized, I can browse it on the TV, but no update process starts.

I tried placing the firmware BIN file both in the original directory that was in the ZIP (sony_dtv0FA30A05A0A5_00002100) and under the root directory. Same thing.

One thing I noticed is that the current firmware on the TV ends with EUB, while the firmware update ends with EUA. Should I expect any explicit error messages on an incompatible firmware, or will it just silently ignore it?
shae is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-27-2014, 03:12 PM - Thread Starter
Member
 
shae's Avatar
 
Join Date: Dec 2008
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Has anyone updated from USB the firmware that ends with EUB? Does it include English? I only see it in the Italian Sony site, and it states it's only for Italian models, but if it includes English perhaps it's what I need after all.
shae is offline  
Reply LCD Flat Panel Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off