Green Horizontal Lines Samsung TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 07-20-2014, 05:38 AM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Unhappy Green Horizontal Lines Samsung TV

Hello,
a weird thing happened yesterday with my Samsung LE40A536T1F LCD TV.
As I connected it to my PC via HDMI, a green horizontal line appeared on the screen.
OK, I thought, the matrix of the TV is gone. But it doesn't seem to be, as those green buggy pixels only appear when there is some kind of input signal. When there is no signal - no green lines. And if I turn the TV's menu, the menu stays ABOVE the green lines.
Tried changing the source to AV, IPTV, HDMI... again, when there is some kind of source, the lines appear. They also change their position and size according to the input resolution.
I attached some pictures I just took for reference.

Any help will be greatly appreciated.
Attached Thumbnails
Click image for larger version

Name:	TV tuner (Large).JPG
Views:	838
Size:	429.9 KB
ID:	171258   Click image for larger version

Name:	IPTV on AV (Large).JPG
Views:	640
Size:	226.0 KB
ID:	171266   Click image for larger version

Name:	HDMI 2 (Large).JPG
Views:	572
Size:	213.3 KB
ID:	171274   Click image for larger version

Name:	HDMI 1 (Large).JPG
Views:	611
Size:	186.8 KB
ID:	171282   Click image for larger version

Name:	HDMI - no input (Large).JPG
Views:	584
Size:	324.6 KB
ID:	171290  

Click image for larger version

Name:	AV - no signal (Large).JPG
Views:	914
Size:	346.5 KB
ID:	171298   Click image for larger version

Name:	TV tuner 2 (Large).JPG
Views:	525
Size:	435.3 KB
ID:	171306  
mariobgr is offline  
Sponsored Links
Advertisement
 
Old 07-20-2014, 06:07 AM
Senior Member
 
Raitzi's Avatar
 
Join Date: Oct 2006
Location: Finland
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 29
Broken flat cable. I had this with Toshiba some years ago. Something has messed the contacts, maybe moisture or poor soldering material. Could be something else of course. I think is not worth repairing but of course if you have warranty.
Raitzi is offline  
Old 07-20-2014, 06:22 AM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
A little update:

I tried connecting the IPTV (set top box device) not through the AV cable, but through HDMI cable - and the green lines disappeared.
Then I got excited and connected my PC again through the same cable - the green lines were still there.

So, if I put the HDMI in the set top box - no green lines (no idea about the resolution).
PC - green lines (resolution is 1920x1080)
mariobgr is offline  
 
Old 07-20-2014, 09:36 AM
Advanced Member
 
tom669's Avatar
 
Join Date: Feb 2013
Location: Leeds, UK
Posts: 992
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 139
My guess is bad RAM on the main board or if this TV has an FRC (100Hz etc.) then maybe something related to that.
tom669 is offline  
Old 12-29-2014, 12:37 PM
Newbie
 
Join Date: Dec 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi,

I tried everything mentioned above but the problem kept coming back worse and worse. The solution I found was that I had my TV mounted on the wall. When I put the TV on its own base stand the problem solved. It's been 3 months since and the TV works fine. [PROBLEM SOLVED!!!]
Gio Da Silva is offline  
Sponsored Links
Advertisement
 
 

Tags
green lines , problem , Samsung
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off