Samsung Un60eh6000fxza - No picture but sound and back glow present - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-20-2014, 09:25 AM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Question Samsung Un60eh6000fxza - No picture but sound and back glow present

For my Samsung Un60eh6000fxza TV which is 16 months old.. I have no picture but the sound and back glow are both fine. I have tried unplugging for greater than 4hours but that didn't help.

I opened up the back cover and visually inspected the two boards. Visually all capacitors and resistors look fine.

Any ideas?
silver_pegasis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-20-2014, 01:33 PM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,736
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 40
Usually that symptom means there is a problem with the Tcon board (if Tv is responding to remote and has audio). There may be different version boards so ALWAYS confirm before you buy that you buy the correct board that matches the one in your Tv.

eBay Un60eh6000fxza Tcon boards

Buying from Samsung Parts costs $176....


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
hammerdwn is offline  
Reply LCD Flat Panel Displays

Tags
led , Samsung , un60eh6000
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off