Does your 1080p TV flicker when DNR is turned off? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 19 Old 08-07-2014, 06:38 AM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Does your 1080p TV flicker when DNR is turned off?

I just bought a new 1080p HDTV about a month ago. I notice that DNR is turned on by default so I turned it off since it takes away some detail in the picture. The instruction manual says that DNR removes picture noise to reduce flickering. And that's what happens; the picture flickers when DNR is turned off. The flickering occurs when there is a lot of fine detail in the image, especially skyscraper shots. It even happens too when the image is very very grainy. The grain would pulsate and flicker. This goes away when DNR is turned on. The higher the DNR setting, the more it goes away. This occurs mostly on Blu-rays since it produces the sharpest picture. It doesn't happen much on HD cable (which is set at 1080i)

My previous TV was 720p and I never had this issue, even with DNR turned off, so I don't know if this is something that normally happens on a 1080p TV since this is my first time owning one.

So, is it normal for the picture to flicker on a 1080p TV when DNR is off? Does your 1080p TV do the same thing?

Last edited by MrHT; 08-07-2014 at 12:55 PM.
MrHT is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 08-07-2014, 06:55 AM
AVS Special Member
 
sneals2000's Avatar
 
Join Date: May 2003
Location: UK
Posts: 7,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 47
Do you see this on 1080i broadcast TV or also on 1080p Blu-ray? If the latter are you connecting your Blu-ray player to your TV via 1080p or 1080i?

My first instinct is that you are seeing 1080i interlace artefacts (fine vertical detail becomes flicker if you put an interlaced chain in the way without pre-filtering) and that DNR removes these?

On a 720p display you won't have the resolution to see the flicker, as it would disappear during the downconversion.
sneals2000 is offline  
post #3 of 19 Old 08-07-2014, 07:08 AM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
I only see it only 1080p Blu-ray. My resolution is set to 1080p. On 1080i cable tv, I do see a little bit, but it's so minor. It's 1080p blu-ray where it's excessive.
MrHT is offline  
post #4 of 19 Old 08-07-2014, 11:26 AM
AVS Special Member
 
sneals2000's Avatar
 
Join Date: May 2003
Location: UK
Posts: 7,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 47
Quote:
Originally Posted by MrHT View Post
I only see it only 1080p Blu-ray. My resolution is set to 1080p. On 1080i cable tv, I do see a little bit, but it's so minor. It's 1080p blu-ray where it's excessive.
And your HDMI connection is 1080p not 1080i?
sneals2000 is offline  
post #5 of 19 Old 08-07-2014, 11:45 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 12,673
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 270
Thread moved

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #6 of 19 Old 08-07-2014, 12:08 PM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by sneals2000 View Post
And your HDMI connection is 1080p not 1080i?
Yes
MrHT is offline  
post #7 of 19 Old 08-07-2014, 01:41 PM
Advanced Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 68
Sounds like aliasing...
johnfull is offline  
post #8 of 19 Old 08-07-2014, 02:24 PM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by johnfull View Post
Sounds like aliasing...
Is it normal? And if so, why is it more pronounced on a 1080p TV? It wasn't as bad on my 720p TV.
MrHT is offline  
post #9 of 19 Old 08-07-2014, 02:59 PM
Advanced Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 68
Quote:
Originally Posted by MrHT View Post
Is it normal? And if so, why is it more pronounced on a 1080p TV? It wasn't as bad on my 720p TV.
It's a mismatch of resolution. Is the TV set to 1:1 pixel mapping? That's where I would start.
johnfull is offline  
post #10 of 19 Old 08-07-2014, 04:04 PM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by johnfull View Post
It's a mismatch of resolution. Is the TV set to 1:1 pixel mapping? That's where I would start.
How do I check that?
MrHT is offline  
post #11 of 19 Old 08-07-2014, 04:16 PM
Advanced Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 68
Quote:
Originally Posted by MrHT View Post
How do I check that?
In a settings menu -- it would help if you gave the brand and model number of the set.
There may be other people with the same set and similar issues.
As to your general question -- a 1080 HD set is going to show more detail than a 720 set.
It the detail is finer than the camera could see when it was photographed, you will get moire
patterns and aliasing. If the TV is picking up more detail than the screen can show, it will
create interference patterns that pulsate with movement. The DNR removes the finest detail
from what the screen tries to show and therefore removes the interference patterns.
Give us the make and model and maybe someone else will jump in and help you more.
Meantime, look in the manual under display setup or something similar to see what zoom
level your TV is set to. Good luck!
johnfull is offline  
post #12 of 19 Old 08-07-2014, 04:26 PM
Advanced Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 68
You could also try turning down the Sharpness control till the problem goes away if
you prefer that to using the DNR. Either way, you are reducing the finest detail on the screen.
Getting the screen set to 'pixel by pixel' rendering or 1:1 pixel mapping or whatever it's called
might allow you to keep all the fine detail without interference. Again, good luck...
johnfull is offline  
post #13 of 19 Old 08-07-2014, 05:00 PM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
My TV is Samsung UN32EH5000. And yes, turning down the sharpness helps, but like you said, it makes the picture blurrier.

If you're talking about overscan, I have that off because I don't like any parts of the picture to be cropped.
MrHT is offline  
post #14 of 19 Old 08-07-2014, 06:07 PM
Advanced Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 68
It would be in that same menu with overscan -- there is a setting that makes dot-for-dot
rendering specifically to avoid aliasing and other artifacts. My TV will make shimmers when
certain patterns are presented at certain resolutions, but nothing like the bad old days of
standard definition TV, where people's herringbone jackets would flash like cuttlefish!
I hope you find the sweet spot between detail and stability. You might try different HDMI
connections between components. Otherwise, maybe someone with that model will know
more. Some satellite and cable signals seem to have a pulsing noise, maybe 3 times per
second. I've seen that on various TVs. Not sure what that is about either...
johnfull is offline  
post #15 of 19 Old 08-08-2014, 05:00 AM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
I couldn't find that setting. I don't think my TV has such a setting.

Anyways, the problem is most pronounced on the Battlestar Galactica Seasons 3 and 4 blu-rays since those BDs are extremely grainy. My TV freaks out on those titles and it's to the point where it's a complete distraction. But that's the only title so far where I see the flicker problem being so severe.
MrHT is offline  
post #16 of 19 Old 08-08-2014, 05:54 AM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 135
My guess is your sharpness is set too high.
primetimeguy is offline  
post #17 of 19 Old 08-08-2014, 06:07 AM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by primetimeguy View Post
My guess is your sharpness is set too high.
Yes, when I turned down sharpness to 20 or below (50 being the default, which is what I have it set to now), the flicker goes away, but the picture becomes blurry. It seems as though it removes a lot of detail in the picture.
MrHT is offline  
post #18 of 19 Old 08-08-2014, 06:21 AM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 135
Quote:
Originally Posted by MrHT View Post
Yes, when I turned down sharpness to 20 or below (50 being the default, which is what I have it set to now), the flicker goes away, but the picture becomes blurry. It seems as though it removes a lot of detail in the picture.
I don't have the TV or have experience with it, but the two Samsungs I have the calibrated Sharpness setting is 0. I did a quick search of Cnet for your set and no full review, but they did review the 6000 series which they said is nearly identical. The calibrated sharpness on that is also 0. If you are coming from a setting of exaggerated sharpness then anything less with look blurry. So I'm guessing that a sharpness of 0 is most accurate and your initial setting of 50 is way too high. If reducing to 20 gets rid of the problem that I'd call that your best compromise and leave it there.

When you have DNR engaged you are removing the finest details from the picture so there isn't as many small edges that the sharpness control needs to work on. But once you turn it off, and with that high of a sharpness setting you will surely see all film grain, compression artifacts and minor details shimmer because of the many false edges you sharpness is adding.

You could also get yourself a test pattern disc and run the sharpness pattern to see what the true calibrated setting is.
primetimeguy is offline  
post #19 of 19 Old 08-08-2014, 09:21 AM - Thread Starter
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by primetimeguy View Post
I don't have the TV or have experience with it, but the two Samsungs I have the calibrated Sharpness setting is 0. I did a quick search of Cnet for your set and no full review, but they did review the 6000 series which they said is nearly identical. The calibrated sharpness on that is also 0. If you are coming from a setting of exaggerated sharpness then anything less with look blurry. So I'm guessing that a sharpness of 0 is most accurate and your initial setting of 50 is way too high. If reducing to 20 gets rid of the problem that I'd call that your best compromise and leave it there.

When you have DNR engaged you are removing the finest details from the picture so there isn't as many small edges that the sharpness control needs to work on. But once you turn it off, and with that high of a sharpness setting you will surely see all film grain, compression artifacts and minor details shimmer because of the many false edges you sharpness is adding.

You could also get yourself a test pattern disc and run the sharpness pattern to see what the true calibrated setting is.
Ok, thanks for the help. I'll play around with the sharpness over the weekend and see what setting works best. But yes, setting it to 0 gets rid of the problem COMPLETELY.
MrHT is offline  
Reply LCD Flat Panel Displays
Gear in this thread - 1080p by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off