UQ17U Software Update Today - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 17 Old 08-12-2014, 03:14 PM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
UQ17U Software Update Today

Aquos Q+
Anybody know what this software update accomplished?
I haven't had time to explore the Smart Central screen yet.
The download took about 10 minutes and was successful.

Last edited by johnfull; 08-12-2014 at 03:27 PM.
johnfull is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-12-2014, 05:21 PM
Senior Member
 
chiptouz's Avatar
 
Join Date: Jun 2009
Location: Lee's Summit, MO - Suburb of KC
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 59
Johnfull I found some info.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	52
Size:	170.8 KB
ID:	209649  

Argyl Home Theater - Indefinitely Delayed

My Movie Library - and still growing!

Family Room: Sharp LC-80uq17u + Denon 3808ci + Oppo 93, Speakers: C: Polk CSi-A6, F(L+R): Polk Rti-A7, S(R+RS) Polk TC60i, Sub: HSU – VTF3-MK4
chiptouz is online now  
post #3 of 17 Old 08-12-2014, 06:04 PM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Thanks, Chip!
johnfull is offline  
post #4 of 17 Old 08-12-2014, 10:35 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I noticed the addition of a new app called "Target Ticket" which is Target's new streaming service. Although I'm not sure about the quality of the service, if you link your Ultraviolet account, you get to choose 10 movies to own (albeit from a selection of 12). I had previously received about 8 free movies when I set up a Vudu account and linked my Ultraviolet account to it. This provided additional movies on top of those. May interest some.

Interestingly, the app had a small "new" banner along the corner of the icon. I'll continue checking for any other changes.

UPDATE: Also found an HSN app marked "new" but, um, yuck. No other new apps found.

Last edited by juristdoctor; 08-12-2014 at 10:39 PM.
juristdoctor is offline  
post #5 of 17 Old 08-13-2014, 01:52 AM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
I was hoping they would move the YouTube app back to page one, but it's still buried in
the SmartCentral>Applications>Popular>Launch YouTube rigamarole. At least it's back...
johnfull is offline  
post #6 of 17 Old 08-13-2014, 01:50 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
John, just move the YouTube app to the first, second, or third position in your SmartCentral quick launch menu. That way, you can use one of the "Fav App" buttons on your remote to launch YouTube instantly without needing to go into SmartCentral.
juristdoctor is offline  
post #7 of 17 Old 08-13-2014, 06:13 PM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Is there a way to do that without a keyboard or a mouse?
johnfull is offline  
post #8 of 17 Old 08-13-2014, 09:11 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
John, you don't need a keyboard or mouse to do it.

First, go into SmartCentral (the full screen, not just the quick bar) and add the app from the big list to the quick bar (also known as the Favorites Bar). To do this, press enter when the app you want to add is highlighted and in the the menu which appears in the bottom right corner, click on "+ Add to Favorites." This puts a quick link to that app on the quick bar.

Next, exit out of SmartCentral and launch it again so that you have just the quick bar on screen. Locate the app you want to move on the quick bar (by scrolling right until you find it). When you have the app you want to move highlighted, press up on the directional keys.

After pressing up, a small menu will appear above the app with the option to "Delete App" or "Move App." Choose "Move App" and you can then slide the app left or right on the quick bar. You'll see very small arrows appear on either side of the icon once you enable movement. When you get the app where you want it, just hit enter once on your remote and the app locks in place (and the arrows disappear).

If you move the app into one of the first three spots after the SmartCentral icon on the bar (the spots with the tiny 1,2,3 in the upper left corner), the new app will now correspond to the "Fav App" buttons on your remote giving you instant access to that app without launching SmartCentral.

I think you be pleased with that additional flexibility.

Now, if I could just figure out how to get the remote to enter programming mode. The manual instructions don't seem to work.
juristdoctor is offline  
post #9 of 17 Old 08-14-2014, 01:36 AM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Thank you very much! It's almost as complicated as the mini iPad that I only use as a browser.
I have heard others with problems getting the remote control to program. I haven't tried it, but
have the TV power and volume added to my Satellite remote instead because it is heftier.
The TV's remote seems so delicate that I don't use it except to change inputs, for the most part.
Thanks again for the Smart Central tutorial. I shall monkey with it later this morning!
johnfull is offline  
post #10 of 17 Old 08-14-2014, 02:57 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
John, you're more than welcome. It's the least I can do in return for all the great calibration settings you've posted! I think I've implemented them all and enjoyed every one. I only made a tweak here and there for my lighting conditions or personal taste. They've definitely improved the picture of my UQ17U.

I'd still like to see all your current calibrations posted together. I had a hard time going through the forum posts to make sure I had the most current. Thank you for taking the time to share them!
juristdoctor is offline  
post #11 of 17 Old 08-14-2014, 03:52 PM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
I should clean up that thread -- you're right!
I have settled into using just the User Mode for everything, and haven't refined the others
to the same extent. Standard looks good with YouTube videos, I notice, so I use it for that.
I should move on to phase 2 or 3 and get the other settings organized. One of these days...
johnfull is offline  
post #12 of 17 Old 08-14-2014, 06:59 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
John, if you can do it without too much trouble, would you mind reposting here your current USER settings just so I can check them against mine?

My current USER is a little washed out, but I've got my MOVIE THX looking really good.
juristdoctor is offline  
post #13 of 17 Old 08-15-2014, 01:56 AM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Here is the last revision of the USER setting. Can you post your THX Movie for me?


Automatic Light Sensor (ON)
Backlight (-16) -- (this setting doesn't matter when Sensor is ON)
Contrast (+30)
Brightness (+1)
Color (+5)
Tint (0)
Sharpness (+10)
Resolution Enhanced (Mode 1)
Motion Enhancement (Aquomotion 240)
Clear Picture (OFF)

CMS -- all (0) except Yellow Hue (-10), Yellow Saturation (-10), Blue Hue (-15), Cyan Saturation (+15)

Color Temperature (LOW)

2-Point settings:

LO: R (0), G (+27), B (+26)
HI: R (-5), G (+24), B (+30)

Active Contrast (ON)
Gamma (0)
Film Mode (ADVANCED +10)
Digital Noise Reduction (OFF)

Light Sensor:

Max (+16), Min (-8)
johnfull is offline  
post #14 of 17 Old 08-15-2014, 03:15 AM
Senior Member
 
emmonsh's Avatar
 
Join Date: Mar 2005
Location: west branch,mi.
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 13
Quote:
Originally Posted by johnfull View Post
Here is the last revision of the USER setting. Can you post your THX Movie for me?


Automatic Light Sensor (ON)
Backlight (-16) -- (this setting doesn't matter when Sensor is ON)
Contrast (+30)
Brightness (+1)
Color (+5)
Tint (0)
Sharpness (+10)
Resolution Enhanced (Mode 1)
Motion Enhancement (Aquomotion 240)
Clear Picture (OFF)

CMS -- all (0) except Yellow Hue (-10), Yellow Saturation (-10), Blue Hue (-15), Cyan Saturation (+15)

Color Temperature (LOW)

2-Point settings:

LO: R (0), G (+27), B (+26)
HI: R (-5), G (+24), B (+30)

Active Contrast (ON)
Gamma (0)
Film Mode (ADVANCED +10)
Digital Noise Reduction (OFF)

Light Sensor:

Max (+16), Min (-8)
still don't know if your kidding or not but those settings are horrible. That's why I quit coming here. people putting settings down that look like crap. my picture looks amazing and not even close
emmonsh is offline  
post #15 of 17 Old 08-15-2014, 03:26 AM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Post your settings, please!
johnfull is offline  
post #16 of 17 Old 08-15-2014, 08:35 PM
Newbie
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Caveat: These are settings I like. I don't take credit for them. I think most or all came from or were modified from John's, but I don't actually remember. I enjoy the way this setting looks when I watch most of the blu-rays I have tried. Just MY personal taste and nothing else. You may hate them.

Also, I realize this is not a calibration thread but it made sense to post here given the conversation John and I were having. If you try these settings and hate them, that's ok, but there's no need to flame me in disgust. Instead, post the settings you like and let me try yours!

My MOVIE THX settings:

THX Setup: (Dark Room)
Contrast (+27)
Brightness (0)
Color (+10)
Tint (0)
Sharpness (0)
Resolution Enhanced (Mode 1)
Motion Enhancement (OFF)
Clear Picture (OFF)

CMS -Hue
R (0)
Y (+2)
G (0)
C (0)
B (0)
M (+3)

CMS -Saturation
R (0)
Y (0)
G (0)
C (0)
B (+15)
M (-6)

CMS -Value
R (0)
Y (0)
G (+8)
C (0)
B (+1)
M (0)

Color Temperature (LOW)
2-Point settings (OFF)
Active Contrast (STANDARD)
Gamma (+3)
Film Mode (STANDARD)
Digital Noise Reduction (OFF)
juristdoctor is offline  
post #17 of 17 Old 08-16-2014, 03:53 AM - Thread Starter
AVS Special Member
 
johnfull's Avatar
 
Join Date: May 2006
Posts: 1,144
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 76
Thanks for posting your settings and thanks again for the help restoring YouTube
to page 1 of the SmartCentral interface!
johnfull is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off