Samsung LN40B530 (P7NXZA) Color Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-26-2014, 10:38 AM - Thread Starter
Newbie
 
JustinRizzo's Avatar
 
Join Date: Apr 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Samsung LN40B530 (P7NXZA) Color Issue

I have had this TV for 4-5 years, purchased new. I recently moved back to home to Indiana from Texas. This time during the move I left the TV on it's stand instead of placing it on a couch, as I have in the past. Upon plugging it in I noticed the colors were off (even on the menu's, so it's not an input failure). I figured a cable had come loose, so I took the back off and reseated every single cable, including the LVDS cable and the two flat ribbon cables coming off the T-Con board. I was unable to reseat the other end of those ribbon cables, as I would have to detach the entire metallic shell/frame. However, these attempts failed. I pushed, tapped and jiggled the LVDS cable with the TV on, and no luck. Most importantly, I have learned that after 10 to 30 minutes the colors will restore / revert back to normal. Now, I don't mind waiting 10 minutes, but 30 minutes is excessive.

At this point I am considering replacing the T-Con board and the LVDS cable. I can grab the board from a eBay seller in China for ~ $30 and a used LVDS cable for ~ $10. However, I was wondering if anyone else has had this issue or if anyone can advise me otherwise.

I have attached a photo displaying the color issues I have as well as how it looks after the TV has "adjusted" itself. I really appreciate any help that can be offered. I'd hate to waste money on new parts if it will not solve me problem.
Attached Images
File Type: jpg IMG_20140826_120022.jpg (540.5 KB, 3 views)
File Type: jpg IMG_20140826_124112.jpg (524.4 KB, 3 views)

Last edited by JustinRizzo; 08-26-2014 at 10:44 AM.
JustinRizzo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-26-2014, 05:07 PM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 12,620
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 251
Please read the sticky notes before posting. Thanks.

Moved to proper section.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #3 of 4 Old 08-26-2014, 08:08 PM - Thread Starter
Newbie
 
JustinRizzo's Avatar
 
Join Date: Apr 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, and I apologize for that. Anyone have any ideas on this complication? At first I thought something in the TV was faulty and "corrected" itself after warming up. However, once the TV has adjusted, if I turn it off and immediately back on, the issue returns for another lengthy period

Last edited by JustinRizzo; 08-27-2014 at 04:01 PM.
JustinRizzo is offline  
post #4 of 4 Old 08-27-2014, 04:01 PM - Thread Starter
Newbie
 
JustinRizzo's Avatar
 
Join Date: Apr 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump.
JustinRizzo is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off