help with samsung syncmaster mp710 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-22-2014, 11:36 PM - Thread Starter
Newbie
 
Join Date: Sep 2014
Location: Herndon, VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Question help with samsung syncmaster mp710

sorry if this is the wrong thread. i am new to this forum. i work at macys and the location i work in has 17" samsung syncmaster mp710 tvs in the fitting rooms. back when i started there, i made sure all the tvs were up and running. one of them in the mens department on the 1st floor power up just fine, but it acts like its barely getting a signal. it takes a while to get a good tune. after i reached the ladies department on the 2nd floor, i found almost all of them not working. i turned them on and the result? the little green light is very dim, it barely lights up. and there is no picture coming from the tvs. i try turning them off, but it stays on and does not respond at all. one of them does the same thing, but it makes a weird noise through the speakers. i unplugged it because im sure it annoyed the shoppers. i plugged it back in about a month later and it got louder and worse so i unplugged it once again and will definitely leave it unplugged. meanwhile, there is one that seems to power up fine with the green light fully lit, but the screen just cuts off about a few seconds. anybody have a solution to these problems?
thamikestab0y56 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-27-2014, 02:46 PM - Thread Starter
Newbie
 
Join Date: Sep 2014
Location: Herndon, VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by thamikestab0y56 View Post
sorry if this is the wrong thread. i am new to this forum. i work at macys and the location i work in has 17" samsung syncmaster mp710 tvs in the fitting rooms. back when i started there, i made sure all the tvs were up and running. one of them in the mens department on the 1st floor power up just fine, but it acts like its barely getting a signal. it takes a while to get a good tune. after i reached the ladies department on the 2nd floor, i found almost all of them not working. i turned them on and the result? the little green light is very dim, it barely lights up. and there is no picture coming from the tvs. i try turning them off, but it stays on and does not respond at all. one of them does the same thing, but it makes a weird noise through the speakers. i unplugged it because im sure it annoyed the shoppers. i plugged it back in about a month later and it got louder and worse so i unplugged it once again and will definitely leave it unplugged. meanwhile, there is one that seems to power up fine with the green light fully lit, but the screen just cuts off about a few seconds. anybody have a solution to these problems?
Really people? You dont wanna help me? How lazy of you... :P
thamikestab0y56 is offline  
Reply LCD Flat Panel Displays
Gear in this thread - mp710 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off