**Official** Sony X930C / X940C Owners Thread - Page 10 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 6858Likes
Reply
 
Thread Tools
post #271 of 13627 Old 05-31-2015, 06:04 AM
AVS Forum Special Member
 
dalto's Avatar
 
Join Date: Dec 2009
Posts: 2,598
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1242 Post(s)
Liked: 634
Quote:
Originally Posted by timc1475 View Post
Quote: Blu-ray gets huge 4K quality boost, possibly kills 3D / End Quote

So the this feature included in most 2015 UHD sets will not be supported going forward in the upcoming UHD BD players & disks?

Link: http://www.techradar.com/us/news/vid...lls-3d-1284983

It does not matter for me since I've never seen a 3D movie at my home crib but for those that like that...

My understanding is the spec doesn't include 4K 3d yet because of bandwidth issues. I expect that all UHD BD players will still have support for 1080p 3D and that a 4K 3D spec will follow in the future.
dalto is offline  
Sponsored Links
Advertisement
 
post #272 of 13627 Old 05-31-2015, 06:21 AM
Member
 
Wolvie7's Avatar
 
Join Date: May 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 9
What happened to this being an x930/940c owners thread?
Wolvie7 is offline  
post #273 of 13627 Old 05-31-2015, 07:19 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
X940C Update is out guys, I'm downloading it now. I'll post some Netflix 4K pictures here shortly.

Sony XBR-75Z9D + Samsung 78JS9500 + LG 65OLEDC6P + 55EC9300 + 55EA8800 OLED
Denon X5200W + Integral + Oppo BDP-103D
MartinLogan Motion 60XT/50XT/FX/FX2/4 + Seaton Submersive HP+
Denon X6300h + Oppo BDP-103D + Xbox One S
Monitor Audio Silver 10's + Silver Center + CP-CT380's + 2x HSU ULS-15 MK2
3.1 MartinLogan Motion 40/30 + Rhythmik FV15HP + Yamaha RX-A3000 + Oppo BDP-103D
OneStepAhead is offline  
 
post #274 of 13627 Old 05-31-2015, 07:38 AM
AVS Forum Special Member
 
Carlos_E's Avatar
 
Join Date: May 2006
Location: NYC
Posts: 2,482
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1282 Post(s)
Liked: 1216
Quote:
Originally Posted by OneStepAhead View Post
X940C Update is out guys, I'm downloading it now. I'll post some Netflix 4K pictures here shortly.

Great to hear. The Netflix 4K app for Android TV was updated in the Google Play Store on the 26th. Amazon Instant Video-Google TV has not been updated yet. Last update was March 10th.
Carlos_E is offline  
post #275 of 13627 Old 05-31-2015, 07:43 AM
Member
 
cphillips82's Avatar
 
Join Date: Nov 2010
Location: Rochester, NY
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 21
Is Ultraflix there now as well?
cphillips82 is offline  
post #276 of 13627 Old 05-31-2015, 07:49 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Update is still installing. You can see the 940C seams to pick and choose when it uses FALD. Hopefully the update resolves it. It is turned on.

etemfb likes this.
OneStepAhead is offline  
post #277 of 13627 Old 05-31-2015, 08:01 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
These Sony updates take the cake for longest install time ever. They download in a matter of a minute and then take forver to install.

45 minutes and counting on this one...

What about you 930's Carlos? Any update come down for those?

Speaking of that, shouldn't 930 and 940 each have their own owners forum? 930 isn't FALD correct?

And here we go... TV is rebooting. Please hold.
Carlos_E likes this.

Last edited by OneStepAhead; 05-31-2015 at 08:04 AM.
OneStepAhead is offline  
post #278 of 13627 Old 05-31-2015, 08:14 AM
 
player002's Avatar
 
Join Date: Dec 2008
Posts: 5,673
Mentioned: 190 Post(s)
Tagged: 1 Thread(s)
Quoted: 3533 Post(s)
Liked: 2659
Quote:
Originally Posted by OneStepAhead View Post
Update is still installing. You can see the 940C seams to pick and choose when it uses FALD. Hopefully the update resolves it. It is turned on.

wow not pretty please post pics of black levels once tv is set up . Fald should work all the time if turned on no matter the source so hopefully this is just due to update of set.
player002 is offline  
post #279 of 13627 Old 05-31-2015, 08:15 AM
AVS Forum Special Member
 
Carlos_E's Avatar
 
Join Date: May 2006
Location: NYC
Posts: 2,482
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1282 Post(s)
Liked: 1216
Quote:
Originally Posted by OneStepAhead View Post
These Sony updates take the cake for longest install time ever. They download in a matter of a minute and then take forver to install.

45 minutes and counting on this one...

What about you 930's Carlos? Any update come down for those?

Speaking of that, shouldn't 930 and 940 each have their own owners forum? 930 isn't FALD correct?

And here we go... TV is rebooting. Please hold.

The Israeli parade is today so there are no deliveries today. My 930Cs will deliver tomorrow afternoon.

When zeroescence started the thread he put them together. The 930C is edge lit, the 940C FALD.
Carlos_E is offline  
post #280 of 13627 Old 05-31-2015, 08:23 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Quote:
Originally Posted by cphillips82 View Post
Is Ultraflix there now as well?
Negative. Only thing I can tell was added is Netflix. And I still have the blue box that says more apps are coming in May. Breaking Bad 4K looks stellar. I'm still having issues with FALD not working unless actual video is playing. I have it turned on for Apps (Video) I'm not sure if there is a place to turn it on for Apps when your not in video as well?

I'll post some BB pics shortly.

Trying Amazon now...
Carlos_E likes this.
OneStepAhead is offline  
post #281 of 13627 Old 05-31-2015, 09:09 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Quote:
Originally Posted by OneStepAhead View Post
These Sony updates take the cake for longest install time ever. They download in a matter of a minute and then take forver to install.

45 minutes and counting on this one...

And here we go... TV is rebooting. Please hold.
177 apps being optimized. Who would have thought?
frankpc3 is offline  
post #282 of 13627 Old 05-31-2015, 09:11 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Quote:
Originally Posted by frankpc3 View Post
Quote:
Originally Posted by OneStepAhead View Post
These Sony updates take the cake for longest install time ever. They download in a matter of a minute and then take forver to install.

45 minutes and counting on this one...

And here we go... TV is rebooting. Please hold.
177 apps being optimized. Who would have thought?
Yeah that took another 5 minutes or so as well.

Only change I see is Netflix is now available. No Amazon 4K support yet.
OneStepAhead is offline  
post #283 of 13627 Old 05-31-2015, 09:11 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Quote:
Originally Posted by OneStepAhead View Post
And I still have the blue box that says more apps are coming in May.
May of this year? They'd better get a move on.

Edit: "Beginning in May"...

Last edited by frankpc3; 05-31-2015 at 10:02 AM.
frankpc3 is offline  
post #284 of 13627 Old 05-31-2015, 09:33 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Amazon and Netflix works.

I tried USB connected HD:

One demo worked: Greece and Norway. Looks nice.
Tried Sony Triluminos. Wouldn't play
Tried Greece and Norway again. Wouldn't play
Turned off TV with remote. OK
TV wouldn't turn back on with remote.
Pushed manual power button on side of TV. TV turned on.
Ran Greece and Norway demo. Works.
Tried Sony Triluminos. Wouldn't play.
Tried Greece and Norway. Wouldn't play.

You get the idea. @OneStepAhead : You tried to mess with the USB stuff?
frankpc3 is offline  
post #285 of 13627 Old 05-31-2015, 09:38 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
On the positive side:

Just watched a 4k demo: LG's Europe. Absolutely perfect. This is why we buy a Sony 940c !
brickyardz and Carlos_E like this.
frankpc3 is offline  
post #286 of 13627 Old 05-31-2015, 09:48 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Does anyone elses X940 lean back? Look at it from the side. The display on mine it tilted back at least 3 degrees. I've verified the legs are installed in the right order. Leg marked #1 is on the left (if your looking at the front of the TV) and leg 2 is on the right. The shorter part of the leg is on the back of the TV, and the longer part is on the front. It wouldn't be that easy for me to try and swap the legs around either. I'd need 3 people.

Look at yours and tell me if you have the same problem please

Sony XBR-75Z9D + Samsung 78JS9500 + LG 65OLEDC6P + 55EC9300 + 55EA8800 OLED
Denon X5200W + Integral + Oppo BDP-103D
MartinLogan Motion 60XT/50XT/FX/FX2/4 + Seaton Submersive HP+
Denon X6300h + Oppo BDP-103D + Xbox One S
Monitor Audio Silver 10's + Silver Center + CP-CT380's + 2x HSU ULS-15 MK2
3.1 MartinLogan Motion 40/30 + Rhythmik FV15HP + Yamaha RX-A3000 + Oppo BDP-103D
OneStepAhead is offline  
post #287 of 13627 Old 05-31-2015, 09:50 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Quote:
Originally Posted by frankpc3 View Post
Amazon and Netflix works.

I tried USB connected HD:

One demo worked: Greece and Norway. Looks nice.
Tried Sony Triluminos. Wouldn't play
Tried Greece and Norway again. Wouldn't play
Turned off TV with remote. OK
TV wouldn't turn back on with remote.
Pushed manual power button on side of TV. TV turned on.
Ran Greece and Norway demo. Works.
Tried Sony Triluminos. Wouldn't play.
Tried Greece and Norway. Wouldn't play.

You get the idea. @OneStepAhead : You tried to mess with the USB stuff?

No I'd have no use for USB. I'd just play files over the network if I had downloaded them. You got Amazon 4K to work? How?

Sony XBR-75Z9D + Samsung 78JS9500 + LG 65OLEDC6P + 55EC9300 + 55EA8800 OLED
Denon X5200W + Integral + Oppo BDP-103D
MartinLogan Motion 60XT/50XT/FX/FX2/4 + Seaton Submersive HP+
Denon X6300h + Oppo BDP-103D + Xbox One S
Monitor Audio Silver 10's + Silver Center + CP-CT380's + 2x HSU ULS-15 MK2
3.1 MartinLogan Motion 40/30 + Rhythmik FV15HP + Yamaha RX-A3000 + Oppo BDP-103D
OneStepAhead is offline  
post #288 of 13627 Old 05-31-2015, 09:52 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Quote:
Originally Posted by player002 View Post
wow not pretty please post pics of black levels once tv is set up . Fald should work all the time if turned on no matter the source so hopefully this is just due to update of set.
It's not. Same problem exists before and after the update. I can't get FALD to work at all when using built in apps except when video is playing. I guess it's not a big deal but it still is annoying.

Sony XBR-75Z9D + Samsung 78JS9500 + LG 65OLEDC6P + 55EC9300 + 55EA8800 OLED
Denon X5200W + Integral + Oppo BDP-103D
MartinLogan Motion 60XT/50XT/FX/FX2/4 + Seaton Submersive HP+
Denon X6300h + Oppo BDP-103D + Xbox One S
Monitor Audio Silver 10's + Silver Center + CP-CT380's + 2x HSU ULS-15 MK2
3.1 MartinLogan Motion 40/30 + Rhythmik FV15HP + Yamaha RX-A3000 + Oppo BDP-103D
OneStepAhead is offline  
post #289 of 13627 Old 05-31-2015, 10:01 AM - Thread Starter
Member
 
Join Date: Mar 2015
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 90
Did the update. Not very happy. The Netflix doesn't do surround with arc. WTF?
zeroescence is offline  
post #290 of 13627 Old 05-31-2015, 10:03 AM
AVS Forum Special Member
 
dalto's Avatar
 
Join Date: Dec 2009
Posts: 2,598
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1242 Post(s)
Liked: 634
Quote:
Originally Posted by zeroescence View Post
Did the update. Not very happy. The Netflix doesn't do surround with arc. WTF?
It looks like none of the android apps support anything more than 2 channel.

Nobody has figured out how to fix that yet.
dalto is offline  
post #291 of 13627 Old 05-31-2015, 10:07 AM - Thread Starter
Member
 
Join Date: Mar 2015
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 90
Quote:
Originally Posted by dalto View Post
It looks like none of the android apps support anything more than 2 channel.

Nobody has figured out how to fix that yet.
Pretty sad. Well I'll give it 2 weeks, if there is not an update to make this thing run kind of right with proper functionality it's gotta go back.

I guess Sony thinks we're all just using the built in speakers.
zeroescence is offline  
post #292 of 13627 Old 05-31-2015, 10:16 AM
Advanced Member
 
Dick W's Avatar
 
Join Date: Oct 2007
Posts: 827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 268 Post(s)
Liked: 201
Quote:
Originally Posted by OneStepAhead View Post
Look at yours and tell me if you have the same problem please
It's by design. Look at the side profile pic on the Sony site. 930 and last year's 900 also did this. No, I don't know *why*. The designer wanted it to? Thought it looked better? Thought it improved the viewing?
Dick W is offline  
post #293 of 13627 Old 05-31-2015, 10:21 AM
Senior Member
 
OneStepAhead's Avatar
 
Join Date: Jun 2005
Location: Madison, WI
Posts: 466
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 230
Quote:
Originally Posted by Dick W View Post
It's by design. Look at the side profile pic on the Sony site. 930 and last year's 900 also did this. No, I don't know *why*. The designer wanted it to? Thought it looked better? Thought it improved the viewing?

Yeah I did notice that it appeared to be leaning back on the sony website pictures as well. I actually don't notice it, but it's driving my girlfriend crazy apparently. Of course now that she keeps pointing it out, it's starting to bug me too
camgrant84 likes this.

Sony XBR-75Z9D + Samsung 78JS9500 + LG 65OLEDC6P + 55EC9300 + 55EA8800 OLED
Denon X5200W + Integral + Oppo BDP-103D
MartinLogan Motion 60XT/50XT/FX/FX2/4 + Seaton Submersive HP+
Denon X6300h + Oppo BDP-103D + Xbox One S
Monitor Audio Silver 10's + Silver Center + CP-CT380's + 2x HSU ULS-15 MK2
3.1 MartinLogan Motion 40/30 + Rhythmik FV15HP + Yamaha RX-A3000 + Oppo BDP-103D
OneStepAhead is offline  
post #294 of 13627 Old 05-31-2015, 10:21 AM
 
player002's Avatar
 
Join Date: Dec 2008
Posts: 5,673
Mentioned: 190 Post(s)
Tagged: 1 Thread(s)
Quoted: 3533 Post(s)
Liked: 2659
Quote:
Originally Posted by OneStepAhead View Post
It's not. Same problem exists before and after the update. I can't get FALD to work at all when using built in apps except when video is playing. I guess it's not a big deal but it still is annoying.
hmmmm hopefully a update will be pushed out to fix this .
player002 is offline  
post #295 of 13627 Old 05-31-2015, 10:48 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Quote:
Originally Posted by OneStepAhead View Post
Does anyone elses X940 lean back? Look at it from the side. The display on mine it tilted back at least 3 degrees. I've verified the legs are installed in the right order. Leg marked #1 is on the left (if your looking at the front of the TV) and leg 2 is on the right. The shorter part of the leg is on the back of the TV, and the longer part is on the front. It wouldn't be that easy for me to try and swap the legs around either. I'd need 3 people.

Look at yours and tell me if you have the same problem please
The short side of the legs on mine are on the rear. From the looks of it, if the short ones were on the front, the TV would be prone to tip forward.

I put a 4' level vertically on my TV and it is tilted back a couple of degrees. But I also put a level on my stand and it is causing the TV to tilt forward. So if my stand was perfectly level, my TV would be tilting back ...... 5 or 6 degrees ??

I don't know where the numbers are on the legs.

We need to agree on one thing: We won't be messing with the legs.
frankpc3 is offline  
post #296 of 13627 Old 05-31-2015, 10:49 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Quote:
Originally Posted by OneStepAhead View Post
No I'd have no use for USB. I'd just play files over the network if I had downloaded them. You got Amazon 4K to work? How?

I do have Amazon. But I don't know what to do to even test 4k on it. Is there some 4K programming available on it?
frankpc3 is offline  
post #297 of 13627 Old 05-31-2015, 10:53 AM
AVS Forum Special Member
 
Carlos_E's Avatar
 
Join Date: May 2006
Location: NYC
Posts: 2,482
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1282 Post(s)
Liked: 1216
Quote:
Originally Posted by OneStepAhead View Post
Does anyone elses X940 lean back? Look at it from the side. The display on mine it tilted back at least 3 degrees. I've verified the legs are installed in the right order. Leg marked #1 is on the left (if your looking at the front of the TV) and leg 2 is on the right. The shorter part of the leg is on the back of the TV, and the longer part is on the front. It wouldn't be that easy for me to try and swap the legs around either. I'd need 3 people.

Look at yours and tell me if you have the same problem please
It's supposed to lean back. It's a part of Sony's design aesthetic.

See the recent press release:

http://blog.sony.com/2015/05/how-son...entertainment/
Carlos_E is offline  
post #298 of 13627 Old 05-31-2015, 10:55 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
Quote:
Originally Posted by Dick W View Post
It's by design. Look at the side profile pic on the Sony site. 930 and last year's 900 also did this. No, I don't know *why*. The designer wanted it to? Thought it looked better? Thought it improved the viewing?
In case someone's stand tilts slightly forward, a thought of safety was it should tilt back slightly?

I'm just sayin... I would rather it tilt back than tilt forward.
frankpc3 is offline  
post #299 of 13627 Old 05-31-2015, 10:57 AM
Senior Member
 
Join Date: Jan 2015
Location: NYC
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 103
Quote:
Originally Posted by frankpc3 View Post
On the positive side:

Just watched a 4k demo: LG's Europe. Absolutely perfect. This is why we buy a Sony 940c !
Stupid question probably but did the demos come with the TV or did you download them yourself?
Yarecki is offline  
post #300 of 13627 Old 05-31-2015, 11:03 AM
Advanced Member
 
frankpc3's Avatar
 
Join Date: Jan 2010
Location: Shawnee, Kansas
Posts: 540
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 155
OK... so... Is there a way to stream/view video files stored on your computer on the 940C via my LAN?

From the 940C - Video app - 'Devices', I can view directories and some files on my HTPC. But is there a way to play one?

For example, I would like to play some of the 4k demos in that manner since I am having difficulty playing most of them from the USB external HD. If I could play them via the LAN, I could confirm the files are OK.

Is there such thing as an Android app to be used as a browser? That would be nice too. With that, I assume 4k content could be accessed directly.
frankpc3 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
940C , hdr , Sony , X930C , X940C

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off