Switching stations causes signa to be lost - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-11-2015, 12:41 PM - Thread Starter
Member
 
Join Date: Nov 2015
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 0
Switching stations causes signa to be lost

Issue with new TV un40ju6500

On occasion when I switch stations on my scientific Atlanta dvr cable box I get message not connected to hdmi port,
I have to keep switching stations until it finds one. Then everything seems to work okay. It seems switching stations takes longer on this TV verses my old 1080p TV. Looks like TV gets timed out if switching station takes too long.

Samsung said nothing wrong with port and cable cablevision says maybe cable box. Worked perfectly with older TV
but issue with un40ju6500 4kTV. IT IT MY TV OR BY CABLE BOX.. Have firmware 1431 and new rockfish hdmi cable. If cable box was bas it would not work with my old 1080p tv
martyrs is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off