UN65J6300 Sometimes Refuses To Show Video - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-30-2016, 07:06 PM - Thread Starter
Newbie
 
Join Date: Oct 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Question UN65J6300 Sometimes Refuses To Show Video

Not sure if this is the place to ask this kind of question, but I will give it a try. I am having an issue with my Samsung UN65J6300 that I can only describe as - it sometimes does not want to show video of any kind. This has been an issue since I purchased the TV about a year ago, but has become much more frequent recently. It is sort of hard to explain, but hopefully this is a known issue with a known fix.

Basically, what happens is, I turn on the TV which should default to my antenna input. I can tell that the input is set to antenna (according to input selector and channel info), but the screen just remains black. Then I can try to change input to a SmartHub app like YouTube, and it will load the app and I can select a video to play, the the video will not play. Then I try to exit the app and try to play a video from the connected USB drive, and it will say something like 'unsupported format'. So no matter the source is, the TV just doesn't want to show video. I turn it off and on again, I plug and unplug, and that doesn't seem to consistently fix it. It just seems to magically start working eventually.

Any ideas at all?
rrm74001 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off