Plex app has steadily gotten worse recently on my Vizio M series - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
Old 10-31-2016, 02:21 PM - Thread Starter
Member
 
mindaugas's Avatar
 
Join Date: Dec 2007
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Plex app has steadily gotten worse recently on my Vizio M series

Maybe the Plex app is dead on Vizio, but it's been slowly getting worse in the recent weeks. I get a lot of stuttering and no playback now where I used to not to. It run the gamut from 480p to 1080p content. Network connection works fine, Netflix plays 2160p great, Hulu and Amazon both work great. My plex server has the latest updates which may be contributing. Maybe the server has outpaced the app in updates, purely a guess. I have an M65-C1. Playing the exact same content in plex works fine on tablet, laptop, Amazon fire TV and stick.

Anyone else having issues? Possible resolutions?
mindaugas is offline  
Sponsored Links
Advertisement
 
Old 10-31-2016, 02:50 PM
VBB
AVS Special Member
 
VBB's Avatar
 
Join Date: May 2003
Location: Long Beach, CA
Posts: 2,150
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 977 Post(s)
Liked: 836
Quote:
Originally Posted by mindaugas View Post
Maybe the Plex app is dead on Vizio, but it's been slowly getting worse in the recent weeks. I get a lot of stuttering and no playback now where I used to not to. It run the gamut from 480p to 1080p content. Network connection works fine, Netflix plays 2160p great, Hulu and Amazon both work great. My plex server has the latest updates which may be contributing. Maybe the server has outpaced the app in updates, purely a guess. I have an M65-C1. Playing the exact same content in plex works fine on tablet, laptop, Amazon fire TV and stick.

Anyone else having issues? Possible resolutions?
You should have posted this in the 2015 M thread, but I agree with you entirely. The Plex app, while getting updated regularly, is absolutely useless on the 2015 M series due to constant buffering with any higher bit rate material. And when I say higher, I mean anything above 2, maybe 3 Mbps. I never understood why. I should be able to set it to Direct Play and be done with it. This issue seems to be specific to the Vizio/Opera platform. The 2016 models are not affected, as far as I'm aware.

Henry
Vizio M70-C3
Onkyo HT-RC360
Synology DS1813+ & DX513 x2
X-Rite i1Display Pro, ArgyllCMS, DisplayCAL, madVR, HCFR
HTPC running Kodi with MPC-HC + madVR, Plex for remote streaming
VBB is online now  
Old 10-31-2016, 02:58 PM - Thread Starter
Member
 
mindaugas's Avatar
 
Join Date: Dec 2007
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Quote:
Originally Posted by VBB View Post
You should have posted this in the 2015 M thread
I didn't want it getting drowned in all the other posts and figured a new thread would make it easier to search in the future in case we find a fix. Lemme know if I'm wrong about that.

I need to do some more testing to determine if the type of content matters. I know it's having trouble playing high quality 1080p, but then it will screw up on a low quality 480p as well. I've tried changing the rate, but then it just locks up completely.
mindaugas is offline  
Old 10-31-2016, 03:06 PM
VBB
AVS Special Member
 
VBB's Avatar
 
Join Date: May 2003
Location: Long Beach, CA
Posts: 2,150
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 977 Post(s)
Liked: 836
I tried to find out more about these issues on the Plex forum, but there aren't many Vizio users, it seems. I have basically given up on the app. I let my wife and kids use it when they want to watch a show and I'm too lazy to turn on the PC. For anything I watch, I use KODI as the front-end and MPC-HC with madVR as the player/renderer. Plex is awesome for remote streaming, though. I wouldn't get my hopes up on this ever getting fixed on our outdated platform (Opera).

Henry
Vizio M70-C3
Onkyo HT-RC360
Synology DS1813+ & DX513 x2
X-Rite i1Display Pro, ArgyllCMS, DisplayCAL, madVR, HCFR
HTPC running Kodi with MPC-HC + madVR, Plex for remote streaming
VBB is online now  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off