Flickering line issue - problem with multiple Samsung TV's - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
 
Thread Tools
Old 12-28-2016, 12:35 PM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Flickering line issue - problem with multiple Samsung TV's

As a recent Samsung owner (65JS8500) - I've personally noticed a severe issue in which flickering lines appear on screen when game mode is enabled. Here is what this looks like:


I thought this was an anomaly and due to a bad panel. However, I had the panel replaced and the issue still remains. After doing some research, I noticed a number of different people reporting the issue, not only on JS8500 but on multiple 2015 and 2016 Samsung models.

The purpose of this thread is to showcase the issue with the hope of getting some sort of investigation/response from Samsung, as many of us have spent hard earned cash on our television for the primary purpose of gaming..

Lastly: disabling game mode on the TV fixes the problem. However, as input lag with game mode set to "OFF" is extremely high, this is not a realistic or ideal solution for gamers.

The Problem with multiple examples

When game mode is enabled, intermittent flickering blue/red/yellow lines appear on screen. This is not an issue with the connected console (I've seen this issue both reported on PS4's and Xbox One's). Additionally, I've testing this on an older Vizio TV in my bedroom and the issue does not occur.

Here are some video examples of the issue, posted by various people:

Models affected

Based on what I've read on various sites (YouTube, AVSForum, Reddit, etc.) I've seen this issue reported on the following Samsung TV's:
  • JS8500
  • JS9000
  • KS8000
  • KS9800
  • JU7500
  • KU6000
  • KU7000
  • KU6300

More threads from people reporting this problem:

https://www.reddit.com/r/PS4Pro/comm...ying_any_game/
https://www.reddit.com/r/PS4Pro/comm...getting_some/?

Anyone else having this problem, please post here and let's use this thread to discuss and hopefully get to a solution with Samsung's help.
desistyle3 is offline  
Sponsored Links
Advertisement
 
Old 12-28-2016, 10:55 PM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I've been through exactly the same situation, I had a 50 inch Samsung KU7000 which suffered out of the box from flickering blue lines when connected to the PC and when connected to game consoles while having game mode enabled, I replaced my TV with exactly the same model and again the new TV out of the box had the same issue, when I renamed my HDMI/DVI port (which I happened to connect my PC to) to a name other than PC (Blu ray player or Cable Box) the TV was forced not to use PC mode and the flickering blue lines disappeared, I also stopped using the game mode with my PS4 and the flickering blue lines never appeared again, it seems that the PC/game modes are both bugged and not completely stable to be used; even though the problem went away Samsung has to fix this issue because it means that we will have to use our TVs without its full capabilities (PC and game modes reduce input lag significantly as noted in the previous post)

Last edited by Mustafa Mohammed El-Taher; 01-05-2017 at 03:13 AM.
Mustafa Mohammed El-Taher is offline  
Old 12-29-2016, 12:33 AM
Newbie
 
Join Date: Dec 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
had this issue on the KU6300 with a Xbox ONE S. Definitely noticed it when "Game Mode" was active. I ended up exchanging the TV to the KS8000 and so far haven't seen the same issue but to be fair it appears randomly and it doesn't happen every gaming session so we'll see... fingers crossed though.
bb147 is offline  
 
Old 12-29-2016, 08:48 PM
Newbie
 
Join Date: Dec 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Having the same issue with Samsung KU6500 49". Brand new. Thinking of returning it to the store, maybe getting a new different one. This is so frustating. I came here from reddit, and registred just to contribute... Hopefully Samsung will aknowledge this.
DHMatt90 is offline  
Old 12-30-2016, 04:13 PM
Newbie
 
Join Date: Dec 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I've also had this issue on my ju7000w 55" start appearing since I hooked up a Ps4 pro about a month ago

<iframe src="https://vid.me/e/Tyg4?stats=1" width="854" height="480" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen scrolling="no"></iframe>

That is one example of it appearing in the home screen but in games the lines are longer and appear in random spots


I've tried trouble shooting this in many different ways to no avail. It sounds like its a hard slog getting samsung to actually take notice of any of these issues. I have lost any confidence I once had in them. They have way too many new products to actually bother following up with the technical issues of their existing products
hungertame is offline  
Old 12-30-2016, 04:18 PM
Newbie
 
Join Date: Dec 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Apparently I can't post links but the video is titled:

Samsung tv flickering lines ps4 pro - at vid me

sorry about that
hungertame is offline  
Old 01-01-2017, 09:43 AM
Newbie
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I have the same issue on PS4 Pro and the standard xbox one. My Tv is the samsung ku 6400. I think it is software related since so many people across different Samsung models have this.
Livura is offline  
Old 01-01-2017, 10:34 AM
Newbie
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I'm also having this issue my Samsung UE40KU6470. Purchased on 11th December and TV is great but when I turn my new PS4 Pro on I experience the blue flickering lines. Tried altering settings, changing ports and even had a replacement tv and still the issue persists. Just tried turning off game mode as suggested and its been ok so far, but this is not ideal considering I paid £500 and want to play my games on it. I hope Samsung can fix this with a firmware update if not then that sucks and I feel like I have been robbed as the TV does not work as intended. Bad news if it's a hardware fault.
Keo2016 is offline  
Old 01-01-2017, 11:19 AM
Newbie
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I also have the same problem month old 49 KU6500 only happens in game mode on both PS4 and Xbox one s more noticeable on Xbox one a though. Samsung not helpful at all not even had anyone call to arrange a fix or replacement that's been 3 weeks. Retailer also useless said I can return but they will test and if no fault will send back to me at my cost. Problem with that is they will just turn to on reset it and think everything is fine because they won't test with a Xbox or PS4 in game mode. So angry will never buy Samsung anything again.
Chris_walker05 is offline  
Old 01-02-2017, 05:14 PM
Member
 
toddincabo's Avatar
 
Join Date: Jul 2014
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
KU406000 (Mexico) here. I use as monitor in PC Mode and have had these "lines" in red and blue on occasion. I say lines because it's usually a 3 to 6 bundle of different lengths that shoot out from the top or bottom of the screen, usually in black areas. Never horizontal.

The last update, 1154, seemed to quell it a hell of a lot but still have the occasional flashes, mostly when in menu messing with the sound or whatever. Hopefully it can be fixed completely with update and not hardware related as Keo stated above.
toddincabo is offline  
Old 01-04-2017, 10:01 AM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Any one had the chance to test firmware 1160.6? it's just rolled out, I'll test it myself and give you a feedback
Mustafa Mohammed El-Taher is offline  
Old 01-04-2017, 12:38 PM
Newbie
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
My TV is running version 1154, no new updates found when i tried. Must only be available for certain models at the moment. Im currently discussing this issue with Samsung Support on Twitter. Ive provided YouTube links and link to this forum to try make them aware that this is an issue that is occurring on different models by many people.
Keo2016 is offline  
Old 01-04-2017, 01:28 PM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by Keo2016 View Post
My TV is running version 1154, no new updates found when i tried. Must only be available for certain models at the moment. Im currently discussing this issue with Samsung Support on Twitter. Ive provided YouTube links and link to this forum to try make them aware that this is an issue that is occurring on different models by many people.
So far the issue seems to have been fixed with firmware version 1160, I'll keep you guys updated with any further findings
Mustafa Mohammed El-Taher is offline  
Old 01-04-2017, 01:34 PM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
How do I test?, I mostly mess around with the TV menu as toddincabo indicated while PC or game modes are on, and prior to version 1160 I used to see flashing blue lines when I did that now I don't, I'll keep my fingers crossed until I am certain that the issue is really gone

Last edited by Mustafa Mohammed El-Taher; 01-05-2017 at 12:32 AM.
Mustafa Mohammed El-Taher is offline  
Old 01-04-2017, 02:05 PM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Quote:
Originally Posted by Mustafa Mohammed El-Taher View Post
So far the issue seems to have been fixed with firmware version 1160, I'll keep you guys updated with any further findings
That's awesome to hear! Your TV is a 2016 TV, correct?

My concern is that us 2015 Samsung owners are on different firmware. Currently the latest firmware for my JS8500 (US) is 1464 and who knows if Samsung will even patch this problem for us
desistyle3 is offline  
Old 01-04-2017, 02:06 PM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Quote:
Originally Posted by Keo2016 View Post
My TV is running version 1154, no new updates found when i tried. Must only be available for certain models at the moment. Im currently discussing this issue with Samsung Support on Twitter. Ive provided YouTube links and link to this forum to try make them aware that this is an issue that is occurring on different models by many people.
Thanks for doing that! I was thinking of engaging them on twitter once this thread had more posts and contribution but hope it helps!!
desistyle3 is offline  
Old 01-05-2017, 12:36 AM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by Keo2016 View Post
My TV is running version 1154, no new updates found when i tried. Must only be available for certain models at the moment. Im currently discussing this issue with Samsung Support on Twitter. Ive provided YouTube links and link to this forum to try make them aware that this is an issue that is occurring on different models by many people.
I downloaded the firmware manually from Samsung website, maybe you can do the same
Mustafa Mohammed El-Taher is offline  
Old 01-05-2017, 03:10 AM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by desistyle3 View Post
That's awesome to hear! Your TV is a 2016 TV, correct?

My concern is that us 2015 Samsung owners are on different firmware. Currently the latest firmware for my JS8500 (US) is 1464 and who knows if Samsung will even patch this problem for us
Yes it is a 2016 model and hopefully the same kind of update will be rolled out to all the TVs don't worry , provided that what Samsung delivered with version 1160 is really a fix

Last edited by Mustafa Mohammed El-Taher; 01-05-2017 at 03:16 AM.
Mustafa Mohammed El-Taher is offline  
Old 01-05-2017, 09:36 AM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Quote:
Originally Posted by Mustafa Mohammed El-Taher View Post
Yes it is a 2016 model and hopefully the same kind of update will be rolled out to all the TVs don't worry , provided that what Samsung delivered with version 1160 is really a fix
Hope so - updates to the 2015 models have been quite infrequent
desistyle3 is offline  
Old 01-06-2017, 08:12 PM
Newbie
 
187Stoned's Avatar
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Mine just started doing the same once I updated with the new 1160 update. I own a KS9500 , PS4Pro. The problem is super evident when playing Diablo 3. Came here from Reddit as well. I'll upload pictures as soon as I can.
Attached Thumbnails
Click image for larger version

Name:	CAM02845.jpg
Views:	452
Size:	149.8 KB
ID:	1880857   Click image for larger version

Name:	CAM02887.jpg
Views:	440
Size:	127.0 KB
ID:	1880865   Click image for larger version

Name:	CAM02900.jpg
Views:	436
Size:	111.7 KB
ID:	1880873   Click image for larger version

Name:	CAM02911.jpg
Views:	441
Size:	156.0 KB
ID:	1880881  

Last edited by 187Stoned; 01-07-2017 at 02:11 PM. Reason: Adding pictures
187Stoned is offline  
Old 01-07-2017, 06:05 AM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by 187Stoned View Post
Mine just started doing the same once I updated with the new 1160 update. I own a KS9500 , PS4Pro. The problem is super evident when playing Diablo 3. Came here from Reddit as well. I'll upload pictures as soon as I can.
That's weird because I can confirm now that firmware 1160 is super stable on my KU7000, I tried so many times to reproduce the issue but it never happened, only time will tell if Samsung really addressed the issue,
it'd also be great if someone with a similar model can confirm what I claim about version 1160
Mustafa Mohammed El-Taher is offline  
Old 01-07-2017, 03:00 PM
Newbie
 
187Stoned's Avatar
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have reached out to Samsung on Twitter. Should be getting looked into, however, I would suggest those that have issues as well to reach out to them on there. Please include photos, videos of your issue as well. The more people shout out at them with this issue , the quicker and higher chance it gets to the right people to fix it by next update. Since I can't post links youll have to hit them up SamsungSupport via twitter.
187Stoned is offline  
Old 01-07-2017, 10:30 PM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by 187Stoned View Post
Mine just started doing the same once I updated with the new 1160 update. I own a KS9500 , PS4Pro. The problem is super evident when playing Diablo 3. Came here from Reddit as well. I'll upload pictures as soon as I can.
Do the lines only appear from the sides and the bottom of the panel? because if so that's not what I have

Last edited by Mustafa Mohammed El-Taher; 01-08-2017 at 03:00 AM.
Mustafa Mohammed El-Taher is offline  
Old 01-07-2017, 11:51 PM
Newbie
 
Join Date: Jan 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
My problem.
Zoid1982 is offline  
Old 01-08-2017, 12:44 AM
Newbie
 
Join Date: Jan 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi.this is my problem sometimes in some games.49ku6400 with ps4 pro and 1154 firmware.also flickering blue lines but not always.
Attached Thumbnails
Click image for larger version

Name:	20161226_184031_1483864910887.jpg
Views:	280
Size:	111.5 KB
ID:	1881801  
Zoid1982 is offline  
Old 01-10-2017, 12:37 PM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Really interesting - have never seen the problem on the edges of the display like 187stoned and Zoid1982 have shown, but the line itself looks quite similar...
desistyle3 is offline  
Old 01-10-2017, 01:26 PM
Newbie
 
Join Date: Oct 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by desistyle3 View Post
That's awesome to hear! Your TV is a 2016 TV, correct?

My concern is that us 2015 Samsung owners are on different firmware. Currently the latest firmware for my JS8500 (US) is 1464 and who knows if Samsung will even patch this problem for us
Rejoice, version 1467 is out for your TV, give it a try and let me know your feedback
Mustafa Mohammed El-Taher is offline  
Old 01-10-2017, 11:54 PM
Newbie
 
Join Date: Jan 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
1160 firmware is out
Zoid1982 is offline  
Old 01-11-2017, 09:05 AM - Thread Starter
Senior Member
 
desistyle3's Avatar
 
Join Date: Feb 2007
Posts: 227
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 34
Quote:
Originally Posted by Zoid1982 View Post
1160 firmware is out
did it solve your problem?
desistyle3 is offline  
Old 01-11-2017, 11:12 AM
Newbie
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I have had this issue since firmware 1154 and before. Currently on 1160.6 on a KS9800. 1160.6 seems to have made the issue worse when running in game mode.
PonchoVilla is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off