HDMI UDH color on Samsung tvs - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 02-01-2017, 12:13 AM - Thread Starter
AVS Forum Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
HDMI UDH color on Samsung tvs for HD DVDs

Just got a new ks8000 Samsung tv and when HDMI UHD color is turned on, I get no picture. I have everything connect to my Denon x3300 and would like to keep UHD color on for my other devices. Any work around to have UHD color on and still get picture from my HD XA2?

Edit: I'm asking about the Toshiba HD XA2 HD DVD Player. I originally posted this in the HD DVD forum then it got moved here.

Last edited by Degenerazn; 02-01-2017 at 06:52 PM.
Degenerazn is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-01-2017, 08:54 AM
Advanced Member
 
RonAlam's Avatar
 
Join Date: Oct 2009
Location: Bloomingdale, Il
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 30
Quote:
Originally Posted by Degenerazn View Post
Just got a new ks8000 Samsung tv and when HDMI UHD color is turned on, I get no picture. I have everything connect to my Denon x3300 and would like to keep UHD color on for my other devices. Any work around to have UHD color on and still get picture from my HD XA2?
wrong forum mate
RonAlam is offline  
post #3 of 12 Old 02-01-2017, 09:22 AM - Thread Starter
AVS Forum Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Quote:
Originally Posted by RonAlam View Post
wrong forum mate
What? Just trying to get my HD XA2 to work on my Samsung tv with UHD color turned on.
Degenerazn is offline  
 
post #4 of 12 Old 02-01-2017, 09:31 AM
Advanced Member
 
RonAlam's Avatar
 
Join Date: Oct 2009
Location: Bloomingdale, Il
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 30
Quote:
Originally Posted by Degenerazn View Post
What? Just trying to get my HD XA2 to work on my Samsung tv with UHD color turned on.
my apologies, I thought you were asking about your samsung TV. I dont think you can have UHD Color active on the hdmi port that the XA2 is connected to. Try turning it off and see if the player displays an image
RonAlam is offline  
post #5 of 12 Old 02-01-2017, 09:31 AM
AVS Forum Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,324
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 55
All other sources going through the Denon have no problems? What happens when you connect the HD XA2 directly to the Samsung, and have UHD color turned on for that input?

bg
garciab is offline  
post #6 of 12 Old 02-01-2017, 09:46 AM
AVS Forum Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 2,524
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 352
How are your other sources working out with UHD Color on? Some sources don't produce audio when UHD Color is turned on, so you have to switch it off for them as well. It's really for use with 4K sources, and the XA2 isn't, so you don't need it ON in that case. I'm guessing that turning on UHD color changes the EDID that the Samsung is presenting to one that the XA2, being older tech, can't recognize. So you get no picture.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #7 of 12 Old 02-01-2017, 10:02 AM - Thread Starter
AVS Forum Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Quote:
Originally Posted by RonAlam View Post
my apologies, I thought you were asking about your samsung TV. I dont think you can have UHD Color active on the hdmi port that the XA2 is connected to. Try turning it off and see if the player displays an image

All my sources work just fine with UDH color turned on, my Xbox and ps4.
To get picture with my XA2, I'll have to turn UHD color off. It can be a bit of a pain turning that option on and off when I want to watch HD DVDs but I guess there isn't any other option?
Degenerazn is offline  
post #8 of 12 Old 02-01-2017, 10:27 AM
AVS Forum Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,324
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 55
Well, since you can still get 5.1 from the optical output of the TV, can't you just connect the XA2 directly to another HDMI port and feed the audio back to the receiver? That may be the only option you have. That, or feeding the digital output of the XA2 directly to the AVR. You can decide which is the better setup.

bg
garciab is offline  
post #9 of 12 Old 02-01-2017, 10:35 AM
Senior Member
 
JaytheDreamer's Avatar
 
Join Date: Feb 2016
Location: Chicago, IL.
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 197
Quote:
Originally Posted by Degenerazn View Post
Just got a new ks8000 Samsung tv and when HDMI UHD color is turned on, I get no picture. I have everything connect to my Denon x3300 and would like to keep UHD color on for my other devices. Any work around to have UHD color on and still get picture from my HD XA2?
Is your Toshiba player directly connected to the TV or going through the Denon? I have the JS8500 and Marantz SR6011 connected via main out of AVR and ARC(HDMI4) of the TV. That TV port is UHD color enabled. My Marantz have both UHD/HDR devices (Oppo UHD player) and non HDR devices (cable box etc) connected and everything plays fine.

______________
Thanks, Jay
Spoiler!
JaytheDreamer is offline  
post #10 of 12 Old 02-01-2017, 10:59 AM - Thread Starter
AVS Forum Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Quote:
Originally Posted by JaytheDreamer View Post
Is your Toshiba player directly connected to the TV or going through the Denon? I have the JS8500 and Marantz SR6011 connected via main out of AVR and ARC(HDMI4) of the TV. That TV port is UHD color enabled. My Marantz have both UHD/HDR devices (Oppo UHD player) and non HDR devices (cable box etc) connected and everything plays fine.
My XA2 is connected to the denon (DVD slot) and my Denon is connected to my KS8000 in the HDMI4 slot (so I get ARC while watching network TV)
Degenerazn is offline  
post #11 of 12 Old 02-01-2017, 02:10 PM
Senior Member
 
JaytheDreamer's Avatar
 
Join Date: Feb 2016
Location: Chicago, IL.
Posts: 392
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 197
Quote:
Originally Posted by Degenerazn View Post
My XA2 is connected to the denon (DVD slot) and my Denon is connected to my KS8000 in the HDMI4 slot (so I get ARC while watching network TV)
OK, so are you saying that when UHD color is enabled for the ARC/HDMI4 port you cannot watch DVDs from XA but all other devices connected to the AVR work?

______________
Thanks, Jay
Spoiler!
JaytheDreamer is offline  
post #12 of 12 Old 02-01-2017, 02:45 PM - Thread Starter
AVS Forum Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Quote:
Originally Posted by JaytheDreamer View Post
OK, so are you saying that when UHD color is enabled for the ARC/HDMI4 port you cannot watch DVDs from XA but all other devices connected to the AVR work?
That is correct. I get no picture or sound from my XA2 when UHD color is turned on. Everything works when UDH color is turned off. I have also tried bypassing the denon and connecting the XA2 to the TV directly, no dice when UHD color is on.
Degenerazn is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off