SHARP LC-75N620CU 4K w/HDR issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-08-2017, 01:48 PM - Thread Starter
Member
 
Join Date: Nov 2016
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
SHARP LC-75N620CU 4K w/HDR issue

Suddenly, my TV will not seamlessly switch between HDMI 2 (BOX) and HDMI 3 (Roku).

The screen color is pink saturated; I am asked to confirm that the screen resolution has changed; and I get the unauthorized HDCP message (even when viewing 1080i source).

I have to unplug the HDMI 3 cable, reattach and reboot the Roku (sometimes more than once to get it to work properly.

No recent system updates to either device.

Has anyone experienced this issue?
mbogo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-09-2017, 04:50 AM
AVS Forum Special Member
 
Join Date: May 2007
Location: Israel
Posts: 1,628
Mentioned: 67 Post(s)
Tagged: 0 Thread(s)
Quoted: 1001 Post(s)
Liked: 904
@mbogo

Sounds like a handshake issue, try a different HDMI cable.

HCFR 3.4.4 | Git branch
Vizio M60-D1 | T95M with LibreELEC | Vizio SB3851-D0 | Calibration + Settings
Vizio M55-C2 | T95N with LibreELEC | Calibration + Settings
The Coolest is online now  
post #3 of 3 Old 10-12-2017, 03:36 PM - Thread Starter
Member
 
Join Date: Nov 2016
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
Thanks but it turned out to be a system update to the Roku, which reset the default picture setting to '1080p' from '4k w/HDR'.

Once I changed the setting on the Roku, all was well again.
mbogo is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off