LCD going bad? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-03-2006, 10:13 PM - Thread Starter
Newbie
 
JmesDean's Avatar
 
Join Date: Jul 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone - new to the Forum and I've been searching high and low for an answer to my current issue: I have the Sony FWD-42LX1 LCD Monitor for my Cox HD service. As of tonight, the monitor(TV) started floating a faint purple line horizontally from bottom to top (intermittently). Is this the sign of LCD failure or something that can be removed? Or, am I just plain up Sh** Creek and have to replace it? The TV is less than a year old!!! This is my baby (my first 42" LCD TV) and I don't want to say good-bye yet... please advise. Thanks and looking forward to your answers.

T.
JmesDean is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-05-2006, 05:48 AM
AVS Addicted Member
 
videobruce's Avatar
 
Join Date: Dec 2002
Location: Buffalo NY
Posts: 14,955
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
Welcome to the forums. Can you post a screen shot?
Is it on all inputs?

Abundant OTA television is what makes this country different from all others. Lets keep it this way.
The Internet is no place for streaming video.
videobruce is offline  
post #3 of 3 Old 07-05-2006, 08:00 AM
AVS Special Member
 
Brian Corr's Avatar
 
Join Date: Oct 2000
Location: plano, TX
Posts: 1,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like a ground loop problem rather than a bad lcd. Did you change anything else in your home regarding cable, sat or something electrical (replace an appliance or outlet or something)
Brian Corr is offline  
Closed Thread LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off