Official Sony Bravia LCD Uneven Backlight/Cloudy Thread - Page 15 - AVS Forum
View Poll Results: Does your Sony 46" XBR LCD suffer from an uneven backlight or cloudy background?
YES, clouds can been seen when dark colors are displayed or when switching inputs 1,295 69.07%
NO, my screen has a perfect, fully even, backlight 580 30.93%
Voters: 1875. You may not vote on this poll

Forum Jump: 
Reply
 
Thread Tools
post #421 of 9118 Old 11-27-2006, 10:02 PM
Senior Member
 
KathyMoore's Avatar
 
Join Date: Nov 2006
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dewolff View Post

I just installed my XBR3 last Friday. I immediately saw this backlight problem as a gross non uniformity and as usual most of the people I know discount my observations because I am consistently difficult to please. I am so thankful that I found this forum because I thought I was going crazy and had no one else to discuss this with. After reading the posts and viewing the pictures....the problem you discuss is exactly the problem I saw the minute I turned on the set.

What's the date of manufacture on your 46XBR3?

I placed an order for my 46XBR2, even after reading all the comments in this
thread...
KathyMoore is offline  
Sponsored Links
Advertisement
 
post #422 of 9118 Old 11-27-2006, 10:12 PM
Senior Member
 
KathyMoore's Avatar
 
Join Date: Nov 2006
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by miniz View Post

Please vote if you own or did own (i.e. returned) a Sony 46" XBR2 or XBR3 LCD 1080p HDTV. Please post your TV's build date. Vote yes if you have experienced the uneven backlight or cloudly screen problem with your set. Do NOT vote if you did not or have not owned one these TV's.

Thank you!

UPDATE:
The vote seems to be holding steady at 60% Yes, 40% No.

I just got an email from a friend. I was talking to him about this thread. He has
the 52" XBR2 and it has the same issue. Unlike what I've read about the 46"
XBR2s,the problem on his 52XBR2 appears to be limited to the bottom 1/3 of the
screen... it doesn't bother him much, but then again he uses his 52XBR2 for
gaming(PS3) 90-percent of the time... also, he can't return it anymore because
it's beyond Crutchfield's 30-day return policy...
KathyMoore is offline  
post #423 of 9118 Old 11-27-2006, 10:14 PM
Senior Member
 
swizzir's Avatar
 
Join Date: Mar 2006
Location: Oregon
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another reminder. If you've just got a set that exhibits, what I'm assuming is, an LCD Mura defect please call Sony customer service, open a trouble ticket, and ask to speak to a technical specialist (I'm in contact with tier 2 tech support). The more people that call (especially new owners) and let them know they're dissatisfied with their set I think the better our chances of getting the issue resolved.
swizzir is offline  
post #424 of 9118 Old 11-27-2006, 10:22 PM
Newbie
 
dewolff's Avatar
 
Join Date: Nov 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I can't easily get to the manufacture date because the set is up on the wall. I'll try to get date in the near future.
I really don't know what to do because except for the non uniformity and clouds the set is absolutely gorgeous. Its very bright and sharp. I think I have three options.
1) Replace set and take chance that the replacement may be worse (I currently have no noticeable dead pixels).
2) Live with set and go the Sony authorized service route and hope they come up with a fix.
3) Return set and wait 6 months until problem is fixed or old lots with problem are weeded out.

Any ideas?
dewolff is offline  
post #425 of 9118 Old 11-27-2006, 10:29 PM
Member
 
diegoborgh's Avatar
 
Join Date: Nov 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:


Did anyone order the 46" XBR directly from SonyStyle? If so, does it have
the white cloud problem? And what was the date of manufacture?

I did buy it through SonyStyle, a 40 XBR2, with the same clouds problem, production date is Oct 2006, I'm waiting for the Sony Technician to come on 12/06 and get the DE2 conversion board replaced, let's hope that solves the problem.
diegoborgh is online now  
post #426 of 9118 Old 11-27-2006, 10:33 PM
Newbie
 
Rob_Neff's Avatar
 
Join Date: Nov 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just looked at the date on mine and believe it or not, it too is an October 2006.

BTW, I had a fan on this thing for most of the evening and it made no difference that I can see. Nice thought though.
Rob_Neff is offline  
post #427 of 9118 Old 11-28-2006, 12:11 AM
Newbie
 
Alanb49's Avatar
 
Join Date: Nov 2004
Location: Centennial, CO
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked up my 46" XBR3 tonight (October 2006 build date) and like so many others it is very bad. It is going back as soon as I can make the arrangements to return it. What is wrong with Sony's quality control?
Alanb49 is offline  
post #428 of 9118 Old 11-28-2006, 01:18 AM
Newbie
 
vertebra's Avatar
 
Join Date: Nov 2006
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not bashing Sony but I have not had the best of luck with their products. My KDL-40XBR2 has the clouding problem as well. Manufactured 10/06. 2 broken PS1's(bad lasers), 1 broken PS2's (stopped powering up) and 3 broken PSP's(1st one had 13 dead pixels, 2nd never worked and now the 3rd has about 10 dead pixels). I am not worried too much since I learned my lesson and ALWAYS buy the extended warranty if I buy a Sony product.
vertebra is offline  
post #429 of 9118 Old 11-28-2006, 06:22 AM
Newbie
 
Cuemaker's Avatar
 
Join Date: Nov 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Snowfox,
I have a Murano Suv.. Face down was easy... A regular car would be quite hard I agree... I had read an earlier post about laying it face down on a table, so I figured bringing it home that way was ok... I cannot see any light spots on my Sept 06 in the background.....
Cuemaker is offline  
post #430 of 9118 Old 11-28-2006, 06:37 AM
Member
 
kontai69's Avatar
 
Join Date: Apr 2005
Location: "Cowtown" California
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by diegoborgh View Post

I'm waiting for the Sony Technician to come on 12/06 and get the DE2 conversion board replaced, let's hope that solves the problem.

The clouding appears to be a physical defect with the screen (and not an electronic defect) since laying the TV flat or rubbing the screen directly has been shown to effect, and in some cases alleviate, the clouding. Therefore, I just can't picture how changing any (circuit) board can have any effect on the clouding. IMO, this is analogous to trying to fix a broken leg via psychotherapy.

Of course, I could be dead wrong (I'm not a tech, I just play one on the internet). Anyway, let us know how it turns out.
kontai69 is offline  
post #431 of 9118 Old 11-28-2006, 07:44 AM
Newbie
 
djsl's Avatar
 
Join Date: Jan 2003
Location: Chicago, Il
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had purchased the xbr2 about 4 weeks ago. I had noticed the cloudy screen, but did not imagine that a brand new set would have such a defect.

The cloudines was pretty severe, I had figured it was probably that the backlight had to be adjusted. Last week I got best buy to replace my set because of a differet issue.

The new set has no cloudiness at all. I dont know what the date is because it is mounted on the wall, and I did not see this thread till now.

So there are new sets that dont have this defect, I guess you just have to get lucky.

Its prettty amazing that you are spending over 3.5k, thinking you are buying a top of the line product, and then you are hopping to gert lucky and get one that is not defective!

Jim
djsl is offline  
post #432 of 9118 Old 11-28-2006, 08:56 AM
Newbie
 
gr0m1t's Avatar
 
Join Date: Nov 2006
Location: seattle, wa
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
finally took pictures of my 40XBR2 that i've had for a couple of weeks. build date is october 2006.
gr0m1t is offline  
post #433 of 9118 Old 11-28-2006, 09:48 AM
Newbie
 
Alanb49's Avatar
 
Join Date: Nov 2004
Location: Centennial, CO
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked up my 46" XBR3 last night (October 2006 build date). Initially I did not notice the cloud issue until it had been on for about 2 hours.

This morning I calibrated the set using petmic10's settings and I noticed that the cloudiness issue is significantly reduced. When I swith the 'picture mode' button cycling through the 3 modes the Vivid mode cloudiness is most pronounced and the Standard is a little less but the Custom setting with the above mentioned settings are significantly reduced. As it is now daytime, the room is not quite as dark as it was last night, but the lights are off and the heavy curtains are closed.

So my question is to those individuals that see zero cloudiness on their displays ( I'm jealous) have they calibrated all settings or do they see absolutely no problems as the TV comes out of the box on Vivid or Standard settings? In otherwords even in an overdriven state is the display uniformly black?

Thanks to all for their help on this issue.
Alanb49 is offline  
post #434 of 9118 Old 11-28-2006, 10:59 AM
Newbie
 
malzahn's Avatar
 
Join Date: Nov 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a new 46" LCD XBR which I picked up on Black Friday. It was built in November and does not exhibit the cloudy backlight that is being discussed here. At first I thought it did, but the next day when I investigated again I couldn't make out anything that was noticeable.

I am however seeing another issue that I was wondering if anyone else is seeing. Maybe this is nothing or is a common trait. I'm hoping you'll let me know.

When viewing the screen at an angle 45deg off center or more, and the screen is showing a consistent light color (such as a pan across a blue sky) there appears to be 3 "waves" or "humps" in the top left half of the picture almost making it look like the screen has 3 wrinkles in it.

I'd post pictures, but it looks like I have to have 5 posts here first.

The issue is mostly noticeable when the camera is panning; i.e., you will see a sky that has 3 "wrinkles" or dark spots in it that don't move with the panning camera.

Again, this issue is only seen when viewed at an angle. My wife thinks it's nothing to worry about, but I just want to make sure it's not a known issue with this TV or others, and maybe get some general opinions.

Thanks,
Eric
malzahn is offline  
post #435 of 9118 Old 11-28-2006, 11:05 AM
Senior Member
 
KathyMoore's Avatar
 
Join Date: Nov 2006
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by malzahn View Post

When viewing the screen at an angle 45deg off center or more, and the screen is showing a consistent light color (such as a pan across a blue sky) there appears to be 3 "waves" or "humps" in the top left half of the picture almost making it look like the screen has 3 wrinkles in it.

Eric


That sounds exactly what my friend is seeing on his 52XBR2. Except that it's on
the lower 1/3 of his screen.

Anyone else seeing this issue on the 46XBR2 or 52XBR2?
KathyMoore is offline  
post #436 of 9118 Old 11-28-2006, 01:36 PM - Thread Starter
AVS Special Member
 
miniz's Avatar
 
Join Date: Mar 2004
Location: Small Town X, HDTV Land
Posts: 2,267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has everyone called in to report their TV to Sony? The number is 800-222-7669. They need to know about the problem to fix it. Call NOW!

"PLEASE HELP STOP HDTV ABUSE! FEED YOUR HDTV AN HD SIGNAL!"
miniz is offline  
post #437 of 9118 Old 11-28-2006, 01:46 PM
Newbie
 
dewolff's Avatar
 
Join Date: Nov 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by miniz View Post

Has everyone called in to report their TV to Sony? The number is 800-222-7669. They need to know about the problem to fix it. Call NOW!

I agree. Everyone should call Sony and discuss the problem with them. They act like they have never heard of the problem but its important to get a Sony Reference number to document the issue. They referred me to a local Authorized Sony Service provider to have them come out and look at the problem. I will probably do that just to highlight the issue. I really don't see what type of fix they could possibly do because this seems to be more of a manufacturing issue but..............I'd like to hear what they have to say anyways.
dewolff is offline  
post #438 of 9118 Old 11-28-2006, 02:52 PM
Newbie
 
gnatlee's Avatar
 
Join Date: Nov 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey malzahn,

That's exactly what I have with my 40" 720P Bravia manufactured in OCT 2006.

I have pictures showing this. Seems like these defects are running across the board regardless of cost.
gnatlee is offline  
post #439 of 9118 Old 11-28-2006, 02:54 PM
Newbie
 
gnatlee's Avatar
 
Join Date: Nov 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just need two more posts before showing the link of the vertical wrinkles
gnatlee is offline  
post #440 of 9118 Old 11-28-2006, 02:55 PM
Newbie
 
gnatlee's Avatar
 
Join Date: Nov 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bear with me
gnatlee is offline  
post #441 of 9118 Old 11-28-2006, 02:56 PM
Newbie
 
gnatlee's Avatar
 
Join Date: Nov 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
here's the link to my pictures showing the wrinkles that can be seen at a 45 degree angle.

http://www.avsforum.com/avs-vb/showt...75#post9009875
gnatlee is offline  
post #442 of 9118 Old 11-28-2006, 03:16 PM
Senior Member
 
bmrowe's Avatar
 
Join Date: Jan 2006
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a tech out at my house today to check out my cloudy set. He didn't seem too sure of anything he could do, but he said he will discuss the problem with Sony to see what the best fix is (aka repair or send another). As of right now, the tech is scheduled to come back in a week from today with whatever fix Sony was able to come up with. I will let everybody know what I learn.
bmrowe is offline  
post #443 of 9118 Old 11-28-2006, 03:49 PM
Senior Member
 
swizzir's Avatar
 
Join Date: Mar 2006
Location: Oregon
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bmrowe View Post

I had a tech out at my house today to check out my cloudy set.

Did he say anything about seeing such a problem before? Did he think it was a defect? Normal? Just curious if he had a professionals opinion.
swizzir is offline  
post #444 of 9118 Old 11-28-2006, 03:58 PM
Newbie
 
malzahn's Avatar
 
Join Date: Nov 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here are some pictures of my "waves" or "humps" viewed at an angle. This is obviously not as noticeable as the other pictures posted from someone else above, and it's probably easier to see in the small thumbnail pictures. (you'll have to substitute the (dot)'s)

malzahn(dot)smugmug(dot)com/gallery/2180942

If I can come up with a better picture I'll post it. It's definitely a bright color screen issue with me (as opposed to the darker screen issues that others are seeing).
malzahn is offline  
post #445 of 9118 Old 11-28-2006, 04:00 PM
Member
 
desertmichael's Avatar
 
Join Date: Oct 2006
Location: Palm Springs, CA
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bmrowe View Post

I had a tech out at my house today to check out my cloudy set. He didn't seem too sure of anything he could do, but he said he will discuss the problem with Sony to see what the best fix is (aka repair or send another). As of right now, the tech is scheduled to come back in a week from today with whatever fix Sony was able to come up with. I will let everybody know what I learn.

I would hope you wouldn't ahve to wait a week to find out what is going to be done. They should call you in a day or two and tell you exactly how it would be handled. That's what I think.
desertmichael is offline  
post #446 of 9118 Old 11-28-2006, 05:05 PM
Member
 
oldscubaguy's Avatar
 
Join Date: Nov 2006
Location: Los Angeles
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by miniz View Post

Please vote if you own or did own (i.e. returned) a Sony 46" XBR2 or XBR3 LCD 1080p HDTV. Please post your TV's build date. Vote yes if you have experienced the uneven backlight or cloudly screen problem with your set. Do NOT vote if you did not or have not owned one these TV's.

Thank you!

UPDATE:
The vote seems to be holding steady at 60% Yes, 40% No.

I have a KDL-40XBR2, MFG date July 2006, Made in Mexico.
I have no cloudy screen problem.
oldscubaguy is offline  
post #447 of 9118 Old 11-28-2006, 05:11 PM
Member
 
oldscubaguy's Avatar
 
Join Date: Nov 2006
Location: Los Angeles
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Alanb49 View Post


So my question is to those individuals that see zero cloudiness on their displays ( I'm jealous) have they calibrated all settings or do they see absolutely no problems as the TV comes out of the box on Vivid or Standard settings? In otherwords even in an overdriven state is the display uniformly black?

Thanks to all for their help on this issue.


I see no cloudiness in any of the picture settings.
oldscubaguy is offline  
post #448 of 9118 Old 11-28-2006, 05:20 PM
Advanced Member
 
ANGEL 35's Avatar
 
Join Date: Apr 2005
Location: New York City
Posts: 504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by oldscubaguy View Post

I see no cloudiness in any of the picture settings.

I see no cloudiness on my Sony-40XBR2 All is right with my set build Date NOV.06

ITS HOW YOU LOOK AT IT
ANGEL 35 is offline  
post #449 of 9118 Old 11-28-2006, 05:48 PM
Senior Member
 
bmrowe's Avatar
 
Join Date: Jan 2006
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by swizzir View Post

Did he say anything about seeing such a problem before? Did he think it was a defect? Normal? Just curious if he had a professionals opinion.

He seemed hesitant to make a decision. My screen is certainly bad at night time, but it was hard to show just how poor the set is when the tech comes to visit around noon. I am considering calling back on Wednesday to touch base with him and see what he hears from Sony. From what he discussed with me, it seemed as if he wanted to replace a major part of the panel. I will update when I hear more.
bmrowe is offline  
post #450 of 9118 Old 11-28-2006, 06:58 PM
Newbie
 
normh's Avatar
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased the 46 XBR3 a couple of days ago and it is on back order from Crutchfield. Last night after browsing I discovered this link about the backlight issue and was a little concerned. I just spoke with the rep that I purchased the set from and he has not heard of any issues with these sets. I guess I'll just take a chance and hope that I'm one of the lucky ones.
Norm
normh is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia S Series Kdl 40s2010 40 Inch Lcd Hdtv , Sony Bravia W Series Kdl 46w5100 46 Inch Lcd Hdtv , Sony Bravia Xbr Kdl 52xbr4 52 Inch 1080p Lcd Hdtv , Lcd Hdtv
Gear in this thread - 52xbr4 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off