Problem with my comcast HD box and my new 27" westinghouse LCD - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-30-2006, 11:51 AM - Thread Starter
Member
 
spartangtr's Avatar
 
Join Date: Nov 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This thing is a beauty and I think a steal at $600. My xbox 360 looks amazing on it, and absolutely no problems with it in 720p. But when I try to use my HD box through comcast(which is hooked up by components by the way) it says the input from the box is 480i, so it displays it in 4:3 and stretches the image accordingly. I tried looking through menuys on the TV and the box both with no luck. Any idea what the problem could be?
spartangtr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-30-2006, 12:46 PM
AVS Special Member
 
BMAG's Avatar
 
Join Date: Feb 2001
Location: New Providence, NJ
Posts: 1,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Which converter box is it? If it is the Motorola 6200 series, do the following:

1) Using the remote, turn off the power
2) Press the menu button on the remote to display the menu screen
3) Scroll down to output and use the right arrow to change resolution to 720p or 1080i
4) Turn power back on and you're done.
BMAG is offline  
Closed Thread LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off