Official Samsung LN-Txx42H and LN-Txx53H Topic - Page 7 - AVS Forum
View Poll Results: Does your Samsung LCD have the "tearing" problem?
Yes 219 39.32%
No 338 60.68%
Voters: 557. You may not vote on this poll

Forum Jump: 
Reply
 
Thread Tools
post #181 of 3882 Old 04-15-2007, 01:52 PM
Member
 
noworthen's Avatar
 
Join Date: Apr 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
I've emailed Samsung about these issues with the tearing and the sound, maybe if enough send in complaints they will have a patch software release.

Yes, if enough ppl complain they will fix the problem. Somebody on this thread (a day or 2 ago) left a link to a forum from the UK where ppl were having the tearing problem. They started calling Sammy's tech support to complain. Eventually, Samsung solved the glitch and sent out a patch to the ppl that complained. Those who initially complained were told that they needed enough complaints to do something about it, otherwise they considered it an isolated incident. This does NOT sound like an isolated incident so in order to get this resolved a lot of ppl need to complain. I would suggest calling AND emailing them, and don't let them off the hook until you get a resolution to the problem. Also, send them a link to this thread so they can see that this problem is widespread.
Quote:
I haven't seen anyone specifically mention a problem with the 4053.

I did see some posts in this thread where the 53 had some problems with tearing, but haven't seen any with the mute problem mentioned. I was planning on getting the 3253, but I am going to wait until they come up with a fix. If no fix comes I will look more closely at getting a Sony or Sharp instead.
noworthen is offline  
Sponsored Links
Advertisement
 
post #182 of 3882 Old 04-15-2007, 03:18 PM
AVS Special Member
 
jamieh1's Avatar
 
Join Date: Apr 2004
Location: Washington NC
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
I sent a link in my email a few days ago.
I just got my 3rd from CC (4042). I ll see how this works, the color is good like the 1st, the 2nd color was dull.
So far no mute or tearing.

Directv HD
Samsung UN50H6350 50" LED Smart TV


Channel Master 4228 antenna
Greenville NC, Ral-Durham NC ota market
jamieh1 is offline  
post #183 of 3882 Old 04-15-2007, 08:58 PM
Newbie
 
MARBR's Avatar
 
Join Date: Apr 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We have had the 4053 for over a week now. It is our first HDTV. We have had the problem with the sound going out also. We can get the sound back by turning the tv on/off or change SRS on/off. My wife had it to say mute one time and she just turned the Timewarner 8300hd box on/off. We also had the line at the bottom of the screen on our Xbox 360 during guitar hero 2. Have not seen the line since I changed the the setting on the xbox to 1080i. Timewarner box is connected to HDMI2 and Xbox in component 2.
MARBR is offline  
post #184 of 3882 Old 04-16-2007, 09:07 AM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by jamieh1 View Post

Ive emailed Samsung about these issues with the tearing and the sound, maybe if enough send in complaints they will have a patch software release.
Im going to box this one up and take it back and get a 3rd one. The bad thing is CC is about 25 miles away.


Can you post your e-mail? I'm about to send an e-mail too and would like to compare it to yours.

Thanks
Colo232 is offline  
post #185 of 3882 Old 04-16-2007, 09:46 AM
Member
 
Braska10's Avatar
 
Join Date: Mar 2007
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I contacted Samsung of Europe because I am from Europe. And they told me that they aren't aware of the mute problem. Can this problem be in the models of America only?
Braska10 is offline  
post #186 of 3882 Old 04-16-2007, 10:28 AM - Thread Starter
AVS Special Member
 
PENDRAG0ON's Avatar
 
Join Date: Mar 2007
Posts: 9,477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 558
Quote:
Originally Posted by Colo232 View Post

Can you post your e-mail? I'm about to send an e-mail too and would like to compare it to yours.

Thanks

Post a draft of the e-mail before you send it. Someone might have something helpful to add. And don't forget to include a link to this thread.

PSN - Pendragoongp
NNID - Pendragoon
Include your AVS username in the friend request.
PENDRAG0ON is offline  
post #187 of 3882 Old 04-16-2007, 03:02 PM
Senior Member
 
The Catalyst's Avatar
 
Join Date: Mar 2007
Posts: 337
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A few weeks ago I purchased a LN-T4053H and the set had 3 stuck pixels & the mute problem. I returned that set and received a new set last week.

The good news is the new set has no stuck pixels, and hasn't muted itself once.

Bad news is that I've seen 'tearing' on the new set a few times. Tearing only seems to happen when I'm watching a TV feed through a comcast/TiVo box though. I haven't seen any tearing while watching DVDs, so I'm starting to wonder if that problem stems from the PVR, and not the TV.
The Catalyst is offline  
post #188 of 3882 Old 04-16-2007, 03:45 PM
Member
 
Jedi_Master_One's Avatar
 
Join Date: Sep 2005
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well after a weekend with my 4053H, I believe I have a better idea about its good and bad points.

For the good, my set has a great picture! Deep colors and sharp picture. Furthermore, the blacks are deep and great for an LCD, without being too dark. Plus, I have yet to see any tearing. Which is great after a Friday night of playing Gears of War on the 360 through my VGA cable. It also has great viewing angles.

Now for the bad. First, for some strange reason my set had a lighter vertical bar, about 6 inches in length on the far left of the screen. It was seen through both my HDMI and VGA connection. However, for some odd reason, I was able to remedy it. Through my HDMI connection, I just upped the Dynammic Contrast and the HDMI black levels (to low) and bam it disappeared -- on top of the picture looking better.

Even stranger, on my VGA connection the lighter vertical bar appeared, but after upping the backlight, it disappeared as well. Strange as I thought it was light leak that caused it. Also, with that, when I up my backlight, it seems not to change at 8 (actually appears to go down to a back light of 6 or so), yet goes up at 9 and 10 -- Love the qwerks with todays tech.

And yes, I have had the sound mute issue others have reported. It has been few and far between -- like a few times-- but it is there. Seems that the sound is going out of sync when it switches from an HD feed to an SD one.

Anyway, will continue to report. FYI, I am not planning to return my set, pending any major problems presenting themselves. For me, the little issues do not bother me because it seems that EVERY set today has some kind of problem -- like my Sony that sometimes had a clicking noise when going from a non-stereo feed to a stereo one or my Olevia that had a minor problem with tearing through VGA. So, unfortunatley, I have learned to merely not sweat the little things as long as it isn't something I cannot stand.

Good luck all and please reprt anything here.
Jedi_Master_One is offline  
post #189 of 3882 Old 04-16-2007, 04:38 PM
Member
 
Jedi_Master_One's Avatar
 
Join Date: Sep 2005
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PENDRAG0ON View Post

Post a draft of the e-mail before you send it. Someone might have something helpful to add. And don't forget to include a link to this thread.

Where the heck is their email? I went to samsung's page to email them to harass them, and the email portion does not have any of our product numbers . So if you can post the address so we can all spam them until there answer, that would great.

Gracias.
Jedi_Master_One is offline  
post #190 of 3882 Old 04-16-2007, 07:41 PM - Thread Starter
AVS Special Member
 
PENDRAG0ON's Avatar
 
Join Date: Mar 2007
Posts: 9,477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 558
Think about this for a minute, what happens when your PC can't keep up with the game your playing? The game doesn't run properly and most of the times that I have seen tearing in a game is because the hardware can't keep up with the software. Could the tearing problem be caused by the picture settings? If this is the case then the video processor is to blame. Could someone who has the tearing problem try playing around with the settings and different signal types?

PSN - Pendragoongp
NNID - Pendragoon
Include your AVS username in the friend request.
PENDRAG0ON is offline  
post #191 of 3882 Old 04-16-2007, 08:33 PM
AVS Special Member
 
jamieh1's Avatar
 
Join Date: Apr 2004
Location: Washington NC
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
I just chose a model number and then in all caps typed in LN-T4042H
And put this number was not in the list.
Then stated all the issues and had a link to this thread.

Also I keep my picture settings on Dynamic, the only thing I change is I lower the contrast to 95, put HDMI level to low

DYNAMIC
CONTRAST 95
BRIGHTNESS 45
SHARPNESS 75
COLOR 55
TINT 50/50
BACKLIGHT 10
COLOR TONE 1
ACTIVE COLOR ON
DNIe ON

SETUP
HDMI BLACK LEVEL LOW
ENERGY SAVING OFF
GAME MODE OFF
FILM OFF

SOUND
CUSTOM
SRS TRU SOUND ON
100Hz 2UP
300Hz 3 DOWN
1K 2 DOWN
3K 2 UP
10K 3 UP

PICTURE SIZE -JUST SCAN
Has anyone noticed that whne you are on a HD channel and it is airing a 4:3 show that the picture has some lines at the very top edge, little fickering lines.
Looks like the picture is to low.

When in 16:9 you actually loose about a inch on each side.
Hit pause, find something to look at on the edges of the screen top and sides, then switch from 16:9 to JUST SCAN, youll see how much loose.

Directv HD
Samsung UN50H6350 50" LED Smart TV


Channel Master 4228 antenna
Greenville NC, Ral-Durham NC ota market
jamieh1 is offline  
post #192 of 3882 Old 04-17-2007, 07:15 AM
Newbie
 
fabloski's Avatar
 
Join Date: Apr 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by meequalgreat View Post

I just purchased a LN-T4042H. Looks great, only problem I have is when I use my xbox 360 with 720p running through component sometimes i get a strange line running across the screen. I thought it was the tv so I took it back and exchanged it, now i'm having the same problem. I thought this could be some sort of interference, but I'm not entirely sure.

i have the exact same problem, but it occurs when i use a dvd player also, happens every 10 minutes or so and is a horizontal "tear" that goes vertically on the bottom 25% of the tv. I had it exchanged and the new one has the same problem. Has anyone had this problem fixed?? I called samsung and they said they would send a tech out, i'm wondering if i should wait or just return it and get another model.
fabloski is offline  
post #193 of 3882 Old 04-17-2007, 09:49 AM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
OK, this is what I will send to Samsung tomorrow, if anyone has any comment / suggestion / change please let me know so I can update it. In the future we may all use the same format to complaint but this is entirely up to you guys; I just thought that by been consistent in our complaints we may get better results.


To whom it may concern

I'm an owner of one of your latest generation of HDTV LCD Screens. (LN-T-4042H)

I have discovered (as many other owners of 42H and 53H series) an issue with your screens which is referred to as "tearing". This defect is best described as a "thin line" or "ripple" across the screen, where the image above and below it are refreshing at different points.

This problem is seen at 720p and 1080i from different sources (HD Satellite, HD Cable, DVD, Xbox, PS3) and with both HDMI and Component connections.

Other problem these series are experiencing is what I called the "mute" issue; while watching any source (Over the air TV, Satellite, Cable, DVD) through any connection (HDMI, Components with Optical) the set will "mute" and the only way to have sound back is to turn the set off and turn it on again.

As you can see in the link provided below, many customers of both series are experiencing the problems mentioned above (as well as many other that are not ware of this forum), it will be important for the person addressing these issues to read throughout the link provided (it won't take more than 15 minutes)

http://www.avsforum.com/avs-vb/showthread.php?t=828105

I know for a fact that these problems have been brought to the attention of your Tier1 and Tier2 customer services representatives. I would like to know exactly what Samsung's view is on this problem, and how it is going to be rectified, for current, and future owners of this set!

Sincerely,

A CLIENT
Colo232 is offline  
post #194 of 3882 Old 04-17-2007, 12:39 PM
Member
 
RLampke's Avatar
 
Join Date: Nov 2002
Location: NC
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just stumbled across this thread - did not realize that this had moved.

Anyway, I've had my set for about 3 weeks now, and I did at one point see what could be described as "tearing" via HDMI - but it was very quick and I have yet to see it again.

I'll keep an eye out for it, but as of yet - no issues
RLampke is offline  
post #195 of 3882 Old 04-17-2007, 02:31 PM
AVS Special Member
 
jamieh1's Avatar
 
Join Date: Apr 2004
Location: Washington NC
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Also add that on the HDMI INPUT, The JUST SCAN picture size is off at the top, it shows white lines. This happens on a HD channel when it is displaying side bars.

Only on HDMI not component.

Directv HD
Samsung UN50H6350 50" LED Smart TV


Channel Master 4228 antenna
Greenville NC, Ral-Durham NC ota market
jamieh1 is offline  
post #196 of 3882 Old 04-17-2007, 04:22 PM
Member
 
SamuraiCell's Avatar
 
Join Date: Jan 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Holy cow, I thought I was the only one with the line rolling up. I even cut the ground prong on my power cable(old pc power cable), but that did not fix it. If UK has an update, when will the U.S. receive it?

LN-T3253H version SP01
very noticeable with PS3 via HDMI.
SamuraiCell is offline  
post #197 of 3882 Old 04-17-2007, 05:35 PM
Member
 
totaltoanage's Avatar
 
Join Date: Apr 2007
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys i just got my 3253, got it from amazon, great price, got it in 3-4 days. Everything seems to be working properly. I tested out a movie on my 360 and its very clear. I also tested out Gears of war and did not see signs of "tearing", does it take longer of playtime cause i only messed around with it for 10 mins.

The only signs of problem that i immediately see are 3 stuck pixels, 2 blue and 1 grey/white. They are really really small, i have to be 2" away to notice them but from like a feet back i cant see them. Thus it does not affect my picture when watching on my bed.

Anyway its my first hdtv. yay! Next is to get a PS3 and watch bluray on that baby.
totaltoanage is offline  
post #198 of 3882 Old 04-17-2007, 06:17 PM
Newbie
 
nienabk's Avatar
 
Join Date: Apr 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Colo232,
Looks good to me...let us know what you hear back...
nienabk is offline  
post #199 of 3882 Old 04-17-2007, 09:33 PM
Member
 
steve6933's Avatar
 
Join Date: Feb 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jamieh1 View Post

Also add that on the HDMI INPUT, The JUST SCAN picture size is off at the top, it shows white lines. This happens on a HD channel when it is displaying side bars.

Only on HDMI not component.

I believe those white lines are Closed Caption codes that are sent with the video. It should only happen on 4:3 SD type video. You won't get it with real HD shows (maybe on SD commercials on an HD channel). Just Scan is showing ALL of the video with no cut off, so you should see this since it's part of the video feed.

On another note...
I have the 2353H and I noticed that I can't select Just Scan on 720p channels such as Fox and ABC, but I can on 1080i channels. Is this normal? Is anyone else seeing this?

Also, If I set Just Scan on a 1080i channel, then change to another 720p channel, When I go back to a 1080i channel the setting is back on 16:9. Just Scan doesn't stick. Is anyone else seeing this also?
steve6933 is offline  
post #200 of 3882 Old 04-17-2007, 09:38 PM
Newbie
 
fabloski's Avatar
 
Join Date: Apr 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
has anyone here actually have samsung come out and look at their tv? if so were they able to fix the tearing or vertical line issue?
fabloski is offline  
post #201 of 3882 Old 04-17-2007, 10:02 PM
Member
 
Jedi_Master_One's Avatar
 
Join Date: Sep 2005
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fabloski View Post

has anyone here actually have samsung come out and look at their tv? if so were they able to fix the tearing or vertical line issue?

What verticle line are you experiencing??? Just curious as I have had a verticle lighter shade bar, but remedied it for strange reason.
Jedi_Master_One is offline  
post #202 of 3882 Old 04-18-2007, 06:23 AM
Newbie
 
fabloski's Avatar
 
Join Date: Apr 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jedi_Master_One View Post

What verticle line are you experiencing??? Just curious as I have had a verticle lighter shade bar, but remedied it for strange reason.

Well when I am watching dvds or playing xbox 360 a horizontal distorted line that moves vertically and is about a quarter to half an inch thick goes up and down the bottom 25% of the screen. It comes and goes every 10 minutes and doesn't occur when I'm watching HD cable. Is this the problem you fixed?
fabloski is offline  
post #203 of 3882 Old 04-18-2007, 09:45 AM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
This is the answer I got to my letter:

Thank you for contacting us.

Do to the nature of your request a live call is needed.

Please call 1800 726 7864

Thank you

If there is anything else you would like assistance with, please feel free to write us any time. Additionally, if you would like live technical support, you can also contact us at 1-800-SAMSUNG (1-800-726-7864).

Is this a joke?
Colo232 is offline  
post #204 of 3882 Old 04-18-2007, 09:56 AM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
and here is my answer to them...

My original e-mail was:
LN-T4042H and LN-T4053H Issues
To whom it may concern

I'm an owner of one of your latest generation of HDTV LCD Screens. (LN-T-4042H)

I have discovered (as many other owners of 42H and 53H series) an issue with your screens which is referred to as 'tearing'. This defect is best described as a 'thin line' or 'ripple' across the screen, where the image above and below it are refreshing at different points.

This problem is seen at 720p and 1080i from different sources (HD Satellite, HD Cable, DVD, Xbox, PS3) and with both HDMI and Component connections.

Other problem these series are experiencing is what I called the 'mute' issue; while watching any source (Over the air TV, Satellite, Cable, DVD) through any connection (HDMI, Components with Optical) the set will 'mute' and the only way to have sound back is to turn the set off and turn it on again.

As you can see in the link provided below, many customers of both series are experiencing the problems mentioned above (as well as many other that are not ware of this forum), it will be important for the person addressing these issues to read throughout the link provided (it won't take more than 15 minutes)

http://www.avsforum.com/avs-vb/showthread.php?t=828105

I know for a fact that these problems have been brought to the attention of your Tier1 and Tier2 customer services representatives. I would like to know exactly what Samsung's view is on this problem, and how it is going to be rectified, for current, and future owners of this set!

Sincerely,

A CLIENT

And your answer was:
Thank you for contacting us.

Do to the nature of your request a live call is needed.

Please call 1800 726 7864

Thank you

If there is anything else you would like assistance with, please feel free to write us any time. Additionally, if you would like live technical support, you can also contact us at 1-800-SAMSUNG (1-800-726-7864).

Well...
I already called two times to speak with Tier1 and Tier2 representatives that had no idea of what I was talking about (they even didn't know how to perform a firmware update). Very bad customer service from your end. This TV is going back to the store. You lost a customer for life.
Colo232 is offline  
post #205 of 3882 Old 04-18-2007, 10:33 AM
Member
 
totaltoanage's Avatar
 
Join Date: Apr 2007
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is the tearing on your tv very noticable at start up or does it take a little bit of time before it shows up?
totaltoanage is offline  
post #206 of 3882 Old 04-18-2007, 10:50 AM
AVS Special Member
 
jamieh1's Avatar
 
Join Date: Apr 2004
Location: Washington NC
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
I was getting ready to post my reply as well , but its the same as the others. A call is needed.

Everyone keep pushing the issue, maybe they will fix it.

Directv HD
Samsung UN50H6350 50" LED Smart TV


Channel Master 4228 antenna
Greenville NC, Ral-Durham NC ota market
jamieh1 is offline  
post #207 of 3882 Old 04-18-2007, 11:13 AM
Newbie
 
meequalgreat's Avatar
 
Join Date: Apr 2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For my tv (42) the tearing occurred randomly. I'd go hours without seeing it or see it every fifteen minutes. I ended up taking mine back for a sony. Also, does your tearing experience what I can describe as rolling? Mine would appear for a second then roll up a few inches.
meequalgreat is offline  
post #208 of 3882 Old 04-18-2007, 11:16 AM
Newbie
 
meequalgreat's Avatar
 
Join Date: Apr 2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If they are shipping out defective units for a second time, last years model has the same issue, and their customer service has no knowledge of the issue why should anyone bother waiting for an update that most likely will never come? This inconvenience should have never occurred in the first place.
meequalgreat is offline  
post #209 of 3882 Old 04-18-2007, 11:23 AM
Newbie
 
fabloski's Avatar
 
Join Date: Apr 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by meequalgreat View Post

For my tv (42) the tearing occurred randomly. I'd go hours without seeing it or see it every fifteen minutes. I ended up taking mine back for a sony. Also, does your tearing experience what I can describe as rolling? Mine would appear for a second then roll up a few inches.


mine is rolling like yours, i tried changing from 720p to 1080i and it got worse, the only thing left to try is VGA input from the 360. Even than its a temporary solution and samsung needs to fix it. I have the repair guy coming monday, we'll see what he says...
fabloski is offline  
post #210 of 3882 Old 04-18-2007, 11:32 AM
Newbie
 
kishy's Avatar
 
Join Date: Apr 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Folks

I just got a LNT4053H and right now watching SD programs thru Dishnet cable. I find that the picture quality is not that good, kind of getting little ghosts around the picture. Or it is something like watching a 3d movie without those special glasses, not that bad but something like that.

The effects are noticeable to the extent that my eyes start aching after watching for a few hours. My viewing distance is arnd 8-10ft. Is this an issue or it is the way SD programs look on HDTV ? What is the recommended picture settings on this tv for SD and HD programs. Any help is appreciated. Also any recos for HD OTA antenna for this tv ?

Thanks
kishy is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off