Official Samsung LN-TXX61F/65F/66F Owner's Thread III - with *updated* first post. - Page 109 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3241 of 19613 Old 06-15-2007, 10:17 PM
AVS Special Member
 
axmode's Avatar
 
Join Date: Dec 2006
Posts: 1,980
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Norse View Post

Its been awhile...did you have flashes and stuff already? Or are these new? I have yet to have any flashes even with the onkyo 605.

Norse:

To give you an update, I am now getting multiple HDMI drop outs followed by the sound muting a couple of times (and a pink flash to boot) when the 4665 is paired with the new Panny BD10A. We were watching The Holiday on a regular DVD on this machine and I have had to power off the TV a few times already.

I have never had this problem with this TV when paired with the D* HR20 or when it was paired to the Oppo 981. Also, in the limited time that I used the Toshiba D2, the problems were not so persistent or repetitive. As I had always suspected before with such problems being reported with the PS3 & the XBOX users (with the 1016/1004 combo or earlier versions), I believe that the HDMI HS problems are source + Sammy related.

Samsung: 52" 850 / 46" 61 / 40" 61 / PS3 / BD-P1500 / A3 HD-DVD / Format Neutral
axmode is offline  
Sponsored Links
Advertisement
 
post #3242 of 19613 Old 06-15-2007, 10:42 PM
Advanced Member
 
zoman504's Avatar
 
Join Date: Mar 2007
Posts: 659
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by vinnie97 View Post

Yup, William has had flashes from the beginning if my memory serves.

Amazon review:
I'm beginning to think every TV in this line has clouds. The above nearly applies to me, except I could occasionally see these clouds in dark scenes with all ambient lighting off (which is not worth $2300 to me). I'm beginning to think it's just an inherent problem with the manufacturing process and that no one has a truly uniform panel (unless I can be proven wrong with photos featuring the backlight at 4 at least).

What a load of bs, please don't generalize your problems, just because a couple people have posted not having uniform screens doesnt mean most people have cloudy sets, a lot of people here have uniform screens, most probably dont post anymore because they are enjoying their sets. If you want proof here is a pic I took offthe beginning of 40 yr old virgin on hbo, closest i had to all black at the time, my backlight is at 4 in a completely dark room, prolly a little hard to make out the outside square of the tv...

LG 55LHX
PS3 60gig | HTPC (building now) | WDTV | AT&T UVerse
ATT UVerse
Denon 1712 receiver | JBL 190's, 130's, and 120c
zoman504 is offline  
post #3243 of 19613 Old 06-15-2007, 10:42 PM
AVS Special Member
 
studdad's Avatar
 
Join Date: Mar 2007
Posts: 6,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WilliamG View Post

Wow. Just got another full drop. "Weak or no signal." So that's 2 drops and 2 flashes within 15 minutes. Just...awesome!

Updating first post to reflect 1028!

so tell me, just how did you get so damn lucky?

52" Samsung 750, finally satisfaction
studdad is offline  
post #3244 of 19613 Old 06-15-2007, 10:45 PM
AVS Special Member
 
studdad's Avatar
 
Join Date: Mar 2007
Posts: 6,647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steeevoboy View Post

Me and several others "Californians" have received their 4665 from amazon and they were all shipped from Harrisburg, PA. So unless your tracking says so, it will probably be coming from Harrisburg. Makes no sense to me but what are ya gunna do.

On the good side, it is day 2 of my 1024 w/o any drop outs or flashes using my SA8300 hooked up via HDMI.

I am noticing norse's settings are too red on my TV. The faces all look pretty tan but all other colors look spot on. Will have to mess with a couple settings and will post it on the settings page.

Actually, several from California have gotten it from Reno. But maybe they are trying to get rid of the stock in Harrisburg,,,,,,doesn't make sense to ship it accross the country does it (but then I am not one of the brilliant minds at Samsung)

52" Samsung 750, finally satisfaction
studdad is offline  
post #3245 of 19613 Old 06-15-2007, 10:49 PM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1000
Quote:
Originally Posted by zoman504 View Post

What a load of bs, please don't generalize your problems, just because a couple people have posted not having uniform screens doesnt mean most people have cloudy sets, a lot of people here have uniform screens, most probably dont post anymore because they are enjoying their sets. If you want proof here is a pic I took offthe beginning of 40 yr old virgin on hbo, closest i had to all black at the time, my backlight is at 4 in a completely dark room, prolly a little hard to make out the outside square of the tv...

Thanks for the pic, no need to be so confrontational about it, though. I'm basing my comment on not only my experience but also Axmode's comment many, many pages back about how all of these units exhibit SOME clouding if sought after (I didn't go looking either, they just popped out at me during some night-time viewing the day after it arrived) and supporting comments found in that Amazon review.

That's a promising photo at least.
vinnie97 is offline  
post #3246 of 19613 Old 06-15-2007, 10:54 PM
Advanced Member
 
zoman504's Avatar
 
Join Date: Mar 2007
Posts: 659
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by vinnie97 View Post

Thanks for the pic, no need to be so confrontational about it, though. I'm basing my comment on not only my experience but also Axmode's comment many, many pages back about how all of these units exhibit SOME clouding and supporting comments found in that Amazon review.

That's a promising photo.

Sorry, nothing personal, after reading through these threads for so long you almost get defensive lol. There's def promise, if only we all could get this damn hdmi issues figured out then these sets would actually be almost perfect.

Here's another pic, i unhooked the hdmi cable to bring up the screen...

LG 55LHX
PS3 60gig | HTPC (building now) | WDTV | AT&T UVerse
ATT UVerse
Denon 1712 receiver | JBL 190's, 130's, and 120c
zoman504 is offline  
post #3247 of 19613 Old 06-15-2007, 10:55 PM
Member
 
steeevoboy's Avatar
 
Join Date: Nov 2004
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by studdad View Post

Actually, several from California have gotten it from Reno. But maybe they are trying to get rid of the stock in Harrisburg,,,,,,doesn't make sense to ship it accross the country does it (but then I am not one of the brilliant minds at Samsung)

I suppose it has just been the recent ones that have come from PA...
So I took some pics a couple minutes ago because everybody likes pics, or at least I know I do. It starts up in a google slide show and you can just arrow right to see whats there. Some are HD and some are SD. Plus I have a shot of a 720p x264 pause screen of Sin City using VGA from the laptop. If you exit out of the slide show you can download the full version of the pics to really see the resolution and detail of the image. You can find this HERE...

4665 (1024/1008)
SA8300
HTPC via HDMI
steeevoboy is offline  
post #3248 of 19613 Old 06-15-2007, 11:23 PM
Advanced Member
 
LAKE4742's Avatar
 
Join Date: May 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's great to see such tech enthusiasts and t.v. lovers as myself.I read this thread daily and appreciate all your posts.They're keeping me informed on everything for our beloved sammys and the best tech out.I realize our sets are relatively new,but i can't help but wonder if we'll be reading posts of dropouts and supposed firmware in 2008 with so many of us receiving so many different explanations,solutions,dates,etc. Do they care? I hope they're being as honest as they can be with their answers.They remind me of the carpentry guys in the movie with Tom Hanks "The Money Pit" where they keep telling them their house will be done in 2 weeks.WHEN WILL NEW FIRMWARE BE AVAILABLE FOR OUR SAMMYS?:TWO WEEKS!

"Talk to me Goose."
LAKE4742 is offline  
post #3249 of 19613 Old 06-15-2007, 11:42 PM
Member
 
steeevoboy's Avatar
 
Join Date: Nov 2004
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Was able to figure a site out that I can upload a video to and that someone can also download the full resolution video along with seeing a sample of it first. So I took a video of a VGA feed to my 4665 of a 720p x264 video of Sin City first starting out not full screen and then kicked into full screen. I am amazed at how good it works as a computer monitor. Link

4665 (1024/1008)
SA8300
HTPC via HDMI
steeevoboy is offline  
post #3250 of 19613 Old 06-16-2007, 12:00 AM
AVS Special Member
 
axmode's Avatar
 
Join Date: Dec 2006
Posts: 1,980
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by axmode View Post

Norse:

To give you an update, I am now getting multiple HDMI drop outs followed by the sound muting a couple of times (and a pink flash to boot) when the 4665 is paired with the new Panny BD10A. We were watching The Holiday on a regular DVD on this machine and I have had to power off the TV a few times already.

I have never had this problem with this TV when paired with the D* HR20 or when it was paired to the Oppo 981. Also, in the limited time that I used the Toshiba D2, the problems were not so persistent or repetitive. As I had always suspected before with such problems being reported with the PS3 & the XBOX users (with the 1016/1004 combo or earlier versions), I believe that the HDMI HS problems are source + Sammy related.

Further update:

Again during watching the movie, "The Holiday" (I know it's a chick flick, so please don't don't razz me, but it was the wife's evening too ) the Panny BD10A ran into further problems with the 4665. There were parts of the movie which would get stuck and we had to skip over them (in addition to the HDMI video/audio drops outs).

I did not clean the SD-DVD (yes we were watching an SD version being upconverted) and I tested it with the Toshiba D2 which we have sitting there with the Panny BD10A. The D2 had no issues playing through those scenes and no HDMI issues using the HDMI input #3 and the cheapo HDMI cable that came with the D2. I think that the two players use different lasers and perhaps one is more sensitive than the other, so probably as to why the Panny was struggling and the Toshi was not. Nevertheless, the upconverted output of the Panny looked quite a bit more vivid and detailed, compared to the Toshi.

Samsung: 52" 850 / 46" 61 / 40" 61 / PS3 / BD-P1500 / A3 HD-DVD / Format Neutral
axmode is offline  
post #3251 of 19613 Old 06-16-2007, 01:35 AM
Advanced Member
 
Norse's Avatar
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wow, hope the panny has a firmware update at the site to fix all the issues you've had with it so far. My new A20 toshiba works perfect so far...But have yet to watch an entire film on it. Been pulling my hair out trying to get everything working together..the onkyo 605 was outputing 2 channel sound and for the life of me I couldnt figure out why. Turns out that if you have the HDMI Audio Output set to yes in the onkyos settings, youre SOL getting anything but pro logic 2 channel downmix. Thankfully I found it before tossing everything out my 9th floor window. Now the multichannel bliss is there. whew. Only thing I dont like so far is the fact the 605 has 0 optical or coaxial outputs. NONE! Even my ol panny digital receiver had an optical out.

Samsung 4665f 1028/1008 flawless
Xbox 360 Elite
PS3
8300HD
onkyo 605
panamax filtration
Norse is offline  
post #3252 of 19613 Old 06-16-2007, 01:41 AM
Member
 
wario69's Avatar
 
Join Date: May 2007
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Norse View Post

Wow, hope the panny has a firmware update at the site to fix all the issues you've had with it so far. My new A20 toshiba works perfect so far...But have yet to watch an entire film on it. Been pulling my hair out trying to get everything working together..the onkyo 605 was outputing 2 channel sound and for the life of me I couldnt figure out why. Turns out that if you have the HDMI Audio Output set to yes in the onkyos settings, youre SOL getting anything but pro logic 2 channel downmix. Thankfully I found it before tossing everything out my 9th floor window. Now the multichannel bliss is there. whew. Only thing I dont like so far is the fact the 605 has 0 optical or coaxial outputs. NONE! Even my ol panny digital receiver had an optical out.

Is there such a thing as a coaxial/component adapter? If there is, you can get the coaxial signal to output 720p via secret menu.

-- wario
wario69 is offline  
post #3253 of 19613 Old 06-16-2007, 05:11 AM
Member
 
Einride's Avatar
 
Join Date: Jan 2004
Location: Washington, DC
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sender_name View Post

Thought i bought a Belkin Pf60 (as mentioned earlier in the thread) from ecost at a great price...but contrary to the website and the confirmation of 'ready to ship' email i got they are currently out of stock...and yet the website still says 'in stock'...CS rep says "we have a problem with the...ah let me rephrase that, it's not a problem, it's a technical issues...with the stock being updated on our website...it can take up to 48 hours to update stock status..."

"But i ordered on wed. It's friday and it still says in stock..that's more than 48 hrs"

" I assure you were working on it..."

"Does this happen a lot?"


pretty much no comment...

Final advice from him...ALWAYS call them to confirm stock before purchasing...great...the whole reason i use the web is to avoid people

This is not going to make you feel any better, but--I ordered a Belkin PF60 from eCost on Tuesday and recieved it Thursday.

Also ordered an Ultra 1000VA UPS from Provantage on Tuesday, and received it overnight. Half the price of the PF60. Paid for ground shipping on both.

I have connected my equipment for 24 hours to each of these devices, one at a time. (5265, Motorola 3416 DVR, Samsung PT-38 HTIB, home brew computer with Nvidia 6800GT.) There is no discernable difference in the TV picture or anything else with either of these, or with no power protection device at all. Grain--what grain?

My take on power protection devices is that a bare minimum surge protector is all that is necessary in most instances. If you think you need a line conditioner to clean up your TV picture, then you should first try to find out what kind of unwanted stuff is getting into your picture, then try to eliminate it. For those who still have analog channels on your cable box (or use an antenna), you are going to have problems that may have no solution other than a conversion to digital. My location in DC presents a particular problem. I am surrounded by several megawatt TV broadcast towers, and an unknown amount of government transmissions. There is no practical way to keep those signals out of all the wiring in the house. Until my provider went all digital, many analog TV cable channels were messed up by the local over-the-air broadcasts. On the day of conversion to all-digital, all of the interference disappeared, along with the ghosts and reflection noise characteristic of analog transmission. Prior to that day, the only thing that helped--but did not eliminate--the problem was conversion to quad shielded TV cables.

--e

Samsung LN-T5265F
Dynex DX-L32-10
Proscan 40LC45S
Einride is offline  
post #3254 of 19613 Old 06-16-2007, 05:15 AM
Member
 
jajohnso77's Avatar
 
Join Date: Jun 2007
Location: Auburn, ME
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
As this thread gets longer and longer with more people contributing everyday, it's getting harder to keep track of who has what TV with what HW / FW and the problems they are having. Wish there was an easier way to keep track ...
jajohnso77 is offline  
post #3255 of 19613 Old 06-16-2007, 05:32 AM
Member
 
Einride's Avatar
 
Join Date: Jan 2004
Location: Washington, DC
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Graybar View Post

After reading this thread, I bought the 4661F. Had a Pioneer plasma that I returned due to annoying reflection after 3 days, so decided the 4665F would probably annoy me also. Bought online from CC with a 10% off coupon on a Sunday morning and they delivered Sunday afternoon. After using Norse's calibration settings, this set is awesome. Had a 1004/1016 board so I thought I'd see some probles as mentioned on this thread. No dropouts, no pink/greem flashes, no pillas or clouds. Nothing but beautiful picture. Sound is OK, but I use AV receiver so when I want good sound, I use that. Don't use Xbox or PS3, so maybe that why no dropouts.

Have VCR/DVD Recorder on AV1, Tivo on another, Upconverting Samsung DVD player on HDMI2, cable TV into cable, and the DVR from cable in HDMI1.

2 days go by and it takes 2 1/2 minutes to turn on. Resets itself 5 times, at 25 second intervals between resets. Then it comes on. Could be worse, but I want to watch NOW. Called 1-800 and the quick fix didn't work. Repairman will be coming in 1 week.

Repairman here today. I ask him not to lay it down but to work on it while it's upright. Unfortunately, you have to take the stand off to take the back off, so we lay it down. Replacing the power unit didn't fix it. Replacing the main board did fix it. New board is 1008/1024. However, initial picture looked like the one in post #130 - psychedelic, man! He pulled up his service menu, and there was a item in the left hand column about Lvts something, and he changed it to 46AMW and the picture was back to normal.

This set is the best I've seen. He said future firmware would be available on the site to download to our thumb drives. Don't have anything else on the thumb drive when you plug it into the TV or it'll mess it up forever!

Glad this worked for you.

You may have missed this in the thread, but the back cover absolutely can be removed while the panel is attached to the stand--with no need to put the panel down on its face.

The item changed in the service menu would have been LVDS (low voltage differetial switching), whis has to do with the number of color bits of data handled by the processor and supplied to the display panel. The selection for your TV was for a USA TV with a 46" screen. The same processor can deal with any digital TV in any part of the world and has to be told how to perform, which explains why the picture was messed up in the beginning.

Also, you can disregard the alarmist advice related to the firmware upgrade. All you need to do is to follow the instructions is the user manual, and anything else on the thumb drive is irrelevant.

-e

Samsung LN-T5265F
Dynex DX-L32-10
Proscan 40LC45S
Einride is offline  
post #3256 of 19613 Old 06-16-2007, 05:38 AM
Member
 
sender_name's Avatar
 
Join Date: Apr 2007
Location: Massachusetts
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Einride View Post

This is not going to make you feel any better, but--I ordered a Belkin PF60 from eCost on Tuesday and recieved it Thursday.

I ordered wed. morning and was told "out of stock"...should have ordered Tues. I have a 60+ year old house that I have upgraded a lot of the wiring on, but a lot of the old wireing has a lot of issues...The PF+ is a nice add on b/c i have such an unholy mess of power cords and surge protectors behind my current set up that this would allow/force me to clean it all up and have a nice protected set up w/ cleaner power....that's all.. If you don't like it just send it to me


Quote:
Originally Posted by jajohnso77 View Post

As this thread gets longer and longer with more people contributing everyday, it's getting harder to keep track of who has what TV with what HW / FW and the problems they are having. Wish there was an easier way to keep track ...

that's becuase it is not solely a hardware/firmware problem thread...it is an owners thread...some people own and have no probs
sender_name is offline  
post #3257 of 19613 Old 06-16-2007, 05:45 AM
Advanced Member
 
WPWoodJr's Avatar
 
Join Date: May 2007
Location: Villanova, PA
Posts: 751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by axmode View Post

This machine does not give me a greenish hue like the Oppo does.

There is an Oppo firmware upgrade for the greenish hue problem. Its not an Oppo bug its a bug in the way the Sammy displays the Oppo output:
Quote:


A "Color Space" selection item has been added to the "General Setup Page" of the setup menu. The available options are "RGB", "YCbCr 4:4:4" and "Auto". Previous firmware version did not have this selection, and the player always automatically chooses color space based on HDMI or DVI handshake with the TV.

Adding the color space selection menu allows the user to specify which color space to use. This feature may potentially be used to work around some color accuracy issue with certain TVs. For example, the HDTV specification requires the use of BT.709 color conversion matrix for YCbCr signal in high definition, and the DV-981HD correctly implemented this requirement. However there are some TVs on the market incorrectly applies the BT.601 color conversion matrix, which is intended for SD YCbCr signal, to HD signals. When this incorrect color conversion matrix is applied by the TV, it will result in so called "green push" - green becomes too saturated or the image has a green tint. By selecting the RGB color space, a user can avoid the TVs color conversion matrix and work around this problem.

WPWoodJr is offline  
post #3258 of 19613 Old 06-16-2007, 05:55 AM
Advanced Member
 
WPWoodJr's Avatar
 
Join Date: May 2007
Location: Villanova, PA
Posts: 751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Zero HD View Post

Is it widely accepted that off angle viewing on a completely black screen of the 4661F produces terrible clouding and flashlighting, especially near screw holes?

Head on, the picture is great, but on a dark scene with a wide angle, the uniformity is just terrible on my (1024/1008) 4661F.

Not sure, last time I watched a completely black screen it was because the HDMI dropped out ;-)

Otherwise screen looks great!
WPWoodJr is offline  
post #3259 of 19613 Old 06-16-2007, 06:48 AM
Member
 
M2theax's Avatar
 
Join Date: Oct 2006
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I ordered a LN T5265F last night from an online dealer. I do not know if I am allowed to state where I got it, but it was at a reasonable price, I prob could of got it for a little cheapier, but included free shipping and free white glove delivery. Only problem, its not scheduled to get here till june 25-28. Stay tuned.

Samsung LN-T5265F (1008/1024)
Samsung DVD-HD1080P7 (HDMI/Optical Toslink)
Onkyo HT-S680s (Optical, No HDMI)
Monster Power MPHTS2600II
IO digital Cable HD box w/ DVR (HDMI/S-Video/Optical Toslink)
M2theax is offline  
post #3260 of 19613 Old 06-16-2007, 06:51 AM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1000
^^sounds a lot like Amazon.

Zoman, not sure how I missed this earlier:
Quote:
Originally Posted by zoman504 View Post

Sorry, nothing personal, after reading through these threads for so long you almost get defensive lol. There's def promise, if only we all could get this damn hdmi issues figured out then these sets would actually be almost perfect.

Here's another pic, i unhooked the hdmi cable to bring up the screen...

Thanks again...It looks like you have a winner. What's your firmware/hardware revision again?

I just hope they're not getting sloppier in production with these later builds...

<-- paranoid.
vinnie97 is offline  
post #3261 of 19613 Old 06-16-2007, 07:24 AM
Member
 
Sam Relishe's Avatar
 
Join Date: Mar 2007
Location: Kansas City Kansas
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by studdad View Post

silly me, I thought it was the macrons

No, MICOM.

It's an audio chip, and after an exhaustive climb up the ladder at Samsung, it appears to be at least part of the HDMI handshaking problem.
Sam Relishe is offline  
post #3262 of 19613 Old 06-16-2007, 07:32 AM
Member
 
Sam Relishe's Avatar
 
Join Date: Mar 2007
Location: Kansas City Kansas
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is an update for those of you that have been following my upgrade troubles.

My 4665, which seemed to think it was a 52", now knows the truth; It is a lowly 46".

As it turns out, when the technician was here, he didn't set the panel type to 46" in the service menu. He came by and fixed it.

This means that on my 4665, there are two things the technician must change in the service menu when upgrading boards: #1 Change the Panel from 8-bit to 10-bit and #2 Change the Panel Size from 52" to 46".

This still doesn't solve the main problem: I'm still having flashes, blackouts, and audio dropouts.
Sam Relishe is offline  
post #3263 of 19613 Old 06-16-2007, 07:36 AM
Senior Member
 
Lestat Phoenix's Avatar
 
Join Date: Oct 2006
Location: THE COLD SIDE
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just updating 1024/1008 4061f and not one problem..going on a month..knocks on wood.

The scariest words in the English language are:
"Hello, we're from the government, and we're here to help."

PS3 HDMI 1.4
GT50 3D 1080p Plasma HDTV
10' 1080P@60

Lestat Phoenix is offline  
post #3264 of 19613 Old 06-16-2007, 07:41 AM
Newbie
 
kbhdtv's Avatar
 
Join Date: Jun 2007
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello All,
Just getting my feet wet with my new Samsung 4661 and I need some help. First, some info that might be useful. I have the 4661 with 1009/1004 using HMDI/DVI cable (in HDMI 1 of course). Using Comcast cable w/ Motorola HD box. Hooked everything up last night but for now just working on basic settings. I'm using Movie mode settings posted here earlier.
2 issues, first, Screen Size. Alot of my channels are displayed with the side bars in Just Scan and 16:9 modes (Zoom option on cable box remote is not an issue, I checked it out.)
How can I get rid of those side bars? Only way to eliminated the bars is to set to Wide Fit but image is blown up and distorted.
2nd, and probably worse, I had this set on for about 2 hrs today and had 3 instances were the screen just went black. No message of "Not Supported Mode" just black. Is this a common complaint with the 4661? Is this set going back?
If more info is needed let me know, and thanks.
kbhdtv is offline  
post #3265 of 19613 Old 06-16-2007, 07:42 AM - Thread Starter
AVS Special Member
 
WilliamG's Avatar
 
Join Date: Aug 2002
Posts: 2,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by Lestat Phoenix View Post

just updating 1024/1008 4061f and not one problem..going on a month..knocks on wood.

Very good. I'm going to get my tech to upgrade me to a 1024/1008 board, just so I can know for myself if it works or not for my needs (PS3, 360 Elite, and HTPC all connected via HDMI).

Oh, and I only just got the Onkyo TX-SR605, so the flashes there are as new as the receiver.

Again, I'll be calling my tech on Monday to see if there's anything new. Samsung tech support are USELESS, so there really seems to be no point calling them anymore, unless you want to yell at a brick wall.

"Firmware will be out in a few days"
"Firmware will be out by the end of the week" (I got this one a month ago)
"Firmware will be out in two weeks"

Uh huh.

Anyway, since I'm back in town, I'll try to get the ball rolling some more on Monday. A full dropout yesterday cost me a really important race in Forza 2. NOT HAPPY.
WilliamG is offline  
post #3266 of 19613 Old 06-16-2007, 07:45 AM
Advanced Member
 
zoman504's Avatar
 
Join Date: Mar 2007
Posts: 659
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by vinnie97 View Post

^^sounds a lot like Amazon.

Zoman, not sure how I missed this earlier:

Thanks again...It looks like you have a winner. What's your firmware/hardware revision again?

I just hope they're not getting sloppier in production with these later builds...

<-- paranoid.

I've got one of the first 4661's from Vanns, its fw is 1009 and the board is 1004.

LG 55LHX
PS3 60gig | HTPC (building now) | WDTV | AT&T UVerse
ATT UVerse
Denon 1712 receiver | JBL 190's, 130's, and 120c
zoman504 is offline  
post #3267 of 19613 Old 06-16-2007, 08:32 AM
Advanced Member
 
Norse's Avatar
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jajohnso77 View Post

As this thread gets longer and longer with more people contributing everyday, it's getting harder to keep track of who has what TV with what HW / FW and the problems they are having. Wish there was an easier way to keep track ...


we could all just ut that info in our signatures.

Samsung 4665f 1028/1008 flawless
Xbox 360 Elite
PS3
8300HD
onkyo 605
panamax filtration
Norse is offline  
post #3268 of 19613 Old 06-16-2007, 08:39 AM
Advanced Member
 
Norse's Avatar
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WilliamG View Post

Very good. I'm going to get my tech to upgrade me to a 1024/1008 board, just so I can know for myself if it works or not for my needs (PS3, 360 Elite, and HTPC all connected via HDMI).

Oh, and I only just got the Onkyo TX-SR605, so the flashes there are as new as the receiver.

Again, I'll be calling my tech on Monday to see if there's anything new. Samsung tech support are USELESS, so there really seems to be no point calling them anymore, unless you want to yell at a brick wall.

"Firmware will be out in a few days"
"Firmware will be out by the end of the week" (I got this one a month ago)
"Firmware will be out in two weeks"

Uh huh.

Anyway, since I'm back in town, I'll try to get the ball rolling some more on Monday. A full dropout yesterday cost me a really important race in Forza 2. NOT HAPPY.

But did your tv flash before you got the onkyo 605? If yes, wouldnt you expect it to? If no, that blows big donkey......

Samsung 4665f 1028/1008 flawless
Xbox 360 Elite
PS3
8300HD
onkyo 605
panamax filtration
Norse is offline  
post #3269 of 19613 Old 06-16-2007, 08:57 AM
Member
 
jajohnso77's Avatar
 
Join Date: Jun 2007
Location: Auburn, ME
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Norse View Post

we could all just ut that info in our signatures.

As soon as mine comes in, I think I'll do that ...

- Jim
jajohnso77 is offline  
post #3270 of 19613 Old 06-16-2007, 09:14 AM - Thread Starter
AVS Special Member
 
WilliamG's Avatar
 
Join Date: Aug 2002
Posts: 2,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by Norse View Post

But did your tv flash before you got the onkyo 605? If yes, wouldnt you expect it to? If no, that blows big donkey......

Yes, my TV flashed before the Onkyo. Really, my point was that I'd been away for a while and so was hoping my TV magically fixed itself while I was gone.
WilliamG is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off