Official Samsung LN-TXX61F/65F/66F Owner's Thread III - with *updated* first post. - Page 643 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #19261 of 19613 Old 07-25-2010, 06:25 AM
Newbie
 
shredkeenan's Avatar
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone had their set start showing problems again soon after a capacitor replacement?

I replaced four bulging 10V 1000uF capacitors with 16V ones about two months ago, and my problem was solved.

Interestingly within the first two days of operation, I did hear 4 loud pops, but the TV continued to work fine until now, the delayed start problem is back. Took a look at the board again and the capacitors are blown.

Is there some other underlying issue that could overloading the capacitors?
shredkeenan is offline  
Sponsored Links
Advertisement
 
post #19262 of 19613 Old 07-26-2010, 06:40 PM
Member
 
jbrscot's Avatar
 
Join Date: Oct 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by shredkeenan View Post

Has anyone had their set start showing problems again soon after a capacitor replacement?

I replaced four bulging 10V 1000uF capacitors with 16V ones about two months ago, and my problem was solved.

Interestingly within the first two days of operation, I did hear 4 loud pops, but the TV continued to work fine until now, the delayed start problem is back. Took a look at the board again and the capacitors are blown.

Is there some other underlying issue that could overloading the capacitors?

I was told by the Samsung tech the capacitors will fail if the TV is left on more than 8 hours regularly. He said the unit should be turned off for a little in between. Not sure if that is your issue or if you got another bad batch of capacitors.
jbrscot is offline  
post #19263 of 19613 Old 07-26-2010, 09:52 PM
Newbie
 
ntdelute's Avatar
 
Join Date: Jul 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone having panel problems where a gradient of black washes over the image when the tv first starts up? It comes on and off for about 30minutes before settling in. I had their repair person check it out and was told the panel is failing. Doesn't know when it'll fail but it will fail. Cost to replace the panel would be $1400. About the same as the price of the set when I bought it. Thought this tv would last more than 5 years, at least. This set hasn't made it to 2.5 years. Own the LNT4661f.
ntdelute is offline  
post #19264 of 19613 Old 07-27-2010, 09:02 AM
AVS Addicted Member
 
TPeterson's Avatar
 
Join Date: May 2002
Location: San Carlos, CA
Posts: 11,846
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by CDRacingZX6R View Post

Anyone? Help a fellow sammy owner in pain with that firmware update.

Sent you a PM but have had no feedback. Did you retrieve the file from my site?
TPeterson is offline  
post #19265 of 19613 Old 07-28-2010, 07:44 PM
Newbie
 
gdirwin's Avatar
 
Join Date: Sep 2006
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My son just chucked a toy into my 4665 and broke the LCD - where can I purchase a replacement panel (preferably from Canada)?

My 4665 has been working great without any hassles, so am reluctant to part with it...
gdirwin is offline  
post #19266 of 19613 Old 08-02-2010, 10:42 AM
Member
 
JamHandMan's Avatar
 
Join Date: Jun 2009
Location: White Plains, NY
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think it would be a better investment to just get a new 8 Series from samsung :^D
JamHandMan is offline  
post #19267 of 19613 Old 08-02-2010, 10:02 PM
Newbie
 
Bellwether's Avatar
 
Join Date: Jun 2001
Location: Los Angeles, CA, USA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ntdelute View Post

anyone having panel problems where a gradient of black washes over the image when the tv first starts up? It comes on and off for about 30minutes before settling in. I had their repair person check it out and was told the panel is failing. Doesn't know when it'll fail but it will fail. Cost to replace the panel would be $1400. About the same as the price of the set when I bought it. Thought this tv would last more than 5 years, at least. This set hasn't made it to 2.5 years. Own the LNT4661f.


I've been seeing this exact problem now for about a week. It's taking about 20 minutes or so to settle down, but the TV is almost unwatchable until then. Anyone know if this is related to the capacitor issue? I'm pretty irritated as the TV is just (6 months) out of warranty -- it almost feels like planned obsolescence. Do we have any recourse with Samsung?


Bellwether is offline  
post #19268 of 19613 Old 08-03-2010, 11:30 AM
Member
 
mccorry's Avatar
 
Join Date: May 2008
Location: Ohio
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looks like a completely different issue to me....
mccorry is offline  
post #19269 of 19613 Old 08-03-2010, 04:18 PM
Member
 
williamthomas2's Avatar
 
Join Date: Mar 2008
Location: Marina, CA
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got off the phone with Samsung Service Center about my LNT4665F that I purchased on 11 Aug 2007 having the powering on issue and getting worse, and to be told that my LCD is not in the production range for the capacitor issue/problems. That I need to contact local TV repair center to fix. This is $@#%@! BS I paid damn near 2K for this damn LCD. Anybody will another solution or workaround to Samsung. Thanks.....
williamthomas2 is offline  
post #19270 of 19613 Old 08-03-2010, 08:36 PM
Member
 
jbrscot's Avatar
 
Join Date: Oct 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by williamthomas2 View Post

Just got off the phone with Samsung Service Center about my LNT4665F that I purchased on 11 Aug 2007 having the powering on issue and getting worse, and to be told that my LCD is not in the production range for the capacitor issue/problems. That I need to contact local TV repair center to fix. This is $@#%@! BS I paid damn near 2K for this damn LCD. Anybody will another solution or workaround to Samsung. Thanks.....

I had the main board replaced about a year after i bought my 4661 which was made during the recall time period. I brought this up in my letter to Samsung. If you had any work done make sure you mention it. Also, make sure you write a letter to Samsung as your last resort.
jbrscot is offline  
post #19271 of 19613 Old 08-04-2010, 08:31 AM
Member
 
williamthomas2's Avatar
 
Join Date: Mar 2008
Location: Marina, CA
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jbrscot View Post

I had the main board replaced about a year after i bought my 4661 which was made during the recall time period. I brought this up in my letter to Samsung. If you had any work done make sure you mention it. Also, make sure you write a letter to Samsung as your last resort.

Thanks for the info. I will keep trying to get Samsung to own up to this problem. I am aware of the Class Action Lawsuit be submitted against Samsung around defective TV's.
williamthomas2 is offline  
post #19272 of 19613 Old 08-05-2010, 12:31 PM
Member
 
williamthomas2's Avatar
 
Join Date: Mar 2008
Location: Marina, CA
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Persistance pays off After three calls to Samsung about LCD slow to power on & such, they finally agree to a one time fix/repair. Just recieve email confirming repair agreement and that I will be contact within two days for appointment. The key was talking to a Samsung Personal Asst. Advisor about the main issue/problem. She acknowledge the capcitor/power supple issue with my model and said "We will fix it"
williamthomas2 is offline  
post #19273 of 19613 Old 08-05-2010, 03:03 PM
Member
 
CDRacingZX6R's Avatar
 
Join Date: Dec 2005
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TPeterson View Post

Sent you a PM but have had no feedback. Did you retrieve the file from my site?

I got it and downloaded it. Already installed it, and everything went smoothly! Thanks for helping me out! I was starting to give up.
CDRacingZX6R is offline  
post #19274 of 19613 Old 08-06-2010, 12:45 PM
Newbie
 
maliboo74's Avatar
 
Join Date: Aug 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just had a visit from Samsung and the powersupply in my 4661 had the capacitor issue. At first when I called I was told they would cover it 'IF' it was the capacitor issue. Then I received a phone call from the local service center who stated Samsung changed their mind and would not cover it. I called Samsung back, they escalated my call to an Executive Customer Rep who then agreed to not only cover it for the capacitor, but gave me full 30 day warranty parts and labor. So now they will cover the problem no matter what it was.

The Samsung field service tech was a good guy. He told me that the company that Samsung outsourced the powersupplies too mislabled the caps as 10v instead of 6v and they ended up in these circuit boards. Took him 5 min to fix by putting in real 10v caps and didn't cost me a cent.
maliboo74 is offline  
post #19275 of 19613 Old 08-06-2010, 02:46 PM
Member
 
slothrob's Avatar
 
Join Date: Jul 2007
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a LN-T4066F that has a vertical picture alignment that has been drifting down over time. I went into the service menu but didn't see a setting that was clearly for setting the vertical alignment. Is anyone familiar enough with the service menu to know what the vertical alignment is called?

Thanks!
slothrob is offline  
post #19276 of 19613 Old 08-06-2010, 09:22 PM
AVS Special Member
 
mikejz84's Avatar
 
Join Date: Nov 2002
Location: Birmingham, AL
Posts: 1,109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I just bought a ln-t4665f on craigslist for $30.

The owner mentioned that he had the issue with the set recycling with the clicking noise and not turning on. He had tried to replace the caps.

So I opened up the set and looked at the power supply. The larger caps were replaced; however, not all of them in the power supply were replaced. The remaining originals look okay (not puffy). Not sure if the caps can be bad and still visually be okay.

So the question I have is what is my next move? I ordered a cap replacement kit for the set, so I figure I should try all new caps.

If that does not work, should I try swapping the mainboard or the power supply first?

I read on other models that sometimes the bad PSU can lead to the EEPROM getting corrupted and resulting in the set still showing the same clicking issue.

Alternatively, should I try and call Samsung and see if they will still fix it for free?

The last thing, was I did notice on the underside of the mainboard that one of the ICs had a slight dimple. Not sure if this is something, Thoughts?

http://img828.imageshack.us/i/dsc0561t.jpg/

Going to BB means rubbing elbows w/ the Unwashed Masses

No thanks

Netflix for me!
mikejz84 is offline  
post #19277 of 19613 Old 08-08-2010, 11:31 AM
Newbie
 
Lloe01's Avatar
 
Join Date: Aug 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My ln-t4665f yesterday started showing a red vertical line 2-3 inches from the left side of the screen. It disappears after 20-30 minutes.
The screen looks normal except for that red line.

Anyone else seen this?

Thanks

LL
Lloe01 is offline  
post #19278 of 19613 Old 08-12-2010, 03:57 PM
Member
 
williamthomas2's Avatar
 
Join Date: Mar 2008
Location: Marina, CA
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by williamthomas2 View Post

Persistance pays off After three calls to Samsung about LCD slow to power on & such, they finally agree to a one time fix/repair. Just recieve email confirming repair agreement and that I will be contact within two days for appointment. The key was talking to a Samsung Personal Asst. Advisor about the main issue/problem. She acknowledge the capicitor/power supple issue with my model and said "We will fix it"


Just had my Sammy repaired today (birthday) and the tech replaced the power supply. Tech said he replaced a few power supplies this year. Mention Samsung is very much aware of issues with certain models. But, heh, Samsung stepped up and fixed my LCD. Thanks to all here for your inputs.
williamthomas2 is offline  
post #19279 of 19613 Old 08-23-2010, 01:36 PM
Newbie
 
dustyboards's Avatar
 
Join Date: Aug 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
can anyone post a working link for the firmware upgrade file? this thread is EXACTLY what i needed to know about my TV (1004: pink when xvycc is on; drops out, etc) i NEED a new firmware update, but i bought my LN-T4061F HDTV in 07, it is out of warranty and i cannot download it from samsungs website. please help!!!

update:

wow...i called samsung and they dont offer the firmware anymore. they dont back their product up after just a few years of purchase? thats f---ing b.s.

update 2:

got my hands on firmware 1037. works likes a charm, fixed my xvycc and handshaking drops. keep it alive...


http://r*pidshare.com/files/414753663/T-TULIP.exe
dustyboards is offline  
post #19280 of 19613 Old 08-25-2010, 09:50 PM
Member
 
smail.nathan's Avatar
 
Join Date: Sep 2006
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
hey folks, really need help here

my tv goes off warranty tomorrow. a month and a half ago a tech came out to my house I have the capacitor/power supply issue (purple/red dots over screen, tv takes forever to power on). I told him the capacitors need replaced. He wouldn't listen to me, though, and insisted it needs a new main board.

Are the capacitors on the main board? if not, I don't want that replaced. I spent 400 bucks getting the tv calibrated professionally last summer, and it will need re-calibrated if the main board gets replaced. He couldn't see anything wrong (I couldn't even get him to look at the capacitors individually to confirm), he just ordered because he figured that would take care of it.

So, is this where the capacitors are? On the main board? I need help! I'm sorry I'm not super-savvy on this topic. I just don't want to have to shell out another 400 bucks to calibrate my set if I don't need to!

And if you're wondering why a month and a half later I'm asking this, the main board didn't come in until today (it was delivered to my apartment). The tech still has to come back out.
smail.nathan is offline  
post #19281 of 19613 Old 08-26-2010, 11:51 PM
Member
 
smail.nathan's Avatar
 
Join Date: Sep 2006
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by smail.nathan View Post

hey folks, really need help here

my tv goes off warranty tomorrow. a month and a half ago a tech came out to my house I have the capacitor/power supply issue (purple/red dots over screen, tv takes forever to power on). I told him the capacitors need replaced. He wouldn't listen to me, though, and insisted it needs a new main board.

Are the capacitors on the main board? if not, I don't want that replaced. I spent 400 bucks getting the tv calibrated professionally last summer, and it will need re-calibrated if the main board gets replaced. He couldn't see anything wrong (I couldn't even get him to look at the capacitors individually to confirm), he just ordered because he figured that would take care of it.

So, is this where the capacitors are? On the main board? I need help! I'm sorry I'm not super-savvy on this topic. I just don't want to have to shell out another 400 bucks to calibrate my set if I don't need to!

And if you're wondering why a month and a half later I'm asking this, the main board didn't come in until today (it was delivered to my apartment). The tech still has to come back out.

anyone?
smail.nathan is offline  
post #19282 of 19613 Old 08-27-2010, 04:01 AM
AVS Special Member
 
scsiraid's Avatar
 
Join Date: Nov 2003
Location: Vero Beach, FL
Posts: 1,887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by smail.nathan View Post

anyone?

Caps are on the power supply board... not the main board. If you look back thru the forum you will find pics.

http://techreport.com/forums/viewtop...956064#p956189

Note that its not just the two caps indicated in the pic... It can be any on that board. I believe I replaced 6 caps on my board.
scsiraid is offline  
post #19283 of 19613 Old 08-27-2010, 07:45 AM
AVS Addicted Member
 
TPeterson's Avatar
 
Join Date: May 2002
Location: San Carlos, CA
Posts: 11,846
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Nathan, I would expect that if the tech has misdiagnosed the problem you'll still be under warranty for this problem that you reported during the warranty period until it has been truly fixed. At least, that's the way I would approach Samsung on this, rather than having an argument with the tech.
TPeterson is offline  
post #19284 of 19613 Old 08-28-2010, 08:40 PM
Newbie
 
jgsx's Avatar
 
Join Date: Jun 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone have a link for the firmware update? All the rapidshares and *******s that I tried are are old/bad.
jgsx is offline  
post #19285 of 19613 Old 08-29-2010, 05:57 AM
Member
 
Chumbo's Avatar
 
Join Date: Dec 2006
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know why people stull use rapid$hare as it's very inconvenient to most folks. Just use mediafire.

Quote:
Originally Posted by dustyboards View Post

...update 2:

got my hands on firmware 1037. works likes a charm, fixed my xvycc and handshaking drops. keep it alive...


http://r*pidshare.com/files/414753663/T-TULIP.exe

dusty,
Would you make this available on mediafire please? Thanks.
Chumbo is offline  
post #19286 of 19613 Old 08-29-2010, 10:22 AM
Member
 
taphil's Avatar
 
Join Date: Mar 2006
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here's 1037 I used for my 4665
http://www.mediafire.com/?p4bwp2axkqd7nap
taphil is offline  
post #19287 of 19613 Old 08-29-2010, 06:06 PM
AVS Special Member
 
MrEastSide's Avatar
 
Join Date: Feb 2008
Location: Minneapolis, MN
Posts: 1,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
Quote:
Originally Posted by ntdelute View Post

anyone having panel problems where a gradient of black washes over the image when the tv first starts up? It comes on and off for about 30minutes before settling in. I had their repair person check it out and was told the panel is failing. Doesn't know when it'll fail but it will fail. Cost to replace the panel would be $1400. About the same as the price of the set when I bought it. Thought this tv would last more than 5 years, at least. This set hasn't made it to 2.5 years. Own the LNT4661f.

Quote:
Originally Posted by Bellwether View Post

I've been seeing this exact problem now for about a week. It's taking about 20 minutes or so to settle down, but the TV is almost unwatchable until then. Anyone know if this is related to the capacitor issue? I'm pretty irritated as the TV is just (6 months) out of warranty -- it almost feels like planned obsolescence. Do we have any recourse with Samsung?



My 4661F just started doing this about a month ago. It looks a little different than these pics, shadows showing up in different spots, but it's clearly the same thing. Mine usually goes away after the TV has been on for about 10-15 seconds. I'm assuming the problem will get worse. I have an extended warranty which is good until 2013, but still, what an irritation to have to deal with. Seems like a common problem too.

Quote:
Of course, I got it modified with the TK-427, which cheeks it up another, maybe, 3 or 4 quads per channel.
MrEastSide is online now  
post #19288 of 19613 Old 08-30-2010, 07:20 AM
Member
 
badlieut's Avatar
 
Join Date: Dec 2003
Location: Livonia, MI
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a 4665 that just started w/ the pink speckles last week and now it's starting the power cycling on and off. I called customer service. She said my serial number is out of the manufacturing date for their "recall." I said that it is exhibit those exact same problems so something is wrong with your manufacturing dates. I mentioned the class action lawsuit and she sent my call upward.

The next person took my story again. She said once again I am outside the date but since I have the speckles, she'll send an email to a manager who will review my file. So, I'm in a waiting game.

Any advice from anyone? Anything I should say if they refuse or try written communication?
badlieut is offline  
post #19289 of 19613 Old 08-30-2010, 07:49 PM
Member
 
smail.nathan's Avatar
 
Join Date: Sep 2006
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by scsiraid View Post

Caps are on the power supply board... not the main board. If you look back thru the forum you will find pics.

http://techreport.com/forums/viewtop...956064#p956189

Note that its not just the two caps indicated in the pic... It can be any on that board. I believe I replaced 6 caps on my board.

i see. I have a different tech coming out Thursday to look at the tv. the other one who mis-diagnosed the problem originally won't even return the warranty company's phone calls (company is in Florida, tech is in WV). Weird stuff. Makes me worry. Oh well, hopefully they get it right this time. I'll tell him it's highly likely that a new power supply board will need ordered, or at least new caps. Any other tips?
smail.nathan is offline  
post #19290 of 19613 Old 09-01-2010, 04:01 AM
Newbie
 
rugby49's Avatar
 
Join Date: Sep 2003
Location: Colchester, CT
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bought the Samsung 46" in July 07. Had problems with the set the first year where I had audio but no video. Samsung eventually replaced the panel. As I bought a Panny Plasma last year this primarily became a gaming TV for my son. This weekend the panel cracked from the lower right towards the center. Unfortunately Samsung said too bad out of warranty. Local service said a panel replacement could be up to $1500.00. Seems that the life expectancy of new TVs certainly will not be like the old box type. I thought that I would get more than 3 years out of a $2500 TV.
Jim Kelly
rugby49 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off