Help with Samsung Auto-dimming/brightness - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 14 Old 05-22-2007, 04:20 AM - Thread Starter
Member
 
esoin's Avatar
 
Join Date: Jan 2002
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I own a Samsumg LNS-4092D. I have a problem with the auto-dimming (or auto-brightness) feature the TV has. Specifically when playing video games (xbox 360).

While playing video games, sometimes it makes the screen too dark, I can't even see whats going on.

Is there a way to turn off this feature? I've looked through the menu several times and have not figured it out. Perhaps there is a 'service menu' option that someone knows? And if there is, how do you get to the 'service menu'?

I would really appreciate it if someone could shed some light on this.

Thanks much!

-Eso

PS: I have an older Samsung DLP which does not have this problem.
esoin is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 05-22-2007, 06:58 AM
Member
 
Blister72's Avatar
 
Join Date: Mar 2007
Location: South Central...IN, not L.A.
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know about your Samsung, although I did try downloading the HUGE 26MB .pdf manual, to see if it has different A/V modes like my Sharp Aquos, e.g. MOVIE, USER, PC, GAME, etc...

Mine seems to auto dim the backlight also on almost all modes but USER mode, so I tweak my settings on that USER mode and leave it...for the most part, tweaking my TV is like my obsessive compulsive disorder favorite thing to do. (No offense to those with true OCD.)

The auto dimming can be quite annoying, so I can relate. It's fine if it to give us blacks on par with plasma, but not at the expense of overall brightness and viewing pleasure.
Blister72 is offline  
post #3 of 14 Old 05-23-2007, 04:44 PM
AVS Special Member
 
booker21's Avatar
 
Join Date: Apr 2004
Location: Argentina, Buenos Aires
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
you should be able to disable this from the service menu.

It should look as autodimming or dynamic dimming..
booker21 is offline  
post #4 of 14 Old 05-24-2007, 09:29 AM - Thread Starter
Member
 
esoin's Avatar
 
Join Date: Jan 2002
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Great! Thanks for the comments!

I'll check for that option in the service menu (as soon as I get home from vacation)

If anyone could remind me on how to access the service menu, that would be fantasic.

Thanks again for the insight,

Eso
esoin is offline  
post #5 of 14 Old 05-24-2007, 12:40 PM
Senior Member
 
Jose G's Avatar
 
Join Date: Feb 2007
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Blister72 View Post

I don't know about your Samsung, although I did try downloading the HUGE 26MB .pdf manual, to see if it has different A/V modes like my Sharp Aquos, e.g. MOVIE, USER, PC, GAME, etc...

Mine seems to auto dim the backlight also on almost all modes but USER mode, so I tweak my settings on that USER mode and leave it...for the most part, tweaking my TV is like my obsessive compulsive disorder favorite thing to do. (No offense to those with true OCD.)

The auto dimming can be quite annoying, so I can relate. It's fine if it to give us blacks on par with plasma, but not at the expense of overall brightness and viewing pleasure.


On the Sharp, you can set the OPC to on but then make sure that in the advance settings you set the range to something within only a few values apart, like +5 and +6. This will eliminate any dimming. I imagine you might be able to do something like this with the Sammy also.
Jose G is offline  
post #6 of 14 Old 05-12-2010, 08:04 PM
Newbie
 
ochentay4's Avatar
 
Join Date: Oct 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by esoin View Post

Hello,

I own a Samsumg LNS-4092D. I have a problem with the auto-dimming (or auto-brightness) feature the TV has. Specifically when playing video games (xbox 360).

While playing video games, sometimes it makes the screen too dark, I can't even see whats going on.

Is there a way to turn off this feature? I've looked through the menu several times and have not figured it out. Perhaps there is a 'service menu' option that someone knows? And if there is, how do you get to the 'service menu'?

I would really appreciate it if someone could shed some light on this.

Thanks much!

-Eso

PS: I have an older Samsung DLP which does not have this problem.

Hi, I have the same prroblem with my Samsung LN32B550 and I really hate it. Could someone help me? Is there ANY option in the service menu to change? I searched for "auto dimming" or something similar with no luck.

In this review this "Samsung-LE40B651" LCD has the same behavior:
http://www.avforums.com/reviews/Sams...TV-Review.html
ochentay4 is offline  
post #7 of 14 Old 05-12-2010, 11:18 PM
Senior Member
 
b_rad4's Avatar
 
Join Date: Jul 2006
Location: Kitchener, Ontario Canada
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the 3092d and had the same problem. Went through the service menu but never found a fix.
b_rad4 is offline  
post #8 of 14 Old 05-14-2010, 07:50 PM
Newbie
 
SupDoc's Avatar
 
Join Date: May 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem on Sharp LC-42SB55E
I guess he only solution is return it back to the store...
SupDoc is offline  
post #9 of 14 Old 06-02-2010, 11:05 PM
Newbie
 
orionly's Avatar
 
Join Date: Jun 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey,

I had the same issue on a new series 5 Samsung 32 inch LCD. I found the fix under the menu options. It's called Eco Solution. If you go to the menu, under picture (the first option for me) scroll down to Eco Solution... turn the Eco Sensor option off. That worked for me. Hope that helps!
orionly is offline  
post #10 of 14 Old 04-08-2011, 12:38 PM
Newbie
 
avashkevich's Avatar
 
Join Date: Apr 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys!!! I had the same problem and I found the solution!!!!! Finally!!!! It was unbearable to watch videos in the dark. If you go to menu, then picture options. There will be something called Eco Solutions or something like that. In the next menu there will be 3 options. We need Eco Sensor!!!!! The standard position is off. Put it on, and adjust the minumum brightness that u want to have!!!. From now on you will have the minimum brightness that you have adjusted. OMG thx god I found this solution!!!! I already thought of bringing the tv back! Good luck guys. Tell me if it helped.
avashkevich is offline  
post #11 of 14 Old 04-08-2011, 04:46 PM
Newbie
 
ochentay4's Avatar
 
Join Date: Oct 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by avashkevich View Post

Hey guys!!! I had the same problem and I found the solution!!!!! Finally!!!! It was unbearable to watch videos in the dark. If you go to menu, then picture options. There will be something called Eco Solutions or something like that. In the next menu there will be 3 options. We need Eco Sensor!!!!! The standard position is off. Put it on, and adjust the minumum brightness that u want to have!!!. From now on you will have the minimum brightness that you have adjusted. OMG thx god I found this solution!!!! I already thought of bringing the tv back! Good luck guys. Tell me if it helped.

I wish I had that option on my Samsung LN32B550. I cannot believe that there is no solution for this LCD...
ochentay4 is offline  
post #12 of 14 Old 06-20-2011, 01:01 PM
Newbie
 
Dan358's Avatar
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On my B650 it was fixed by going into service menu. while on standby press info, menu, mute and power. Then go to advanced and press 0000. Switch auto dimming to off.
Dan358 is offline  
post #13 of 14 Old 02-06-2013, 02:30 AM
Member
 
Grifter.be's Avatar
 
Join Date: Jan 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Grifter.be is offline  
post #14 of 14 Old 06-14-2013, 05:54 AM
Newbie
 
EZMoney2U's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On my Samsung 3D 55" I found this under the Menu>System>Eco Solution>Eco Sensor. Here I can totally turn it off or set the level of the light at which the system dims.
EZMoney2U is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off