Master thread for Panasonic plasma not turning on - Page 6 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #151 of 2164 Old 10-26-2008, 06:15 PM
Member
 
tnynyn's Avatar
 
Join Date: Aug 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
im having the same problem as everyone else when connecting to the computer. I think the problem may be the video card. I've read through the entire thread and everyone here seems to have a geforce card (including me) and that one person that actually fixed it, used a ati card...I will be switching video card this week and see what happens.
tnynyn is offline  
Sponsored Links
Advertisement
 
post #152 of 2164 Old 10-26-2008, 07:03 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 500
Quote:
Originally Posted by tnynyn View Post

im having the same problem as everyone else when connecting to the computer. I think the problem may be the video card. I've read through the entire thread and everyone here seems to have a geforce card (including me) and that one person that actually fixed it, used a ati card...I will be switching video card this week and see what happens.

Why not just fix the problem by getting an HDMI Extender like dawgfan6 and ma6netic did. The guy in post #69 said Panasonic also recommened an HDMI extender to enable the rear inputs to work with the PC. It's free from Panasonic so why not try that first instead of getting a whole new video card?

Unless of course you're using this as an excuse to upgrade your video card

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #153 of 2164 Old 10-26-2008, 08:11 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
After having two Pio plasmas over the past 4 1/2 years, with not one issue, I purchased a Panny TH42PX80U from BB just under two months ago because of a great deal on it. It's been great, and we've enjoyed it...

...until an hour ago, when I was just working on my computer with the baseball game on, and the TV just...shut off. It wouldn't respond to anything, and I noticed the blinking red light. Not thinking too much of it, I unplugged it, waited a few minutes, then plugged it back in...nothing...unresponsive, except for the blinking light. I counted it and...7 blinks, then a pause, then repeat, etc.

I Googled it, and learned of the Panny "blinking red light of death"...what a bummer. I had thought these things always happened to "others"...

So, I guess I'm calling Panasonice tomorrow. Need to check on the BB return policy also - I'm inside of two months, but I'm guessing it's only 30 days...should have bought the Costco version...
waltaz is offline  
post #154 of 2164 Old 10-27-2008, 11:27 AM
Member
 
tnynyn's Avatar
 
Join Date: Aug 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RandyWalters View Post

Why not just fix the problem by getting an HDMI Extender like dawgfan6 and ma6netic did. The guy in post #69 said Panasonic also recommened an HDMI extender to enable the rear inputs to work with the PC. It's free from Panasonic so why not try that first instead of getting a whole new video card?

Unless of course you're using this as an excuse to upgrade your video card


hehe yeah i could've done that and gotten the extender..but for 40$, i got a new passive cooled ati 4350 (from a 7800gt, which was too loud for my htpc)
tnynyn is offline  
post #155 of 2164 Old 10-31-2008, 04:00 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by waltaz View Post

After having two Pio plasmas over the past 4 1/2 years, with not one issue, I purchased a Panny TH42PX80U from BB just under two months ago because of a great deal on it. It's been great, and we've enjoyed it...

...until an hour ago, when I was just working on my computer with the baseball game on, and the TV just...shut off. It wouldn't respond to anything, and I noticed the blinking red light. Not thinking too much of it, I unplugged it, waited a few minutes, then plugged it back in...nothing...unresponsive, except for the blinking light. I counted it and...7 blinks, then a pause, then repeat, etc.

I Googled it, and learned of the Panny "blinking red light of death"...what a bummer. I had thought these things always happened to "others"...

So, I guess I'm calling Panasonic tomorrow. Need to check on the BB return policy also - I'm inside of two months, but I'm guessing it's only 30 days...should have bought the Costco version...

Update:
Called Panny customer service on Monday; appt. set for Thurs. AM; tech showed up but it turns out my model is a TH42PX80UA (with an extra 'A' on the end), so he had the wrong part; he went and ordered the new part and came back today (Fri AM) and fixed it. I've got the part numbers, but he replaced the SU and SC Boards.

It sucked to have this die on me, but I thought Panny customer service was excellent and they quickly took care of this. Of course, if it was my primary panel, that would have REALLY sucked, but it wasn't.
waltaz is offline  
post #156 of 2164 Old 11-02-2008, 07:51 AM
Newbie
 
123Pokey321's Avatar
 
Join Date: May 2007
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all, just wanted to provide an update to my original post (#113) concerning a dead 58PX60U. I took the TV to the local authorized repair shop and they confirmed a dead power supply. Some bad news/good news though. As expected there were no replacement power supplies available from either the regional warehouse or Panasonic but the local shop was able to trouble shoot the board and replace the dead individual components for significantly less than a new board. Total came to around $250 plus tax and exactly one week turnaround.
123Pokey321 is offline  
post #157 of 2164 Old 11-02-2008, 09:27 AM
Member
 
Moritzio's Avatar
 
Join Date: May 2005
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a TH-C42FD18, same internals as the pz80U. I have reported the same problem and Panasonic says the HDMI extenders are backordered, so am waiting for them to be in stock. I have a work around I use until then: I turn the PC output to the HDTV off before turning off the HDTV. You can do this by opening the Windows->Display Properties->Settings Tab, select the external monitor and uncheck "extend my Windows desktop onto this monitor". Do not recheck that box until after the HDTV has been turned back on.
Moritzio is offline  
post #158 of 2164 Old 11-03-2008, 06:04 PM
Newbie
 
anzo007's Avatar
 
Join Date: May 2006
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So it all started with 6 blinks on my series 9 plasma...(It would stay on for 10 minutes maybe more and shut off automatically)

( I am told 6 doesn't exist in the code book )

Maybe i'm crazy and don't know it...

So I take it apart and check for any blown or burnt devices (who knows, old wiring in the house)

nothing..

I do slide the sd card out and slide it back in since it looked a bit crooked...

Turned the tv on and immediately it turns off with 5 blink code..

Honestly i've looked EVERYWHERE for the 9th series blink codes, plus on this entire thread... No 5 blinks, and definately no 6 blinks found yet..

I've found the series 10 service manual, but no luck on the 9...

Can anyone help me out?

Thanks!
anzo007 is offline  
post #159 of 2164 Old 11-08-2008, 08:24 AM
Newbie
 
panipz70's Avatar
 
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bought my panasonic 42PZ70BA in October 2007, it died today, three weeks after my warranty ran out....gutted.

it has the now familiar 7 blinks indicating a dead power supply.

Are panasonic acknowledging this problem yet and what are the chances of getting it fixed FOC considering how recently the warranty ran out?

Thanks
...also commiserations to other panasonic owners with the same problem

panipz70 is offline  
post #160 of 2164 Old 11-08-2008, 09:05 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
Quote:
Originally Posted by panipz70 View Post

What are the chances of getting it fixed FOC considering how recently the warranty ran out?

From reading other posts on this site, it appears Panasonic sometimes does authorize repairs of TVs outside of the warranty. The best way to find out if yours would be covered, is by contacting Panasonic.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #161 of 2164 Old 11-09-2008, 11:01 AM
Newbie
 
cdblu's Avatar
 
Join Date: Oct 2008
Location: L.A county CA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sad story. I followed the instructions for the th-42pa20 panasonic plasma to fix the shutting off problem. I received the replacement transistor (c5habzz00123) on friday, but I worked all day so I had no time to replace it. Saturday before work I opened up the tv and unscrewed the board. I took the board to a local repair place. It was just like you guys said, 25$ to replace the transistor. The guy said 30-35 minutes, I said "Yeah, that's fine. I'm sending my sister to pick it up. She'll be here in about an hour, I'm heading to work." I get home at 10 and I'm tired so I just leave it for sunday (today). So earlier today I start replacing the part and everything is going well. Then I drop a screw and it falls inside one of the compartments. I figure I should tilt the screen so I can get the screw. I placed the tv on my couch and I find the screw. Then I turn around to grab the screw driver and I hear the loud crash. needless to say the screen shattered. LOL. Anyway I just want to thank all the people who helped me here. Special thanks to techniwizard. I'm thinking of selling it for parts. And I'll start saving up for a new one. It had a good run. almost 6 years.
cdblu is offline  
post #162 of 2164 Old 11-19-2008, 08:47 AM
Member
 
HK1Fan's Avatar
 
Join Date: Apr 2006
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Panny TH-42PZ77U - Built October 2007 - Bought November 2007 Circuit City in Mount Laurel, NJ - 7 Blinking light syndrome - 2 weeks to the day out of 1 year warranty.

Found out that Panasonic may honor warranty and extra 30 or so days if it dies this soon out of 1 year. They want you to fax a copy of your original receipt as proof of the time period.

Got an extended warranty thank goodness. Now have two appointments scheduled. One for Panasonic, the other Ciruit City. Will see who can get it right first.
HK1Fan is offline  
post #163 of 2164 Old 11-19-2008, 10:06 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 500
Quote:
Originally Posted by HK1Fan View Post

Panny TH-42PZ77U - Built October 2007 - Bought November 2007 Circuit City in Mount Laurel, NJ - 7 Blinking light syndrome - 2 weeks to the day out of 1 year warranty.

Found out that Panasonic may honor warranty and extra 30 or so days if it dies this soon out of 1 year. They want you to fax a copy of your original receipt as proof of the time period.

Got an extended warranty thank goodness. Now have two appointments scheduled. One for Panasonic, the other Ciruit City. Will see who can get it right first.

Whatever you do DO NOT get Circuit City involved yet - wait till you find out if Panasonic will repair the TV or not. If they agree to repair it you'll be much better off going with them. Circuit City will often give you the run-around and their service is often poor so only use your CC EW if Panasonic refuses to fix your TV, but they've been very good about fixing a 13 month TV for several members here.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #164 of 2164 Old 11-30-2008, 07:23 PM
Member
 
rhettje's Avatar
 
Join Date: Oct 2004
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another Red blinking light problem!!!!! I bought my 42PZ77u last year nov 23, 2007. Today it broke and has 7 blinking light problem. I'm 1 week out of warranty and I hope panasonic fixes it 1 week out of warranty

After the fix does anyone out there have the same problem come back even after the tech replaces the power board?
rhettje is offline  
post #165 of 2164 Old 12-01-2008, 01:04 PM
Newbie
 
Vgreer's Avatar
 
Join Date: Dec 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. I found this thread while looking for info on how to fix one of my office's Panasonic TH-50PHD5's. Problem is the device will come on for about 5 seconds (displaying a picture) and the the screen will go blank. The power light turns red and then blinks: one long blink followed by 5 short blinks, and then this repeats. Can anyone give me any insight as to what might be wrong?
Vgreer is offline  
post #166 of 2164 Old 12-01-2008, 01:56 PM
AVS Special Member
 
Techniwizard's Avatar
 
Join Date: Oct 2001
Location: Keansburg, NJ
Posts: 1,220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Vgreer View Post

Hi everyone. I found this thread while looking for info on how to fix one of my office's Panasonic TH-50PHD5's. Problem is the device will come on for about 5 seconds (displaying a picture) and the the screen will go blank. The power light turns red and then blinks: one long blink followed by 5 short blinks, and then this repeats. Can anyone give me any insight as to what might be wrong?

On this model series, the blinks are counted as they go OFF, not ON. You probably have 6 blinks which is a fan rotation error.

Remove the back, power up but do not clean the dust from the fans until you determine which of the 2 (or 4) are bad. Once identified, blow out the dust and crud from the bearing area. it may work for a bit of time but prepare to replace it soon. Ideally, you should replace all fans considering the age of the unit.

T Wiz

Techniwizard posts as an Independent Servicer
Techniwizard is offline  
post #167 of 2164 Old 12-01-2008, 03:25 PM
Newbie
 
Vgreer's Avatar
 
Join Date: Dec 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks very much. Is there a risk I might get severely shocked by any of the components that would be exposed when I open the back of the television? If so I might try and get our IT guys to do this :P
Vgreer is offline  
post #168 of 2164 Old 12-01-2008, 07:19 PM
AVS Special Member
 
Techniwizard's Avatar
 
Join Date: Oct 2001
Location: Keansburg, NJ
Posts: 1,220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, there is a shock hazard. Don't touch anything while it is powered on and allow a couple minutes after powering down before you touch anything to allow the power supply to discharge.

T Wiz

Techniwizard posts as an Independent Servicer
Techniwizard is offline  
post #169 of 2164 Old 12-03-2008, 09:17 PM
Member
 
Moritzio's Avatar
 
Join Date: May 2005
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Moritzio View Post

I have a TH-C42FD18, same internals as the pz80U. I have reported the same problem and Panasonic says the HDMI extenders are backordered, so am waiting for them to be in stock. I have a work around I use until then: I turn the PC output to the HDTV off before turning off the HDTV. You can do this by opening the Windows->Display Properties->Settings Tab, select the external monitor and uncheck "extend my Windows desktop onto this monitor". Do not recheck that box until after the HDTV has been turned back on.

HDMI Extender came in about a week ago. I installed it on the old PC and no more problem. Thanks Panasonic!

I should add that I had a DVI to HDMI cable. I now have a new computer with different graphics adapter which boasts HDMI to HDMI output. It has 2 DVI output connections but one of the accompanying dongles has an HDMI socket on the back and takes a normal HDMI to HDMI cable. This cable does not have the blinking power problem.

Also, my workaround until the extender arrived worked quite well. I had an LCD monitor attached to the PC and setup the Nvidia control panel to only use one monitor, the LCD. It would not send a signal to the plasma, except if it was on at startup. WHen I wanted to switch to the HDTV to play a movie, I turned the plasma on first and then switched to it on the Nvidia control panel.
Moritzio is offline  
post #170 of 2164 Old 12-06-2008, 06:25 PM
Senior Member
 
panabolic's Avatar
 
Join Date: Dec 2008
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Everyone here seems to say that the problem is with DVI->HDMI cables.

What if your pc has a HDMI out? Does an HDMI->HDMI work for the rear HDMI ports?


Will Xbox 360 work with rear HDMI port ok?
panabolic is offline  
post #171 of 2164 Old 12-06-2008, 08:11 PM
Newbie
 
gbkim's Avatar
 
Join Date: May 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
TH-42PZ77U bought 2-1-08, today 7 blinking LEDs. Less than a year's service
Sad to have such poor quality with Panasonic's plasmas.

Old Sony 46" rear projection, bought 4-2004, still working fine.
gbkim is offline  
post #172 of 2164 Old 12-07-2008, 04:31 PM
Member
 
rhettje's Avatar
 
Join Date: Oct 2004
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The tech came in and fixed the tv and its ok now. I hope this tv will be more reliable if not I'll be buying a SONY instead!
rhettje is offline  
post #173 of 2164 Old 12-08-2008, 07:43 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 500
Quote:
Originally Posted by rhettje View Post

The tech came in and fixed the tv and its ok now. I hope this tv will be more reliable if not I'll be buying a SONY instead!

Panasonic is the most reliable TV you can buy, you just got unlucky and developed a problem and it can happen to even the best brands.

Sony doesn't make plasmas, and their TVs have a higher failure rate than Panasonic. Go read the LCD and RPTV and Tube TV forums and you'll find tons of Sony problems being discussed. Every single Sony product i've ever owned (10) failed within the first few years. I am so so glad they don't make plasmas anymore because this forum would just be a Sony Bitchfest.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #174 of 2164 Old 12-08-2008, 01:07 PM
Newbie
 
Vgreer's Avatar
 
Join Date: Dec 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Techniwizard View Post

On this model series, the blinks are counted as they go OFF, not ON. You probably have 6 blinks which is a fan rotation error.

Remove the back, power up but do not clean the dust from the fans until you determine which of the 2 (or 4) are bad. Once identified, blow out the dust and crud from the bearing area. it may work for a bit of time but prepare to replace it soon. Ideally, you should replace all fans considering the age of the unit.

T Wiz

O.K. We removed the offending fan-any suggestions as to where we can buy a replacement?
edit: nvm found it http://www.partstore.com/Part/Matsus...A12LS/New.aspx
Vgreer is offline  
post #175 of 2164 Old 12-21-2008, 10:44 PM
Senior Member
 
iserum's Avatar
 
Join Date: Jun 2005
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 14
Quote:
Originally Posted by RandyWalters View Post

Panasonic is the most reliable TV you can buy, you just got unlucky and developed a problem and it can happen to even the best brands.

This statement is not true in this case as there is a pattern of failure and it is across the board from sets from 2006 to current. Panasonic should fix all these sets free of charge just like what microsoft did with Xbox 360 owners extending their warranties and fixing units (once it was established it is a design or manufacturing issue). At least Panasonic should stop advertising their statement about plasma panel life of 100K hours if the other electronics failed way before it really bugs me, it is misleading, i could understand things could go bad in any electronic item but if a these are repeated failures and happening regularly.

Panasonic is a good company but they have to take the ownership of this issue. It takes long time to make reputation and very short to loose it, SONY has lost its reputation in electronics, they wanted to keep selling poorly engineered products and charge more just because of their name, customers got smarter, they dumped SONY, SONY lost every segment in electronics (their ego was a big factor too) now their Bravia line is bringing customers back but they lost lot of customers in the process. I have decided not to buy SONY products long time ago but bought BRAVIA LCD two years ago it works great. I hope this blinking light issue goes away. i don't want to keep buying warranty to have tv running.
iserum is offline  
post #176 of 2164 Old 12-22-2008, 05:15 AM
AVS Special Member
 
Techniwizard's Avatar
 
Join Date: Oct 2001
Location: Keansburg, NJ
Posts: 1,220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Plasma panel life = 100k refers to the panel itself at the point it reaches half-brightness. This is not a warranty statement, warranty terms are 1 year for consumer (2 yr panel) and 2 years for Pro units.
Panasonic fixes all failures within the warranty period and often makes allowances on a case by case basis.
Randy's statement is still correct.

Techniwizard posts as an Independent Servicer
Techniwizard is offline  
post #177 of 2164 Old 12-22-2008, 06:32 PM
Newbie
 
myarenas's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Paul_in_MI View Post

Just wanted to update you all. The technician was out today and the 11 blinks represented a fan issue. He took the back cover off and one of the wires to the fan was cut when the wall bracket was mounted to the TV. It appears that the wire was between the back panel/case and adjacent to the hole that the screw to the bracket goes into. Technician said this is a common issue and easy fix.

When I resetup my Plasma after 1.5 years of storage, it did not work. After 10 seconds, the power shuts-off and the red power pight blinks 11 times. As indicated by the Concierge service, it is a mechanism that shuts the entire system is there is a low voltage, over-temperature and other precautions that would make the TV damage itself.

I opened the back panel and powered the TV and viola, one of the fans are not turning! Probably because during transport, the connectors got loose.

Anyway, for 11-blinking red lights, its good to open the back (being very careful not to touch anything) and check if there are burn marks, bulging capacitors, cracked diodes, melted wires and other signs that are not common -- like none rotating fans.
myarenas is offline  
post #178 of 2164 Old 12-22-2008, 09:29 PM
AVS Special Member
 
Techniwizard's Avatar
 
Join Date: Oct 2001
Location: Keansburg, NJ
Posts: 1,220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by myarenas View Post

When I resetup my Plasma after 1.5 years of storage, it did not work. After 10 seconds, the power shuts-off and the red power pight blinks 11 times. As indicated by the Concierge service, it is a mechanism that shuts the entire system is there is a low voltage, over-temperature and other precautions that would make the TV damage itself.

I opened the back panel and powered the TV and viola, one of the fans are not turning! Probably because during transport, the connectors got loose.

Anyway, for 11-blinking red lights, its good to open the back (being very careful not to touch anything) and check if there are burn marks, bulging capacitors, cracked diodes, melted wires and other signs that are not common -- like none rotating fans.

11 blinks is Fan Error on this series of consumer Plasma. Other series and the Pro models may be different like the 6 blinker in post #175 above.

TW

Techniwizard posts as an Independent Servicer
Techniwizard is offline  
post #179 of 2164 Old 01-01-2009, 03:54 PM
Member
 
rkammer's Avatar
 
Join Date: Nov 2008
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My set was purchased on Dec 4th and was manuf in Sept 2008. I do not have a computer hooked up to it, only a cable DVR (SA8300HD) and a Blue-Ray player (Panny BD35). I now find that this problem is rampant among Panny owners. Here is my original post incorrectly placed on the 80U/85U calibration forum:

I've been enjoying my 50PZ80U for about 3 weeks and had about 150 hours on it. It was performing beautifully up till and including Tuesday night. Then, turned it on about 4 O'clock yesterday to get ready for our New Years Eve party and it would not power up at all. No pic and no sound. The red power indicator on front of the set would blink 10 times and then pause and plink 10 times again. That's all it would do. Even with removing all HDMI and all other inputs and outputs from the back leaving nothing but the AC connected, the set would not come on. Even tried rebooting the AC several times. Man, was I furious as our guests were looking forward to watching Mama Mia on Blue-Ray and then the New Years festivities on TV. What a bummer.

I called Panny Customer service and after running through some troubleshooting procedures she set up a service call on Tuesday which the first available time she could get the Warranty tech out here. The CSR said the 10 blinks was an error code indicating the type of failure and that the tech would bring the correct parts and a new set if the parts would not fix the problem. She didn't know the trouble code meaning.

Anyone know what the 10 blinks trouble code is? Seems like I've read elsewhere on this thread that others have experienced this type of failure on nearly new sets before. It's a damned shame because this one was nearly perfect after I calibrated the Cinema input following break-in.
rkammer is offline  
post #180 of 2164 Old 01-19-2009, 09:07 PM
Member
 
bruin1996's Avatar
 
Join Date: Aug 2005
Location: Southern California
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone,

My Panasonic TH50-700U plasma TV just died tonight. It was a great TV up to this point. I was watching a Blu-Ray movie through my PS3 and then suddenly the TV just shut off. I tried to unplug and replug the power adapter and then placed the adapter into a different surge protector all to no avail. After trying to press the power button, all I get is a pattern of 7 blinking red power lights. It is out of the manufacturer's warranty as I bought the TV back in September, 2007. I do have an extended service warranty for 3 additional years through Mack Camera who I am going to contact tomorrow. Anyone know of any potentially easy fixes I can try to attempt to fix this problem?

Thanks in advance for any help with this.

EDIT: I just saw that this is a power supply problem from the first post in this thread... I guess this is definitely going to require a repair visit then huh?
bruin1996 is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off