Samsung PN50A550 / PN58A550 Owners Thread - Page 190 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #5671 of 5675 Old 10-02-2014, 02:03 PM
AVS Special Member
 
mmatheny's Avatar
 
Join Date: May 2008
Location: Dickinson, TX
Posts: 1,183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by Colo232 View Post
The side with the video connectors up.
Thank you - you must be referring to the main board and not the power supply board - what about it?? And do I remove anything off the board (plastic, labels, etc)? And which board fixes the power cycling/screeching - power supply board or main board?? Thank you again!

Mike
Houston Comcast
mmatheny is offline  
Sponsored Links
Advertisement
 
post #5672 of 5675 Old 10-02-2014, 02:07 PM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by mmatheny View Post
Thank you - you must be referring to the main board and not the power supply board - what about it?? And do I remove anything off the board (plastic, labels, etc)? And which board fixes the power cycling/screeching - power supply board or main board?? Thank you again!
Apparently no one removed anything from the board. Anyway, I went ahead and did the “reload” twice without any luck, hope it works for you. Good luck.
Colo232 is offline  
post #5673 of 5675 Old 10-02-2014, 02:10 PM
AVS Special Member
 
mmatheny's Avatar
 
Join Date: May 2008
Location: Dickinson, TX
Posts: 1,183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
You mean reflow? What board did you reflow? I have seen conflicting reports on the web - exact same symptoms, some worked on the main board, some worked on the power supply board! Confusing as to why two different boards with different functions can cause same sypmtoms!

Mike
Houston Comcast
mmatheny is offline  
post #5674 of 5675 Old 10-02-2014, 02:17 PM
Member
 
Colo232's Avatar
 
Join Date: Jan 2004
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Yes, sorry, I meant reflow, as you can see my English isn't that good (I’m from Argentina). I did it on the main board and didn’t work. I’m traveling to the States in two weeks and will pick up a new board.

Sorry I wasn't much of a help.
Colo232 is offline  
post #5675 of 5675 Old 10-05-2014, 04:48 PM
AVS Special Member
 
ousooner2's Avatar
 
Join Date: Oct 2007
Location: Oklahoma City
Posts: 2,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 79
I have a 50A550 that has had the clicking, multiple weird colored screens and then the screeching until 2 days ago when it just decided to keep clicking and never came on. Red light on the front just blinks (very very slowly though). Nothing looks fried on the back so maybe it's just a main board replacement that's needed. I don't know

I'm thinking about just selling it for parts or something and picking up a new set w/ warranty from Sam's. Don't need anything super nice so some of their 48"-50" sets around $450 are fine.

I've been offered $50 for the set from someone that buys broken tv's and likely repairs them or sells the parts. Didn't know if anyone has sold theirs or needs parts from mine. I was hoping I could get close to $100 for the set (a lot of parts could be sold!)

Panny 65st60 / Denon X1000 / EMP e55ti / EMP e56ci / EMP e5bi / (2) e1010i
ousooner2 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off