The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread - Page 401 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #12001 of 15008 Old 07-14-2009, 02:55 PM
AVS Special Member
 
Jim Hef's Avatar
 
Join Date: Sep 2003
Location: Yardley, PA
Posts: 4,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Unfortunately, there was a pissing contest going on, and D-Nice took his ball and went home! Good example of a few folks spoiling what was a very good exchange and discussion thread, with D-Nice graciously giving his experiences in a sharing manner. Thank KC for getting off track!
Jim Hef is offline  
Sponsored Links
Advertisement
 
post #12002 of 15008 Old 07-14-2009, 04:37 PM
Member
 
stupidassdrummer's Avatar
 
Join Date: Dec 2006
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MasterFramer View Post

I came here to show my friend Dnice's settings, why were they removed?

They are still here in the settings thread http://www.avsforum.com/avs-vb/showthread.php?t=1053444
stupidassdrummer is offline  
post #12003 of 15008 Old 07-15-2009, 05:51 AM
Senior Member
 
KCinWhitby's Avatar
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jim Hef View Post

Unfortunately, there was a pissing contest going on, and D-Nice took his ball and went home! Good example of a few folks spoiling what was a very good exchange and discussion thread, with D-Nice graciously giving his experiences in a sharing manner. Thank KC for getting off track!

He actually took his settings off? "It's my ball and it's my net so I am going home!" He seemed so mature. LOL.

Jim, in case you haven't noticed, half of this thread is "off track". All I did was point out something that was obvious. It's a dead issue now as most people have more than they need to get a fantastic picture from this TV. And if you look back through the thread, D-NICE chose to stop sharing "new" information for free a long time ago. He knew how to calibrate the NON-Elite in 72hz and was not willing to share it. Not even to other calibrators. It's because his wisdom was challenged that SOMEONE ELSE volumtarily offered a BETTER (simpler) method to calibrate in 72hz. So people should be thanking the ones that challenged him, not throwing sarcasm at them.

I'm pretty sure that I have the original settings and I'll post them here. Unfortunately I can't post them on the first page.
KCinWhitby is offline  
post #12004 of 15008 Old 07-15-2009, 05:55 AM
Senior Member
 
KCinWhitby's Avatar
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Pioneer 5020FD/6020FD Non-Service Menu Adjusted Reference Settings (Can be used with (after) or without the recommended break-in procedure)

Picture:
AV Selection: Movie
Contrast: 38
Brightness: -1
Color: -4
Tint: R1
Sharpness: -15

Pure Cinema

Film Mode: Advance
Text Optimization: Off



Power Save Mode: Off

Orbiter: Mode 2



Pioneer 5020FD Service Menu Adjusted Reference Settings (ControlCAL is required for these settings. ONLY use these settings after the 150 hour break-in period!!!!!!!!!)

Picture:
AV Selection: Movie
Contrast: 39
Brightness: 0
Color: +1
Tint: R1
Sharpness: -15

Pure Cinema

Film Mode: Standard
Text Optimization: Off



Power Save Mode: Off

Orbiter: Mode 2

Service Menu RGB Offsets
R-High: -13
G-High: 0
B-High: +49
R-Low: 0
G-Low: 0
B-Low: 0




Pioneer 6020FD Service Menu Adjusted Reference Settings (ControlCAL is required for these settings. ONLY use these settings after the 150 hour break-in period!!!!!!!!!)

Picture:
AV Selection: Movie
Contrast: 40
Brightness: 0
Color: +1
Tint: R1
Sharpness: -15

Pure Cinema

Film Mode: Standard
Text Optimization: Off



Power Save Mode: Off

Orbiter: Mode 2

Service Menu RGB Offsets
R-High: +25
G-High: -5
B-High: +51
R-Low: 0
G-Low: 0
B-Low: 0
KCinWhitby is offline  
post #12005 of 15008 Old 07-15-2009, 09:47 AM
 
optivity's Avatar
 
Join Date: Sep 2004
Posts: 10,907
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by KCinWhitby View Post

He actually took his settings off? "It's my ball and it's my net so I am going home!" He seemed so mature. LOL.

Don't worry, he'll be back.
optivity is offline  
post #12006 of 15008 Old 07-15-2009, 10:15 AM
AVS Special Member
 
wrinklefree's Avatar
 
Join Date: May 2008
Location: Bay Area, CA
Posts: 1,656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm looking into renting an Eyeone Pro and doing my own calibration with HCFR. I'm starting to read the tutorials and posts about people who've done it themselves and nobody ever mentions anything about their color saturation settings.

For instance once the greyscale is calibrated are people just leaving the color setting at +1, tint R1? If you are adjusting the color control, I'm curious where you end up being.
wrinklefree is offline  
post #12007 of 15008 Old 07-15-2009, 05:36 PM
Member
 
pkhoopes's Avatar
 
Join Date: Dec 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I had my 6020 calibrated a few days ago. I was looking at the re-post of the D-nice settings and was wondering: There are 2 sets of settings, 'Non service menu adjusted', and 'Service menu adjusted'. Would I use the latter settings since mine has been professionally calibrated?

Thanks
Paul
pkhoopes is offline  
post #12008 of 15008 Old 07-15-2009, 06:01 PM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,723
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 445
Quote:
Originally Posted by pkhoopes View Post

Hi all,

I had my 6020 calibrated a few days ago. I was looking at the re-post of the D-nice settings and was wondering: There are 2 sets of settings, 'Non service menu adjusted', and 'Service menu adjusted'. Would I use the latter settings since mine has been professionally calibrated?

Thanks
Paul

If you just had your display calibrated, why are you looking to make more adjustments so soon?
htwaits is online now  
post #12009 of 15008 Old 07-15-2009, 06:29 PM
Member
 
pkhoopes's Avatar
 
Join Date: Dec 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by htwaits View Post

If you just had your display calibrated, why are you looking to make more adjustments so soon?

Well, I thought that once the service menu adjustments had been calibrated (primarily grey scale?), then the D-nice settings would still be used, and look even better. Why the two sets of recommended settings?
pkhoopes is offline  
post #12010 of 15008 Old 07-15-2009, 06:38 PM
Advanced Member
 
mike2060's Avatar
 
Join Date: May 2005
Posts: 803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If your set was calibrated you don't need to do anything. All that "service menu adjusted" means is whether you are entering D-Nice's settings through control cal or just normally through the menus.
mike2060 is offline  
post #12011 of 15008 Old 07-15-2009, 08:02 PM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,935
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 186
Quote:
Originally Posted by Jim Hef View Post

Unfortunately, there was a pissing contest going on, and D-Nice took his ball and went home! Good example of a few folks spoiling what was a very good exchange and discussion thread, with D-Nice graciously giving his experiences in a sharing manner. Thank KC for getting off track!

I removed the setting from page 1 because they were a redundant set of the ones on page 1 of the 9G Settings/Issues thread. I prefer all of my settings for 9G Kuros be located in one centralized location on AVS.
D-Nice is offline  
post #12012 of 15008 Old 07-15-2009, 08:22 PM
Member
 
pkhoopes's Avatar
 
Join Date: Dec 2008
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mike2060 View Post

If your set was calibrated you don't need to do anything. All that "service menu adjusted" means is whether you are entering D-Nice's settings through control cal or just normally through the menus.


OK, I understand now, thanks for the clarification.
pkhoopes is offline  
post #12013 of 15008 Old 07-16-2009, 05:02 AM
AVS Special Member
 
Dahlsim's Avatar
 
Join Date: Jan 2004
Posts: 3,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by D-Nice View Post

I removed the setting from page 1 because they were a redundant set of the ones on page 1 of the 9G Settings/Issues thread. I prefer all of my settings for 9G Kuros be located in one centralized location on AVS.

Then you should provide a link to the centralized location with the settings. Leaving an empty post with no explanation doesn't make much sense...

Quote:


I'm pretty sure that I have the original settings and I'll post them here. Unfortunately I can't post them on the first page.

Owners can also find some more Non-Elite Settings in this thread, including some of D-Nice's which I reposted.

Family DVD Collection
Insider thread last question? R.I.P.
Nothing will ever be attempted if all possible objections must first be overcome.
Samuel Johnson 1709-1784, British Author
Dahlsim is offline  
post #12014 of 15008 Old 07-16-2009, 06:29 AM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,935
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 186
Quote:
Originally Posted by Dahlsim View Post

Then you should provide a link to the centralized location with the settings. Leaving an empty post with no explanation doesn't make much sense...

Done
D-Nice is offline  
post #12015 of 15008 Old 07-16-2009, 07:09 AM
 
optivity's Avatar
 
Join Date: Sep 2004
Posts: 10,907
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by optivity View Post

Don't worry, he'll be back.

optivity is offline  
post #12016 of 15008 Old 07-16-2009, 09:17 AM
AVS Special Member
 
Dahlsim's Avatar
 
Join Date: Jan 2004
Posts: 3,985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by D-Nice View Post

Done

Thanks.

Family DVD Collection
Insider thread last question? R.I.P.
Nothing will ever be attempted if all possible objections must first be overcome.
Samuel Johnson 1709-1784, British Author
Dahlsim is offline  
post #12017 of 15008 Old 07-16-2009, 04:31 PM
Newbie
 
CircaKuro's Avatar
 
Join Date: Feb 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I've had my Kuro since February and I love it.

Have you experience the following with 5020FD and PS3? I'm seeing flashing white pixels on my Kuro 5020fd. My Ps3 is directly hooked up to 5020 via a 4 ft BJC HDMI cable. I see flashing white pixels all over the screen at the menu bar (would guess about 300-600 scattered throughout), while watching DVD (depends on discs), and viewing photos, but watching BD seems to be perfect.

It's definitely related to PS3 because I didn't see any flashing pixels during burn in images via USB flash key nor with antenna.

Thanks for your input.

CK
CircaKuro is offline  
post #12018 of 15008 Old 07-16-2009, 05:55 PM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,723
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 445
Quote:
Originally Posted by CircaKuro View Post

I'm seeing flashing white pixels on my Kuro 5020fd. My Ps3 is directly hooked up to 5020 via a 4 ft BJC HDMI cable.

The most likely source of your problem is either you HDMI cable or it's connection at either end. Try reseating the connections one at a time, changing the input port, and swapping cables. If you have a heavy gage cable, try a lighter one -- something like this.

Monoprice
htwaits is online now  
post #12019 of 15008 Old 07-18-2009, 09:35 AM
Newbie
 
phillydude32's Avatar
 
Join Date: Jul 2009
Location: Philadelphia
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got the krp 500m in today, I haven't checkout the display yet immediately started the break-in process from d-nice posting. Can wait to check it out, I also have the pdp 5020 I didn't break-in this tv the same way but the picture was still awesome. I read earlier in the forum that somebody wanted to know if the speaker from the 5020 would fit on the 500m, it does fit using only 1 screw it's not flush but it does look like it belongs there. Does anybody know where to buy the speakers made for the 500m.
phillydude32 is offline  
post #12020 of 15008 Old 07-18-2009, 09:04 PM
Newbie
 
CircaKuro's Avatar
 
Join Date: Feb 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by htwaits View Post

The most likely source of your problem is either you HDMI cable or it's connection at either end. Try reseating the connections one at a time, changing the input port, and swapping cables. If you have a heavy gage cable, try a lighter one -- something like this.

Monoprice

Thanks for your reply, htwaits. I don't have another HDMI cable sitting around, but I did try another port (now it's on input 5, before was on input 4) After about 30 minutes of going through PS3 XMB and some tasks that normally would produce flashing pixels, I don't see any. So, it seems that the flashing pixels are gone.

But, why is it that watching blue ray content never had any of those problem? Is it just when the TV tries to upconvert?

I will report back when I have another HDMI cable to try on the same port.

Thank you.
CircaKuro is offline  
post #12021 of 15008 Old 07-18-2009, 09:56 PM
Member
 
maglor64's Avatar
 
Join Date: Jun 2008
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
KCinWhitby said:
Quote:
I have no idea what you are seeing. I tend to agree that it is not simply image retention. I hate to say it but you probably know why the TV was returned in the first place.

If you have time before your expriy date to return it, try that running the Video Pattern a few times and see if it makes it better. Run that break in DVD for a few days too to see. But if I were you I'd return it. I understand you may not find another one but I would never accept something that flawed.

Of all the reply’s I got, this one is the most useful. I returned the TV yesterday... actually I exchanged it for a new in the box 5020! (Totally worth the $300 difference for the peace of mind!)

It will be at the store for me to pick up on Wednesday! Can't wait!!!!



I have some questions regarding the new TV. If these questions have all been answered before please direct me to the appropriate thread/page.

1) As soon as I get the TV I will be running Evangelo2's Break-in DVD for the recommended 150 hours. I think I downloaded and burned the disc properly, but just to make sure: all it is is a screen alternating between solid white and a solid color (i.e. white, pink, white, blue, white, green, etc.) [The white screens last longer than the color screens.] And that just loops indefinitely . Does that sound right?

2) I then want to get the "Movie" setting whites on the TV to true white (not yellow), I believe this is what you all call adjusting the “grayscale”. Is “ControlCal” the way to do this without hiring someone to do a professional calibration? I have seen D-Nice’s recommended settings with ControlCal, but I don’t know what that means. How do I get ControlCal? I imagine it being downloaded software, and some inexpensive hardware. Is that right? Is there anywhere that gives step by step instructions on how to acquire and use ControlCal?

2b) In addition to getting the whites right, will ControlCal also make the colors more accurate to ISF specifications?

2c) What do the D-Nice "Service Menu" settings below do? Make the whites right? Make the colors right? Both?

Quote:
R-High: -13
G-High: 0
B-High: +49
R-Low: 0
G-Low: 0
B-Low: 0

3) Finally, at the risk of opening a can of worms, I'd like to leave my Pioneer set to “Advance” PC mode as a ‘set-it-and-forget-it’ mode. What are the implications for ControlCal calibration? I want my TV to be calibrated beautifully regardless of whether it is running at 60 or 72 Hz. Can I do it with ControlCal?


I know that most of this has been discussed already over the last year or two so again, I welcome references to other threads/page numbers if it would be redundant to type these answers again.


Thank you all for your past and future feedback!

Maglor
maglor64 is offline  
post #12022 of 15008 Old 07-19-2009, 12:51 AM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,723
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 445
Quote:
Originally Posted by CircaKuro View Post

But, why is it that watching blue ray content never had any of those problem? Is it just when the TV tries to upconvert?

I don't know, but it is clear that sparkles are associated with poor digital signals, and that the HDMI connections are very touchy. There is even a short female to male HDMI cable that is used to overcome bad connections caused by stiff cables. That's why I replace all my cables with inexpensive thin flexible ones. Short runs make that possible.
htwaits is online now  
post #12023 of 15008 Old 07-19-2009, 05:08 AM
AVS Addicted Member
 
JimP's Avatar
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 15,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 179
Quote:
Originally Posted by CircaKuro View Post

Thanks for your reply, htwaits. I don't have another HDMI cable sitting around, but I did try another port (now it's on input 5, before was on input 4) After about 30 minutes of going through PS3 XMB and some tasks that normally would produce flashing pixels, I don't see any. So, it seems that the flashing pixels are gone.

But, why is it that watching blue ray content never had any of those problem? Is it just when the TV tries to upconvert?

I will report back when I have another HDMI cable to try on the same port.

Thank you.

Sounds to me that the cable or connector may not have been making the best connection in input 4 since it seems to be working fine in input 5. I'd suggest moving the cable back to 4 just to see if the problem went away. Also, move the connector in and out a few times to help clean both parts of the connection.

Samsung 64F8500, Panasonic 65VT50, Oppo 95, Tivo Roamio for OTA, Dish VIP722, Marantz AV8801 preamp, Rotel Amps, Atlantic Tech 8200 speakers, Seaton Submersive HP, Calman 5, Chromapure, Accupel DVG-5000, i1Display3pro, i1pro2, eecolor colorbox.
JimP is online now  
post #12024 of 15008 Old 07-19-2009, 08:55 AM
AVS Special Member
 
MrGonk's Avatar
 
Join Date: Mar 2002
Location: Pittsburgh, PA
Posts: 1,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i'm not a part of these ongoing discussions and i'm not going to read every page of this thread to catch up, i just wanted to chime in with one tangential note:

i just bought a krp-500m after years of refusing to own anything but tube TV's because of my obsession with quality black levels/contrast. i was making the switch from a calibrated sony xbr960, which was not unlike watching everything on a studio monitor.

i just wanted to say that this is my first plasma, this is my first pioneer display, and this is obviously my first kuro, and after a few days of watching it with d-nice's settings, holy crap, are these things everything they're cracked up to be and more. i've never seen a more accurate, exact, transparent-to-the-source display. the picture on this thing just blows my f'ing mind every time i turn it on, and i have no idea how anyone will produce a display even on par with these things anytime in the near future. we should all be thankful we got in on this before they ran out. i know i am.

"There's a... big machine in the sky... Some sort of... electric snake. It's headed right for us..."
"Shoot it."
"Not yet. I want to study its habits."
MrGonk is offline  
post #12025 of 15008 Old 07-19-2009, 09:38 AM
AVS Special Member
 
turbe's Avatar
 
Join Date: Feb 2001
Location: Lake Tahoe, NV
Posts: 4,424
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 84
Quote:
Originally Posted by MrGonk View Post

i just bought a krp-500m after years of refusing to own anything but tube TV's because of my obsession with quality black levels/contrast.

~

i just wanted to say that this is my first plasma, this is my first pioneer display, and this is obviously my first kuro, and after a few days of watching it with d-nice's settings, holy crap, are these things everything they're cracked up to be and more. i've never seen a more accurate, exact, transparent-to-the-source display. the picture on this thing just blows my f'ing mind every time i turn it on, and i have no idea how anyone will produce a display even on par with these things anytime in the near future. we should all be thankful we got in on this before they ran out. i know i am.


Need to find a Professional Calibrator? Click Here to PM me with your Display & City

Calibrator List - Pioneer ISFccc Interface

Calibration Reports - Pioneer

 

ControlCAL™
Designed by Calibrators for Calibrators™

No need to fumble through the Display's Menu with its Remote Control™

turbe is offline  
post #12026 of 15008 Old 07-19-2009, 02:49 PM
Senior Member
 
mjrgamer's Avatar
 
Join Date: May 2009
Location: Earth
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrGonk View Post

i'm not a part of these ongoing discussions and i'm not going to read every page of this thread to catch up, i just wanted to chime in with one tangential note:

i just bought a krp-500m after years of refusing to own anything but tube TV's because of my obsession with quality black levels/contrast. i was making the switch from a calibrated sony xbr960, which was not unlike watching everything on a studio monitor.

i just wanted to say that this is my first plasma, this is my first pioneer display, and this is obviously my first kuro, and after a few days of watching it with d-nice's settings, holy crap, are these things everything they're cracked up to be and more. i've never seen a more accurate, exact, transparent-to-the-source display. the picture on this thing just blows my f'ing mind every time i turn it on, and i have no idea how anyone will produce a display even on par with these things anytime in the near future. we should all be thankful we got in on this before they ran out. i know i am.

I am a tube freak as well, but after a demo of a Kuro I knew I had to have that bad boy in my house. Congrats and enjoy.

Awaiting the Reference Standard in Blu Ray REGION FREE Player Technology and EW service..............................still waiting. :)
mjrgamer is offline  
post #12027 of 15008 Old 07-19-2009, 04:06 PM
Newbie
 
NICRAMS's Avatar
 
Join Date: Jan 2009
Location: frisco, tx
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any help is appreciated - When I plug in any peripheral like a video camera or anything for audio/video only the video comes through. I have my other 2 inputs as optical digital and there isn't any problems with those, but I can't figure out why any sound won't come through the TV when I have something plugged into the side of the TV in Input 3. Again, the video is fine, its just the audio that is not coming out. Can anyone give me any advice as what could be the problem.
NICRAMS is offline  
post #12028 of 15008 Old 07-19-2009, 04:21 PM
Senior Member
 
mjrgamer's Avatar
 
Join Date: May 2009
Location: Earth
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NICRAMS View Post

Any help is appreciated - When I plug in any peripheral like a video camera or anything for audio/video only the video comes through. I have my other 2 inputs as optical digital and there isn't any problems with those, but I can't figure out why any sound won't come through the TV when I have something plugged into the side of the TV in Input 3. Again, the video is fine, its just the audio that is not coming out. Can anyone give me any advice as what could be the problem.

What Kuro do you have a monitor or TV? If you have a monitor is should have come with 2 speaker wire cables to hook up speakers of your choice. Can you elaborate more on your Kuro model? Someone should be able to help.

Awaiting the Reference Standard in Blu Ray REGION FREE Player Technology and EW service..............................still waiting. :)
mjrgamer is offline  
post #12029 of 15008 Old 07-19-2009, 04:34 PM
Newbie
 
NICRAMS's Avatar
 
Join Date: Jan 2009
Location: frisco, tx
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks for jogging my memory that I didn't attach the sound bar on purpose!!!!......your post just made me realize/remember that!....how simple, thanks for your quick reply, it was completely annoying me. By the way, its a 5020...Sunday has me brainless!!! thanks again.
NICRAMS is offline  
post #12030 of 15008 Old 07-20-2009, 06:44 AM
Senior Member
 
KCinWhitby's Avatar
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
[quote=maglor64;16849524]


1) As soon as I get the TV I will be running Evangelo2's Break-in DVD for the recommended 150 hours. I think I downloaded and burned the disc properly, but just to make sure: all it is is a screen alternating between solid white and a solid color (i.e. white, pink, white, blue, white, green, etc.) [The white screens last longer than the color screens.] And that just loops indefinitely . Does that sound right?

2) I then want to get the "Movie" setting whites on the TV to true white (not yellow), I believe this is what you all call adjusting the grayscale. Is ControlCal the way to do this without hiring someone to do a professional calibration? I have seen D-Nice's recommended settings with ControlCal, but I don't know what that means. How do I get ControlCal? I imagine it being downloaded software, and some inexpensive hardware. Is that right? Is there anywhere that gives step by step instructions on how to acquire and use ControlCal?

2b) In addition to getting the whites right, will ControlCal also make the colors more accurate to ISF specifications?

2c) What do the D-Nice "Service Menu" settings below do? Make the whites right? Make the colors right? Both?



3) Finally, at the risk of opening a can of worms, I'd like to leave my Pioneer set to Advance PC mode as a set-it-and-forget-it' mode. What are the implications for ControlCal calibration? I want my TV to be calibrated beautifully regardless of whether it is running at 60 or 72 Hz. Can I do it with ControlCal?

I hope these answers help:

1) Sounds right but you may have to set your DVD player to keep replaying it. Mine did it on it's own.

2) ControlCal is used when inputting someone elses settings. It is also used for Professional Calibrations. D-NICE offsets are an estimate of where most of his calibrations ended up, and are an excellent way to get a better picture and save money on a professional calibration. Here is a link to how ot use ControlCal.

http://www.controlcal.com/forum/showthread.php?t=78

At the bottom of POST 2 is a WORD document I started for a more detailed step by step approach for people like me. It is for an older version and ControlCal has been updated since, but it will give you a good idea and TURBE will be able to run you through the rest.

2b) For myself, and it seems many others, ControlCal with D-Nice offsets really gave me whiter whites and it took the pinkish tint out of caucasion faces.

2c) See 2b and the step by step will explain it.

3) ControlCal can now calibrate 60hz and 72hz. I personally use Standard as my "set it and forget it" since advanced will try to give you 60hz for HD contant that is not 24fps, and 72hz for blu-ray (my understanding). I can't really tell the difference in motion flow but I have never really checked scenes to compare.

So you know I started with D-NICE offsets and they looked great. I kept feeling like I was missing something and a short time ago had mine professionally calibrated. It was more than worth it as it has given me an even better picture as well as fantastic spot on colors.

One thing that some people are doing and I think I should have done was to have two different modes calibrated. As an example you could have MOVIE mode calibrated for 72hz and Pure Cinema: Advanced. If you use one INPUT for your Blu-Ray player, you could set it and every time you change it over it is properly set up.

The other mode could be GAME mode with Pure Cinema: OFF. You could calibrate it to a higher temp setting instead of 6500 and get a picture that you may enjoy better for viewing cable television. I find most HD channels to be fantastic in MOVIE at 6500k but for Standard Definition, I prefer something a bit brighter (bluer)

Personally, I calibrated MOVIE in both 60hz and 72hz and I have not had a reason to get out of MOVIE except when viewing SPORTS. I use SPORT mode (which is very blue) for watching Hockey.

You probably won't fully understand ControlCal until you hook it up to your television and follow the instructions. It is really easy once you know how.

Good Luck
KCinWhitby is offline  
Reply Plasma Flat Panel Displays

Tags
Pioneer , Pioneer Pdp 5020fd 50 Inch 1080p Kuro Plasma Hdtv , Pioneer Pdp 6020fd 60 Inch Class Kuro Plasma Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off