Pioneer Elite Pro-950HD: Need help with Wall Mount - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-03-2008, 08:30 AM - Thread Starter
Newbie
 
jollykh's Avatar
 
Join Date: Feb 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone,

I just purchased my first Pioneer Elite Pro-950HD along with a high-end wall-mount that tilts and pivots left or right. However I noticed that behind the Pro-950HD there are three holes in which you use to mount your Plasma. But on the last hole (closest to the bottom) there's a protruding screw just to the left of the hole that is preventing the bracket from the wall-mount to be completely flush with the back of the plasma. Have you noticed this? I tried unscrewing this bolt and it didn't seem to harm the plasma but I'm wondering if this bolt is needed. The manual doesn't say anything about this so I've come to you guys for your advice.

Thank you!!
jollykh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-05-2008, 09:27 AM
AVS Forum Special Member
 
drgkja's Avatar
 
Join Date: Sep 2006
Posts: 1,014
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
1. don't have a pro950 but on some pio's the screws that hold the stand interfere with the wall mount brackets; you can remove them and the tv will stay ok on the stand. if the screws in your case are in line with the chicken legs of the stand, most lilely they are the stand screws.

2; when you 3 holes, i assuming there are 3 on each side of the panel; a total of 6 mounting threaded holes

can you post a pic?

Quote:
Originally Posted by jollykh View Post

Hi Everyone,

I just purchased my first Pioneer Elite Pro-950HD along with a high-end wall-mount that tilts and pivots left or right. However I noticed that behind the Pro-950HD there are three holes in which you use to mount your Plasma. But on the last hole (closest to the bottom) there's a protruding screw just to the left of the hole that is preventing the bracket from the wall-mount to be completely flush with the back of the plasma. Have you noticed this? I tried unscrewing this bolt and it didn't seem to harm the plasma but I'm wondering if this bolt is needed. The manual doesn't say anything about this so I've come to you guys for your advice.

Thank you!!

drgkja is offline  
post #3 of 4 Old 07-05-2008, 09:51 AM
AVS Forum Special Member
 
tsanga's Avatar
 
Join Date: Jul 2007
Posts: 1,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
drgkja is right.
tsanga is offline  
 
post #4 of 4 Old 01-12-2017, 08:47 PM
AVS Forum Special Member
 
WestCoastD's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 7,694
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 110
anyone experience power supply failures with their Pioneer Elite Pro 950HD ?
WestCoastD is online now  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off