Plasma tv screen turned pink/purple - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-13-2008, 08:17 AM - Thread Starter
Newbie
 
princessdiana75's Avatar
 
Join Date: Oct 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been searching the internet for an answer and there are several threads on here about my issue, but no answers. I thought I'd try my own thread and see if anyone can help.

Yesterday afternoon I was watching tv and the screen suddenly and randomly turned see-through pink/purple. Exactly like the tv in thread #1071749. It stayed that color when I changed channels, but went away when I turned the tv off and back on.

I have a panasonic viera, model #TH-42PX77U, I only have two things connected to it, the Comcast DVR box and the PS3, both connected by HDMI. (I was watching cable when the screen changed colors, I wasn't watching something recorded on the DVR either, if that makes a difference). It isn't even a year old yet, I bought it last black friday.

I do have the tv turned on a LOT. I live alone so whenever I'm home I have it turned on for some background noise. The color change yesterday was the first time it ever happened and it's the only issue I've had. However, my tv is my 2nd love (my boyfriend is 1st, of course!) so I'd appreciate any thoughts on what could have caused this and how to prevent any further issues with my tv.

Thanks!!
princessdiana75 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-13-2008, 09:24 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 476
Quote:
Originally Posted by princessdiana75 View Post

I have been searching the internet for an answer and there are several threads on here about my issue, but no answers. I thought I'd try my own thread and see if anyone can help.

Yesterday afternoon I was watching tv and the screen suddenly and randomly turned see-through pink/purple. Exactly like the tv in thread #1071749. It stayed that color when I changed channels, but went away when I turned the tv off and back on.

I have a panasonic viera, model #TH-42PX77U, I only have two things connected to it, the Comcast DVR box and the PS3, both connected by HDMI. (I was watching cable when the screen changed colors, I wasn't watching something recorded on the DVR either, if that makes a difference). It isn't even a year old yet, I bought it last black friday.

I do have the tv turned on a LOT. I live alone so whenever I'm home I have it turned on for some background noise. The color change yesterday was the first time it ever happened and it's the only issue I've had. However, my tv is my 2nd love (my boyfriend is 1st, of course!) so I'd appreciate any thoughts on what could have caused this and how to prevent any further issues with my tv. Thanks!!

Read the two threads i linked below. I had this happen to me and initially i thought it was a problem with my TV, but now i'm convinced that it was just an HDMI glitch. It's happened a few times now on two different TVs in my house but switching channels or inputs made it go away. Just to be safe i would contact Panasonic so that your complaint is on record in case it fails completely after the warranty is expired.

http://www.avsforum.com/avs-vb/showt...highlight=pink

http://www.avsforum.com/avs-vb/showt...highlight=pink

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Gallery -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
RandyWalters is offline  
post #3 of 3 Old 11-17-2008, 12:51 PM
Newbie
 
jcronk34's Avatar
 
Join Date: Dec 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Was having this problem with my philips 42PF9630 and the comcast HD/DVR box. And I would also get the "Snow" when switching from SD to HD channel. The pink happens when you go form HD to SD right?

The way to overcome this is to go into the cable box setting and turn off the 4:3 override settings. I had mine set to 480P...when I turned it to passthrough low and behold all of these issues went away!

To get into the comcast box menu jsut trun the power off and hit setup.

Let me know if this works for you...as I am sure there are a multitude of folks this happens to!

Jsutin
jcronk34 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off