Philips 42PF7321D/37 Blue Dot Problem Fix - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-03-2009, 02:54 PM - Thread Starter
Newbie
 
rbringh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
http://forums.legitreviews.com/about14611.html original link with picture of issue.

Service Tech then calls a Philips service support hotline and gives them a numeric password. He then gives them my model number and tells them it has blue dots. I hear him say that he checked the voltages and confirmed the voltages with them. He then said that isn't what the inside of the TV shows... It turns out Philips/Samsung has lowered the voltages on the Television in a service bulletin.

The test points labeled inside my TV set shows

VE- 110v
VS- 198v
Vset- 195v

The new factory voltages should be

VE- 100v
VS- 190v
Vset- 188v

Tech used a voltmeter to set/check them and adjusted the pots on panels... When the repair guy called the repair service line they were well aware of the problem and knew the fix right away. I hope me peaking over his shoulder and copying down the correct settings helps out someone else with this problem and will save them the $200 service fee that I just paid. Remember these settings are for a 42PF7321D/37 model Philips TV, so if you have a different version you will need to get a service tech to call and get the right voltages from Philips.

All is fixed now!

By the way all componets in this TV are Samsung and are labeled as such.
LL
rbringh is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off