The Official Panasonic 12G Settings/Issues Thread - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 4414 Old 03-11-2009, 09:50 AM
AVS Special Member
 
chrisherbert's Avatar
 
Join Date: Dec 2004
Location: Washington, DC
Posts: 5,863
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by BrahmaBull View Post

Probably don't get the same results. Think of the volume control on your PC in windows as opposed to the volume control on your speakers.

If your speakers are down all the way, it doesn't matter how high you set your windows volume.

True, but I wouldn't think any grayscale changes would make a big difference to the recommended brightness or contrast settings. Maybe some but it would be pretty minor.

Sharpness shouldn't be affected at all.
chrisherbert is offline  
Sponsored Links
Advertisement
 
post #62 of 4414 Old 03-11-2009, 09:51 AM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,951
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 219
Quote:
Originally Posted by StinDaWg View Post
If we aren't comfortable going into the service menu, will these basic settings still be accurate or do they become worthless without the service menu offsets?
No. Unfortunately you have to plug in these SM offsets due to how bad these sets are without them. Simple user menu settings are not going to help beyond color lumiance levels and picture sharpness.

 

TC-P42X1_50X1 Pre Calibration Report.pdf 208.8603515625k . file


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

D-Nice is offline  
post #63 of 4414 Old 03-11-2009, 10:28 AM
Member
 
skroh's Avatar
 
Join Date: Oct 2008
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the pre-cal report, D. Putting it up side by side with the post-cal is very educational.
skroh is offline  
post #64 of 4414 Old 03-11-2009, 10:54 AM
AVS Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 4,601
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
Quote:
Originally Posted by D-Nice View Post

No. Unfortunately you have to plug in these SM offsets due to how bad these sets are without them. Simple user menu settings are not going to help beyond color lumiance levels and picture sharpness.

ok thanks then I'll be doing it after break in
whiteboy714 is offline  
post #65 of 4414 Old 03-11-2009, 11:16 AM
Senior Member
 
JCBoomer's Avatar
 
Join Date: Feb 2007
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
D-Nice, it looks like Panasonic is still over saturating the greens and reds, but the reds look less saturated than last years non-THX models (at least from the few reports I saw). Is the difference noticeable?

Nice work, btw. Wish I had this last year for the 11G's!
JCBoomer is offline  
post #66 of 4414 Old 03-11-2009, 11:26 AM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,951
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 219
Quote:
Originally Posted by JCBoomer View Post

D-Nice, it looks like Panasonic is still over saturating the greens and reds, but the reds look less saturated than last years non-THX models (at least from the few reports I saw). Is the difference noticeable?

You will have to wait for my review to get an answer to this question


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

D-Nice is offline  
post #67 of 4414 Old 03-11-2009, 11:34 AM
Member
 
TayC's Avatar
 
Join Date: Dec 2008
Location: Southern Cali
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JCBoomer View Post

Wish I had this last year for the 11G's!

I know! I'm considering returning my PX80 that I got not too long ago and getting an X1 just to use those settings.
TayC is offline  
post #68 of 4414 Old 03-11-2009, 11:36 AM
Newbie
 
noc_noc's Avatar
 
Join Date: Jun 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by D-Nice View Post

If you see a rainbow on any plasma, you will see them on all plasmas.

Before I had my 9G Kuro I tested a Samsung PN50A656 for a few days and on this set I didn't notice any rainbow. Isn't it possible, that the intensity of the RBE differs from set to set and might be improved in the new Panasonic 12G?
noc_noc is offline  
post #69 of 4414 Old 03-11-2009, 11:39 AM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,951
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 219
Quote:
Originally Posted by noc_noc View Post

Isn't it possible, that the intensity of the RBE differs from set to set and might be improved in the new Panasonic 12G?

Intensity? Yes. Completely gone? Not a chance. I don't know how, if and why you see in on a Kuro, so I cannot say 100% whether you would see it on a 12G Panasonic. However, its is very possible.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

D-Nice is offline  
post #70 of 4414 Old 03-11-2009, 11:43 AM
Member
 
outsidordinary's Avatar
 
Join Date: Aug 2008
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
DNICE, stupid question, how do you get negative or ("-") values in the service menu,, it goes from positive values to letters...
outsidordinary is offline  
post #71 of 4414 Old 03-11-2009, 11:46 AM
AVS Special Member
 
chrisherbert's Avatar
 
Join Date: Dec 2004
Location: Washington, DC
Posts: 5,863
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by noc_noc View Post

Before I had my 9G Kuro I tested a Samsung PN50A656 for a few days and on this set I didn't notice any rainbow. Isn't it possible, that the intensity of the RBE differs from set to set and might be improved in the new Panasonic 12G?

It's really only visible on high contrast material (something like Sin City, which has a lot of stark white on jet black backgrounds). If you didn't see anything that contrasty in the days that you tested the Samsung (which is very possible), then you probably wouldn't notice the trails.

In my experience all plasmas have the trails, and the severity is about the same for all of them. You'll also probably get used to them. I hardly ever see them now.
chrisherbert is offline  
post #72 of 4414 Old 03-11-2009, 11:47 AM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,951
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 219
Quote:
Originally Posted by outsidordinary View Post

DNICE, stupid question, how do you get negative or ("-") values in the service menu,, it goes from positive values to letters...

The SM settings are offsets. a "-" means you reduce that paticular setting by the number beside it while a "+" means you increase it.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

D-Nice is offline  
post #73 of 4414 Old 03-11-2009, 11:58 AM
Member
 
outsidordinary's Avatar
 
Join Date: Aug 2008
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
makes perfect sense... i just wanted to be sure. thanks so much
outsidordinary is offline  
post #74 of 4414 Old 03-11-2009, 12:05 PM
Newbie
 
noc_noc's Avatar
 
Join Date: Jun 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by D-Nice View Post

If you see a rainbow on any plasma, you will see them on all plasmas.

Quote:
Originally Posted by chrisherbert View Post

It's really only visible on high contrast material (something like Sin City, which has a lot of stark white on jet black backgrounds). If you didn't see anything that contrasty in the days that you tested the Samsung (which is very possible), then you probably wouldn't notice the trails.

In my experience all plasmas have the trails, and the severity is about the same for all of them. You'll also probably get used to them. I hardly ever see them now.

I'm not talking about phosphor trails. I'm talking about the rainbow effect which DLP beamer also have. The RBE is also visible with a freezed image.
On my 9G Kuro I see the RBE very often, not only in movies like Sin City. But you're right, perheps I tested the wrong content on the Sammy.
noc_noc is offline  
post #75 of 4414 Old 03-11-2009, 12:10 PM
AVS Special Member
 
StinDaWg's Avatar
 
Join Date: Feb 2006
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
Liked: 159
Quote:
Originally Posted by D-Nice View Post

No. Unfortunately you have to plug in these SM offsets due to how bad these sets are without them. Simple user menu settings are not going to help beyond color lumiance levels and picture sharpness.

Could you give us a quick pointer of what to look for, or at least a link to somewhere that explains this better. I don't want to ruin a $1000 tv on my first try.

I have never liked running any of my tvs in warm color temp. It's too red/yellow to me. I prefer normal. If that is the case does this basically make all of your settings useless to me?

Is there any way to disable overscan in the service menu?
StinDaWg is offline  
post #76 of 4414 Old 03-11-2009, 12:14 PM
AVS Special Member
 
chrisherbert's Avatar
 
Join Date: Dec 2004
Location: Washington, DC
Posts: 5,863
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by noc_noc View Post

I'm not talking about phosphor trails. I'm talking about the rainbow effect which DLP beamer also have. The RBE is also visible with a freezed image.
On my 9G Kuro I see the RBE very often, not only in movies like Sin City. But you're right, perheps I tested the wrong content on the Sammy.

The green trails and so called "rainbow effect" are the same thing.

How are you seeing them on a paused image? Are you shaking your head back and forth?
chrisherbert is offline  
post #77 of 4414 Old 03-11-2009, 12:37 PM
Newbie
 
noc_noc's Avatar
 
Join Date: Jun 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not shaking my head, it's enough to move my eyes.

I always thought that the RBE and phosphor trails are two different phenomenons which are both caused by the different latencys of the phosphor. To see the phosphor trails on the Kuro is quite hard in my opinion. Only with some specific test sequences from the Burosch DVD I noticed the yellow trails.
noc_noc is offline  
post #78 of 4414 Old 03-11-2009, 12:46 PM
AVS Special Member
 
chrisherbert's Avatar
 
Join Date: Dec 2004
Location: Washington, DC
Posts: 5,863
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by noc_noc View Post

I'm not shaking my head, it's enough to move my eyes.

I always thought that the RBE and phosphor trails are two different phenomenons which are both caused by the different latencys of the phosphor. To see the phosphor trails on the Kuro is quite hard in my opinion. Only with some specific test sequences from the Burosch DVD I noticed the yellow trails.

Okay, yeah moving your eyes would be enough to do it. I just wanted to make sure we were talking about the same thing.

I think the trails and "rainbow effect" are pretty much the same thing, it just depends on your sensitivity to the different decay speeds of the phosphors. Most people don't really see any effect, some see green/yellow trails, some see the colors separate completely. That's my understanding of it, at least.
chrisherbert is offline  
post #79 of 4414 Old 03-11-2009, 01:47 PM
AVS Special Member
 
benareeno's Avatar
 
Join Date: Oct 2003
Location: Ottawa, Ontario
Posts: 2,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
If the black levels are no better on the 2009 models, then what are we getting here? Just a more power efficient monitor? Primary color and greyscale were quite good on the PZ800, so unless black is better...I don't see why anyone would want a 2009.
benareeno is online now  
post #80 of 4414 Old 03-11-2009, 01:58 PM
Newbie
 
DFitty's Avatar
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I thought I'd check out the service menu. Went into it and the screen went extremely bright with a blue menu.
I pushed the arrow keys on the remote attempting to navigate and nothing happened.
I figured since I didn't know how to get around the service menu I should just get out of there.
Turned off the TV and back on and all was normal.

Don't think I could have damaged anything doing that do you?

I'd love to have a properly calibrated display but at the same time don't want to damage my new TV.

Sound about right?

anyway, why does the display go so bright when you enter service mode?
DFitty is offline  
post #81 of 4414 Old 03-11-2009, 02:06 PM - Thread Starter
AVS Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 14,951
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 219
Quote:
Originally Posted by DFitty View Post

So I thought I'd check out the service menu. Went into it and the screen went extremely bright with a blue menu.
I pushed the arrow keys on the remote attempting to navigate and nothing happened.
I figured since I didn't know how to get around the service menu I should just get out of there.
Turned off the TV and back on and all was normal.

Don't think I could have damaged anything doing that do you?

I'd love to have a properly calibrated display but at the same time don't want to damage my new TV.

Sound about right?

anyway, why does the display go so bright when you enter service mode?

I'll post SM naviagation instructions later today. If you can't wait, its already posted somewhere in the owner's thread. Just do a search.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

D-Nice is offline  
post #82 of 4414 Old 03-11-2009, 02:17 PM
Member
 
HeadRush's Avatar
 
Join Date: Jan 2007
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by D-Nice View Post

I'll post SM naviagation instructions later today. If you can't wait, its already posted somewhere in the owner's thread. Just do a search.

Here you go:
http://www.avsforum.com/avs-vb/showp...&postcount=109
HeadRush is offline  
post #83 of 4414 Old 03-11-2009, 02:30 PM
AVS Special Member
 
StinDaWg's Avatar
 
Join Date: Feb 2006
Posts: 3,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
Liked: 159
Quote:
Originally Posted by D-Nice View Post

TC-P42X1/50X1 Reference Settings

Picture:
Picture Mode: Cinema
Contrast: 80
Brightness: 62
Color: 30
Tint: G8
Sharpness: 42
Color Temp: Warm
C.A.T.S: Off
Video NR: Off

Advance Options
MPEG NR: Off
Black Level: Light

Cnet has posted a review and settings for the S1 series. Here are the numbers.

--Picture menu
Picture mode: Cinema
Contrast: +55
Brightness: +63
Color: +32
Tint: 0
Sharpness: 0
Color temp: Warm
C.A.T.S.: Off
Video NR: Off
Zoom adjustments: [grayed out]

-Advanced picture submenu
3D Y/C filter: [grayed out]
Color matrix: [grayed out]
MPEG NR: Off
Black level: Light
HD Size: Size 2
H size: [grayed out]

These are similar to what D-Nice posted for the X1. Since the S series is a lot brighter than the X1, it makes sense that the contrast would be much lower on the S1.
StinDaWg is offline  
post #84 of 4414 Old 03-11-2009, 02:33 PM
Advanced Member
 
hoodlum's Avatar
 
Join Date: Dec 2001
Location: Toronto, Canada
Posts: 934
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by StinDaWg View Post

Cnet has posted a review and settings for the S1 series. Here are the numbers.

CNET didn't make any adjustments in the service menu ,which would have an impact on the results.
hoodlum is offline  
post #85 of 4414 Old 03-11-2009, 03:30 PM
Senior Member
 
D.Rowe's Avatar
 
Join Date: Jan 2007
Location: Connecticut
Posts: 424
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by D-Nice View Post

I'll post SM naviagation instructions later today. If you can't wait, its already posted somewhere in the owner's thread. Just do a search.

Awesome! I have patience. Thanks D-Nice.
D.Rowe is offline  
post #86 of 4414 Old 03-11-2009, 04:29 PM
AVS Special Member
 
TopperMcFly's Avatar
 
Join Date: Jan 2009
Location: Lakes Region NH
Posts: 1,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
David always seems to contradict himself.

Starts with this:

Its picture quality is also very good, starting with deep black levels that nearly rival the all-time champ in that department, Pioneer's Kuro models.

Then ends up with this:

Compared with the displays we did have on hand, it couldn't compete with the Kuro

He even says motion resolution is better than the elite.

If his main issue seems to be with color, with service mode adjustments, this may change things quite a bit. If the color is dialed in, should this be on the same shelf as the Kuro?

Cryptic review at best but still leaves me thinking there is more potential here than has been disclosed thus far.

Gunga Gulunga..... Gunga Kunga Galunga..... On your deathbed you will receive total consciousness. So I got that goin' for me.
TopperMcFly is offline  
post #87 of 4414 Old 03-11-2009, 04:32 PM
Member
 
Zorfunk's Avatar
 
Join Date: Mar 2009
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
D-Nice - What slide show speed setting should I use for break-in? Thanks for all your hard work!
Zorfunk is offline  
post #88 of 4414 Old 03-11-2009, 04:37 PM
Newbie
 
MattSeven's Avatar
 
Join Date: Mar 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by D-Nice View Post

[color=red][size=2][b]Recommended 120 Hour Break-In settings for all 12G Panasonic models (ONLY to be used with Evangelo2's Break-in DVD

Is this supposed to be just a white screen? That's all I get with this iso.

nvm...I found the TS_Video folder version of the download and that worked fine.
MattSeven is offline  
post #89 of 4414 Old 03-11-2009, 04:56 PM
Newbie
 
xPUNGENTODORx's Avatar
 
Join Date: Mar 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, I hate to do this and go back to page 1, but I'm trying to understand this break in time on the tv. I currently have 66hrs on my set and all of which were watched on the standard/vivid mode, with the last 5 hours or so on some custom settings I obtained from the owners thread.

In order to do a proper break in (please correct me if this is all messed up) I should do this... I need to buy/download one of the two recommended break in discs/software? Then turn on tv for the first time and run this program at the given settings for 120hrs? Then I'll be able to apply the final settings for optimal viewing?

Will I ever be able to use these final pic settings if I start with this break now or not because I've been watching tv for 66hrs already?

Please forgive my ignorance...
xPUNGENTODORx is offline  
post #90 of 4414 Old 03-11-2009, 05:10 PM
AVS Special Member
 
chadmak09's Avatar
 
Join Date: Oct 2007
Location: Alabama
Posts: 3,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by TopperMcFly View Post

David always seems to contradict himself.

Starts with this:

Its picture quality is also very good, starting with deep black levels that nearly rival the all-time champ in that department, Pioneer's Kuro models.

Then ends up with this:

Compared with the displays we did have on hand, it couldn't compete with the Kuro

wheres the contradiction?

wHy So SeRiOus???



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
chadmak09 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off