Pioneer KRP Shipments and Damage Tracking Thread - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 1854 Old 05-10-2009, 06:39 PM - Thread Starter
Advanced Member
 
ndisgii's Avatar
 
Join Date: Jun 2003
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by flatninth View Post

Just wanted to thank all of you guys here. When FedEx arrived with the KRP 500M this past Friday I of course was excited, but I asked the delivery man if I could inspect the glass. He said he wasn't supposed to let me unless I signed first, unless there was box damage. There was a small piece of ripped corrugation on one bottom corner and a couple of foot long light creases along the sides. He said, "Good enough".

I looked at the glass and it looked good...that was until I took a flashlight to it. Thanks for that tip because it then showed cracks all over the place just like the posted pics here. Using a flashlight is KEY. I never would have seen those cracks and t was a sunny day.

I ordered through Vann's and they will send another one, no problems because I refused shipment things are going smoothly. And I WILL use D-Nice's tip on writing "Pending inspection. Delivery truck won't wait," if there is no signs of damage to the next box.

Thanks again for all of the posts here.

Sorry to hear about the broken one, but at least you were able to refuse it. Good luck on #2!


UPDATED!
ndisgii is offline  
Sponsored Links
Advertisement
 
post #542 of 1854 Old 05-11-2009, 11:02 AM
AVS Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 6,395
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 22
500M, Scarsdale NY, on pallet, no box damage, no cracks.

Purchased from VE, delivered by R&L to Western NY (395mi), powered up and cooking.
bodosom is offline  
post #543 of 1854 Old 05-11-2009, 11:15 AM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
just wanted to throw out, yet again, another reminder that 600m shipments should resume today or tomorrow. Please post here if your shipment has departed and from what vendor. Carrier info also appreciated. hopefully i wont be posting this again next week as i feel im beating a dead horse here.
whityfrd is offline  
post #544 of 1854 Old 05-11-2009, 11:26 AM
Member
 
carftopher's Avatar
 
Join Date: Mar 2008
Location: Houston, TX
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Spoke with Robert at VE this morning and found out my repackaged 600M should be picked up by the carrier this afternoon. Expect a post or two by the end of this week (or early next week).
carftopher is offline  
post #545 of 1854 Old 05-11-2009, 02:31 PM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
Quote:
Originally Posted by carftopher View Post

Spoke with Robert at VE this morning and found out my repackaged 600M should be picked up by the carrier this afternoon. Expect a post or two by the end of this week (or early next week).

just spoke with Wendy at VE. she says my panel is in "ship mode". i guess thats as good a confirmation as any. have you recieved any confirmation e-mails on your shipment?
whityfrd is offline  
post #546 of 1854 Old 05-11-2009, 03:15 PM
Senior Member
 
dmichael's Avatar
 
Join Date: Oct 2006
Location: Massachusetts
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tony9 View Post



I called Wendy at VE - I told her to smile, everything is fine. I finalized the ext.warranty info with her and started the search for the reference settings to use on a new KRP (feel free to link your ideal settings).


Tony9, you mean it only took you 1 phone call to finalize your extended warranty from Value Electronics?

I waited almost a month, I was litterally days away from the 30 day deadline of the Mack warranty before VE gave me my number so I could register online.

I honestly had to make at least 10 phone calls to get that number. Now its 10-12 days after I got my number and I STILL haven't received my warranty registration card which Mack says you have to have to make a claim. I called today and Wendy answered the phone and she said she would get that right out to me. We'll see. AFAIK, I have done nothing to VE to deserve these delays. I ordered my TV on 3/25, there is no sane reason why I should still be waiting for the warranty card I paid for. Caveat Emptor.
dmichael is offline  
post #547 of 1854 Old 05-11-2009, 03:47 PM
Member
 
leedom's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dmichael View Post

AFAIK, I have done nothing to VE to deserve these delays. I ordered my TV on 3/25, there is no sane reason why I should still be waiting for the warranty card I paid for. Caveat Emptor.

Robert has a long history of doing well by his customers here on AVS. That said, anyone can get too busy to keep track of things. Hopefully this is just a small blurble and things will even out.

Casey
leedom is offline  
post #548 of 1854 Old 05-11-2009, 04:28 PM
Member
 
carftopher's Avatar
 
Join Date: Mar 2008
Location: Houston, TX
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by whityfrd View Post

just spoke with Wendy at VE. she says my panel is in "ship mode". i guess thats as good a confirmation as any. have you recieved any confirmation e-mails on your shipment?

Seems like our panels are 2 out of the 10 or so they received for distribution. I haven't received any confirmation e-mails, but was told the carrier would pick up the panel this afternoon. That's all I've heard so far. I will post when I hear more.
carftopher is offline  
post #549 of 1854 Old 05-11-2009, 05:03 PM
Member
 
tony9's Avatar
 
Join Date: Sep 2007
Location: St Charles MO
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I called Wendy last Friday to alert her (them) that the new KRP arrived OK. An hour later I called back to purchase the Mack warranty ( I was told I had the first 30 days to purchase) with my credit card (completed). Wendy indicated the info pack would arrive in the mail and I could register the personal account info online ( just like I did with CPS when I purchase their extended on my 5020 from Invision in FEB.).

During the selling of my 5080, EVERYONE asked about an extended warranty. THAT, along with the relative cheap cost of the extended (transferable) warranties, I assumed its a good idea.

Who knows if or how long Pioneer as a company will be around . For every Kuro owner's sake, let's hope these panels last and last with minimal problems. Brand reputation was one of "our" factors to purchase, correct?

I'm still awaiting VE and/or C&L to verify a pick up date for the "cracked Kuro".
tony9 is offline  
post #550 of 1854 Old 05-11-2009, 07:56 PM
Member
 
-FuSioN-'s Avatar
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by -FuSioN- View Post



rushed home today to beat the fedex freight home. got home 10 mins before delivery. Opened the 500m up and everything looked good. I was giddy with excitement and brought it inside. Now, I wouldn't be posting here if it wasn't broken. Two cracks at the top left and right that ran from left to right. It was about 6 inches long. These showed clearly as it was in the sun. Outside, it was sitting in the shade. I Rushed back out to catch the fedex guy. He came in and checked it out, we tried powering it on, and got the dreaded buzz and click. Fedex guy was nice enough to take it back as refused.

ordered it from vanns and it shipped out from Lolo, Montana. called up vanns and they're sending my replacement to order processing. gonna have to wait even longer for my 500m.


second 500m delivery from vanns came in today. no pallet. same box type of box as previous. visually checked for cracks. none. flashlight checked for cracks. looking good. now the true test. plugged it in and powered it on. hear 2 loud clicks....uh oh....then....no input detected! yes!

now i need to assemble the stand and get it hooked up tonight to start the breakin process. but maybe i'll try it out first

second 500m from vanns is all good.
-FuSioN- is offline  
post #551 of 1854 Old 05-11-2009, 08:38 PM
Member
 
JC480's Avatar
 
Join Date: Apr 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 600M is being delivered tomorrow. Will report on it's condition when I receive it.

I ordered it about a month ago. According to my vendor, Pioneer doesn't really care about the glass breakage issue. Insurance is picking up the cost of all these bad units (and ultimately, us, the customer). They're just winding down this factory.
JC480 is offline  
post #552 of 1854 Old 05-11-2009, 08:39 PM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
two loud clicks and your not precautious? this isnt your grandfathers oldsmobile thats supposed to backfire like uncle buck when you start it. its a brand new plasma for god sakes. lol
whityfrd is offline  
post #553 of 1854 Old 05-11-2009, 08:40 PM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
Quote:
Originally Posted by JC480 View Post

My 600M is being delivered tomorrow. Will report on it's condition when I receive it.

I ordered it about a month ago. According to my vendor, Pioneer doesn't really care about the glass breakage issue. Insurance is picking up the cost of all these bad units (and ultimately, us, the customer). They're just winding down this factory.

who did you place your order with?
whityfrd is offline  
post #554 of 1854 Old 05-11-2009, 08:42 PM
Member
 
JC480's Avatar
 
Join Date: Apr 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by whityfrd View Post

who did you place your order with?

MP...wasn't sure if we're supposed to discuss vendors.
JC480 is offline  
post #555 of 1854 Old 05-11-2009, 09:06 PM
Advanced Member
 
jbrady3324's Avatar
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Quote:
Originally Posted by -FuSioN- View Post

second 500m delivery from vanns came in today. no pallet. same box type of box as previous. visually checked for cracks. none. flashlight checked for cracks. looking good. now the true test. plugged it in and powered it on. hear 2 loud clicks....uh oh....then....no input detected! yes!

now i need to assemble the stand and get it hooked up tonight to start the breakin process. but maybe i'll try it out first

second 500m from vanns is all good.

The 2 cracks do not sound good...

Pioneer KRP-500m
Panasonic 65VT50
M&K LCR-750s Fronts and Center
M&K M-4T Surrounds
X-Rite i1pro
jbrady3324 is offline  
post #556 of 1854 Old 05-11-2009, 09:14 PM
Member
 
-FuSioN-'s Avatar
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jbrady3324 View Post

The 2 cracks do not sound good...

haha, well it sounded like any other TV sounding on. that initial click that you hear when it powers up, except on this one it was 2.

I'm just glad i got one without any cracks. plus it turned on!!

I'll be putting it through the breakin dvd soon and looking for dud pixels.
-FuSioN- is offline  
post #557 of 1854 Old 05-12-2009, 08:50 AM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
just letting you guys know that the 600m's are atleast shipping again from my vendor. anyone awaiting a pending shipment should check with theirs also. and good luck upon delivery!
whityfrd is offline  
post #558 of 1854 Old 05-12-2009, 11:09 AM
AVS Special Member
 
AlexInvision's Avatar
 
Join Date: Aug 2007
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got back, I was out sick yesterday and I came in today to find out that the 600M's have started to ship. Only one out of my two vedors got the product, but that one vendor has quite a few of the units. I will get back to you guys with more details later today.
AlexInvision is offline  
post #559 of 1854 Old 05-12-2009, 11:19 AM
Member
 
leedom's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by AlexInvision View Post

I just got back, I was out sick yesterday and I came in today to find out that the 600M's have started to ship. Only one out of my two vedors got the product, but that one vendor has quite a few of the units. I will get back to you guys with more details later today.

Alex, any feeling for a West Coast versus East Coast distribution? I'm sitting here only a few hundred miles from the Pioneer assembly plant ...

Casey
leedom is offline  
post #560 of 1854 Old 05-12-2009, 11:20 AM
Member
 
JC480's Avatar
 
Join Date: Apr 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Received a KRP-600M today.

Visually inspected with a flashlight....no cracks found

Powered it on and I received the "no signal found" message on TV

Note: This unit did not have a pallet. It was in a box only with standard styrofoam packing around the corners with flimsy protection for the panel. I was in SHOCK this thing wasn't busted up. Pioneer gets a "D" for their container design. The expense of these units warrant a more robust shipping package.
JC480 is offline  
post #561 of 1854 Old 05-12-2009, 11:29 AM
AVS Special Member
 
AlexInvision's Avatar
 
Join Date: Aug 2007
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by leedom View Post

Alex, any feeling for a West Coast versus East Coast distribution? I'm sitting here only a few hundred miles from the Pioneer assembly plant ...

Casey

One of the bigger distributors in the market did not receive any units. That will hurt the east coast, but my other distributor, who is on the west coast, received quite a few units. West coast orders should have started to ship yesterday, as for the east coast, I am not sure yet.
AlexInvision is offline  
post #562 of 1854 Old 05-12-2009, 11:38 AM
AVS Club Gold
 
mak99's Avatar
 
Join Date: Apr 2006
Location: seattle/renton, wa
Posts: 1,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 17
No shipment for me yet, Robert is supposed to call west coast distributor for stock updates.

I am officially frustrated by the conflicting info found online and directly from VE. And this comes from a past, very happy VE customer since 2006. And I know that VE cannot control everything...just that I am reaching the tipping point.

still one of my favorite bumper stickers of all time...

FREE TIBET! *
* with purchase of equal or lesser Tibet
mak99 is offline  
post #563 of 1854 Old 05-12-2009, 11:45 AM
Member
 
JC480's Avatar
 
Join Date: Apr 2009
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hate to say it...but when you're doing a special order on a TV/monitor like this...you have to be patient.

I wanted mine too...but I realized that the odds were good that I would be sending it back due to shipping damage (I got lucky).

Even so...the price of these monitors as compared to the elites with virtually the same image quality makes the wait due to the cost savings very much worthwhile.

I would have waited 2-3 months for this 600M knowing that I saved thousands of dollars.
JC480 is offline  
post #564 of 1854 Old 05-12-2009, 12:20 PM
Advanced Member
 
delar's Avatar
 
Join Date: Aug 2004
Location: Honolulu, HI
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine shipped Monday via Pilot Air. Will be here sometime next week. In the meantime, I'll be very anxious to hear the condition people will find these new shipments on arrival.
delar is offline  
post #565 of 1854 Old 05-12-2009, 12:44 PM
AVS Club Gold
 
mak99's Avatar
 
Join Date: Apr 2006
Location: seattle/renton, wa
Posts: 1,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 17
Quote:
Originally Posted by JC480 View Post

I hate to say it...but when you're doing a special order on a TV/monitor like this...you have to be patient.

Well, yes and no. When one person says "west coast is shipping" and another says the opposite, you feel like the kid chosen last to play ball. Next time I make a big order like this, I will weigh in the benefits of stock availability and local vendors for immediate gratification.

Quote:
Originally Posted by JC480 View Post

I would have waited 2-3 months for this 600M knowing that I saved thousands of dollars.

Not sure I fit in that category. I do appreciate a great deal (like the 600M price), but also have to weigh in the "loss of enjoyment value" from waiting that long. A while ago I was quoted ~1.5K more for a local 151FD (new from authorized dealer) and just might revisit that if available.

Would I be happy spending that much more for one TV with some nicer features (like ISFccc and 2-yr warr) when I could almost buy a 600M and 500M for not much more? I wouldn't be 100% happy about it, but could afford it if I wanted...but the bargain hunter in me knows the 600M is an amazing deal...

still one of my favorite bumper stickers of all time...

FREE TIBET! *
* with purchase of equal or lesser Tibet
mak99 is offline  
post #566 of 1854 Old 05-12-2009, 01:28 PM
AVS Special Member
 
whityfrd's Avatar
 
Join Date: Jul 2005
Posts: 1,580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 21
if pioneer had slated a date for its vendors at the absolute latest that would have put alot of people at ease a little more. seeing as how dealers have been baited and switched numerous times over the past few weeks it also leaves the potential customers basically pissed off. the origin of the fault lies with pioneer on the packaging and the redistribution info disaster also lies at the same source. i cant say this is something that happens alot as far as sets being recalled for repackaging so no one really knows what to expect. its a crappy situation and pretty much everyone has to deal with it. i know i did for about a month. and if my panel arrives dinged up later this week then the drama continues. all i have to say is i saved up quite a bit for this set and the dream was almost not realized when i lost my job a few months ago. but finding a new career and getting back on track and getting the panel i wanted better be worth the wait. lol
whityfrd is offline  
post #567 of 1854 Old 05-12-2009, 02:51 PM - Thread Starter
Advanced Member
 
ndisgii's Avatar
 
Join Date: Jun 2003
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bodosom View Post

500M, Scarsdale NY, on pallet, no box damage, no cracks.

Purchased from VE, delivered by R&L to Western NY (395mi), powered up and cooking.

Congrats and enjoy!

Quote:
Originally Posted by -FuSioN- View Post

second 500m delivery from vanns came in today. no pallet. same box type of box as previous. visually checked for cracks. none. flashlight checked for cracks. looking good. now the true test. plugged it in and powered it on. hear 2 loud clicks....uh oh....then....no input detected! yes!

now i need to assemble the stand and get it hooked up tonight to start the breakin process. but maybe i'll try it out first

second 500m from vanns is all good.

Congrats and enjoy!

Quote:
Originally Posted by JC480 View Post

Received a KRP-600M today.

Visually inspected with a flashlight....no cracks found

Powered it on and I received the "no signal found" message on TV

Note: This unit did not have a pallet. It was in a box only with standard styrofoam packing around the corners with flimsy protection for the panel. I was in SHOCK this thing wasn't busted up. Pioneer gets a "D" for their container design. The expense of these units warrant a more robust shipping package.

So, is this a working tv or not. I couldnt quite tell from your description. I'll wait to post. Thanks for the update!


UPDATED!
ndisgii is offline  
post #568 of 1854 Old 05-12-2009, 03:26 PM
Senior Member
 
woody888's Avatar
 
Join Date: Dec 2005
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
when I spoke with John at Axxis yesterday, he told me that he has a couple of 600Ms left, and this was via instant messaging. for those of you who simply cannot wait, go ahead and give him a call and tell him 600m Bill sent you. I hope he still has those "couple" for those who are looking.

and I do not know if he still has the stands though. so the best would be to just call him. good luck to everyone, I hope you'll all get the panels soon, and no cracks of course.
woody888 is offline  
post #569 of 1854 Old 05-12-2009, 06:33 PM
Yog
Member
 
Yog's Avatar
 
Join Date: Feb 2008
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jc480 View Post


pioneer gets a "d" for their container design. The expense of these units warrant a more robust shipping package.

+1
Yog is offline  
post #570 of 1854 Old 05-12-2009, 06:57 PM
Member
 
tony9's Avatar
 
Join Date: Sep 2007
Location: St Charles MO
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jc480 View Post

pioneer gets a "d" for their container design. The expense of these units warrant a more robust shipping package.

+1

I'll double +1 that remark!
tony9 is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off