No Signal Shut-Off Activated - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-05-2009, 07:15 AM - Thread Starter
Member
 
phish368's Avatar
 
Join Date: Feb 2008
Location: Long Island, NY
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This morning I noticed a very interested message on my Panasonic Plasma. I turned the TV on and received the message

"no signal shut-off was activated"

I do not notice any issues with the plasma but I was curious if anyone has ran into that message and what exactly does it mean

Thanks!

Post No Bills
phish368 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-05-2009, 07:26 AM
Advanced Member
 
greenjp's Avatar
 
Join Date: Jan 2008
Posts: 883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 25
Whenever the TV was used last, nobody turned it off. The set has a feature that turns itself off after a period of not receiving any control inputs - the message when you turned it on was letting you know that it had done that.

It also gives you a notice when it's about to auto-shut off - it'll say something like "auto shutoff in 3 minutes", giving you the chance to click the remote to reset the timer.

This is a good feature for preventing the "oh no I left the TV on a DVD menu all weekend" panic

jeff
greenjp is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off