Samsung PN**B450 Picture Settings - Page 6 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #151 of 1484 Old 06-29-2009, 12:37 AM
Member
 
Shizdan's Avatar
 
Join Date: Apr 2008
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kanpol View Post

to check panel hours you have to go into the service menu.

How do I go about doing that.


Edit: never mind I found out
Shizdan is offline  
Sponsored Links
Advertisement
 
post #152 of 1484 Old 06-29-2009, 09:56 PM
Senior Member
 
kanpol's Avatar
 
Join Date: Nov 2008
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
let me know if you cant find the panel hours it took me a while to figure out where they are
kanpol is offline  
post #153 of 1484 Old 06-30-2009, 12:41 AM
Newbie
 
havoksin's Avatar
 
Join Date: Jun 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I found the service menu, but cant find the hours. Where do you look?
havoksin is offline  
post #154 of 1484 Old 06-30-2009, 01:00 AM
Senior Member
 
kanpol's Avatar
 
Join Date: Nov 2008
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Now remember going into service menu will reset your settings and be careful. to find panel hours in service menu go into "control" then "sub option" panel hours will be in there
kanpol is offline  
post #155 of 1484 Old 06-30-2009, 03:51 AM
Newbie
 
havoksin's Avatar
 
Join Date: Jun 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks! It resets it everytime I open the service menu?
havoksin is offline  
post #156 of 1484 Old 06-30-2009, 09:15 AM
Senior Member
 
ax gates's Avatar
 
Join Date: Jun 2009
Location: The East Coast
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by havoksin View Post

thanks! It resets it everytime I open the service menu?

That is correct

Do not disassemble, No.5 ALIVE!!!
ax gates is offline  
post #157 of 1484 Old 06-30-2009, 10:32 AM
AVS Special Member
 
stereomandan's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 1,316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 21
Quote:
Originally Posted by WSenkow View Post

Upon finding this site and thread quite by accident, I just had to register and submit my findings. First, since my model is the PN42B430, what I write may or may not even apply to the 450, but assuming it does it may be of interest. Secondly, thank you stereomandan for I have combined your Tint and White Balance settings with the ones I had been using, and most certainly any issue I may have had with flesh tone in particular has diminished.

I have applied your settings verbatim AFTER watching "Defiance" on Blu-Ray (having not found this site at the time) and have been very impressed with the result as I have replayed certain chapters of the film. Unfortunately I rent movies seldom but am looking forward to the experience in the future.

Now for HDTV channel programming I find that I must revert to the settings I had, but implemented your Tint and White Balance findings. Again, it is likely enough that the models are different that I do so. However if the models are in common I would be interested to know what some opinions are of them. Again, this is strictly for watching television. Sorry for babbling on, and thank you!

SOURCE HDMI/DVI

Mode = Movie
Cell Light = 6
Contrast = 77
Brightness = 52
Sharpness = 100
Color = 37
Tint = G34/R66


Black Tone = Dark
Dynamic Contrast = Med
Gamma = 0
Color Space = Native
White Balance:
Red Offset = 12
Green Offset = 24
Blue Offset = 6
Red Gain = 25
Green Gain = 0
Blue Gain = 17
Flesh Tone = 0
Edge Enhancement = On


Color Tone = Warm2
Size = 16:9
Digital NR = Auto
HDMI Black Level = Normal

So glad to help WSenkow! When I get a chance, I will try your settings on HDTV programming and provide my feedback.

Dan
stereomandan is offline  
post #158 of 1484 Old 07-01-2009, 06:32 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, after a few days of this I must admit I'm confused! I like the Blu-Ray settings (a lot) as they are beyond what I had calibrated or anticipated, but now I reverted to my original settings for HDTV viewing. Needless to say this is agonizing. For some reason (may be the difference in model after all) I seem to have a greater palette with the 'White Balance' at default. Here is what I had before, and went back to for television viewing.

Mode = Movie
Cell Light = 6
Contrast = 77
Brightness = 52
Sharpness = 100
Color = 37
Tint = G44/R56


Black Tone = Dark
Dynamic Contrast = Med
Gamma = 0
Color Space = Native
White Balance = default
Flesh Tone = 0
Edge Enhancement = On


Color Tone = Warm2
Size = 16:9
Digital NR = Auto
HDMI Black Level = Normal

stereomandan, how I wish you had the 430 series or I the 450! I am going to follow this thread some more with interest.

Warmest;
WS
WSenkow is offline  
post #159 of 1484 Old 07-02-2009, 07:32 AM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WSenkow View Post

Well, after a few days of this I must admit I'm confused! I like the Blu-Ray settings (a lot) as they are beyond what I had calibrated or anticipated, but now I reverted to my original settings for HDTV viewing. Needless to say this is agonizing. For some reason (may be the difference in model after all) I seem to have a greater palette with the 'White Balance' at default. Here is what I had before, and went back to for television viewing.

Mode = Movie
Cell Light = 6
Contrast = 77
Brightness = 52
Sharpness = 100
Color = 37
Tint = G44/R56


Black Tone = Dark
Dynamic Contrast = Med
Gamma = 0
Color Space = Native
White Balance = default
Flesh Tone = 0
Edge Enhancement = On


Color Tone = Warm2
Size = 16:9
Digital NR = Auto
HDMI Black Level = Normal

stereomandan, how I wish you had the 430 series or I the 450! I am going to follow this thread some more with interest.

Warmest;
WS

Aren't there many posts on how cell light = 10 is the only setting to be used with the samsungs?

WSenkow can you post any pics of your set in action?
dallows is offline  
post #160 of 1484 Old 07-02-2009, 10:17 AM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dallows View Post

Aren't there many posts on how cell light = 10 is the only setting to be used with the samsungs?

WSenkow can you post any pics of your set in action?

dallows, I really know not what to tell you. If 10 is the ONLY setting for cell light, than the next argument will be, what are the other CORRECT settings for viewing television? After all, the Blu-Ray or the film industry for that matter, conform to a narrower but higher band of standards than those of televison programming. In that mode there may be a correct setting(s).

Using ALL of the settings I have indicated for televison, gives me the best possible picture show in, show out, channel in, channel out. The sales-manager from whom I purchased the set was over yesterday, and he has NEVER seen a set of any brand or price range calibrated to such realism and clarity, and I'm using a cable feed, not a dish. Sorry for bragging, that's just the way it is. I'm not going to convice anyone anyways unless they try it out for themselves.
WSenkow is offline  
post #161 of 1484 Old 07-02-2009, 10:50 AM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WSenkow View Post

dallows, I really know not what to tell you. If 10 is the ONLY setting for cell light, than the next argument will be, what are the other CORRECT settings for viewing television? After all, the Blu-Ray or the film industry for that matter, conform to a narrower but higher band of standards than those of televison programming. In that mode there may be a correct setting(s).

Using ALL of the settings I have indicated for televison, gives me the best possible picture show in, show out, channel in, channel out. The sales-manager from whom I purchased the set was over yesterday, and he has NEVER seen a set of any brand or price range calibrated to such realism and clarity, and I'm using a cable feed, not a dish. Sorry for bragging, that's just the way it is. I'm not going to convice anyone anyways unless they try it out for themselves.

I'm not trying to argue you're settings don't look good ( which is why I asked for pics). but all I can tell you is if you do a search (I'll do one in a bit maybe, at work) for samsung cell light you'll see posts from pro calibrators about how samsung had this setting as a left over from LCDs and that 10 would be the proper setting.
dallows is offline  
post #162 of 1484 Old 07-02-2009, 11:42 AM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know what you are saying dallows, and sorry for jumping on you. I'll feel better when I watch tv tonight. With all the variables involved, it is likely there are enough starting points that could attain near the same results. A pro calibrator and I are at odds on another site and we will NEVER agree on many things I talk about. First I say Dynamic Contrast IS an absolute must. The trade-offs with Edge Enhancement and Sharpness at a 100 are worth their usage as well. This drives me nuts as he doesn't have the tv in front of him and is basing his argument on past experience, and he can't get it through his head that I shut down these features for watching Blu-Ray. I will go as far to say his ego will prevent him from even trying my settings. Gee, we take things so personal!

Anyways, great to communicate with you and thanks sincerely for your interest.
WSenkow is offline  
post #163 of 1484 Old 07-02-2009, 05:52 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm lousy with cameras, and attachments for that matter, but took this one today. The date on bottom left is incorrect.

Attachment 146929
LL
WSenkow is offline  
post #164 of 1484 Old 07-02-2009, 07:18 PM
Senior Member
 
kanpol's Avatar
 
Join Date: Nov 2008
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Wsenkow gooday to you, I have the 42b450 and use stereomandans settings but tonight I will give your settings a try while watching Tv. Also how did you come across your settings? Did you use any tools or just by your eyes it doesnt matter but just curious, give me a few hours and I'll post up my opinion.
kanpol is offline  
post #165 of 1484 Old 07-02-2009, 07:28 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
kanpol, done all by trial and error, I've been all over the settings for a while. I'm beginning to think the model PN42B430 is rare, and I have no one to play with. Hope it works for your model, and thanks!
WSenkow is offline  
post #166 of 1484 Old 07-02-2009, 10:16 PM
Senior Member
 
kanpol's Avatar
 
Join Date: Nov 2008
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Wsenkow ok got your settings in, they look good but then again so did stereomandans. Gonna leave yours in for the night to get used to it but you did a good job, they do look good.
kanpol is offline  
post #167 of 1484 Old 07-05-2009, 02:46 PM
Newbie
 
kdoyle55's Avatar
 
Join Date: Jul 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got a PN42B450 and it is also my first plasma, I have been reading a lot of the posts here and can't wait to try some of the settings. I was hoping to just get some straight answers to a couple questions.

1. Should I use the pixel shift and at what settings?

2. What is an adequate break in period, is it necessary to use a break in DVD/slideshow?

Thanks.
kdoyle55 is offline  
post #168 of 1484 Old 07-05-2009, 03:06 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kdoyle55 View Post

1. Should I use the pixel shift and at what settings?

There should be a section in your manual called "Preventing Screen Burn-in" near the end of PICTURE CONTROL>Picture Options. Go with the settings they suggest, our models may have different settings so it's unfair to tell you what they are.

Good-luck with your set, you made a wise choice.
WSenkow is offline  
post #169 of 1484 Old 07-05-2009, 06:58 PM
AVS Special Member
 
stereomandan's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 1,316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 21
Quote:
Originally Posted by kdoyle55 View Post

2. What is an adequate break in period, is it necessary to use a break in DVD/slideshow?

Thanks.

A break-in DVD is not necessary. My recommendation is to run full screen content for the first 100 hours or so, and then you are all set. That's all I did and I play letterboxed DVD's now with no problem with IR. You can even start right off the bat with my settings, just give it time to break-in by using full screen content.

Dan
stereomandan is offline  
post #170 of 1484 Old 07-06-2009, 05:58 AM
Newbie
 
kdoyle55's Avatar
 
Join Date: Jul 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the quick replies. The settings Dan posted look amazing.
kdoyle55 is offline  
post #171 of 1484 Old 07-06-2009, 09:09 AM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WSenkow View Post

I'm lousy with cameras, and attachments for that matter, but took this one today. The date on bottom left is incorrect.

Attachment 146929

I'll take some pics tonight of like Dark Knight and maybe another pretty common movie. It'll be hard for me to take shots of a regular cable channel but I'll try.

Quote:
Originally Posted by WSenkow View Post

kanpol, done all by trial and error, I've been all over the settings for a while. I'm beginning to think the model PN42B430 is rare, and I have no one to play with. Hope it works for your model, and thanks!

Your B430 shouldn't be that far off from the B450. I think your model just lacks some inputs is all. Should be basically the same.


To note. I've tried many other settings for movie/warm2 including Dan's and nothing comes close to my Standard mode calibration. Maybe it's my set or my eyes. Movie/Warm2 just looks cloudy, out of focus/blurry and just not right.
dallows is offline  
post #172 of 1484 Old 07-06-2009, 09:49 AM
Member
 
sherman's Avatar
 
Join Date: Jan 2003
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
little off topic but since this has the most active talk--

Has anyone used this tv with the stand and had one side leaning more than the other? Picked this up and need to use the stand but it leans to the left about a 1/4 inch and I cannot get it to level. Any body else?
sherman is offline  
post #173 of 1484 Old 07-06-2009, 10:34 AM
Newbie
 
kdoyle55's Avatar
 
Join Date: Jul 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I noticed at least a handful of people here are using ps3's what are your settings for the RGB and the others in the display menu?
kdoyle55 is offline  
post #174 of 1484 Old 07-06-2009, 10:58 AM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by WSenkow View Post

Well, after a few days of this I must admit I'm confused! I like the Blu-Ray settings (a lot) as they are beyond what I had calibrated or anticipated, but now I reverted to my original settings for HDTV viewing. Needless to say this is agonizing. For some reason (may be the difference in model after all) I seem to have a greater palette with the 'White Balance' at default. Here is what I had before, and went back to for television viewing.

Mode = Movie
Cell Light = 6
Contrast = 77
Brightness = 52
Sharpness = 100
Color = 37
Tint = G44/R56


Black Tone = Dark
Dynamic Contrast = Med
Gamma = 0
Color Space = Native
White Balance = default
Flesh Tone = 0
Edge Enhancement = On


Color Tone = Warm2
Size = 16:9
Digital NR = Auto
HDMI Black Level = Normal

stereomandan, how I wish you had the 430 series or I the 450! I am going to follow this thread some more with interest.

Warmest;
WS

I helped my parents buy a pn50b450 and i'll be calibrating it next weekend....but, why would you have the dark tone and dynamic contrast to anything other than "off"??
Also, sharpness at 100??
And...with cell light at 6 and bright at 52 i think you are losing some detail, ofcourse there are panel variances, but that seems too low.
E-A-G-L-E-S is offline  
post #175 of 1484 Old 07-06-2009, 11:16 AM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by E-A-G-L-E-S View Post

I helped my parents buy a pn50b450 and i'll be calibrating it next weekend....but, why would you have the dark tone and dynamic contrast to anything other than "off"??
Also, sharpness at 100??
And...with cell light at 6 and bright at 52 i think you are losing some detail, ofcourse there are panel variances, but that seems too low.

From what I've seen with my set and after all my calibrations Dynamic Contrast at Medium (dark tone off), gives the best picture without losing detail. Once calibrated you won't get any black crush or lose the black detail(however you want to say it).

I used the AVSD (can't remember the name) Calibration Disc from this forum and they have a test pattern that cycles through different brightness levels. The scale doesn't change drastically enough to lose that black detail.

After calibrating both modes with those settings off, the picture just doesn't look as good.

Tell me why it should be off?
dallows is offline  
post #176 of 1484 Old 07-06-2009, 12:01 PM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I am only going by past experience with prior years sets. Perhaps you are correct, I wont know until next weekend.
But...my thought would be that you are crushing blacks and possibly losing some shadow detail.
But panels do vary and sometimes much more than many might think.
E-A-G-L-E-S is offline  
post #177 of 1484 Old 07-06-2009, 12:29 PM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by E-A-G-L-E-S View Post

I am only going by past experience with prior years sets. Perhaps you are correct, I wont know until next weekend.
But...my thought would be that you are crushing blacks and possibly losing some shadow detail.
But panels do vary and sometimes much more than many might think.

I believe it. I spent a lot of time going through the different settings. I'm happy where it is. Let us know how your calibration turns out.
dallows is offline  
post #178 of 1484 Old 07-06-2009, 04:34 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by E-A-G-L-E-S View Post

I helped my parents buy a pn50b450 and i'll be calibrating it next weekend....but, why would you have the dark tone and dynamic contrast to anything other than "off"??
Also, sharpness at 100??
And...with cell light at 6 and bright at 52 i think you are losing some detail, ofcourse there are panel variances, but that seems too low.

I haven't posted the settings I use for Blu-Ray viewing, the dark tone and dynamic contrast are off for that source. Instead of me defending my usage of these features for watching tv, perhaps give them a try for a day or two and then get back to me.
WSenkow is offline  
post #179 of 1484 Old 07-06-2009, 04:55 PM
Advanced Member
 
dallows's Avatar
 
Join Date: Nov 2008
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WSenkow View Post

I haven't posted the settings I use for Blu-Ray viewing, the dark tone and dynamic contrast are off for that source. Instead of me defending my usage of these features for watching tv, perhaps give them a try for a day or two and then get back to me.

What are your settings for blu-ray? Do you use a ps3?
dallows is offline  
post #180 of 1484 Old 07-06-2009, 05:01 PM
Member
 
WSenkow's Avatar
 
Join Date: Jun 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
dallows, these are my settings for watching Blu-Ray. I have the Samsung BD-P1600 player with HDMI cable. I have only seen three movies so this is what I use so far....

Source HDMI (Blu-Ray)

Mode = Movie
Cell Light = 7
Contrast = 77
Brightness = 52
Sharpness = 20
Color = 46
Tint = G50/R50

Black Tone = Off
Dynamic Contrast = Off
Gamma = 0
Color Space = Native
White Balance = Default
Flesh Tone = 0
Edge Enhancement = Off

Color Tone = Warm2
Size = 16:9
Digital NR = Auto
WSenkow is offline  
Reply Plasma Flat Panel Displays

Tags
Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off