HELP! Service Menu issue on my TH-42PZ700U - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-30-2009, 07:22 PM - Thread Starter
Newbie
 
themcbrooms's Avatar
 
Join Date: May 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Panasonic Plasma (TH-42PZ700U) and I recently went into the service menu to change some settings. While in there, I stupidly went too far while on TINT (just to see the degree in color change vs how the regular settings menu changed the color). Without exiting the SM the setting seemed to have "locked" to where I can no longer adjust it back upwards but only downwards now.

Currently I am "stuck" at -41 steps below (which is DA on the menu in HEX). from the default of 03.

To somewhat compensate for what I did, I now have my TINT set to +30 within the normal picture menu settings. My best guess is that becuase I went beyond the standard 30 steps, it got "stuck" in the SM.

Is there a known way to fix this issue? I have tried all of the resets possible so far that I can find online for my set. I know there is no way to reset the service menu to defaults. Is there another way to get this setting to change?

Thanks!
themcbrooms is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-04-2009, 06:29 PM - Thread Starter
Newbie
 
themcbrooms's Avatar
 
Join Date: May 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody?

I must be the first to have the issue where the service menu on a Panasonic plasma will not respond in going back up (VOL+) but only down more (VOL-)...crap.
themcbrooms is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off