THX Color Decoding Fix (G10 and V10) - Page 74 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2191 of 2212 Old 08-18-2010, 10:26 AM
Advanced Member
 
bryanb's Avatar
 
Join Date: Oct 2002
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by eaayoung View Post

After my post last night, I checked my LSI Data and it was 0.00.07 was with Peaks SOFT at 1.30. I assume with the update mine should to .08 but not sure. In rvw of this thread, would see the LSI go from a .02 to a .03. Anybody know for sure? I have a May, 2009 build date for a 54V10.

Just to be safe, I figured I would let them do it just in case the power goes out and I brick my tv.

My May 2009 54V10 went from 0.00.07 to 0.00.08.
bryanb is offline  
Sponsored Links
Advertisement
 
post #2192 of 2212 Old 08-18-2010, 11:02 AM
Member
 
rosa's Avatar
 
Join Date: Jul 2004
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
called panasonic and was told my 54g10 (may built) is out of warranty and won't do the thx fix...

so guys and gals l guess i can buy an sd card and try to do this myself and hope i don't brick my tv...

isn't there an sd card being mailed around as a help for fellow forumers?...if somebody is kind enough to stick an sd card with the thx fix in an envelope i would certainly appreciate it and we can pass it around...or as a last resort go buy a card myself and then pass it around...
rosa is offline  
post #2193 of 2212 Old 08-18-2010, 05:28 PM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Somewhere in this thread there are links for the download and installation instructions. You need a cheap SD card for your install.

Thanks for the response re the LSI change to .08.
eaayoung is offline  
post #2194 of 2212 Old 08-18-2010, 05:31 PM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Don't believe they will handle if out of warranty. I didn't purchase my May 2009 build until 8/30/09. Panasonic asked for the serial number, place of purchase and date of purchase. I'm sure they will check my rcpt when they visit on Friday.
eaayoung is offline  
post #2195 of 2212 Old 08-18-2010, 07:42 PM
Member
 
streetmike's Avatar
 
Join Date: Jul 2009
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
So I ran the THX firmware. And when I compare my LSI data to the one in the table... mine is 0.00.02 vs the table 0.00.03. The other numbers are different also. Is that fine?

Also How do you find the hours on the set?
streetmike is online now  
post #2196 of 2212 Old 08-20-2010, 09:49 AM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Panasonic's local repair tech was a no show and didn't call. Great customer service!

They called last night and said they would be coming b/w 9-12pm. I asked what they were bringing and got the impression nothing. So I told them don't come unless your bring the SD card with the update. A manager then called back and said he will download the update (I even gave him the 1/20 date and name of the download) for the tech to bring with him.

Will call Panasonic on Monday and ask that they send one of their field reps and not a local repair company.
eaayoung is offline  
post #2197 of 2212 Old 08-20-2010, 10:08 AM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Anybody have clue why the post count never goes up with post to this thread?
eaayoung is offline  
post #2198 of 2212 Old 08-21-2010, 08:17 AM
Member
 
e1701b's Avatar
 
Join Date: Jun 2002
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by bryanb View Post

My May 2009 54V10 went from 0.00.07 to 0.00.08.

Same here for May 2009 54v10.
e1701b is offline  
post #2199 of 2212 Old 08-30-2010, 07:06 PM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Service tech called tonight and he will come tomorrow to install the THX update. He had to secure the card from Panasonic. He could have called last week and let me know instead of not calling or showing up. Will let you know how it goes.
eaayoung is offline  
post #2200 of 2212 Old 08-31-2010, 10:13 AM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Service Tech updated my 54V10. LSI went from .007 to .008. The update also returned the firmware from 1.30 back to 1.28.

The THX presets is much better with no evidence of the green push. The THX picture is still too dim for my taste but I can change that problem. But before I mess with the settings in THX mode, will try it out with movies at night. Lost all of my settings with the update. I wrote down my important ones (Custom Picture settings) but didn't realize that all presets would be reset..., it reset everything from input labels, internet settings, audio and etc.

The update was worth working out of home waiting for the tech!
eaayoung is offline  
post #2201 of 2212 Old 09-18-2010, 12:05 PM
Senior Member
 
NickSP's Avatar
 
Join Date: Sep 2003
Location: LA, CA
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a build of August 2009 on my TV and my receipt still shows it under warranty. Do I need the THX fix? I read somewhere that sets made after July 09 do not need this fix? Thanks.
NickSP is offline  
post #2202 of 2212 Old 10-22-2010, 10:23 AM
Member
 
kevp's Avatar
 
Join Date: May 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I see it sets the firmware back to 1.28, but then can I re-update back to 1.3 and the thx update sticks, right?

Thanks,
kevp
kevp is offline  
post #2203 of 2212 Old 10-22-2010, 04:08 PM
Advanced Member
 
bryanb's Avatar
 
Join Date: Oct 2002
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kevp View Post

I see it sets the firmware back to 1.28, but then can I re-update back to 1.3 and the thx update sticks, right?

Yes. Vieracast updates do not affect the THX fix.
bryanb is offline  
post #2204 of 2212 Old 10-26-2010, 03:05 PM
Member
 
jiddu's Avatar
 
Join Date: Aug 2009
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So after all this time you still can't download the fix, you have to call a tech? I don't know about the panny CS in the states but up here in Canada they have no F'ing clue, call in and they will just tell you to update with vieracast over and over again..

Nice TV otherwise and I'm not such a videophile to care about my colors being off so I just changed color temp to get rid of the yellow/green tinge, but the Panny CS are wankers. The fact that they don't let you fix it yourself easily and the CS don't know **** tells me Panny only care about keeping things quiet. Way to treat your loyal customers Panny! Unfortunately the market offers little in alternatives, unlike everything samsung and lg that I've owned in the past, this little baby made it past 6 months lol
jiddu is offline  
post #2205 of 2212 Old 10-29-2010, 07:57 PM
Member
 
5_against_1's Avatar
 
Join Date: Jan 2008
Location: Fredericton, NB
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I've had a 50G10 since last december. I had a tech install the THX update, but to be honest, I never thought it made any difference. I didn't note my LSI data before the update but it is now sitting at .6 which I believe is the correct value after the update for a 50G10.

Right now, I'm quite dissapointed with this TV and I am considering buying a new one... the image is dull/lacks punch (especially on 1080i), black levels have doubled, etc....

Anyways, I figured I'd give it one last shot as some ppl are very happy with this set... first question, could I damage anything by installing the update again? Any chance that the update installed by the tech didn't work?

Second question, anyone has links to post-thx fix calibration settings? With or without SM settings... I'm willing to try anything to improve my picture before making the jump.
5_against_1 is offline  
post #2206 of 2212 Old 10-29-2010, 08:14 PM
Senior Member
 
eaayoung's Avatar
 
Join Date: May 2006
Location: Texas
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 53
Rvw the thread for V10 picture settings.

I'm very pleased with my V10. But I don't use the THX mode. I prefer the Custom setting. Adjustments will make a huge difference in the picture.

Rising blanks is not an issue for me since I don't watch my TV in totally darken room.
eaayoung is offline  
post #2207 of 2212 Old 12-16-2010, 11:24 AM
Member
 
djc6's Avatar
 
Join Date: Jun 2008
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I updated my TC-P50G15 and it seemed to go successfully, but the LSI DATA remained 0.00.02 - is that the latest for this model TV? Maybe I didn't need the update?

FYI, initially the TV wouldn't read the card. I'd formatted it using Disk Utility on my mac, and copied the 4 files into the root directory. Only after I formatted the SD card on a Windows 7 machine and copies the files using the Windows 7 laptop would the TV recognize the card.
djc6 is offline  
post #2208 of 2212 Old 02-24-2013, 06:11 PM
Member
 
trs79's Avatar
 
Join Date: Jan 2010
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone still have the THX firmware fix zip file lying around? I tried the Panasonic direct links mentioned in other posts, but the links are dead. I never realized there was a fix and now apparently it's too late... I have the terrible green/yellow cast in thx mode, thanks
trs79 is offline  
post #2209 of 2212 Old 02-25-2013, 03:51 PM
Member
 
schwaggy's Avatar
 
Join Date: Jun 2005
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by trs79 View Post

Does anyone still have the THX firmware fix zip file lying around? I tried the Panasonic direct links mentioned in other posts, but the links are dead. I never realized there was a fix and now apparently it's too late... I have the terrible green/yellow cast in thx mode, thanks

I do. PM me your email and I'll send it to you.
schwaggy is online now  
post #2210 of 2212 Old 02-25-2013, 10:13 PM
Member
 
trs79's Avatar
 
Join Date: Jan 2010
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, PM sent
trs79 is offline  
post #2211 of 2212 Old 08-09-2013, 08:30 AM
Newbie
 
Alex Raposo's Avatar
 
Join Date: Jul 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I'm not sure if I ever did this fix.....is there an easy way to check if I did or not?
Alex Raposo is offline  
post #2212 of 2212 Old 05-16-2014, 02:52 AM
Newbie
 
Gamadril's Avatar
 
Join Date: May 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

could someone send me the update file please? Thanks

Gamadril is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera G10 Series Tc P46g10 46 Inch 1080p Plasma Hdtv , Panasonic Viera G10 Series Tc P50g10 50 Inch Plasma Hdtv , Panasonic Viera G10 Series Tc P54g10 54 Inch 1080p Plasma Hdtv Black , Panasonic Tcp58v10 58 Inch 1080p Plasma Hdtv , Panasonic Tc P65v10 65 Inch 1080p Plasma Hdtv , Panasonic Tc P50v10 50 Inch Viera 1080p Plasma Hdtv
Gear in this thread - P46g10 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off