Is this normal for the Panasonic V10? or plasmas in general? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 10-29-2009, 10:03 AM - Thread Starter
Newbie
 
zenexo's Avatar
 
Join Date: Oct 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i dont have the plasma brightness that high and I have the brightness set on mid and having any image on the screen for more than a minute causes a slight burn in. If the lights are off and say im watching a blu ray movie and I pause it for a bit, when I come back and press play in the bottom right corner you can see the pause symbols faintly blurred in.

another example I pop in the game Uncharted 2 and the main title shows up "UNCHARTED 2" in massive letters and I start up the game and the letters were on the screen for no more than 30 seconds and when the screen goes black to load I can easily see "UNCHARTED 2" in the screen.

is this normal? Burn in happens very fast, although it is never permamanent. Am I missing something with the settings? or is this common with plasmas?
zenexo is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-29-2009, 10:24 AM
Senior Member
 
Matt1966's Avatar
 
Join Date: Jan 2008
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by zenexo View Post

i dont have the plasma brightness that high and I have the brightness set on mid and having any image on the screen for more than a minute causes a slight burn in. If the lights are off and say im watching a blu ray movie and I pause it for a bit, when I come back and press play in the bottom right corner you can see the pause symbols faintly blurred in.

another example I pop in the game Uncharted 2 and the main title shows up "UNCHARTED 2" in massive letters and I start up the game and the letters were on the screen for no more than 30 seconds and when the screen goes black to load I can easily see "UNCHARTED 2" in the screen.

is this normal? Burn in happens very fast, although it is never permamanent. Am I missing something with the settings? or is this common with plasmas?

This is known as image retention (IR), not burn in.

This question seems to pop up fairly often, so all I can recommend is doing a search on "image retention" or "IR".

I have a 50V10, and I've never noticed image retention on my set. for the first 100 or so hours I used the factory presets with contrast and brightness around 50, occasionally using either THX mode or Studio reference mode. Lately I've been switching between the C-net settings and other AVS recommended settings, and still no IR. For the life of me, I can't figure out why some people have this problem and others don't.

If it sounds good, it is good. ~ Duke Ellington

"Leave the gun. Take the cannoli." ~ Peter Clemenza


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Matt1966 is offline  
post #3 of 9 Old 10-29-2009, 11:45 AM
AVS Special Member
 
discopaul's Avatar
 
Join Date: Jan 2007
Posts: 3,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 24
Quote:
Originally Posted by zenexo View Post

i dont have the plasma brightness that high and I have the brightness set on mid and having any image on the screen for more than a minute causes a slight burn in. If the lights are off and say im watching a blu ray movie and I pause it for a bit, when I come back and press play in the bottom right corner you can see the pause symbols faintly blurred in.

another example I pop in the game Uncharted 2 and the main title shows up "UNCHARTED 2" in massive letters and I start up the game and the letters were on the screen for no more than 30 seconds and when the screen goes black to load I can easily see "UNCHARTED 2" in the screen.

is this normal? Burn in happens very fast, although it is never permamanent. Am I missing something with the settings? or is this common with plasmas?

You are the kind of person I speak of frequently. It's IR, not burn-in. This can happen to all plasmas especially when new. It will go away and in time as you accumilate lots of hours your set will be less susceptible to it.

So umm, where all the panny people in the other threads that say Samsungs are the ones that should behave like this, not pannies

Anyway, zenexo don't sweat it. Just enjoy your set.
discopaul is offline  
post #4 of 9 Old 10-29-2009, 11:58 AM
Member
 
jakeneff's Avatar
 
Join Date: Mar 2006
Location: Shingle Springs, CA
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My Panny 58V10 also gets IR very quickly. It has between 250 - 300 hours. I was especially careful with the settings during the first 175 hours or so.
jakeneff is offline  
post #5 of 9 Old 10-29-2009, 12:27 PM
Senior Member
 
joeskie's Avatar
 
Join Date: May 2009
Location: Mtl
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Weird. My 58S1, from the getgo (ie NO BREAK IN) had zero IR... even from 1-2 feet I didn't see anything after 3-4 hours of FIFA 10 in the first week of ownership. I use the CNET settings from the start and they are bright enough.

I also had a buzzing B650 before that had zero IR. My philips from 3 years ago had some IR but nothing to get worried about. Only HUDs apparent after 1-2 hours of gaming but they were gone within the next minute.
joeskie is offline  
post #6 of 9 Old 10-29-2009, 12:39 PM
Newbie
 
moemoney's Avatar
 
Join Date: Aug 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I Had a G10 and i got ir alot. I had about 500 hours. And i followed the break-in procedure. but ir will always be an issue. so be careful
moemoney is offline  
post #7 of 9 Old 10-29-2009, 01:57 PM
AVS Special Member
 
airgas1998's Avatar
 
Join Date: Nov 2007
Location: 42degsN 92degsW
Posts: 2,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 96
Quote:
Originally Posted by moemoney View Post

I Had a G10 and i got ir alot. I had about 500 hours. And i followed the break-in procedure. but ir will always be an issue. so be careful

has your black level doubled overnight???

Habit Forming....Wallet Burning Hobby....

64" Samsung F8500 Plasma
55" Samsung B8500 Full Array Lcd
Channel Master Dvr
Onkyo 818
Crown xls-2000
Sony Blu-Ray 790
Svs Ultra Towers/Center, Energy Rc-50 Surround
Svs Pb-13 Ultra Sub
airgas1998 is offline  
post #8 of 9 Old 10-29-2009, 01:59 PM
Advanced Member
 
sodaboy581's Avatar
 
Join Date: Feb 2006
Location: Concord, California
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 30
Uh, don't set your contrast up so high and you'll be fine. >_>

Current HT setup:

Samsung UN65F6300 65" LCD HDTV, Polk CS20 Center, 2x Polk Monitor 75T Fronts, 2x Polk TSI300 Backs, Polk PSW110 Subwoofer.

sodaboy581 is offline  
post #9 of 9 Old 10-29-2009, 03:17 PM
Advanced Member
 
vkarthik's Avatar
 
Join Date: Dec 2007
Posts: 507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by moemoney View Post

I Had a G10 and i got ir alot. I had about 500 hours. And i followed the break-in procedure. but ir will always be an issue. so be careful

When you say you get IR a lot it is visible while watching programs or you find only when everything is dark in a dark room?
vkarthik is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off