Samsung PN42B450 shutting off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-13-2009, 11:36 AM - Thread Starter
Newbie
 
dcsplicer's Avatar
 
Join Date: Dec 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my Samsung PN42B450 last night from Sears. After about 3 hours of watching it, I started hearing a buzzing and clicking sound from the rear. The sounds went away, but an hour later the tv started shutting off the restarting. It did this about 4 times in a row. I shut the tv off. Now this morning the tv only stays on about 15 minutes, then shuts itself off. This is very frustrating.
I called the Samsung number on the manual. The woman sugested it was my cables. I'm using a Directv HD into the tv via HDMI. The same setup I've used for years with my Panasonic rear projection LCD with no problems.
Anybody have any ideas???
dcsplicer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-14-2009, 12:56 AM
AVS Special Member
 
discopaul's Avatar
 
Join Date: Jan 2007
Posts: 3,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 24
Your panel is defective. Have sears exchange it for ya.
Cable connections wouldn't cause your panel cycle power.
discopaul is offline  
post #3 of 4 Old 12-14-2009, 05:04 PM - Thread Starter
Newbie
 
dcsplicer's Avatar
 
Join Date: Dec 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks Paul, that's exactly what I did today. I have my new plasma and all is well so far!!!
dcsplicer is offline  
post #4 of 4 Old 12-15-2009, 10:19 AM
AVS Special Member
 
discopaul's Avatar
 
Join Date: Jan 2007
Posts: 3,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 24
Good. The best thing to do with any problem found immediately upon purchase is to exchange it, assuming all connections are correct.

Enjoy your new plasma
discopaul is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off