Samsung PNXXc450 Owners Thread *NO PRICE TALK* - Page 58 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1711 of 1732 Old 04-11-2012, 07:16 PM
Member
 
smooth tha boss's Avatar
 
Join Date: Dec 2008
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
could be the panel. possibly the inputs
smooth tha boss is offline  
Sponsored Links
Advertisement
 
post #1712 of 1732 Old 04-12-2012, 05:41 AM
AVS Special Member
 
KJSmitty's Avatar
 
Join Date: Jan 2007
Posts: 1,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Quote:
Originally Posted by smooth tha boss View Post

could be the panel. possibly the inputs

Possibly.

I tried different inputs and all yet it won't even display a menu or anything thus I can pretty much rule out that it's only an input issue. Tis strange due to the TV hasn't been touched, moved or anything in about 3 months. Was hoping it was something simple. Probably not even worth attempting a repair - cost wise?

Love DIY
KJSmitty is offline  
post #1713 of 1732 Old 04-27-2012, 10:26 PM
Newbie
 
Bigal1575's Avatar
 
Join Date: Oct 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Samsung standard settings, works well for my fellow channel surfers who go from HBO to ESPN.

Cell Light: 9
Contrast: 95
Brightness: 50
Sharpness: 30
Color: 45
Tint: G48/R52

Black Tone: Darker
Dynamic Contrast: Medium
Gamma: +1
Color Space: Auto
Flesh Tone: +1
Edge Enhancement: off

Color Tone: Normal
DNF: off

Using Verizon Fios, TiVo Premiere, and Pioneer VSX 1021K
Bigal1575 is offline  
post #1714 of 1732 Old 04-27-2012, 10:54 PM
Newbie
 
Bigal1575's Avatar
 
Join Date: Oct 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In case you own a VSX 1021-K
In addition to my settings...here are my Pioneer video settings

Pioneer VSX 1021-K, video up convert*
RES: 1080P
Sharp: +6
Bright: +1
Contrast: +2
Hue: -1
Chroma: +2
Bigal1575 is offline  
post #1715 of 1732 Old 05-28-2012, 05:59 AM
Senior Member
 
david0406's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by EE_engineer View Post

Try setting you set as follows and tell me what you think. Don't view it in a bright sun lit room, just a normal to lower light levels. Movie MODE and WARM-2, are the only mode that get close to where it should be. Give your eyes a some time to adjust to the new colors because your eyes are used to seeing a picture that is way way too blue which tends to make normal settings look yellow until your eyes readjust. These settings should give you a better picture when viewing DVDs via the HDMI input.

MODE: MOVIE, CELL LIGHT: 8, CONTRAST 80, BRIGHTNESS 56
SHARPNESS: 20, COLOR 37, TINT G36/R64

ADVANCED: BLACK LEVEL OFF, DYN CONT OFF, GAMMA +1 COLORSPACE: AUTO
WHITE BALANCE: Roff: 32, Goff: 28, Boff: 20 Rgain: 44, Ggain: 29, Bgain: 37

OPTIONS: COLOR TEMP: WARM-2

Hopefully this should give you a better overall picture.

Have had this display for a year and a half now and just found these settings and they look pretty damn good on my display.
david0406 is offline  
post #1716 of 1732 Old 06-06-2012, 07:40 AM
Newbie
 
sjunk's Avatar
 
Join Date: Oct 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So did anybody ever actually get the 1008.3 firmware? I recently "upgraded" to the 1008.2 firware and now have issues with sparkle on my screen after the tv warms up. My tv is well out of warranty now, so I don't expect much help from Samsung.
sjunk is offline  
post #1717 of 1732 Old 07-15-2012, 07:36 PM
Newbie
 
smgehman's Avatar
 
Join Date: Jan 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone have a need for a broken 50c450. Mine got a cracked panel and will not turn on. Knew about this forum because of the 1008.2 issue I had last year. Just thought I would post here before I recycle it.
smgehman is offline  
post #1718 of 1732 Old 07-17-2012, 12:51 PM
Advanced Member
 
futurecode's Avatar
 
Join Date: May 2007
Location: Wilkes-barre, PA
Posts: 506
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by smgehman View Post

Does anyone have a need for a broken 50c450. Mine got a cracked panel and will not turn on. Knew about this forum because of the 1008.2 issue I had last year. Just thought I would post here before I recycle it.

How much do you want for it and where are you located?

PSN: futurecode
futurecode is online now  
post #1719 of 1732 Old 11-13-2012, 03:12 PM
Senior Member
 
david0406's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Why is it the HDMI Black Level control grayed out? Manual states only available in HDMI mode. If I'm using HDMI input on TV aren't I in HDMI mode?
david0406 is offline  
post #1720 of 1732 Old 11-17-2012, 07:21 AM
Member
 
DVRer's Avatar
 
Join Date: May 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My PN50C450 just died after 32 months. While watching it I think there was a pop and the screen went blank but there was still sound. A quick internet search for "Samsung plasma no picture but sound" makes it look like this is a common issue due to cheap capacitors. Is there any truth to this? I didn't buy any kind of extended warranty so it looks like I am SOL.

It's not the connections. No menu, volume or source indicator images display. Any idea what the issue really is or what a repair may cost? Is 32 months a reasonable life expectancy for plasmas? If a repair is not cost effective I now have to figure out what to replace it with. At least maybe I can find a deal on black friday.

From what I read the panel should be ok. Is there any kind of resale value for parts to help offset the cost of something new?
DVRer is offline  
post #1721 of 1732 Old 11-28-2012, 04:25 PM
AVS Special Member
 
KJSmitty's Avatar
 
Join Date: Jan 2007
Posts: 1,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 34
Mine did the same awhile back. Gave it to a TV repair guy and he replaced a small board within. Total was $130. Has been working for the last 7 months.
Quote:
Originally Posted by DVRer View Post

My PN50C450 just died after 32 months. While watching it I think there was a pop and the screen went blank but there was still sound. A quick internet search for "Samsung plasma no picture but sound" makes it look like this is a common issue due to cheap capacitors. Is there any truth to this? I didn't buy any kind of extended warranty so it looks like I am SOL.
It's not the connections. No menu, volume or source indicator images display. Any idea what the issue really is or what a repair may cost? Is 32 months a reasonable life expectancy for plasmas? If a repair is not cost effective I now have to figure out what to replace it with. At least maybe I can find a deal on black friday.
From what I read the panel should be ok. Is there any kind of resale value for parts to help offset the cost of something new?

Love DIY
KJSmitty is offline  
post #1722 of 1732 Old 12-17-2012, 02:19 PM
Newbie
 
tsailor1's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone have the old firmware file that you could send me for PN50C450B1DXZA. I cant seem to find the old firmware anywhere online and the new firmware messed up my picture.

Thanks for your help.
tsailor1 is offline  
post #1723 of 1732 Old 03-04-2013, 09:54 PM
Newbie
 
ussmcdonald's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this is an old thread, but does anyone know what is causing this? Firmware? Bad display? I hate to think I am going to chunk this thing in the garbage.





ussmcdonald is offline  
post #1724 of 1732 Old 04-07-2013, 11:10 AM
Newbie
 
melkill's Avatar
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did anyone ever get the 1008.3 firmware update? If so I'll pay someone to email it to me. Kind of desperate to get this fixed.

-Melissa
melkill is offline  
post #1725 of 1732 Old 04-07-2013, 11:15 AM
Advanced Member
 
tom669's Avatar
 
Join Date: Feb 2013
Location: Leeds, UK
Posts: 916
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 106
ussmcdonald, the panel is definitely bad -- nothing can fix it. Very common fault with this model.

This model goes "pop" often, usually just the X-main, ShopJimmy and other suppliers have it for around $40.
tom669 is offline  
post #1726 of 1732 Old 10-15-2013, 03:06 PM
Newbie
 
wunderbred's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I've got a PN50C450 that's about 18 months old.  I had the panel replaced about a year ago as a horizontal white line popped up on the original panel.  Luckily it was still under warranty.

 

Since that panel was replaced, scenes in movies, etc where there is nothing on the screen (ie the entire screen is black) the bulb obviously dims as if there is a dynamic brightness setting enabled, however I can't find any setting to disable this in the menu.  I'm running software version T-SAT4AUSHC-1008.2

 

Here are my settings:

 

Mode: Movie

Cell Light: 10

Contrast: 75

Brightness: 50

Sharpness: 0

Color: 42

Tint: G42/R58

 

Black Tone: off

Dynamic Contrast: off

Gamma: 0

Color Space: Auto

Flesh Tone: +1

Edge Enhancement: off

 

White Balance: 20 / 25 / 15 / 25 / 5 / 25

 

Color Tone: Warm1

Size: 16:9

Digital Noise Filter: off

HDMI Black Level: Low

 

Energy Saving: off

Eco Sensor: off

 

This happens no matter the connection: HDMI, Component, etc.  Any ideas?


Thanks for your help!

wunderbred is offline  
post #1727 of 1732 Old 01-25-2014, 04:33 PM
Member
 
Yardl3y's Avatar
 
Join Date: Nov 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, I'm looking to upgrade my PN42C450 for something bigger. I love this TV and was wondering what is a good upgrade that like this one is very affordable but has great quality? Thanks!
Yardl3y is offline  
post #1728 of 1732 Old 01-26-2014, 12:45 PM
Member
 
rustygrizwald's Avatar
 
Join Date: Sep 2009
Location: Michigan
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The PN51F4500 is the newer version of the PN50C450 and it's 51". You can find it for under $500.00. It not a smart TV and doesn't have all the bells and whistles but it's plasma and has a great picture. If you want apps (or have any Apple based products) I'd just get an Apple TV $99.00 to go with it.

Good Luck
rustygrizwald is offline  
post #1729 of 1732 Old 01-26-2014, 05:28 PM
Member
 
Yardl3y's Avatar
 
Join Date: Nov 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rustygrizwald View Post

The PN51F4500 is the newer version of the PN50C450 and it's 51". You can find it for under $500.00. It not a smart TV and doesn't have all the bells and whistles but it's plasma and has a great picture. If you want apps (or have any Apple based products) I'd just get an Apple TV $99.00 to go with it.

Good Luck

Thanks
Yardl3y is offline  
post #1730 of 1732 Old 04-07-2014, 08:59 AM
Newbie
 
Sir Dokk's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I know this thread is a bit dated, but I'm hoping you all my have experience with a solution for my set.

 

I'm including some photos of my PN50C450 and would like to know what you all think.  The issue is a random appearance of approximately 2" bar of multicolored lines.  I've seen it be all white or all black, but usually it is multicolored throughout.  The bar appears randomly...sometimes for a few seconds, sometimes for longer, but always the same width in the same location.  It still can operate for several hours before the issue returns, and at other times it will begin immediately when the unit is powered on.  The color of the background image on the screen seems to affect the behavior of the bar as well, but nothing else does.  Sometimes it fades in and out over a few seconds, and others it comes and goes instantly.  This was a Craigslist TV and I knew about the issue when I purchased it, but after I got it home, gave it a good dusting and hooked it up it was nearly a month before the issue came back.  I've replaced the logic board hoping that might help, but it didn't.   Before I spend any more money on trial-and-error board replacements, I'd appreciate your feedback.
 
 
Things I have done so far:
 
*I've examined all the cables and connectors to make certain they are free from dust and debris.
*Thinking it could possibly be the weld on the ribbon cable attached to the PDP was loose, I added a piece of a sponge over the suspect ribbon connector area to apply additional pressure to the contacts.
*Replaced logic board
*Cussed a lot
 

I do have a multimeter, but am a complete noob at using it so haven't tested any components...not that I would have any idea what to check.

 

 

 

 

 

 

Sir Dokk is offline  
post #1731 of 1732 Old 06-12-2014, 11:50 AM
Member
 
rt-man's Avatar
 
Join Date: Sep 2005
Location: Massachusetts
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
horizontal bar on a white background

Hi, old-new member here. My GF has the PN42C450. when watching something on a white background, there is a dark fuzzy horizontal band. It may be there on a dark background and we just don't notice it.

Any ideas? What other info do you need to diagnose this? Thanks.
rt-man is offline  
post #1732 of 1732 Old 06-20-2014, 07:46 PM - Thread Starter
AVS Special Member
 
PENDRAG0ON's Avatar
 
Join Date: Mar 2007
Posts: 9,473
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 557
Quote:
Originally Posted by PENDRAG0ON View Post
This will be the final picture I post of my 50c450. PM me if I need to update the first post.

Hard to believe this was over 3 years ago... Still think about it every now and then but the past is the past. Still, one funny thing, Samsung may have outlasted Panasonic in the plasma market, but only a Panasonic survived that fire.
PENDRAG0ON is online now  
Reply Plasma Flat Panel Displays

Tags
Samsung Pn50c450 50 Inch 720p Plasma Hdtv Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off