The Official Panasonic TC-PXXS2 Owner's Discussion Thread [NO Price talk] - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 2271 Old 04-07-2010, 10:16 AM
Member
 
phpm0nkey's Avatar
 
Join Date: Dec 2003
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got the P54S2 and loving it so far. All input sources are clean without 'graininess', so I'm happy about that after reading this thread while waiting for it to ship.

I have one small issue, which is that the unit seems to have a 5-7 degree forward slant to it. Is this adjustable in any way? Has any one else noticed this? It's not an issue when watching the TV, but noticeable when walking past the TV or from other areas in the room.
phpm0nkey is offline  
Sponsored Links
Advertisement
 
post #62 of 2271 Old 04-07-2010, 01:04 PM
Newbie
 
bmacp's Avatar
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I didn't leave mine on the stand for very long so I never really noticed. It went on the wall right away.
bmacp is offline  
post #63 of 2271 Old 04-08-2010, 08:46 AM
Newbie
 
rdickie321's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally bit the bullet and exchanged my Sharp 4264U 1080p LCD for the P42S2 Plasma. I've been waiting to do this for almost 2 years. Since the day I bought that 'floor model' sharp and couldn't return it. I'll never do that again.

Finally... I don't have the annoying banding issue and the speed is a lot better. I put up with blurry faces and background panning images that looked like crap for too long.

I haven't had too much time to play with the settings but I found the Cinema setting to be my favorite. I had to turn the brightness down as I have a pretty dark room and it was giving me a bit of a headache. The screen seemed to 'flicker' a bit. Definately different from the LCD I am used to. Not sure if this is plasma related or source related.

Panasonic P42S2
Sony Playstation FAT Blu Ray - HDMI
Telus TV HD - HDMI
ROTEL RSP 1066 - PRE-AMP
ATI 1505 - AMP
B&W 603S3, 600S3LCR, 601S3
rdickie321 is offline  
post #64 of 2271 Old 04-08-2010, 11:48 AM
Member
 
hypocrisyB's Avatar
 
Join Date: Mar 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a PS3 and a Xbox 360 and I've noticed a weird problem with the menus for both systems and my 42" S2.

For the PS3 if I cycle up and down through the menus I notice a change in screen to the right of the moving text. It's slightly darker than what it should be...it's like lighter bars spanning from the text to the right of screen all the way to the end. This problem is kind of hard to explain and I'm not sure if it's just something that plasmas do. It's very faint but I notice it.

I've also noticed this problem when theres a solid color on the screen and I cycle through the TV menu when I make adjustments.

The best way I can describe this is when something moves on one area of the screen it effects areas to the left or the right of it.

Any thoughts?
hypocrisyB is offline  
post #65 of 2271 Old 04-10-2010, 07:04 AM
Member
 
hypocrisyB's Avatar
 
Join Date: Mar 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After doing more research I've found the problem I have is called horizontal line bleeding. Anyone else experiencing this with their S2? I imagine it's a model defect. I'm really anal when it comes to this stuff so I notice it and it bugs the crap out of me.
hypocrisyB is offline  
post #66 of 2271 Old 04-12-2010, 10:23 AM
Newbie
 
rdickie321's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm new to plasma and I own a 42S2. I notice that during daytime viewing and at night a bit, there seems to be more of a "Green" tinge to colours. I notice it most with peoples faces. Everyone looks like they got a bit of case of jaundice.

Do you guys notice this? Any suggestions on calibrating?

Also, regarding calibration. Should we be waiting for the screen to "break in" before we try? Is this because colours and contrast generally change over the first few hours and calibrating is pointless, or can calibrating damage the screen?

Thanks.
rdickie321 is offline  
post #67 of 2271 Old 04-12-2010, 01:06 PM
Member
 
nullpointerninja's Avatar
 
Join Date: Feb 2010
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hypocrisyB View Post

After doing more research I've found the problem I have is called horizontal line bleeding. Anyone else experiencing this with their S2? I imagine it's a model defect. I'm really anal when it comes to this stuff so I notice it and it bugs the crap out of me.

All plasmas have it to some degree. It's not just this model.
nullpointerninja is offline  
post #68 of 2271 Old 04-12-2010, 03:31 PM
Newbie
 
bmacp's Avatar
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Argh...

I had a tech come to my house to look at the issue I am having. I use the term 'tech' loosely as the only thing they did was plug in a blu-ray machine and put on the crappy sales video they play in the stores and he said it looked fine after 30 seconds of watching it.

I proceeded to show him all the issues I was having with the flickering pixels and the blurry/floating backgrounds and general graininess from all sources including blu-ray movies.

He told me it looked 'fine' and he couldn't do anything to fix the picture. I am freaking livid right now. I will be calling Panasonic tomorrow and laying in to them big time.
bmacp is offline  
post #69 of 2271 Old 04-13-2010, 03:00 PM
Newbie
 
bmacp's Avatar
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Basically Panasonic told me to go screw myself and that it is the source that is the problem. It's happening on my 360, my satellite and my blu ray machine.

The only time it wasn't really noticeable was when it was playing Panasonic's promo material, which is extremely bright colors using CG and fast moving objects. I probably could have picked out the problem areas, but I didn't realize they would base their entire decision on 30 seconds of this material.

Keep in mind I had a TH50PX60U and my so-called problem sources were never an issue with the picture I had on that tv.

How can I prove it is the tv or prove to myself that it is indeed just me?
bmacp is offline  
post #70 of 2271 Old 04-14-2010, 04:26 PM
Member
 
50S2's Avatar
 
Join Date: Apr 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, New here. New to HD and plasmas too! I've had my 50S2 for about 4 weeks now. Estimate about 225hrs on the panel and I just love it. Came from a 32" Sony CRT. I seemed to settle on the "cinema" mode as what looks right to my eye and have been using that pretty much since day one. Without getting super techy, are there any recommendations that I could add to a "custom" setting that might make it even better? My source is usually cable HD and I watch mostly movies and sports, especially motorsports. Thanks in advance for the comments.
50S2 is offline  
post #71 of 2271 Old 04-15-2010, 09:36 AM
Newbie
 
rdickie321's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bmacp View Post

Basically Panasonic told me to go screw myself and that it is the source that is the problem. It's happening on my 360, my satellite and my blu ray machine.

The only time it wasn't really noticeable was when it was playing Panasonic's promo material, which is extremely bright colors using CG and fast moving objects. I probably could have picked out the problem areas, but I didn't realize they would base their entire decision on 30 seconds of this material.

Keep in mind I had a TH50PX60U and my so-called problem sources were never an issue with the picture I had on that tv.

How can I prove it is the tv or prove to myself that it is indeed just me?

Is the TV still in the 30 days return time frame?
rdickie321 is offline  
post #72 of 2271 Old 04-15-2010, 07:53 PM
Newbie
 
Aptos's Avatar
 
Join Date: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 50S2 View Post

are there any recommendations that I could add to a "custom" setting that might make it even better?

I just picked up a 42" S2. I would also like to hear a recommendation for the custom settings. Thanks!
Aptos is offline  
post #73 of 2271 Old 04-15-2010, 09:53 PM
Newbie
 
bmacp's Avatar
 
Join Date: Feb 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rdickie321 View Post

Is the TV still in the 30 days return time frame?

Yes, I talked to the sales rep from the store I bought it from and was able to exchange it yesterday after telling him that Panasonic dismissed my claim based on what the tech said. It is night and day. My so-called problem sources seem to be miraculously working again.

I am royally pissed at Panasonic's service. As a consumer, I have never been treated so poorly. To put that much power in the hands of the local tv repair company to determine my warranty claim is absolutely ridiculous. Their entire opinion was based on that 30 seconds of that crap demo. For this reason alone I will not be purchasing a Panasonic ever again.

I have yet to talk to a CS manager at Panasonic, but I intend to take my complaints up as far as I can take it.

I would give you the name of the tv shop, but I am not sure if that would break some rules of this board. Needless to say if you live around the Vancouver area in BC, and you have to make a claim then I feel sorry for you.
bmacp is offline  
post #74 of 2271 Old 04-17-2010, 04:39 PM
Newbie
 
mvarghese84's Avatar
 
Join Date: Feb 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi I purchased the 42" today and am interested in the calibration process. Can someone point me to the best way to do this? Thanks in advance for the help.
mvarghese84 is offline  
post #75 of 2271 Old 04-19-2010, 08:29 PM
Member
 
shears's Avatar
 
Join Date: Dec 2004
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mvarghese84 View Post

Hi I purchased the 42" today and am interested in the calibration process. Can someone point me to the best way to do this? Thanks in advance for the help.

Go the calibration forum here.
shears is offline  
post #76 of 2271 Old 04-20-2010, 05:29 PM
AVS Special Member
 
redwolf4k's Avatar
 
Join Date: Nov 2007
Posts: 1,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by rdickie321 View Post

I'm new to plasma and I own a 42S2. I notice that during daytime viewing and at night a bit, there seems to be more of a "Green" tinge to colours. I notice it most with peoples faces. Everyone looks like they got a bit of case of jaundice.

Do you guys notice this? Any suggestions on calibrating?

Also, regarding calibration. Should we be waiting for the screen to "break in" before we try? Is this because colours and contrast generally change over the first few hours and calibrating is pointless, or can calibrating damage the screen?

Thanks.


The warm color temperature has a slight green cast to the grayscale. Since B&W has a green coloration to it, all the colors have a slight greenish look. Try a different Color temp, or a grayscale calibration would remove the green look you are refering too.
redwolf4k is offline  
post #77 of 2271 Old 04-22-2010, 04:54 PM
Member
 
shears's Avatar
 
Join Date: Dec 2004
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Something I noticed about my tc-p42s2 is that if I switch picture mode to STANDARD, the brightness fluctuates and flutters. This is even with CATS turned off. I'm trying to think of what I should do. Worth swapping out at the retail store or is this a "feature" of this model of Panasonic TV?
shears is offline  
post #78 of 2271 Old 04-23-2010, 11:08 AM
Member
 
shears's Avatar
 
Join Date: Dec 2004
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
As of late, I'm less and less enjoying the picture on my TC-P42S2. I calibrated my TV already to get the best picture I can out of it, but last night was the worst. I don't have an picture processing features on like DRE or CATS, etc. The TV is in my bedroom with little to no light on. I was watching 30 Rock through my DirecTV HD receiver and the picture was very dark and drowned out. I lost 50% of the detail of the picture because it was so dim. It was if I had taken a TV and reduced brightness and contrast to zero. It was bad enough that the only way I could get any sort of decent picture back was to switch to VIVID mode and do my best to balance the contrast and brightness. Not all channels and programs were this bad, but they weren't that much better either.

Also, when watching a commercial or news spot, I would see a great detailed picture for a split second when the news spot faded out to go to commercial. Suddenly the detail returned, but only for that one second.

I've never had a TV look this awful naturally. I'm just not happy. It's making me want to return it for a Samsung LCD.
shears is offline  
post #79 of 2271 Old 04-25-2010, 05:39 PM
Member
 
Beantown Bill's Avatar
 
Join Date: Nov 2005
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I purchased the TC-P50S2 Saturday at a local BB store. Got it home and set it up. I was very disappointed with the background grainy- ness and blur. I went to bed fully intending to return the TV this morning. I read a post in regard to settings to help this problem before I began to re box the TV and return it. I changed the picture mode to "Cinema" droped the sharpness down to zero and WOW! Basketball in HD looks great again. Movies also have that nice smooth texture like my two older Panasonic plasmas excel at.
Thanks to all for the advice! Other picture modes really are terrible for this TV.
I am going to keep this TV now.
Boy that was close!
Beantown Bill is offline  
post #80 of 2271 Old 04-26-2010, 08:29 AM
Member
 
jediman's Avatar
 
Join Date: Apr 2010
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Chad B mentions great shadow detail. . . I am watching the dark night on blu ray in the middle of the night using dnice's calibration and there is absolutely no detail in the shadows. Everyone wears black suits in this movie and it looks like they are all just floating heads (their bodies are just a solid black). In comparison to my bargain basement 1080p lcd monitor I'm missing half of the movie. Tv is being fed from my computer which is set to 16-2** (whatever that number is 255-15?) is my TV fail or am I doing it wrong?

*edit 100+ hour break-in dvd
jediman is offline  
post #81 of 2271 Old 04-26-2010, 03:37 PM
Member
 
50S2's Avatar
 
Join Date: Apr 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Beantown Bill View Post

I purchased the TC-P50S2 Saturday at a local BB store. Got it home and set it up. I was very disappointed with the background grainy- ness and blur. I went to bed fully intending to return the TV this morning. I read a post in regard to settings to help this problem before I began to re box the TV and return it. I changed the picture mode to "Cinema" droped the sharpness down to zero and WOW! Basketball in HD looks great again. Movies also have that nice smooth texture like my two older Panasonic plasmas excel at.
Thanks to all for the advice! Other picture modes really are terrible for this TV.
I am going to keep this TV now.
Boy that was close!

Yeah. As far as I can tell the cinema setting is definitely the way to go. Everything else looks like crap (including some suggested custom settings) to my eye. I'm going to drop the sharpness as you suggested and see how that looks ...
50S2 is offline  
post #82 of 2271 Old 04-26-2010, 04:17 PM
Member
 
jediman's Avatar
 
Join Date: Apr 2010
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hmmm i upped the brightness and things look better, but i stumbled upon another questionable situation. 16,16,16 is supposed to be black on a tv right? When i connect my s2 to my computer and display 0 on windows 7 it displays a significantly different level of black than if i display 15's or 16's. Nvidia control pannel also has the ability to change its output to 16-235 which im guessing maps the (computer) normal 0 to 16 and 255 to 235 and everything else in between, which would correct the problem that i should be having but i don't actually seem to be. Oh and when i enable this mode the tv starts making a clicking noise.
jediman is offline  
post #83 of 2271 Old 04-27-2010, 04:16 AM
Member
 
SemperFiavs's Avatar
 
Join Date: Apr 2010
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought a 46" S2 a couple of weeks ago. I've been very happy with it so far. My only complaint so far is a slight "floating blacks" issue that appear now and then in darker scenes in movies. It annoying to say the least.

Has anyone figured out how to get into the service menu for the S2?
SemperFiavs is offline  
post #84 of 2271 Old 04-29-2010, 01:39 PM
Member
 
steve_launch's Avatar
 
Join Date: Oct 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone have a link to the recommended calibration settings for this TV? I browsed around in the calibration forum but didn't find any for this model..
steve_launch is offline  
post #85 of 2271 Old 04-29-2010, 02:00 PM
Member
 
SemperFiavs's Avatar
 
Join Date: Apr 2010
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steve_launch View Post

Does anyone have a link to the recommended calibration settings for this TV? I browsed around in the calibration forum but didn't find any for this model..

Here's the settings I used: http://www.avsforum.com/avs-vb/showt...5#post18252425

They give a very good picture! However, I still get minor floating blacks... which I hope can be resolved.

For some of these settings you will have to get into the Service Menu. Make sure to write down your default Service Menu settings befor making any changes!
SemperFiavs is offline  
post #86 of 2271 Old 04-29-2010, 02:30 PM
Member
 
steve_launch's Avatar
 
Join Date: Oct 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SemperFiavs View Post

Here's the settings I used: http://www.avsforum.com/avs-vb/showt...5#post18252425

They give a very good picture! However, I still get minor floating blacks... which I hope can be resolved.

For some of these settings you will have to get into the Service Menu. Make sure to write down your default Service Menu settings befor making any changes!

Thanks a lot, Semper!
steve_launch is offline  
post #87 of 2271 Old 04-30-2010, 04:13 PM
Newbie
 
bonkrood's Avatar
 
Join Date: Apr 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi guys, first time poster here.

It seems as if the cinema mode is the way to go in terms of getting the best picture quality. But it seems to be too dark for me because I watch a lot of TV in brighter conditions.

Can you guys recommend some settings for a brighter room? Do I have to go into custom mode? Thanks in advance.
bonkrood is offline  
post #88 of 2271 Old 04-30-2010, 04:37 PM
Member
 
SemperFiavs's Avatar
 
Join Date: Apr 2010
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bonkrood View Post

hi guys, first time poster here.

It seems as if the cinema mode is the way to go in terms of getting the best picture quality. But it seems to be too dark for me because I watch a lot of TV in brighter conditions.

Can you guys recommend some settings for a brighter room? Do I have to go into custom mode? Thanks in advance.

I find that the reference settings that D-Nice listed are quite nice for both daylight and a completely dark room. Try these settings and see how you like them for your S2: http://www.avsforum.com/avs-vb/showt...5#post18252425

These seem to give a pleasing picture to me for both daylight and a dark room. I even reduce the brightness a bit more than he lists to reduce the floating blacks a little. The standard cinema mode is a little dark because I think the default black level is "dark" instead of "light"?

You need to go into the service menu for part of the settings at the link above so be sure to write down you default SM settigns befor making changes!
SemperFiavs is offline  
post #89 of 2271 Old 04-30-2010, 08:16 PM
Newbie
 
sacatacos's Avatar
 
Join Date: Apr 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is the first time I have purchased a plasma TV. I replaced my 6 years old Sony rear projection TV.
I have been adjusting the color settings and I must agree the cinema mode is the way to go. However, I agree with bonkrood, it is a bit dark (not real brightness).
How do you access the service menu? I press VOL - and press info 3 times and nothing happens. Can someone post detailed instructions on how to access and change the SM settings?
Thanks
sacatacos is offline  
post #90 of 2271 Old 05-01-2010, 01:19 PM
AVS Special Member
 
Join Date: Sep 2004
Location: In the ATL
Posts: 4,169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 161
Hey guys, I just got a TC-P46S2 from Amazon yesterday for a nice price. Set it up using default cinema settings, turned all the advanced pic settings off and it looks great except a little soft. Changing sharpness seems to have NO effect at all either with my Tivo at 1080i on HDMI or my HTPC with 1080i on component. I know that in some cases its because of 720p source channels, but even the 1080i native channels like CBS are not as crisp as I'm used to seeing on an HDTV.

Does anyone else notice that changing sharpness has no effect?
slowbiscuit is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off