SOLVED! Samsung PNxxC8000: Dark Movie/TV Scenes Turn Panel Off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 28 Old 10-12-2010, 09:53 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is a bit hard to describe... But here goes... (Note that I specifically have a PN50C8000 with firmware 1026.0. 200+ viewing hours on the TV.)

While watching a movie / TV / showing slides / etc when the screen goes fully dark the panel appears to turn completely off. It is an abrupt color jump from dark gray to what looks like the panel is completely off and then back to dark gray again. (i.e. The panel looks identical to how it does when it is off.)

It happens on dark scenes when fading to black or quick cuts to black between multiple scenes. The movie will fade out gradually and then when the TV thinks it is fully black it will radically shift to full black / off.

A couple ways that I have been able to recreate:
  • Click the Yahoo! button / select Amazon Video on Demand / About [Gear at the bottom / Green Button] / Watch a Sample of HD Video (Plays the Superman Returns Trailer. During the quick cuts between the sequences the TV fades to dark gray, TV off for a second, then dark gray during the fades.)
  • As another test when watching the Superman Returns Trailer I kept hitting the play button during playback to keep the Amazon video controls on the screen. This kept the TV from turning off. It just went to very dark gray during the fade, but the TV never went abruptly to black since the video controls where still there. (To me this is what the TV should do all the time.)
  • Using the webapalooza slides when it gets to one of the full black slides "000000" the TV panel appears to turn off. (I had it set to fade between slides and the "333333" slide that comes prior shows as dark gray then it fades and abruptly goes full black.)

I am using Standard mode and set the contrast / color levels / cell light down much lower than default. But still the jump from very dark to completely off is huge. (cell light = 15 / contrast = 65 / brightness = 45 / color = 50... Everything else defaults.)

I think what makes it even more obvious is that plasma keeps the lighter color of the scene around for a small amount of time. So when it goes completely black it is obvious when the slight image normally retained goes away. (I don't have any IR on the TV... Just normal afterglow from images.)

I plan on doing a full calibration, but the TV looks pretty darn good with these settings other than the jarring jump to black.

Any ideas? Is this a defect in the TV or something that is common?

EDIT: Just to be certain I did a reset of the TV before doing the test (held down Exit for 10 seconds, etc). And then I tested this in all the modes on the TV. (It is pretty quick to watch the first 30 seconds of the Superman Returns movie in each mode.) One curious thing is that Movie mode does not turn the panel off, but every other mode does.
rdellar17 is offline  
Sponsored Links
Advertisement
 
post #2 of 28 Old 10-14-2010, 07:54 AM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rdellar17 View Post

Any ideas? Is this a defect in the TV or something that is common?

Figured it out... It has to do with the Brightness setting on the TV.
  • If the brightness is set to 45 or below the panel turns off when the input is all black. (Input #000000 / rgb(0,0,0))
  • If the brightness is set to 46 and above the panel stays on when the input is all black.

What is funny is that Vivid is set to 45 brightness by default. (Every other default is set to 45 or below also, except for Movie which is set to 55. Bizarre.)


Anyone know of another way to disable the shutdown of the panel other than setting the brightness to 46 and above? (It is still obvious when the panel turns off at brightness 45 and below.)
rdellar17 is offline  
post #3 of 28 Old 10-14-2010, 08:05 AM
AVS Special Member
 
daniel'son's Avatar
 
Join Date: Sep 2007
Location: Gulf Coast U.S.A
Posts: 2,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.. just guessin', but is there any 'Energy saving' setting that may be thinking/sensing set is not being viewed & thus, auto shutting off. Just a wild-haired idea.
daniel'son is offline  
post #4 of 28 Old 10-14-2010, 10:12 AM
Member
 
whforde's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rdellar17 View Post

Figured it out... It has to do with the Brightness setting on the TV.
  • If the brightness is set to 45 or below the panel turns off when the input is all black. (Input #000000 / rgb(0,0,0))
  • If the brightness is set to 46 and above the panel stays on when the input is all black.

What is funny is that Vivid is set to 45 brightness by default. (Every other default is set to 45 or below also, except for Movie which is set to 55. Bizarre.)


Anyone know of another way to disable the shutdown of the panel other than setting the brightness to 46 and above? (It is still obvious when the panel turns off at brightness 45 and below.)

I am having the same issue. Though, per your solution, you said this happens with your brightness = 55
whforde is offline  
post #5 of 28 Old 10-14-2010, 01:11 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by whforde View Post

I am having the same issue. Though, per your solution, you said this happens with your brightness = 55

Good catch on the original post... It was actually 45 on the Standard mode, I must have gotten it confused with Movie mode. (I am going to edit the original post.)

Did increasing brightness over 45 fix the problem for you?
rdellar17 is offline  
post #6 of 28 Old 10-14-2010, 04:02 PM
Member
 
whforde's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No luck, but I have a 58C590. You've given me hope though. No one else seems to be talking about this and I assume nearly everyone with a recent panel is affected by this...feature?

Maybe they don't notice or it just doesn't bother them. I'll keep messing with settings and modes. I only use movie right now as that is where I was able to find the most agreeable picture so we'll see.
whforde is offline  
post #7 of 28 Old 10-15-2010, 02:26 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by daniel'son View Post

.. just guessin', but is there any 'Energy saving' setting that may be thinking/sensing set is not being viewed & thus, auto shutting off. Just a wild-haired idea.

I did a quick check on my Eco Sensor. On and off it still will turn the screen off.

But I did find something very interesting!

At least 4 parameters factor into the panel shutting off:
Contrast
Brightness
Dark Tone
Dynamic Contrast

(These don't seem to matter: Cell Light, Sharpness, Color, Eco Sensor, Color Tone, Motion Judder Canceller)

I didn't have time to fully test this, so please correct if you find something else... (Note it is very possible that one of the settings that doesn't seem to matter does matter in certain combination, but I couldn't find the case. There are lots of combinations.)

Also my prior assumption that Brightness = 46 is the minimum is false. Depending on what the other parameters are set to it might require Brightness to be higher.


Here is how I tested it.
Went to Amazon VOD and watched the preview movie. (Note that this limits the possible picture mode settings.)
Set picture to CAL-NIGHT mode (Have to use Tools)
Set the panel to the minimums so it won't turn off: (With impact in brackets)
Cell Light: 0 [No Impact]
Contrast: 10 [Panel off if Lower]
Brightness: 55 [Panel off if Lower]
Sharpness: 0 [No Impact]
Color: 0 [No Impact]
Eco Sensor: Off [No Impact]
Black Tone: Dark [Panel off if Darker]
Dynamic Contrast: Off [Panel off if enabled with Black Tone / Low Contrast / Low Brightness]
Color Tone: Warm2 [No Impact]
MJC: Off [No Impact]

If you drop Contrast / Brightness any it will turn the panel off... (The screen is nearly impossible to watch in these settings especially due to Cell Light and Color...)

I'll try to come up with a formula on it and reply back. (I think it would be easier to test by just showing black slides. Will try again later if I have time.)
rdellar17 is offline  
post #8 of 28 Old 10-15-2010, 03:26 PM
Senior Member
 
elixxxer's Avatar
 
Join Date: Nov 2008
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for experimenting because this behavior drives me up the wall. I recently changed my settings and wasn't sure why the panel no longer shut off, but now I know it's because I raised brightness from 44 to 48. Very useful info.
elixxxer is offline  
post #9 of 28 Old 10-17-2010, 08:01 AM
AVS Special Member
 
daniel'son's Avatar
 
Join Date: Sep 2007
Location: Gulf Coast U.S.A
Posts: 2,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.. have you checked for firmware update; did a quick search & located a similiar (somewhat related) occurence:

http://forums.cnet.com/7726-7813_102-3356195.html

** firmware update to 1023.
daniel'son is offline  
post #10 of 28 Old 10-17-2010, 02:48 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by daniel'son View Post

.. have you checked for firmware update; did a quick search & located a similiar (somewhat related) occurence:

http://forums.cnet.com/7726-7813_102-3356195.html

** firmware update to 1023.

That's interesting... It looks like that person's TV fully turns off... This is just the panel turning off on dark screens only. (Bad, but not nearly as bad as the TV shutting down.)

I will try to update my TV to firmware 1030 and see if it makes any difference. (I have 1026 right now.)

I also posted on the Samsung Q/A threads... We'll see if anything comes of that. (They really just need some option to fully disable this behavior or at least have an X min delay before disabling the screen. Under no brightness/contrast settings is turning the panel off not noticeable.)
rdellar17 is offline  
post #11 of 28 Old 10-18-2010, 06:25 AM
AVS Special Member
 
daniel'son's Avatar
 
Join Date: Sep 2007
Location: Gulf Coast U.S.A
Posts: 2,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.. a last option is to go to source: http://www.samsung.com/us/video/tvs/PN50C8000YFXZA#

near bottom of page: Owner's Troubleshooting, choose Power; doesn't sound like any of the suggestioned solutions, so would need to "write in" problem to Samsung. They probably will have a solution.
daniel'son is offline  
post #12 of 28 Old 11-17-2010, 07:32 AM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I can confirm that this still happens with the 1032 version of the firmware. (I just upgraded today using the network upgrade.)

I'm going to try to call Samsung when I get a chance. Even though there is a workaround there should be an option never to shut the panel off.

(To check I went to Amazon VOD and watched the test video of Superman returns. Used the Standard picture mode and the panel turns off between cuts on full black scenes.)
rdellar17 is offline  
post #13 of 28 Old 11-17-2010, 07:43 AM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by daniel'son View Post

.. a last option is to go to source: http://www.samsung.com/us/video/tvs/PN50C8000YFXZA#

near bottom of page: Owner's Troubleshooting, choose Power; doesn't sound like any of the suggestioned solutions, so would need to "write in" problem to Samsung. They probably will have a solution.

I created a new problem report about a month ago... No luck yet.

Samsung Q/A List for PN50C8000YF

If you scroll down you'll see the question:
"Is there any way to keep the panel/screen from temporally turning completely off on dark/black scenes without setting brightness over 45?"
rdellar17 is offline  
post #14 of 28 Old 12-11-2010, 07:45 AM
Senior Member
 
rilenixx's Avatar
 
Join Date: Nov 2010
Posts: 253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i like this feature......all black. i have low filter on and brightness set to 75 and some nights it does it and others it doesnt.
rilenixx is offline  
post #15 of 28 Old 12-11-2010, 01:47 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rilenixx View Post

i like this feature......all black. i have low filter on and brightness set to 75 and some nights it does it and others it doesnt.

To each his/her own.

I just wish Samsung offered an option to turn this on and off... (or maybe allowing tuning levels that cause it to turn off.)

I don't like it because plasmas seem to hold a very slight amount of IR all the time... So when you go from "black" panel on to panel off it makes it really show up. (Especially in bright then fade to black scenes like in the Superman Returns Amazon VOD preview.)

It could be related to me not calibrating my panel though... That might help me if I ever get around to it.
rdellar17 is offline  
post #16 of 28 Old 12-11-2010, 02:30 PM
Member
 
Wizardkt's Avatar
 
Join Date: Aug 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think this might be called floating blacks. If so, I didn't know that this occurred on Samsungs as well. I know that this is an issue with Panasonics. In any case, it has to do with Energystar and saving power, as someone mentioned earlier.
Wizardkt is offline  
post #17 of 28 Old 01-19-2011, 01:41 PM
Senior Member
 
Turnaround's Avatar
 
Join Date: Dec 2002
Location: New York
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by rdellar17 View Post

At least 4 parameters factor into the panel shutting off:
Contrast
Brightness
Dark Tone
Dynamic Contrast

...

Contrast: 10 [Panel off if Lower]
Brightness: 55 [Panel off if Lower]
Black Tone: Dark [Panel off if Darker]
Dynamic Contrast: Off [Panel off if enabled with Black Tone / Low Contrast / Low Brightness]

Does this mean that your panel does not turn off (i.e., go to the grayish "no signal" look) if you set ALL of the following:

Contrast at 10 or higher
Brightness at 55 or higher
Black tone at 'dark' or 'off', AND
Dynamic contrast at 'off'

Thanks.
Turnaround is offline  
post #18 of 28 Old 01-19-2011, 03:02 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Turnaround View Post

Does this mean that your panel does not turn off (i.e., go to the grayish "no signal" look) if you set ALL of the following:

Contrast at 10 or higher
Brightness at 55 or higher
Black tone at 'dark' or 'off', AND
Dynamic contrast at 'off'

Thanks.

Yup... Those 4 params seem to control if my panel shuts off (obvious panel off then on in dark scenes) vs staying on fully black. If you set all 4 params at those values OR higher my TV panel doesn't shutoff.

Note that after playing with this a bit more it seems to be that it is a mixture of the settings that causes it to happen... I.e. You can sometimes set the options 'darker' if some of the others are 'brighter'...

What I did to find these settings was:
- Write down my settings in Movie mode
- Set them all to the max
- Decrease the settings till the panel off shut off on black
- Tuned them back up so it didn't turn off.

Also there may be other options that cause this to happen especially since you have more options in the CAL modes. But starting from defaults in Movie mode those 4 parameters seemed to be the most important. (If you find other params I'd love to know. I never did come up with a formula for how it decides either since it wasn't straightforward.)
rdellar17 is offline  
post #19 of 28 Old 01-21-2011, 12:55 PM
Newbie
 
BDoubleTrouble's Avatar
 
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone come up with the settings to keep this from happening, with a more fully calibrated setup? I'm using the mantisboxer recommended settings (Cal Night, for latest firmware as of 1/21/11), which look great - but, even though this calibration includes the four recommended settings from this thread (i.e. Contrast 10 or higher, Brightness at 55 or higher, Black Tone and Dynamic Contrast off), the screen still shuts off during all black screens. I'd love to be able to stop this from happening, as it's really annoying!!
BDoubleTrouble is offline  
post #20 of 28 Old 01-21-2011, 06:26 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BDoubleTrouble View Post

Has anyone come up with the settings to keep this from happening, with a more fully calibrated setup? I'm using the mantisboxer recommended settings (Cal Night, for latest firmware as of 1/21/11), which look great - but, even though this calibration includes the four recommended settings from this thread (i.e. Contrast 10 or higher, Brightness at 55 or higher, Black Tone and Dynamic Contrast off), the screen still shuts off during all black screens. I'd love to be able to stop this from happening, as it's really annoying!!

Can you try Movie mode defaults to see if it stops the screen from turning off of of curiosity? There are a whole lot more settings available in Cal Night that could be causing this. If you figure out which settings impact it in Cal Night, I bet it would help others too.

Some people have mentioned that these settings fixed their 'screen off' problem in the PNxxC8000 owners thread. But I think they were using movie mode, i.e. non-calibrated like you mention.
rdellar17 is offline  
post #21 of 28 Old 01-25-2011, 07:45 AM
Member
 
youradandy's Avatar
 
Join Date: Dec 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have the c7000 plasma converted to the c8000 via service menu (latest firmware) I am using the following settings and had the Netflix problem last night. Also first time running Netflix. I am going to adjust the Brightness to 55 and see what happens.

Picture Settings
Mode: Movie
Cell Light: 17
Contrast: 81
Brightness: 51
Sharpness: 10
Colour: 47
Tint: 50/50
Advanced Settings
Black Tone: Off
Dynamic Contrast: Off
Gamma: +2
Expert pattern: off
RGB Only mode: off
Colour Space: Custom
- R 50 0 0
- G 28 50 0
- B 7 0 50
- Y 45 50 0
- C 34 50 50
- M 50 0 61
White Balance: RO-25 GO-23 BO-24 RG-18 GG-24 BG-25
10p White Balance: (Interval: R G B)
- 1: -1 0 -2
- 2: 0 -1 -1
- 3: 1 0 0
- 4: 0 -1 0
- 5: 1 0 0
- 6: 0 0 0
- 7: 0 0 0
- 8: 0 -2 0
- 9: -2 -2 0
-10: 0 0 0
Flesh Tone: 0
Edge Enhancement: 0
Picture Options
Colour Tone: Warm2
Size: Screen Fit
Digital Noise Filter: Off
MPEG Noise Filter: Off
HDMI Black Level: Low (16-235 video levels) or greyed out if using YCbCr signal.
Motion Judder Canceller: Off
youradandy is offline  
post #22 of 28 Old 02-01-2011, 08:11 AM
Member
 
oozura's Avatar
 
Join Date: Dec 2010
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I am using Movie mode and have all the settings set to Cnet. I went one by one through and upped the settings such as cell light, contrast and brightness.

Nothing seemed to make a difference for my set except for Brightness. Once I got the brightness to 75 the shutting off during dark scene transitions stopped. At 74 they still occurred.

With brightness this high the blacks are awful.

Now this is a replacement set for a previous buzzer. The buzzer did not shut the panel off with the cnet settings, ie brightness in the low 50s.

My thinking is all panels are not created equally. If your panel is shutting off during dark scenes your TV is defective and should be replaced. We should not have to monkey with settings to keep the TV from doing something like this; it is unacceptable.

Anyone talked to Samsung about this? I am within an exchange period (been exchanging TVs since November actually) so I will go this route but maybe we need to start reporting this to Samsung?

Also, could this be related to the panels shutting off during non-dark scenes, ie blinking issue?
oozura is offline  
post #23 of 28 Old 02-01-2011, 10:16 AM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by oozura View Post
So I am using Movie mode and have all the settings set to Cnet. I went one by one through and upped the settings such as cell light, contrast and brightness.

Nothing seemed to make a difference for my set except for Brightness. Once I got the brightness to 75 the shutting off during dark scene transitions stopped. At 74 they still occurred.

With brightness this high the blacks are awful.

Now this is a replacement set for a previous buzzer. The buzzer did not shut the panel off with the cnet settings, ie brightness in the low 50s.

My thinking is all panels are not created equally. If your panel is shutting off during dark scenes your TV is defective and should be replaced. We should not have to monkey with settings to keep the TV from doing something like this; it is unacceptable.

Anyone talked to Samsung about this? I am within an exchange period (been exchanging TVs since November actually) so I will go this route but maybe we need to start reporting this to Samsung?

Also, could this be related to the panels shutting off during non-dark scenes, ie blinking issue?
Quick responses:
  • For me Cell Light made no difference.
    Only a MIX of the following 4 params mattered for me in Movie Mode to keep the panel from turning off:
    Contrast at 10 or higher
    Brightness at 55 or higher
    Black tone at 'dark' or 'off', AND
    Dynamic contrast at 'off'
    (I could get the brightness down lower to 46 depending on how the other 3 params were set. If I or someone else 'fully' figures this out I'll update the original post.)
  • It is very possible that the panels have different settings for this. What size is yours? (Mine is a 50")
  • I opened an issue on 11/17/10 with Samsung (see above) - No reply
  • No idea if it is related to the blinking. I've seen your posts on the owners forum, looks promising so far. Would be interesting if others tried too.
rdellar17 is offline  
post #24 of 28 Old 02-01-2011, 10:54 AM
Member
 
oozura's Avatar
 
Join Date: Dec 2010
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rdellar17 View Post

Quick responses:
  • For me Cell Light made no difference.
    Only a MIX of the following 4 params mattered for me in Movie Mode to keep the panel from turning off:
    Contrast at 10 or higher
    Brightness at 55 or higher
    Black tone at 'dark' or 'off', AND
    Dynamic contrast at 'off'
    (I could get the brightness down lower to 46 depending on how the other 3 params were set. If I or someone else 'fully' figures this out I'll update the original post.)
  • It is very possible that the panels have different settings for this. What size is yours? (Mine is a 50")
  • I opened an issue on 11/17/10 with Samsung (see above) - No reply
  • No idea if it is related to the blinking. I've seen your posts on the owners forum, looks promising so far. Would be interesting if others tried too.

Yeah. That's actually me in the owner's forum. I still have not seen a blink with my settings adjusted for the dark scenes. It may just be a matter of time though. On the other hand I have been able to bring my settings down, ie brightness below my panels threshold for dark scenes and I get the random blinks again on normal scene.

My panel size is 58"

Have you had any normal scene blinks since you adjusted your settings? Do you recall having any before?
oozura is offline  
post #25 of 28 Old 02-01-2011, 02:11 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by oozura View Post

Yeah. That's actually me in the owner's forum. I still have not seen a blink with my settings adjusted for the dark scenes. It may just be a matter of time though. On the other hand I have been able to bring my settings down, ie brightness below my panels threshold for dark scenes and I get the random blinks again on normal scene.

My panel size is 58"

Have you had any normal scene blinks since you adjusted your settings? Do you recall having any before?

I've never had a blink, knock on wood, in the over 4 months I've had the TV... (I didn't realize what the blink looked like till I watched a youtube video that someone posted of it. It happened on a full bright scene which initially made me think it was unrelated to the panel off on black issue.)

I've always used Movie mode (slightly tweaked darker than defaults), except for when I first got the TV and was doing the break in slides... I had it on Standard/Relaxed & Screen Fit initially and got some serious IR that took weeks to go away. The IR and panel off on black made me do some research (i.e. this thread) and the TV has been on Movie mode with pixel shift on ever since. (I have researched calibrating the display and know exactly how I would do it, but the black level bug (MLL bug) is keeping me from doing that right now. "Double_D864" is following the same process I was planning on using.)

I initially thought the blinking was from low signal strength on components, but others have seen blinks on all sources, so that probably isn't it. (I don't run anything thru a receiver, so I was thinking that was why I was immune from it...)

Curious. Did you see blinks prior to changing your settings? If so how often did it blink? (I think you answered that by saying you've changed the brightness and see blinks again... So I assume yes..?)
rdellar17 is offline  
post #26 of 28 Old 02-01-2011, 02:27 PM
Member
 
oozura's Avatar
 
Join Date: Dec 2010
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Lets see:

My Dec set never blinked. I used exactly the cnet settings but with the cell light maxed out (we have a bright room).

Swapped the Dec set in Jan. I immediately set it back up to the cnet settings and it blinked since so not sure if the factory defaults would not blink.

I have had no ir ever. I even left espn on one day for 10 hours. Well a family member did...

With my current set adjusted (brightness up) I have not seen a blink. I have only enjoyed a couple of 2+ hour viewing sessions though.I need more testing.

Yesterday I played a 3d game for an hour and got the blink. In 3d mode my adjusted setting s were not present thus my theory that the dark scenes blink and the normal scene blinks might be related.

Prior to settings adjustment the set blinked on dark scenes, and every 2 to three hours on all sources.

I will keep testing until my exchange period is up in a week.
oozura is offline  
post #27 of 28 Old 02-01-2011, 04:07 PM - Thread Starter
Member
 
rdellar17's Avatar
 
Join Date: Aug 2007
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by oozura View Post

Lets see:

My Dec set never blinked. I used exactly the cnet settings but with the cell light maxed out (we have a bright room).

Swapped the Dec set in Jan. I immediately set it back up to the cnet settings and it blinked since so not sure if the factory defaults would not blink.

I have had no ir ever. I even left espn on one day for 10 hours. Well a family member did...

With my current set adjusted (brightness up) I have not seen a blink. I have only enjoyed a couple of 2+ hour viewing sessions though.I need more testing.

Yesterday I played a 3d game for an hour and got the blink. In 3d mode my adjusted setting s were not present thus my theory that the dark scenes blink and the normal scene blinks might be related.

Prior to settings adjustment the set blinked on dark scenes, and every 2 to three hours on all sources.

I will keep testing until my exchange period is up in a week.

Very interesting... I'm curious what you find out. Hopefully this will help solve the blinking.

One other question I've never seen answered... Does the "blink" look like a panel off or the screen going full black? The way I can tell the difference is that the panel off is way more abrupt and when the panel goes full black you can see a bit of ghosting if there was a bright image on screen previously. (I'm sure it is dang hard to tell in the 1-2 seconds where it switches off. But I'm curious. If it is panel off during the "blink" then that could be more related to the panel off during dark scenes than I originally thought.)

I might try changing my set so the panel turns off on black just to see if I can get it to blink just for the fun of it... Or maybe not since my wife is really happy with the TV as-is.
rdellar17 is offline  
post #28 of 28 Old 02-01-2011, 04:47 PM
Member
 
oozura's Avatar
 
Join Date: Dec 2010
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes. It is a full off. Just like when it goes off on the dark scenes. Maybe the best way to describe it is it is like cycling game mode on and off.
oozura is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off