Philips 42" Plasma Display - model 42PF9630A/37 - Picture problems - Help Please! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 10-19-2010, 04:07 PM - Thread Starter
Newbie
 
louisakitty's Avatar
 
Join Date: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In looking through these forums, I have read about the y boards but I do not know if this is the same problem since my screen is not completely black. It looks more like it's "dirty" than black. I have the most current software for this unit. Also, we downloaded the service manual, followed the instructions and according to the csm module, if we were able to read it correctly, there were no errors in the buffer. It did look like it said the unit had a bit over 18,000 hours. I have included two pictures of what my tv is currently displaying. Does anyone have any ideas as to what the problem could be? Any help would be greatly appreciated! Thanks!



louisakitty is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-19-2010, 05:26 PM
AVS Special Member
 
PhilipsPhanatic's Avatar
 
Join Date: Oct 2006
Location: Rockland County, NY
Posts: 2,910
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
What about when you watch pictures from a USB or SD card ?

What about a DVD ?
PhilipsPhanatic is offline  
post #3 of 5 Old 10-19-2010, 08:00 PM - Thread Starter
Newbie
 
louisakitty's Avatar
 
Join Date: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Unfortunately, the picture looks the same regardless of the source of the image - satellite, dvd, PS3, etc.
louisakitty is offline  
post #4 of 5 Old 10-19-2010, 08:34 PM
AVS Special Member
 
PhilipsPhanatic's Avatar
 
Join Date: Oct 2006
Location: Rockland County, NY
Posts: 2,910
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Try a USB or SD Card or video jacks on the side or back ports.

Are you getting any error message from the GREEN/RED LED ?

Go into the Service Menu and check for ERRORs there, too.

I would also read the 9630 and 9631 User Threads -- some people I think had this problem.
PhilipsPhanatic is offline  
post #5 of 5 Old 10-21-2010, 06:40 AM - Thread Starter
Newbie
 
louisakitty's Avatar
 
Join Date: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok - thank you!
louisakitty is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off