PN58C500 - 58" Samsung, new model? - Page 6 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #151 of 162 Old 01-23-2012, 02:27 PM
Newbie
 
dshetler's Avatar
 
Join Date: Nov 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought mine from Best Buy also. I had pink 4" Ribbons mainly at the top on white scene's. I call Samsung and they were very helpful and came out in about a week and replaced my screen. Mine was under warranty by 3 weeks. I have an extented 4 year warranty but it was under the manufactures warranty.
dshetler is offline  
Sponsored Links
Advertisement
 
post #152 of 162 Old 01-24-2012, 12:11 PM
Senior Member
 
scoobdude's Avatar
 
Join Date: Mar 2007
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 25
I had the same thing.
scoobdude is offline  
post #153 of 162 Old 02-08-2012, 08:36 AM
Newbie
 
dshetler's Avatar
 
Join Date: Nov 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had mine for 11 months when I noticed a pink horizonal 4" ribbon toward the top of the screen when the screen was white. I called Samsung and they sent a tech out about 1 1/2 weeks later and replaced the screen. I was very impressed with the service I received from Samsung, because I have heard some bad war stories.
dshetler is offline  
post #154 of 162 Old 02-27-2012, 02:59 AM
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 25
when I purchased my new Samsung TV model pn58c500 in 1-5-2011 the free over the air infor guides time was set correctly meaning it provided infor. for a show at 10:00pm that was actualley on at 10:00pm.

Since the new year the infor is now one hour in advance so the 10:00pm infor is now listed at 11:00pm.

is it possiable to reset the infor time? if so how is this done?

I have reset the TV clock back by one hour however the guide is still one hour in advance.

edit: actualley this guide infor time has never been absolutly correct like the 10:00pm example would be a minute off like 9:59pm or 10:01pm

Thanks for any help on the solution for this irrating issuse.
STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #155 of 162 Old 02-27-2012, 06:22 AM
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 25
update Samsung adviced me to hold the exit button for 10 seconds to restore TV to default settings.
then reset clock

infor guide is still one hour in advance.

in menue clock is set to manuel

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #156 of 162 Old 03-04-2012, 10:26 PM
Member
 
jmilt13's Avatar
 
Join Date: Jul 2007
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dshetler View Post

I had mine for 11 months when I noticed a pink horizonal 4" ribbon toward the top of the screen when the screen was white. I called Samsung and they sent a tech out about 1 1/2 weeks later and replaced the screen. I was very impressed with the service I received from Samsung, because I have heard some bad war stories.

FYI
For those that might encounter this. I had this problem and a very astute technician came out and just adjusted the power supply regulator, or something to that degree. It was outputting slightly under spec. There were no problems with the screen. 15 min fix.
jmilt13 is offline  
post #157 of 162 Old 03-06-2012, 02:38 AM
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 25
I'm curious if you where feeding the TV the correct amount of AC power from the wall socket?

maybe a power conditioner would prevent this 4" pink ribbon from happening?

STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #158 of 162 Old 06-08-2012, 02:25 AM
Senior Member
 
scoobdude's Avatar
 
Join Date: Mar 2007
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 25
Nope. I have had a UPS on mine the whole time and I have had my screen replaced twice for the same pink ribbons/ line bleed.
scoobdude is offline  
post #159 of 162 Old 09-20-2012, 05:51 PM
Member
 
mike208's Avatar
 
Join Date: Dec 2002
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine got the pink ribbon issue recently. I had the 4 year best buy black tie protection plan. They came out replaced a board, no fix. Came out again replaced that same board(Y sustain I believe) and a logic board, no fix. They also checked the voltages and they were all within spec. They said they could replace the screen, but decided just to give me a replacement. They offered me an LG 60PA6500 60" plasma currently on sale for $999. It seems to get good reviews on best buy and amazon. But I am starting to wonder if an LED wouldn't be a better option for us.

The TV is wallmounted in our apartment living room, which also has a east/north east facing sliding glass door. It also has a north facing window, but we honestly haven't noticed any glare problems with the samsung. But all that light does make it a bit bright in here during the day. We are no videophiles, but I know plasmas for now are the better picture quality displays. It just seems to me like these LED screens seem so bright and vibrant and my plasma has always seemed a bit dull.

Just not sure which is more important, the bright vivid color of LED or the picture/contrast/blacks of the plasma's.

Best buy said we can upgrade to a better display if we pay the difference, so if I go plasma I might go for the 55 inch Panasonic ST50's. Unfortunately best buy doesn't sell the 60 inch version. But from what i have read this seems to be one of the better plasma displays on the market and has the AR filter. Not sure which LED we would go for if we choose to go that route. Any suggestions?
mike208 is offline  
post #160 of 162 Old 10-05-2012, 02:59 PM
Newbie
 
dshetler's Avatar
 
Join Date: Nov 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
IF YOU GO LED, GO WITH 240 HTZ IF YOU WATCH SPORTS YOU WON'T GET SHADOWS IN FAST MOVING GAMES.
dshetler is offline  
post #161 of 162 Old 10-05-2012, 03:27 PM
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 25
I'm curious if these folks w/ the screens failing did they break the TV in?

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
post #162 of 162 Old 11-22-2012, 04:38 AM
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 25
Quote:
Originally Posted by stevethebrain View Post

when I purchased my new Samsung TV model pn58c500 in 1-5-2011 the free over the air infor guides time was set correctly meaning it provided infor. for a show at 10:00pm that was actualley on at 10:00pm.


Since the new year the infor is now one hour in advance so the 10:00pm infor is now listed at 11:00pm.


is it possiable to reset the infor time? if so how is this done?


I have reset the TV clock back by one hour however the guide is still one hour in advance.


edit: actualley this guide infor time has never been absolutly correct like the 10:00pm example would be a minute off like 9:59pm or 10:01pm


Thanks for any help on the solution for this irrating issuse.

STB
T he good news is somehow this issuse w/ the TV guide infor resloved itself. bad news is after the recent daylight saving time the TV guide infor is again 1 hour in advance.

anyone here figure this issuse out yet?

Quote:
Originally Posted by spimm View Post

I have just found this thread after 2 years of owning this tv eek.gif If anyone still views this thread I have one question... I changed the model to c590 in the service menu, can I update the firmware that was released for the 550 and 590 on my C500 or will I screw the tv up all together because you cannot turn back after a firmware update? Will it work or is it just not worth it? Will there be a difference in 24p playback?
are you having problems w/ the TV?

I understand you rationale about changing the model # for increased adjustment on the color. however me personalley would never take a unrevertable chance unless I had documents like a service manuel that the service people have acces to. .

STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700
stevethebrain is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off