Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk] - Page 190 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #5671 of 8449 Old 11-30-2011, 01:33 PM
Member
 
fyrmedic707's Avatar
 
Join Date: Oct 2006
Location: Bay Area, CA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is everyone getting the crazy pixel trailing or pixelation of moving objects?

I got my 60" ST from Amazon and have properly broke it in via slides. This is not my first plasma, and I returned a 60" S30 for this reason alone. I like the set so far, it looks good, but not amazing. I feel its a bit more from the source than the set itself. DirecTV doesn't look all that amazing, but I don't really expect it to.

My biggest issue with the set is the green blob in the middle of the set of course and the horrible pixelations I get on moving objects. Easiest way I can re-create it, is through the XBOX 360. In the XBOX menu, if you are on "my XBOX", and press right to pan through the options, there is REALLY bad pixelations/ trailing behind all the images moving. Its kind of like ghosting, but its the pixels, with various colors. Its super obvious when you move closer to the screen. It honestly looks terrible, and is just as bad as the S30. I see it in normal viewing, sports, pretty much anything. Its less during BD use, but is still there. And very visible in certain games. Any player in a football game wearing white has the trailing too. Trailing is very bad during hockey games as well ( I think due to the white background and fast moving objects). Seems to happen worst with bright/ white images. Does anyone else notice this?? It makes me want to return it and try a Samsung plasma.
fyrmedic707 is offline  
Sponsored Links
Advertisement
 
post #5672 of 8449 Old 11-30-2011, 02:00 PM
Newbie
 
v_lestat's Avatar
 
Join Date: Aug 2008
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
call amazon and setup a return.
its a plasma, i have had a couple but am no expert and what you are seeing is not right, not for an lcd, led or plasma.

call amazon they WILL exchange it for you.

why even piss around with it, why cause yourself any headaches... just return or exchange it.

Quote:
Originally Posted by fyrmedic707 View Post

Is everyone getting the crazy pixel trailing or pixelation of moving objects?

I got my 60" ST from Amazon and have properly broke it in via slides. This is not my first plasma, and I returned a 60" S30 for this reason alone. I like the set so far, it looks good, but not amazing. I feel its a bit more from the source than the set itself. DirecTV doesn't look all that amazing, but I don't really expect it to.

My biggest issue with the set is the green blob in the middle of the set of course and the horrible pixelations I get on moving objects. Easiest way I can re-create it, is through the XBOX 360. In the XBOX menu, if you are on "my XBOX", and press right to pan through the options, there is REALLY bad pixelations/ trailing behind all the images moving. Its kind of like ghosting, but its the pixels, with various colors. Its super obvious when you move closer to the screen. It honestly looks terrible, and is just as bad as the S30. I see it in normal viewing, sports, pretty much anything. Its less during BD use, but is still there. And very visible in certain games. Any player in a football game wearing white has the trailing too. Trailing is very bad during hockey games as well ( I think due to the white background and fast moving objects). Seems to happen worst with bright/ white images. Does anyone else notice this?? It makes me want to return it and try a Samsung plasma.

v_lestat is offline  
post #5673 of 8449 Old 11-30-2011, 02:10 PM
Senior Member
 
John Kramer's Avatar
 
Join Date: Aug 2008
Location: New York
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get nothing like that on my 55st30 with my Xbox. You've got something wrong with your set. Ate you using hdmi with the Xbox? Photo or graphics settings?
John Kramer is offline  
post #5674 of 8449 Old 11-30-2011, 02:29 PM
AVS Special Member
 
tfoltz's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 3,528
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 61
Xbox menu with the 65ST30: http://www.youtube.com/watch?v=5sFou3Z2LMc

PSN: PrankT


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

tfoltz is offline  
post #5675 of 8449 Old 11-30-2011, 02:31 PM
Member
 
You a busta CJ's Avatar
 
Join Date: Oct 2011
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by John Kramer View Post

I get nothing like that on my 55st30 with my Xbox. You've got something wrong with your set. Ate you using hdmi with the Xbox? Photo or graphics settings?

is it advisable to use Game Mode for xbox 360?
You a busta CJ is offline  
post #5676 of 8449 Old 11-30-2011, 02:43 PM
Member
 
fyrmedic707's Avatar
 
Join Date: Oct 2006
Location: Bay Area, CA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tfoltz View Post

Xbox menu with the 65ST30: http://www.youtube.com/watch?v=5sFou3Z2LMc

I appreciate the video. Not saying you have to post another, but go to My Xbox, and scroll slowly from 1 selection to another. When I go from "my videos" to "my pictures" or 1 at a time, its when it happens. I wish I was at home so I could take my own video and hopefully show it. Wont be at home by tomorrow. Its the easiest way of reproducing it for me. Looks like I will be sending the set back, if not for this, for the green blob in the middle of the set. Do you HAVE to call Amazon, or can you set up a return through their website? I have never returned anything to them. Thanks for all the help guys.

Oh, and I am using an almost brand new Xbox via High speed HDMI. I have tried different cables, different brands etc. Happens via all sources. Not just Xbox.
fyrmedic707 is offline  
post #5677 of 8449 Old 11-30-2011, 03:03 PM
Advanced Member
 
moshock's Avatar
 
Join Date: Sep 2005
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by AlmightyBert View Post

New to the forum but I've been lurking for awhile. I've been looking to get a new TV for Christmas and decided to get the TC-P60ST30. I bought it off of Amazon and it was delivered to my house today. The panel was undamaged and it was an October build so I accepted it. Tonight while I was setting it up to run the D-Nice slides, I was attaching the stand and noticed that the holes on the back of the TV were way to large for the screws. Has anyone ran into this issue? I don't plan on using the stand but I wanted to make sure that I'm not missing something.

Thanks

An October build 60ST30? I think you are the first lucky one...
moshock is offline  
post #5678 of 8449 Old 11-30-2011, 04:27 PM
Newbie
 
youtaco's Avatar
 
Join Date: Aug 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well that's annoying. They say I have to take it to a shop to get the FBr fixed.
youtaco is offline  
post #5679 of 8449 Old 11-30-2011, 04:31 PM
Member
 
Marken's Avatar
 
Join Date: Jun 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, Pilot just left the house and I'm more than a little po'd.

Two hours late, the tv was in the truck ALL day with temps in the 30's while exploring most of central Wisconsin and they wouldn't unpack it.

Guy said the box looks good, it needs to warm up first before plugging it in and they had more stops to make so they couldn't stick around. If somethings wrong, Amazon will replace it. Someone will be getting a call.

It's unpacked and it's an October build. Gonna wait 24hrs before I plug it in.


One question for now. Can I keep it in the bottom box and run the slides? I don't want to unpack the whole thing just in case.







BTW........I'm really excited!
Marken is offline  
post #5680 of 8449 Old 11-30-2011, 04:41 PM
Advanced Member
 
tazz3's Avatar
 
Join Date: Aug 2005
Location: East islip N.Y
Posts: 790
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 19
marken waite till tomorrow to plug it in but in the mean time take the tv out of the box and set it up on stand and let it get room temp it will take a long time for it to warmp up. and anybody with a 42 inch i think panny wants you to take the tv to the local shop to have the fbr fixed they only come to the house whne its over 50 inchs
tazz3 is offline  
post #5681 of 8449 Old 11-30-2011, 05:00 PM
Newbie
 
midwestaquos's Avatar
 
Join Date: Apr 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fyrmedic707 View Post

Is everyone getting the crazy pixel trailing or pixelation of moving objects?

I got my 60" ST from Amazon and have properly broke it in via slides. This is not my first plasma, and I returned a 60" S30 for this reason alone. I like the set so far, it looks good, but not amazing. I feel its a bit more from the source than the set itself. DirecTV doesn't look all that amazing, but I don't really expect it to.

My biggest issue with the set is the green blob in the middle of the set of course and the horrible pixelations I get on moving objects. Easiest way I can re-create it, is through the XBOX 360. In the XBOX menu, if you are on "my XBOX", and press right to pan through the options, there is REALLY bad pixelations/ trailing behind all the images moving. Its kind of like ghosting, but its the pixels, with various colors. Its super obvious when you move closer to the screen. It honestly looks terrible, and is just as bad as the S30. I see it in normal viewing, sports, pretty much anything. Its less during BD use, but is still there. And very visible in certain games. Any player in a football game wearing white has the trailing too. Trailing is very bad during hockey games as well ( I think due to the white background and fast moving objects). Seems to happen worst with bright/ white images. Does anyone else notice this?? It makes me want to return it and try a Samsung plasma.

I see exactly what your seeing on my 50ST30 when I use my xbox and it drives me nuts! I don't really notice it on anything but the xbox menu but once I saw it, really hard to not notice it. I haven't called panasonic about it just because I only notice it in that one instance. Still on the fence about it
midwestaquos is offline  
post #5682 of 8449 Old 11-30-2011, 05:23 PM
Newbie
 
Hutty's Avatar
 
Join Date: Jul 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Marken View Post

Well, Pilot just left the house and I'm more than a little po'd.

Two hours late, the tv was in the truck ALL day with temps in the 30's while exploring most of central Wisconsin and they wouldn't unpack it.

Guy said the box looks good, it needs to warm up first before plugging it in and they had more stops to make so they couldn't stick around. If somethings wrong, Amazon will replace it. Someone will be getting a call.

It's unpacked and it's an October build. Gonna wait 24hrs before I plug it in.


One question for now. Can I keep it in the bottom box and run the slides? I don't want to unpack the whole thing just in case.







BTW........I'm really excited!

Hey, consider yourself lucky. I ordered a 46 Sunday night from Amazon with 2 night shipping. After missing the delivery window and not calling I was told that the tv had just arrived in Philly (my local Ceva distro) and I would have to call them tomorrow to reschedule. After that, the online tracking updated to show that my tv was actually in Harrisburg, I called again and was told that it was in Chicago and had to make a couple stops before Philly so next week was my earliest possibility. So basically I have no idea where my tv is or when I will get it, *sigh*. I'm going to be really heart broken if there's blobs.
Hutty is offline  
post #5683 of 8449 Old 11-30-2011, 05:49 PM
Member
 
You a busta CJ's Avatar
 
Join Date: Oct 2011
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by youtaco View Post

Well that's annoying. They say I have to take it to a shop to get the FBr fixed.

The Panasonic rep I talked to said that they come and fix the FBr issue even with a 42" ST30

But then again this is also the same guy that said it's not possible to go into the Service Menu and said that the latest firmware fixes the FBr issue...
You a busta CJ is offline  
post #5684 of 8449 Old 11-30-2011, 05:58 PM
Member
 
artondrius's Avatar
 
Join Date: Feb 2011
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Marken View Post

One question for now. Can I keep it in the bottom box and run the slides? I don't want to unpack the whole thing just in case.

BTW........I'm really excited!

Make sure to remove the plastic, and nothing should be touching the actual screen at all while running the slides. For whatever reason that can cause uneven aging.
Other than that, it should be ok... but plasmas put out a ton of heat, I'm not sure if it would be a good idea to keep it the box, unless you plan to give it breaks.

Quote:
Originally Posted by youtaco View Post

Well that's annoying. They say I have to take it to a shop to get the FBr fixed.

I think whoever you talked to is an idiot, you should call them back and try again with someone different.
artondrius is offline  
post #5685 of 8449 Old 11-30-2011, 06:16 PM
Senior Member
 
John Kramer's Avatar
 
Join Date: Aug 2008
Location: New York
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by You a busta CJ View Post


is it advisable to use Game Mode for xbox 360?

I do. I used a combination of DNice's settings and my own observations on spears and munsil for every mode. I always use game for the 360. I switch it up as far as the hdmi settings of photo, graphics, or off is concerned though. I'm playing skyrim, and modern warfare 3 and it's perfect.
John Kramer is offline  
post #5686 of 8449 Old 11-30-2011, 07:13 PM
cpc
AVS Club Gold
 
cpc's Avatar
 
Join Date: Feb 2001
Location: Toronto,ON,Canada
Posts: 7,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are there any folks in Ontario, Canada about to make the leap with an ST30?
cpc is offline  
post #5687 of 8449 Old 11-30-2011, 08:31 PM
Member
 
g30v's Avatar
 
Join Date: Dec 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cpc View Post

Are there any folks in Ontario, Canada about to make the leap with an ST30?

I did 2 weeks ago 50st30 , I've made comments about seeing motion artifacts in tv content . Still not sure though if it's Rogers or the tv. Other than that and the buzzing the tv is really nice, but I might exchange it if the motion artifacts continues . Btw I had panny update the firmware and not seeing any brightness pops...
g30v is offline  
post #5688 of 8449 Old 11-30-2011, 08:40 PM
Advanced Member
 
moshock's Avatar
 
Join Date: Sep 2005
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by g30v View Post

I did 2 weeks ago 50st30 , I've made comments about seeing motion artifacts in tv content . Still not sure though if it's Rogers or the tv. Other than that and the buzzing the tv is really nice, but I might exchange it if the motion artifacts continues . Btw I had panny update the firmware and not seeing any brightness pops...

My first instinct is that your Rogers is causing the artifacting. Try watching a blu-ray and see if it happens...
moshock is offline  
post #5689 of 8449 Old 11-30-2011, 08:59 PM
Member
 
g30v's Avatar
 
Join Date: Dec 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by moshock View Post


My first instinct is that your Rogers is causing the artifacting. Try watching a blu-ray and see if it happens...

Ya think your spot on, watched dark knight and avatar couple days ago and no motion artifacta it's just I don't remember watching x factor on the samsung pnd550 and seeing the same artifacts. It's funny cuz tv content looked better on the Sammy but movies and 3D content look way better on the st30. Very happy with my st30 ..
g30v is offline  
post #5690 of 8449 Old 11-30-2011, 10:46 PM
Advanced Member
 
mikeyraw's Avatar
 
Join Date: Jul 2008
Location: philadelphia
Posts: 787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by g30v View Post


Ya think your spot on, watched dark knight and avatar couple days ago and no motion artifacta it's just I don't remember watching x factor on the samsung pnd550 and seeing the same artifacts. It's funny cuz tv content looked better on the Sammy but movies and 3D content look way better on the st30. Very happy with my st30 ..

What happened to your Sammy

PSN ID - MikeyRaw8
mikeyraw is offline  
post #5691 of 8449 Old 11-30-2011, 11:13 PM
Advanced Member
 
BarnacleBill's Avatar
 
Join Date: Aug 2005
Location: San Francicso
Posts: 504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 33
Well, I ordered my 46ST30 from Amazon last weekend when they dropped the price 180 to match the Panny website. Price is now back up to about the same as the 50" (a little too big for my environment).

It's now Wednesday night and it still has not shipped. I think they sold a lot of sets with those BF/CM prices. I'm hoping that the people that ordered before me cleared out their old inventory and I get a new build. If true, it will be worth the wait.
BarnacleBill is online now  
post #5692 of 8449 Old 12-01-2011, 05:14 AM
Member
 
ozcot's Avatar
 
Join Date: Oct 2006
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have had the set a few months and love it so far. Only issue I have is sometimes the skin textures in some scenes look very odd almost a smear effect on one part of their face and others it looks normal. Then at times I see no issues at all. It seems to happen more if there is a shadow over part of their face or if the skin is wet but it also happens at other times as well. Any advise?? Thanks..
ozcot is offline  
post #5693 of 8449 Old 12-01-2011, 05:57 AM
Newbie
 
dukiebluedoc's Avatar
 
Join Date: Nov 2004
Location: Cave Creek AZ
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi folks!
I bought a 42 inch ST30 from Paul's TV via Amazon,delivered yesterday. As I went to set it up I discovered that the bag which should have had the wireless LAN device + USB dongle had a hole in it, and there was only the dongle,no device.Somewhere between Paul's TV and my house someone stole the wireless adapter
I am hopefully getting a replacement from Paul's TV but would like to find an alternate source. However I cannot find the part number for this device anywhere in the manual or on the Panasonic site. The best I can find from the Panny International site is the part #DY-WL10PP-K but a search for this only turns up sources for #DY-WL10, same as the Blu Ray adapter,which is not listed as compatible with my TV.
Anyone ever replace this adapter? If so, what did you use and where did you get it?
TIA
Caroline
dukiebluedoc is offline  
post #5694 of 8449 Old 12-01-2011, 06:25 AM
Member
 
Noonin's Avatar
 
Join Date: Nov 2011
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by g30v View Post

Ya think your spot on, watched dark knight and avatar couple days ago and no motion artifacta it's just I don't remember watching x factor on the samsung pnd550 and seeing the same artifacts. It's funny cuz tv content looked better on the Sammy but movies and 3D content look way better on the st30. Very happy with my st30 ..


Sounds like a good set, with the highest common denominator showing what the ST30 is capable of and your cable just being, well, cable
Noonin is offline  
post #5695 of 8449 Old 12-01-2011, 06:26 AM
Member
 
Noonin's Avatar
 
Join Date: Nov 2011
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by ozcot View Post

Have had the set a few months and love it so far. Only issue I have is sometimes the skin textures in some scenes look very odd almost a smear effect on one part of their face and others it looks normal. Then at times I see no issues at all. It seems to happen more if there is a shadow over part of their face or if the skin is wet but it also happens at other times as well. Any advise?? Thanks..

I haven't had a good chance to critically watch my GT30, but is it possible a noise reduction setting is on?
Noonin is offline  
post #5696 of 8449 Old 12-01-2011, 06:34 AM
Advanced Member
 
mikeyraw's Avatar
 
Join Date: Jul 2008
Location: philadelphia
Posts: 787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dukiebluedoc View Post

Hi folks!
I bought a 42 inch ST30 from Paul's TV via Amazon,delivered yesterday. As I went to set it up I discovered that the bag which should have had the wireless LAN device + USB dongle had a hole in it, and there was only the dongle,no device.Somewhere between Paul's TV and my house someone stole the wireless adapter
I am hopefully getting a replacement from Paul's TV but would like to find an alternate source. However I cannot find the part number for this device anywhere in the manual or on the Panasonic site. The best I can find from the Panny International site is the part #DY-WL10PP-K but a search for this only turns up sources for #DY-WL10, same as the Blu Ray adapter,which is not listed as compatible with my TV.
Anyone ever replace this adapter? If so, what did you use and where did you get it?
TIA
Caroline

You bought this new? Id be furious...

PSN ID - MikeyRaw8
mikeyraw is offline  
post #5697 of 8449 Old 12-01-2011, 06:54 AM
Member
 
g30v's Avatar
 
Join Date: Dec 2007
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mikeyraw View Post


What happened to your Sammy

I was seeing a lot of crosstalk and blurry backgrounds in 3D gaming/movies that was bothering my eyes/giving me headaches. Also lots of brightness pops. Speaking of 3D gaming I've been playing uncharted 3 in 3D and man is it ever incredible..
g30v is offline  
post #5698 of 8449 Old 12-01-2011, 07:01 AM
AVS Special Member
 
mark62's Avatar
 
Join Date: Oct 2007
Location: N.W. Pa.
Posts: 1,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 86
Quote:
Originally Posted by dukiebluedoc View Post

Hi folks!
I bought a 42 inch ST30 from Paul's TV via Amazon,delivered yesterday. As I went to set it up I discovered that the bag which should have had the wireless LAN device + USB dongle had a hole in it, and there was only the dongle,no device.Somewhere between Paul's TV and my house someone stole the wireless adapter
I am hopefully getting a replacement from Paul's TV but would like to find an alternate source. However I cannot find the part number for this device anywhere in the manual or on the Panasonic site. The best I can find from the Panny International site is the part #DY-WL10PP-K but a search for this only turns up sources for #DY-WL10, same as the Blu Ray adapter,which is not listed as compatible with my TV.
Anyone ever replace this adapter? If so, what did you use and where did you get it?
TIA
Caroline

well when i git mine i thought the same thing, but i didnt have a hole in the bag. the the stick was by itself in a hole in one the the corner bottom styrofoam pieces.
mark62 is offline  
post #5699 of 8449 Old 12-01-2011, 07:46 AM
Member
 
RJ_Reda's Avatar
 
Join Date: Sep 2001
Location: The Great Indoors
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
FYI for those that ordered through Panasonic direct, either direct through their website or through an employee purchase program...I contacted Panasonic yesterday (as my order was still in process) and requested that they ship me a set with a build date that was after August. The rep told me that my and all of the subsequent orders being processed were receiving sets with build dates after August. Now, I'll believe it when I see it, but just wanted to put it out there for those in the same spot as me.
RJ_Reda is offline  
post #5700 of 8449 Old 12-01-2011, 08:13 AM
Newbie
 
buzzbuzz's Avatar
 
Join Date: Sep 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I ordered my 42st30 on Oct 2rd, and I received an April built.

Quote:
Originally Posted by RJ_Reda View Post

FYI for those that ordered through Panasonic direct, either direct through their website or through an employee purchase program...I contacted Panasonic yesterday (as my order was still in process) and requested that they ship me a set with a build date that was after August. The rep told me that my and all of the subsequent orders being processed were receiving sets with build dates after August. Now, I'll believe it when I see it, but just wanted to put it out there for those in the same spot as me.

buzzbuzz is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P60st30 60 Inch 1080p 600 Hz 3d Plasma Hdtv , Panasonic Viera Tc P50st30 50 Inch 1080p 3d Plasma Hdtv
Gear in this thread - P60st30 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off