The Official Panasonic GT30 Settings Thread - Page 34 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #991 of 1311 Old 06-21-2012, 10:33 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

Im really likeing your New Custom settings. I was afraid when turning down the color to 30 that the pic was going to look colorless and washed out. But the Colors are very crisp!!! These are the best custom settings i have seen to date. Flesh tones are dead on and like i said Colors pop. Whites are really bright, and blacks are deep. Thanks

I wanted to see if I couldn't simplify the settings process by using the "Tint" control. When the TV is calibrated by a "pro", there usually isn't any need to use it since the CMS is adjusted to be in "balance". I felt like using it would show my "amateur" status but after trying it, I found that you could substantially simplify the whole settings process.

I also have eliminated all of the SM W/B offset adjustments and moved those adjustments into the "Pro Settings" menu.

Since you have similar results, at least YOUR and MY TV are similar. Would be nice if others tried the "Custom" settings to see if they get similar results.

For ease of finding the Custom settings . . . direct link here

Tnx for posting your results.

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
Sponsored Links
Advertisement
 
post #992 of 1311 Old 06-21-2012, 06:23 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After using your settings still, im very pleased, although i see a slight green tint to everything, what should i turn down?
Wermey is offline  
post #993 of 1311 Old 06-22-2012, 12:41 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

After using your settings still, im very pleased, although i see a slight green tint to everything, what should i turn down?
Did you set the "Grn-Drv" equal to "-3" in the Pro Settings? If not, that could be the problem.

If you have, then increase the setting by "-1" (ie, go to "-4") and continue until the green tint is gone.

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #994 of 1311 Old 06-22-2012, 01:55 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JForge View Post

Did you set the "Grn-Drv" equal to "-3" in the Pro Settings? If not, that could be the problem.
If you have, then increase the setting by "-1" (ie, go to "-4") and continue until the green tint is gone.

yah i set that to -3 so ill try -4 and so on, How about if the screen looks more blue, then what would i turn down? or turn up?

Also how come you like AGC?

And i like motion smoother is it okay to have it set on strong?


Edit:

I updated the color settings from 30 to 35 and the flesh tones dont seem as green anymore.

If i bump up the color up to 40 it seems even better, but i dont know what it does to your other settings?

Would you mind sharing your sm offsets for custom and normal, as well as your custom warm

R-drv
g-drv
b-drv

r-cut
g-cut
b-cut?

because your vivid sm settings were the same as mine, i just want to compare
Wermey is offline  
post #995 of 1311 Old 06-23-2012, 12:41 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

Im really likeing your New Custom settings. I was afraid when turning down the color to 30 that the pic was going to look colorless and washed out. But the Colors are very crisp!!! These are the best custom settings i have seen to date. Flesh tones are dead on. and like i said Colors pop. Whites are really bright, and blacks are deep. Thanks

I'm confused . . . how can the "flesh tones be dead on.. . . colors pop . . . whites are bright . . and blacks deep" and have a "green" caste to the picture? confused.gif
Quote:
Originally Posted by Wermey View Post

yah i set that to -3 so ill try -4 and so on, How about if the screen looks more blue, then what would i turn down? or turn up?
If the picture has a bluish caste, the I'd use the "Blue_drv" set to a negative number. But you need to be sure that it's "blue" . . could be magenta where both RED and BLUE are too high . . . you have to experiment so you can isolate the true offending color.
Quote:
Originally Posted by Wermey View Post

Also how come you like AGC?
And i like motion smoother is it okay to have it set on strong?
If you find a picture that has bright main portion with black lowlights, quickly switch from AGC (+2) to AGG = off while watching the black lowlights . . . they will GO AWAY with no AGC. You don't need alot even "+1" gives agc action.

Personally, I don't have a motion problem with my TV so using it does nothing to improve the picture . . .
Quote:
Originally Posted by Wermey View Post

Edit:
I updated the color settings from 30 to 35 and the flesh tones dont seem as green anymore. If i bump up the color up to 40 it seems even better, but i dont know what it does to your other settings?
You've come full circle . . regarding your post that the video was "perfect" using my CUSTOM settings . . . . . For my TV, bumping the color to 40, gives almost a "VIVID" look to the picture . . way to much color producing a not-at-all-real-picture.
Quote:
Originally Posted by Wermey View Post

Would you mind sharing your sm offsets for custom and normal, as well as your custom warm
R-drv
g-drv
b-drv
r-cut
g-cut
b-cut?
because your vivid sm settings were the same as mine, i just want to compare

1) Settings for "CUSTOM" using "Warm1" . . . that's what we have been talking about . . . pardon me if I'm confused? confused.gif

2) Settings for "VIVID" using "Warm1" . . . those are SM changes located in the other post.

3) Settings for CUSTOM using "NORMAL" . . . . ain't no such mode for me! Do not use NORMAL temp . . . all settings (Standard, Vivid, THX and Custom) use "Warm1" . . .

Tell you what . . . why don't YOU post your settings for whatever mode you're using . . . it would be easier.

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #996 of 1311 Old 06-23-2012, 08:39 AM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
it seems that warm1 uses the normal sm offsets, and warm 2 uses the warm sm offsets.

Im just wondering what your sm offset values are for Custom and normal, because your vivid sm offsets were exactly the same as what mine are set to from factory. I had the a board swapped out awhile ago, and i only wrote down the custom warm settings because i didnt know each picture setting had different offsets. And your vivid sm offsets are the first ive come acrossed that are exactly like mine, so im hoping your custom warm, and custom normal offsets are exactly the same as mine also. Sorry if this is confusing!

I didnt mean to offend you by saying your settings on MY tv have a light green tint in the flesh tones. Its probably because my offsets are F'ed up from the a board replacement. When i first put your settings in i was watching a movie, and everything looked superb. When i was watching a MLB baseball game, when the camera view was upclose to players the flesh tones and everything else looked dead on, but when the camera view was further away, fleush tones had a very mute greenish bluish tint to them, Not horrible, by any means, just kind of washed out look, so when i bumped up the color a little bit, it was helping the issue on MY tv.
Wermey is offline  
post #997 of 1311 Old 06-23-2012, 10:25 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

it seems that warm1 uses the normal sm offsets, and warm 2 uses the warm sm offsets.
How do you know that? Checking my TV, "WARM" encompasses all "Warm1" settings. But would like to see your info. Please elaborate. . .
Quote:
Originally Posted by Wermey View Post

Im just wondering what your sm offset values are for Custom and normal, because your vivid sm offsets were exactly the same as what mine are set to from factory.
That's interesting that they would be the same . . . . to me that's 1: 10,000 chance, wouldn't you agree?
Quote:
Originally Posted by Wermey View Post

I had the a board swapped out awhile ago, and i only wrote down the custom warm settings because i didnt know each picture setting had different offsets. And your vivid sm offsets are the first ive come acrossed that are exactly like mine, so im hoping your custom warm, and custom normal offsets are exactly the same as mine also.
Sorry if this is confusing!
Yes, I know since we posted alot about this b/c the offset values were not 'copied' to the new board except for Custom.
Quote:
Originally Posted by Wermey View Post

I didnt mean to offend you by saying your settings on MY tv have a light green tint in the flesh tones. Its probably because my offsets are F'ed up from the a board replacement. When i first put your settings in i was watching a movie, and everything looked superb. When i was watching a MLB baseball game, when the camera view was upclose to players the flesh tones and everything else looked dead on, but when the camera view was further away, flesh tones had a very mute greenish bluish tint to them, Not horrible, by any means, just kind of washed out look, so when i bumped up the color a little bit, it was helping the issue on MY tv.
You didn't offend me . . . as I wrote, I was confused b/c I didn't know you were talking "Service Mode" info . . .

More data will be posted shortly . . .

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #998 of 1311 Old 06-23-2012, 02:59 PM
Senior Member
 
DR.DTS's Avatar
 
Join Date: Aug 2005
Posts: 440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
FWIW....our set (55") is now five months old and have been using Dave_O's settings since. Was happy then and still am
DR.DTS is offline  
post #999 of 1311 Old 06-23-2012, 03:06 PM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey 
I'm just wondering what your SM offset values are for Custom and normal, because your vivid SM offsets were exactly the same as what mine are set to from factory. I had the a board swapped out awhile ago, and i only wrote down the custom warm settings because i didn't know each picture setting had different offsets. And your vivid SM offsets are the first I've come across that are exactly like mine, so I'm hoping your custom warm, and custom normal offsets are exactly the same as mine also.

Here's my "Factory Default" settings for CUSTOM under "Normal", "Warm" and "Cool".

Color T: Normal -Warm -Cool
R-DRV: -- FF --- FF --- FA
G-DRV: -- F2 --- E6 --- FF
B-DRV: -- 9B --- 65 --- D6
R-CUT: -- 80 --- 80 --- 80
G-CUT: -- 80 --- 80 --- 80
B-CUT: -- 80 --- 80 --- 80

The problem is that I forgot to remove the SM settings for "Warm" when I went to the zero-SM entry. So unfortunately the SM changes were still in play under "WARM".

What that means is your pic (and MINE) have about the same "green" caste. To remove this, the Pro Settings will have to change.

After a "quick" look, these are the required changes to make the pic look "good" . . . I will fine tune as time goes by. Tnx for 'jogging' my memory!


Custom with "Warm1" color temp:
Color Space: Normal <--- NOTE THAT DOES NOT IMPLY THAT "NORMAL" is used in the SM!
R-DRV: -5
G-DRV: -2
B-DRV: -5
R-CUT: -4
G-CUT: 0
B-CUT: -6

I've fixed the Custom settings post here

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1000 of 1311 Old 06-23-2012, 04:28 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thank you for your time, and knowledge. I changed my SM offset normal and cool settings to yours,(my warm was already the same as yours) and input the new custom settings you have, and so far the pic is looking very nice. Ill keep you updated.
Wermey is offline  
post #1001 of 1311 Old 06-23-2012, 11:24 PM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

thank you for your time, and knowledge. I changed my SM offset normal and cool settings to yours,(my warm was already the same as yours) and input the new custom settings you have, and so far the pic is looking very nice. Ill keep you updated.

Note that "color" has been lowered to "+28" . . . I would have never thought that it would be that "low" and still get the color saturation. The color gamut (range) is absolutely the BEST it's ever been. W/B is the BEST it's ever been . . . again amazing.

The only feature I don't like is the more complicated "Pro Settings" but with these results, it's certainly worth it.

If you would try these EXACT settings and report . . we should be able to see how "close" each GT30 is with each other.

If other GT30 owners want to try the Custom settings, the only pre-requisite is that the set have the Pansonic V2.1 FW update installed and not have the "custom" mode calibrated.

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1002 of 1311 Old 06-25-2012, 10:21 AM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JForge View Post

Note that "color" has been lowered to "+28" . . . I would have never thought that it would be that "low" and still get the color saturation. The color gamut (range) is absolutely the BEST it's ever been. W/B is the BEST it's ever been . . . again amazing.
The only feature I don't like is the more complicated "Pro Settings" but with these results, it's certainly worth it.
If you would try these EXACT settings and report . . we should be able to see how "close" each GT30 is with each other.
If other GT30 owners want to try the Custom settings, the only pre-requisite is that the set have the Pansonic V2.1 FW update installed and not have the "custom" mode calibrated.

WOW!!!!

These are the best settings post V2.1 FW update!!!! Everything is Dead ON! Like you stated i cant believe the color, and its set at 28. Whites are bright and Brilliant, Blacks are deep and inky. I dont think theres anything else to change.

Perfect!!! Thanks JForge
Wermey is offline  
post #1003 of 1311 Old 06-25-2012, 01:02 PM
Member
 
jlb32's Avatar
 
Join Date: Feb 2012
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by JForge View Post

Note that "color" has been lowered to "+28" . . . I would have never thought that it would be that "low" and still get the color saturation. The color gamut (range) is absolutely the BEST it's ever been. W/B is the BEST it's ever been . . . again amazing.
The only feature I don't like is the more complicated "Pro Settings" but with these results, it's certainly worth it.
If you would try these EXACT settings and report . . we should be able to see how "close" each GT30 is with each other.
If other GT30 owners want to try the Custom settings, the only pre-requisite is that the set have the Pansonic V2.1 FW update installed and not have the "custom" mode calibrated.

I was going to try the settings but don't have the V2.1 update installed. I thought about installing it but don't like the fact that it can't be reversed as I am pretty happy with my picutre at the moment.
jlb32 is offline  
post #1004 of 1311 Old 06-25-2012, 02:59 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jlb32 View Post

I was going to try the settings but don't have the V2.1 update installed. I thought about installing it but don't like the fact that it can't be reversed as I am pretty happy with my picutre at the moment.

If your happy with your settings, dont mess with them!!! I was never truly happy with my settings until now, I think ill leave it alone now...
Wermey is offline  
post #1005 of 1311 Old 06-26-2012, 12:11 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

WOW!!!!
These are the best settings post V2.1 FW update!!!! Everything is Dead ON! Like you stated i cant believe the color, and its set at 28. Whites are bright and Brilliant, Blacks are deep and inky. I dont think theres anything else to change.
Perfect!!! Thanks JForge

The latest settings are pretty good, aren't they? It's the best pic that I've had since I bought the set, so it's time to 'rest' and enjoy HDTV!

Although . . . . I'll probably try a few more ideas . . . again tnx for the help. smile.gif

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1006 of 1311 Old 06-26-2012, 04:43 PM
AVS Special Member
 
Aliens's Avatar
 
Join Date: Jun 2001
Location: Virginia
Posts: 7,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 316
Take the color challenge. What form of color vision deficiency do you have? How is this affecting the way you calibrate your TV? Even calibrated, what are you seeing? My score - 26.

http://www.xrite.com/custom_page.aspx?pageid=77&lang=en
Aliens is offline  
post #1007 of 1311 Old 06-26-2012, 05:10 PM
AVS Special Member
 
moxie1617's Avatar
 
Join Date: Oct 2004
Location: Chicago Metro
Posts: 2,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by Aliens View Post

Take the color challenge. What form of color vision deficiency do you have? How is this affecting the way you calibrate your TV? Even calibrated, what are you seeing? My score - 26.
http://www.xrite.com/custom_page.aspx?pageid=77&lang=en

In 1973 I stared as a dye chemist and was told then that it was an age limited area when it came to color matching. We used Nessler tubes for colorimetric measurements back then. I was told that the vitreous fluid in the eye yellows with age and affects your perception of color. It's okay for me to calibrate my set by eye, but at 67 years, you don't want me to do your set by eye, and unless you are under 25 years old, I wouldn't want you to do my set by eye. I haven't taken the test yet but will update this post when I do.
moxie1617 is offline  
post #1008 of 1311 Old 06-26-2012, 05:28 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well im 25 years old and jforge's color is the best i have seen on this set.

Although i scored a 91 smile.gif
Wermey is offline  
post #1009 of 1311 Old 06-26-2012, 05:48 PM
AVS Special Member
 
moxie1617's Avatar
 
Join Date: Oct 2004
Location: Chicago Metro
Posts: 2,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I have to wait till I get to my PC to take the test, the iPad and Safari don't drag and drop too well. I suspect I'll be more like Aliens than you when I get my score.
I guess I should have said 25 and under,lol.
moxie1617 is offline  
post #1010 of 1311 Old 06-26-2012, 06:02 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
highest score or more deficient for my gender was 109748 so 91 is not bad
Wermey is offline  
post #1011 of 1311 Old 06-27-2012, 12:24 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Aliens View Post

Take the color challenge. What form of color vision deficiency do you have? How is this affecting the way you calibrate your TV? Even calibrated, what are you seeing? My score - 26.
http://www.xrite.com/custom_page.aspx?pageid=77&lang=en

I am . . . . . . . 76 yrs young . . . . . and I scored 53. . . used my laptop and it was tough since the DELL "Latitude" is as old as me! rolleyes.gif

I'll take this test again on my desktop and see what I score . . . .

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1012 of 1311 Old 06-27-2012, 12:59 AM
Member
 
RobMeyer1's Avatar
 
Join Date: May 2005
Location: Santa Fe, NM
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I am age 59 and scored a 7 on the test! I took this test a few months ago and didn't do as well. Take your time and you do better on this test. Your computer monitor could also affect the results. I suspect the yellowing mentioned by Moxie1617 is mostly the lenses. I have had cataract surgery on both eyes and noticed a change in color perception after each eye was done, particularly blues. I think my 50" GT30 has excess mid range blue in all picture modes that I use than it should. I probably wouldn't have noticed that prior to the cataract surgery.

Based on your information, below is how your score compares to those of others with similar demographic information.
Your score: 7
Gender: Male
Age range: 50-59
Best score for your gender and age range: 0
Highest score for your gender and age range: 1520

0 ( Perfect Color Acuity )99 ( Low Color Acuity )
RobMeyer1 is offline  
post #1013 of 1311 Old 06-27-2012, 05:38 AM
AVS Special Member
 
Aliens's Avatar
 
Join Date: Jun 2001
Location: Virginia
Posts: 7,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 316
I took it again this morning, not that I thought 26 was poor (being 62 I was pleased), I just wanted to take my time, give my eyes a break, and double check myself before submitting. I took this test years ago and did well at that time. I’m glad to see little has changed.

· Your score: 4
· Gender: Male
· Age range: 60-69
· Best score for your gender and age range: 0
· Highest score for your gender and age range: 1520

Interestingly, I performed much better than my wife when we took it years ago. I had my own painting business, and we would often disagree (how dare she tell a painter what he is seeing mad.gifbiggrin.gif) on what color we were seeing when we were picking anything for the house. After I skunked her in this test she now defers to me. smile.gif
Aliens is offline  
post #1014 of 1311 Old 06-27-2012, 09:38 AM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by JForge View Post

I am . . . . . . . 76 yrs young . . . . . and I scored 53. . . used my laptop and it was tough since the DELL "Latitude", C640 is as old as me! rolleyes.gif

I'll take this test again on my desktop and see what I score . . . .

Took it again this morning on my desktop w/ screen of 24"; the laptop is 11" - big difference in size and resolution!

Your score: 4
Gender: Male
Age range: Above 70
Best score for your gender and age range: -1
Highest score for your gender and age range: 52831


Not bad for an old guy! biggrin.gif

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1015 of 1311 Old 06-27-2012, 11:41 AM
AVS Special Member
 
moxie1617's Avatar
 
Join Date: Oct 2004
Location: Chicago Metro
Posts: 2,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I scored an 87 in the 60-69 age range. I guess I won't be tweaking anyones TV for color nor should I be offering any opinions about color in the future. I remember when I compared DVD upscaling on a Panasonic 85 vs my Oppo DV-983H and said the colors "popped" more on the Panny. Oh well, won't be doing that again.biggrin.gif

Should we make it a requirement that one has to score less than 25 to offer opinions about color in the future? lol
moxie1617 is offline  
post #1016 of 1311 Old 06-27-2012, 04:56 PM
Senior Member
 
Wermey's Avatar
 
Join Date: Feb 2009
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The real question is (besides why did i score so crappy) is anyone else going to try jForge's new settings. Since my opinion is thrown out because of my score on my toshiba laptop, someone else needs to try these settings.
Wermey is offline  
post #1017 of 1311 Old 06-27-2012, 06:48 PM
AVS Special Member
 
moxie1617's Avatar
 
Join Date: Oct 2004
Location: Chicago Metro
Posts: 2,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I use to screw around in the service menu with my old Panny rptv. I always broke out in a cold sweat then and am not up to go there again. For me, I'll stick with Dave_O's settings. I'm happy with them and the only alternative is to get a professional calibration. Besides, my score was worse than yours. We need fresh, young blood to try them out.
moxie1617 is offline  
post #1018 of 1311 Old 06-27-2012, 11:51 PM
Senior Member
 
JForge's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Wermey View Post

The real question is (besides why did i score so crappy) is anyone else going to try jForge's new settings. Since my opinion is thrown out because of my score on my toshiba laptop, someone else needs to try these settings.

Most likely the main problem is the "new" 2012 HDTVs, VT50, GT50 and ST50 that are now the rage. The settings for 2011 Pannys have been established and so it's an old topic.

For me, my GT30 is a little over 3 months old so getting good settings has been my main motive. Now that we have decent settings, even I have 'retired' with these . . . I haven't tweaked them for two days!

Regards . . . Jim

------------------------------------------------------

GT30 "Custom" Settings: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "THX" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GT30 "Vivid" Settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



 

JForge is offline  
post #1019 of 1311 Old 06-29-2012, 10:01 AM
Member
 
geezuz183's Avatar
 
Join Date: Nov 2007
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone.
I'm a long time reader and recently finished reading all 34 pages of this thread.
I've applied the 2.1 patch and updated the software to most recent via wifi.
my set has about 300hrs of dim viewing.
I have never ventured into the service menu and don't plan on doing so.
I will try out Jforge's custom setting since they don't require sm adjustments.
I'm used to a very dim thx setting with contrast @ 17 during dark viewing and @46 during daytime viewing. My brightness is @54 (dve disc).
The reason for such low contrast is my 1yr old son loves watching tv and sometimes ends up right underneath the 55" screen about 3' below.
I like a brighter image so I will try the settings this evening when my son is not in the living room.
geezuz183 is offline  
post #1020 of 1311 Old 06-29-2012, 04:28 PM
Advanced Member
 
PeterLewis's Avatar
 
Join Date: Dec 2007
Posts: 638
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
@geezuz

Congrats on your purchase.I would just leave it in standard default mode when your son watches tv or when you watch espn sportscenter to avoid any I.R...Its what I do as the C.A.T.S and low contrast setting keeps things cool enough...

Also geezuz would you mind telling me what color and tint reading you get with your DVE disc in THX mode...Thanks.

Samsung 60F8500
Panasonic 55GT30
Panasonic BDT310
PS3 (PS4 coming soon)
Sony STR-DG1000 AVR
Mirage Omnisat V2 7.1 set up with Energy S10 Sub
PeterLewis is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P60gt30 60 Inch 1080p 600 Hz 3d Plasma Hdtv , Plasma Hdtv
Gear in this thread - P60gt30 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off