Panasonic - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 19 Old 07-31-2011, 07:45 PM - Thread Starter
Newbie
 
DottieG's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Panasonic 42" plasma TH42PZ77U that I bought in 2007. In 2009 I had the SC Board replaced under warranty when I lost the picture and sound and the LED blinked 7 times. The same thing happened again this month. Assuming the SC Board was again the problem, I pulled it (since the warranty has expired) and had it refurbished. I just reinstalled the refurbished board and while the set still won't turn on, the LED now blinks 10 times instead of 7. I read online that the 10 blinks may be due to a bad power supply board. Before I pull it, is there a way to test it without taking it out of the TV? Has anyone else had this same problem with the LED going from 7 to 10 blinks? Thanks.
DottieG is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 08-01-2011, 06:12 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 448
You'd get more help if you put your question in the subject line.

Here's thread that you should read, as well as post your questions in:

http://www.avsforum.com/avs-vb/showt...001318&page=37

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR605, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #3 of 19 Old 08-01-2011, 06:37 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by DottieG View Post

I have a Panasonic 42" plasma TH42PZ77U ... Assuming the SC Board was again the problem, I pulled it (since the warranty has expired) and had it refurbished. I just reinstalled the refurbished board and while the set still won't turn on, the LED now blinks 10 times instead of 7.

This forum has a few posts that state your model TV suffers from bad firmware that can destroy the SC board and other components. Panasonic apparently has extended the warranty to cover this issue, and has replaced the SC board and firmware in those cases. Here is one post where Panasonic covered the repair.

You may wish to contact Panasonic and see if your TV is covered.

Here is a Craigslist's ad that is selling the same TV as yours, a tech stating that after replacement of the SC board, the power supply board will need to be replaced because of 10 blinks.

Also, there are technical guides available to aid in further diagnosis.

Panasonic TH-42PZ77U Service Manual

Panasonic 10th Generation Technical Guide #1

Panasonic 10th Generation Technical Guide #2

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #4 of 19 Old 08-01-2011, 07:56 AM - Thread Starter
Newbie
 
DottieG's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for getting back to me so fast. I'll start with a call to Panasonic and see what happens from there. I do appreciate your advice.
DottieG is offline  
post #5 of 19 Old 08-02-2011, 04:15 AM - Thread Starter
Newbie
 
DottieG's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I called Panasonic and they're only repairing 7 blink, not 10 blink problems. I then followed the flowchart for the 10 blink problem and the only time the tv shuts off is when the SC board is connected. This leads me to believe the SC board is still defective. I don't think the power supply board is bad because it keeps the fans running when there's no power to the SC board. Can you recommend someone who can provide me with a fully functioning SC board? Thanks.
DottieG is offline  
post #6 of 19 Old 08-02-2011, 06:00 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
The two websites that seem to be mentioned most on this forum, other than eBay, is ShopJimmy, and Discount Merchant.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #7 of 19 Old 08-02-2011, 06:51 PM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
It is really sad that you didn't know about Panasonic's extended warranty. Here is another member who had his TH-42PZ77U repaired for free by Panasonic.

I wonder if your repaired SC board might have fried the power supply?

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #8 of 19 Old 08-03-2011, 04:12 AM - Thread Starter
Newbie
 
DottieG's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not sure the power board is fried....would it power the fans if it was? Is there a simply test to determine if the power board is OK? Thanks.
DottieG is offline  
post #9 of 19 Old 08-13-2011, 09:32 AM - Thread Starter
Newbie
 
DottieG's Avatar
 
Join Date: Jul 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Panasonic came out and fixed my set for free. It was the SC board after all which was great because they would have charged me if it had been anything else. Not a bad result. Thanks.
DottieG is offline  
post #10 of 19 Old 08-13-2011, 09:36 AM
AVS Special Member
 
TitusTroy's Avatar
 
Join Date: Nov 2006
Location: New York City
Posts: 2,636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 87
Quote:
Originally Posted by DottieG View Post

Panasonic came out and fixed my set for free. It was the SC board after all which was great because they would have charged me if it had been anything else. Not a bad result. Thanks.

happy ending
TitusTroy is offline  
post #11 of 19 Old 08-13-2011, 02:05 PM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by DottieG View Post

Panasonic came out and fixed my set for free. It was the SC board after all which was great because they would have charged me if it had been anything else. Not a bad result. Thanks.

Happy that Panasonic stepped up to the plate and helped you out. I just hope they installed the newer firmware, so that it doesn't happen again.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #12 of 19 Old 08-13-2011, 02:44 PM
Senior Member
 
Tom Ames's Avatar
 
Join Date: Oct 2007
Posts: 261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by tomwil View Post

Happy that Panasonic stepped up to the plate and helped you out. I just hope they installed the newer firmware, so that it doesn't happen again.

Good point! If they didn't, OP can/should go to Panasonic's website, download it and install it. That is what I had to do after they replaced my board without updating the firmware.
Tom Ames is offline  
post #13 of 19 Old 10-08-2011, 02:17 PM
Newbie
 
grhughes2's Avatar
 
Join Date: Jan 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys,
My Panasonic 42" just died with 7 flashes any suggestions on how to fix this myself? Thanks in advance.
grhughes2 is offline  
post #14 of 19 Old 10-08-2011, 02:57 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 448
Quote:
Originally Posted by grhughes2 View Post

Guys, My Panasonic 42" just died with 7 flashes any suggestions on how to fix this myself?

What's the exact model number?

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR605, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #15 of 19 Old 10-08-2011, 04:26 PM
Newbie
 
grhughes2's Avatar
 
Join Date: Jan 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RandyWalters View Post

What's the exact model number?

It's a TH-42PZ700U manufactured October 2007
grhughes2 is offline  
post #16 of 19 Old 10-08-2011, 05:10 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 448
Quote:
Originally Posted by grhughes2 View Post

It's a TH-42PZ700U manufactured October 2007

That's one of the models that Panasonic has been repairing at no charge when it has the 7 blink issue. Scroll up to my post #2 above and click the link for the other thread with info about it.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR605, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #17 of 19 Old 10-08-2011, 07:59 PM
Newbie
 
grhughes2's Avatar
 
Join Date: Jan 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RandyWalters View Post

That's one of the models that Panasonic has been repairing at no charge when it has the 7 blink issue. Scroll up to my post #2 above and click the link for the other thread with info about it.

Thanks but that thread has 40 pages any clues as to which page range to check? Thanks again.
grhughes2 is offline  
post #18 of 19 Old 10-10-2011, 07:07 PM
Newbie
 
grhughes2's Avatar
 
Join Date: Jan 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well good news. Called Panasonic and they are sending someone out on Friday to replace the SC board. Let's hope this fixes the issue. Thanks for the info guys.
grhughes2 is offline  
post #19 of 19 Old 05-28-2012, 02:07 PM
Member
 
EclipseAgent's Avatar
 
Join Date: Oct 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Sorry for bringing this up from the dead.. But I just wanted to let y'all know, that I bought my PZ77U in 2007 and today I got the 7 blink of death. I called panasonic, and they will be sending someone out (in a week).

I highly recommend anyone finding this thread by googling TNPA4251, or TH-42PZ77U to give Panasonic a call. They seem to be quite willing to work with you.

BTW. I did _NOT_ have the upgraded firmware, which was released in 2008.
EclipseAgent is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off