Official Pioneer Kuro Reddish Tint Problem Thread - Page 4 - AVS Forum
View Poll Results: Does your Kuro have a reddish tint to the blacks?
KRP-500M/KRP-600M - NO 10 15.63%
5020FD/6020FD - NO 4 6.25%
111FD/151FD - NO 7 10.94%
101FD/141FD - NO 6 9.38%
Other/Older Model (please post) - NO 5 7.81%
KRP-500M/KRP-600M - YES 15 23.44%
5020FD/6020FD - YES 10 15.63%
111FD/151FD - YES 5 7.81%
101FD/141FD - YES 3 4.69%
Other/Older Model (please post) - YES 1 1.56%
Multiple Choice Poll. Voters: 64. You may not vote on this poll

Forum Jump: 
Reply
 
Thread Tools
post #91 of 2745 Old 10-12-2011, 01:41 PM - Thread Starter
Advanced Member
 
Mac13's Avatar
 
Join Date: Mar 2006
Posts: 725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I wish but nope I have checked with multiple sources. You should pop in an BD and check it out and see if you still see the reddish tint.


Quote:
Originally Posted by hhaller View Post

Had my first real noticeable brush with purple/red clouding the other night. Watching Deathly Hallows Part I on HBO with my 111, when the end credits started rolling the screen looked purplish around the edges instead of black. First time I've seen that.

With that being said, I haven't noticed it on BD's or on letterbox bars on broadcast movies. Maybe it's broadcast/signal-related?

Mac13 is offline  
Sponsored Links
Advertisement
 
post #92 of 2745 Old 10-12-2011, 01:48 PM
AVS Special Member
 
hhaller's Avatar
 
Join Date: Jan 2008
Posts: 2,464
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 44
Quote:
Originally Posted by Mac13 View Post

I wish but nope I have checked with multiple sources. You should pop in an BD and check it out and see if you still see the reddish tint.

Never seen it with a BD, and the TV is about 3500 hours old. But I will scrutinize next time.
hhaller is offline  
post #93 of 2745 Old 10-12-2011, 09:35 PM
Member
 
bigtom4prez's Avatar
 
Join Date: Jan 2008
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 37
I tried playing with the VideoEQ on my 5080HD. Can't eliminate the 0% reddish tint. I lowered the Red value to 0 from 64, no difference.

The problem is not the video processing. Its probably physical. I did notice that the red issue is most noticeable directly in front of the TV. Also, the screen needs to be black for extended amount of time like when watching 2.35:1 content. With black on the screen for a very long time, I started to notice heavy red on the corners and edges of the screen.

Finally, 10% white/gray is a little reddish. It is suppose to be beyond visible range by the numbers. But when I corrected it, the overall image is just a little less warm.
bigtom4prez is offline  
post #94 of 2745 Old 10-12-2011, 10:27 PM
AVS Special Member
 
Bunga99's Avatar
 
Join Date: Jan 2007
Posts: 1,271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 32
5080 bought in 2007 and used approximately 5-6hrs everyday since - No Red tint issue when displaying blacks.
Bunga99 is offline  
post #95 of 2745 Old 10-13-2011, 07:12 AM
AVS Special Member
 
hhaller's Avatar
 
Join Date: Jan 2008
Posts: 2,464
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 44
Watched some more movies on cable last night, paying particularly close attention to the closing credits to see if the red clouding would show. Didn't see it this time, or at least no where near the extent that I saw during the end of Deathly Hallows. There is a narrow, purplish tint towards the bottom of the screen that will occassionally show up, but that has always been there and doesn't appear in the letterbox bars.

So, the mystery goes on.
hhaller is offline  
post #96 of 2745 Old 10-13-2011, 12:31 PM
Member
 
GabeG's Avatar
 
Join Date: Feb 2002
Location: nyc
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by hhaller View Post

Watched some more movies on cable last night, paying particularly close attention to the closing credits to see if the red clouding would show. Didn't see it this time, or at least no where near the extent that I saw during the end of Deathly Hallows. There is a narrow, purplish tint towards the bottom of the screen that will occassionally show up, but that has always been there and doesn't appear in the letterbox bars.

So, the mystery goes on.

I think that's different from the general red tint in black...on mine it covers the whole screen (though it's subtle).
GabeG is offline  
post #97 of 2745 Old 10-15-2011, 04:00 PM
AVS Special Member
 
dlplover's Avatar
 
Join Date: Nov 2006
Posts: 2,178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Has anyone with this problem tried hooking up to a pc and disabled EDID for the display opting for a 6500k temperature instead? Enabling EDID causes me to see a red tint on the screen that's not there normally, so it might be worth it for anyone who's seeing this with any real settings to make sure you have your video equipment configured properly and haven't screwed with anything prior to noticing it.
dlplover is offline  
post #98 of 2745 Old 10-16-2011, 11:13 PM - Thread Starter
Advanced Member
 
Mac13's Avatar
 
Join Date: Mar 2006
Posts: 725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Where is this setting and what is it? I am not familiar with it. Thanks.

Quote:
Originally Posted by dlplover View Post

Has anyone with this problem tried hooking up to a pc and disabled EDID for the display opting for a 6500k temperature instead? Enabling EDID causes me to see a red tint on the screen that's not there normally, so it might be worth it for anyone who's seeing this with any real settings to make sure you have your video equipment configured properly and haven't screwed with anything prior to noticing it.

Mac13 is offline  
post #99 of 2745 Old 10-22-2011, 06:14 AM
Newbie
 
tapmeester's Avatar
 
Join Date: Jul 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So there is still no "cure" for the red tints. I was lucky and got a brand new panel. I only switch it on when i really want to watch, to save it from becomming red again. Before my set was on for 6 hrs a day. Did you guys check the difference in firmware? Maybe the red tints wont appear with certain firmware. Mine is on 0902-0301 sofware, 0x351 hardware. I got the red tints with this firmware, i didn't change it ( got a european 5090H)
tapmeester is offline  
post #100 of 2745 Old 11-05-2011, 11:49 AM
Advanced Member
 
metallicaband's Avatar
 
Join Date: Feb 2007
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 100
Any update about this guys? I can't believe there's still no explanation to at least what's causing this, let alone a solution!

Both my and my friend's 5020FD Kuros have the red tint issue, both were built in Jun or Jul 2008 and have around 8000+ hours on the sets.

I feel like the red tint is becoming worse on my set, really disappointing since blacks are supposed to be Kuro's thing.

If anyone has Any possible solution for this, please let us know (like if there's any info if it's true that someone from the german forums was able to fix the red tint issue as mentioned in the main thread).

KRP-500M | Kuro 9G 5020FD + e-lite mod | B&W 683 Fronts | B&W 685 Center | B&W DM601 S3 Rears | HSU VTF3 MK3 Sub | Yamaha RX-V663 AVR
metallicaband is offline  
post #101 of 2745 Old 11-17-2011, 06:29 AM
Senior Member
 
440forpower's Avatar
 
Join Date: May 2003
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
bump
440forpower is offline  
post #102 of 2745 Old 11-17-2011, 09:08 AM
AVS Special Member
 
AlanBuck's Avatar
 
Join Date: Sep 2004
Location: INDIANAPOLIS, IN
Posts: 2,470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by metallicaband View Post

Any update about this guys? I can't believe there's still no explanation to at least what's causing this, let alone a solution!

Both my and my friend's 5020FD Kuros have the red tint issue, both were built in Jun or Jul 2008 and have around 8000+ hours on the sets.

I feel like the red tint is becoming worse on my set, really disappointing since blacks are supposed to be Kuro's thing.

If anyone has Any possible solution for this, please let us know (like if there's any info if it's true that someone from the german forums was able to fix the red tint issue as mentioned in the main thread).

My 6020 has about 3500 hours and a slight case of the reddish blacks. I do wish someone would post what is causing this issue, and if there is a cure short of a new panel.
AlanBuck is offline  
post #103 of 2745 Old 11-17-2011, 09:43 AM
Senior Member
 
440forpower's Avatar
 
Join Date: May 2003
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Has anyone had luck with their warranty replacing or fixing their panel?
440forpower is offline  
post #104 of 2745 Old 11-17-2011, 12:54 PM
AVS Special Member
 
dlplover's Avatar
 
Join Date: Nov 2006
Posts: 2,178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Mac13 View Post

Where is this setting and what is it? I am not familiar with it. Thanks.

It would normally be in your video card's control panel. Might be worth it to double check that the problem is from the panel itself and not a defective part in the video source chain.
dlplover is offline  
post #105 of 2745 Old 11-17-2011, 10:43 PM
Newbie
 
bclub03's Avatar
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is it normal for lights in the room to cause a 151 screen to look reddish/purple when the TV is off?
bclub03 is offline  
post #106 of 2745 Old 11-17-2011, 10:48 PM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1011
Yes, that's the anti-reflective layer you're describing.
vinnie97 is offline  
post #107 of 2745 Old 11-18-2011, 07:27 PM
Advanced Member
 
metallicaband's Avatar
 
Join Date: Feb 2007
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 100
This might sound like a very stupid question, but does the red tint issue have anything to do with the anti-reflective layer/filter/coating -or whatever it is- being kinda worn out and defected over time? Because my Kuro 100% didn't have this issue when I first got it.

Any way to try removing, fixing the anti reflective thing or is it like built in the glass screen and there's no way to mess with it?

Sorry if I sound totally stupid, just a desperate thought.

KRP-500M | Kuro 9G 5020FD + e-lite mod | B&W 683 Fronts | B&W 685 Center | B&W DM601 S3 Rears | HSU VTF3 MK3 Sub | Yamaha RX-V663 AVR
metallicaband is offline  
post #108 of 2745 Old 11-18-2011, 11:09 PM
AVS Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 1,877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 247
Calibrated 5020 with a buld date of February 09. No red tint problem.2 years of usage with about 5000 hours.
wxman is offline  
post #109 of 2745 Old 11-19-2011, 09:18 AM
Senior Member
 
440forpower's Avatar
 
Join Date: May 2003
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I was wondering the same thing on the reflective coating. It looks to be the same color of red. The thing that bothers me is that Pioneer has to know what the problem is. And if there is a fix. I went to LOVING my 500m. To having it drive me nuts every time I see the red tint to some of the blacks. Don't know what to do from here.
440forpower is offline  
post #110 of 2745 Old 11-19-2011, 10:32 AM
AVS Special Member
 
AlanBuck's Avatar
 
Join Date: Sep 2004
Location: INDIANAPOLIS, IN
Posts: 2,470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by 440forpower View Post

I was wondering the same thing on the reflective coating. It looks to be the same color of red. The thing that bothers me is that Pioneer has to know what the problem is. And if there is a fix. I went to LOVING my 500m. To having it drive me nuts every time I see the red tint to some of the blacks. Don't know what to do from here.

I am suprised that nobody has yet said what is causing this issue. A bit of lighting in the room, or mixed material on screen pretty much hides mine..but a total dark screen in a dark room..the reddish tint is visible on black instead of a more neutral glow to black.
AlanBuck is offline  
post #111 of 2745 Old 11-21-2011, 11:18 AM
Senior Member
 
mascior's Avatar
 
Join Date: Apr 2008
Location: Currituck, NC
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 120
I just spoke with Pioneer customer support this morning about my krp-600m and found out there is a software and firmware update available. They can not be installed your self but by an authorized service company. I setup an appointment for next week in hopes of fixing the red tint issue. Your display does not still need to be under warranty for this service to be covered.
mascior is offline  
post #112 of 2745 Old 11-21-2011, 11:21 AM
Advanced Member
 
metallicaband's Avatar
 
Join Date: Feb 2007
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 100
I highly doubt a firmware would fix this, but please let us know if it does, because a LOT of people will want to get their hands on that firmware if that's the case.

KRP-500M | Kuro 9G 5020FD + e-lite mod | B&W 683 Fronts | B&W 685 Center | B&W DM601 S3 Rears | HSU VTF3 MK3 Sub | Yamaha RX-V663 AVR
metallicaband is offline  
post #113 of 2745 Old 11-21-2011, 11:32 AM
Senior Member
 
mascior's Avatar
 
Join Date: Apr 2008
Location: Currituck, NC
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 120
I agree with the firmware...it's the software I'm questioning. I will let everyone no what I find out.
mascior is offline  
post #114 of 2745 Old 11-21-2011, 12:36 PM - Thread Starter
Advanced Member
 
Mac13's Avatar
 
Join Date: Mar 2006
Posts: 725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Software AND firmware updates? I didn't know there were software updates. I thought there were only firmware updates. What would the software update be? I am curious what these updates will do and if they will fix this problem. Please let us know ASAP what these updates do and if they fix your reddish tint problem. This would be AWEEEEESSOOOOMMMMEEEE if we could fix this issue!!!

Thanks for the update. I guess we would have to find out how to get this update from Pioneer because I have a feeling that if I called I would get someone that has no clue about this firmware/software update. Make sure you get your representative's name.

Quote:
Originally Posted by mascior View Post

I just spoke with Pioneer customer support this morning about my krp-600m and found out there is a software and firmware update available. They can not be installed your self but by an authorized service company. I setup an appointment for next week in hopes of fixing the red tint issue. Your display does not still need to be under warranty for this service to be covered.

Mac13 is offline  
post #115 of 2745 Old 11-21-2011, 02:37 PM
Senior Member
 
mascior's Avatar
 
Join Date: Apr 2008
Location: Currituck, NC
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 120
The guys name was Kevin from product support. customer.support@pioneerservice.com. He knew nothing about the issue but looked up the krp-M models, a firmware and software update was found. He said it was not posted on there website because these models are not consumer upgradeable.
mascior is offline  
post #116 of 2745 Old 11-21-2011, 02:40 PM - Thread Starter
Advanced Member
 
Mac13's Avatar
 
Join Date: Mar 2006
Posts: 725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Do you know if this update applies to the KRP-500M also? I would think so but just wondering. I wonder if it applies to any other displays either. I thought with firmware and software updates there was a list of what they change/corrected. Maybe Kevin would give that to you

Quote:
Originally Posted by mascior View Post

The guys name was Kevin from product support. customer.support@pioneerservice.com. He knew nothing about the issue but looked up the krp-M models, a firmware and software update was found. He said it was not posted on there website because these models are not consumer upgradeable.

Mac13 is offline  
post #117 of 2745 Old 11-21-2011, 02:46 PM
Senior Member
 
mascior's Avatar
 
Join Date: Apr 2008
Location: Currituck, NC
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 120
Lol...yeah that was the first thing I asked about after I found out about the updates. He had no other info besides there being updates. Sucks I know. He said it applies to all krp-M models so I would assume the 500 & 600m.
mascior is offline  
post #118 of 2745 Old 11-21-2011, 03:40 PM
AVS Special Member
 
AlanBuck's Avatar
 
Join Date: Sep 2004
Location: INDIANAPOLIS, IN
Posts: 2,470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
[quote=mascior;21241279]Lol...yeah that was the first thing I asked about after I found out about the updates. He had no other info besides there being updates. Sucks I know. He said it applies to all krp-M models so I would assume the 500 & 600m.[/QUOTE

If there is such a thing I hope they have one for the 6020 models as well. Keep us posted.
AlanBuck is offline  
post #119 of 2745 Old 11-21-2011, 03:41 PM
AVS Special Member
 
AlanBuck's Avatar
 
Join Date: Sep 2004
Location: INDIANAPOLIS, IN
Posts: 2,470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by mascior View Post

The guys name was Kevin from product support. customer.support@pioneerservice.com. He knew nothing about the issue but looked up the krp-M models, a firmware and software update was found. He said it was not posted on there website because these models are not consumer upgradeable.


Question is are these updates designed to address the reddish tint in black issues, since 'he knew nothing about the issue'?
AlanBuck is offline  
post #120 of 2745 Old 11-21-2011, 04:00 PM
Senior Member
 
mascior's Avatar
 
Join Date: Apr 2008
Location: Currituck, NC
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 120
None that he knew of...but from what I have read from other fourms the guy in germany's display was cured of the red tint issue with a software update. The firmware I haven't heard of until today.
mascior is offline  
Reply Plasma Flat Panel Displays

Tags
Pioneer , Pioneer Pdp 6020fd 60 Inch Class Kuro Plasma Hdtv , Lcd Hdtv , Pioneer Pdp 5020fd 50 Inch 1080p Kuro Plasma Hdtv , Playstation 3 160gb System
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off