How much buzzing is acceptable on a panasonic plasma? - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 47 Old 02-02-2012, 11:52 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 466
Quote:
Originally Posted by Techgurl View Post

For anyone interested, I got the Power board replaced in my plasma, this was definitely the problem i cannot believe how quiet it is... I just hope the buzzing doesn't come back.

(In my case, the buzzing made a whining noise in the middle of the Television, the tech said it was probably a coil on the power board.)

Just thought i'd link your original thread:

http://www.avsforum.com/avs-vb/showthread.php?t=1387144

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
Sponsored Links
Advertisement
 
post #32 of 47 Old 02-21-2012, 08:17 PM
Newbie
 
Jajuka2099's Avatar
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by brannigan View Post

EDIT #2: I got the black background blizzard to go away by turning the "Video NR" to strong. Weak and medium don't cut it.

Would someone explain to me what the "Video NR" setting does, what the difference is between the three setting ("Weak", "Medium" and "Strong"), and why so many people choose to turn it off? I've been searching for more details about this feature and haven't come up with anything. Any help would be really appreciated.
Jajuka2099 is offline  
post #33 of 47 Old 10-16-2012, 01:04 PM
Newbie
 
LForteleoni's Avatar
 
Join Date: Sep 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to bump such an old thread but I'm having the same problem. My Panasonic 55" Plasma (VIERA TC-P55GT50) is suddenly buzzing very loudly. From what I can tell, The buzzing noise is coming from just behind the top right corner of the panel. I have it mounted on the wall so I can't really tell where exactly the source of the noise is.
I bought this TV pretty recently in February so it should still be covered by Panasonic. I guess I should just call them and have them send somebody out to me.
Anything else I could try before calling them?
Thanks
LForteleoni is offline  
post #34 of 47 Old 10-16-2012, 06:50 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 466
Quote:
Originally Posted by LForteleoni View Post

Sorry to bump such an old thread but I'm having the same problem. My Panasonic 55" Plasma (VIERA TC-P55GT50) is suddenly buzzing very loudly. From what I can tell, The buzzing noise is coming from just behind the top right corner of the panel. I have it mounted on the wall so I can't really tell where exactly the source of the noise is. I bought this TV pretty recently in February so it should still be covered by Panasonic. I guess I should just call them and have them send somebody out to me. Anything else I could try before calling them? Thanks

Let Panasonic send a technician to repair it. The two most common causes of a sudden buzz on the 2012 (and 2011) models are either the power supply developed a fault or it's transformer cracked, or the video board that's in the upper left area (as viewed from the rear) has developed a fault or the mounting screws have vibrated loose. More than a few folks here have reported that a tech simply tightened the loose screws on this board and that quieted the TV back down. My friend's 60ST30 developed a loud buzz out of nowhere coming from the upper left corner, and the tech replaced that board and that solved it completely.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #35 of 47 Old 10-18-2012, 11:47 AM
DR9
Member
 
DR9's Avatar
 
Join Date: Sep 2002
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got a 60GT50 from Amazon, came perfectly fine from shipping. I really can't return the unit to Amazon due to odd circumstances biggrin.gif. Anyways I did a slideshow burn in of about 3 days and I can hear a buzzing from the back middle area semi loud, as soon as a scene transitions or fades I can hear is buzzing.

I need to tinker some but have any of you used a power line conditioner unit? I have one which the TV is not yet hookup to soon. I also need to cali it some, using THX Cinema ATM.

Does a lin conditioner help?

Is getting a Panasonic tech replacing a power board the only way to fix this?

Can it be possible to buy some sort of damping product like cars have (Dynomat?) to suppress it?

My TV is in a cabinet and housed on a wall mount inside the cabinet, the back of the cabinet is mostly open so there is air flow, possible making the buzzing more pronoun then if sitting outside of it?

Thanks!
DR9 is offline  
post #36 of 47 Old 10-19-2012, 06:19 AM
Senior Member
 
Ticmxman's Avatar
 
Join Date: Jul 2009
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I may have to get a Panasonic tech out to check my wall mounted 55ST50. It developed a slight buzz on day 40 of ownership, if it had happened during my return period I would have took it back to BB. It is not what I would call loud. But I do notice it while viewing shows with with low or no volume levels and brighter...white screens. During the first month I had to be 2 feet away to hear the buzz now I can hear it from across the room 8-10 feet away. Contrast is at 80 brightness at 55. It seems to be coming from the top left side of the tv. It doesn't ruin the viewing experience but I would prefer a new tv to not have an audible buzz while playing in the back ground or during a quiet scene. I may give it a few more days to determine if really is intrusive enough to make the call.
Ticmxman is offline  
post #37 of 47 Old 10-29-2012, 03:26 AM
Member
 
grambo's Avatar
 
Join Date: Nov 2007
Location: Vancouver BC
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by Ticmxman View Post

I may have to get a Panasonic tech out to check my wall mounted 55ST50. It developed a slight buzz on day 40 of ownership, if it had happened during my return period I would have took it back to BB. It is not what I would call loud. But I do notice it while viewing shows with with low or no volume levels and brighter...white screens. During the first month I had to be 2 feet away to hear the buzz now I can hear it from across the room 8-10 feet away. Contrast is at 80 brightness at 55. It seems to be coming from the top left side of the tv. It doesn't ruin the viewing experience but I would prefer a new tv to not have an audible buzz while playing in the back ground or during a quiet scene. I may give it a few more days to determine if really is intrusive enough to make the call.

Having the same issue with my 50UT50. It's most noticeable when navigating the Smart Viera menus to go to Netflix/Vudu/YouTube etc. You can clearly hear it from the couch 12 feet away. It's not so loud as to be a deal breaker, but I plan on getting Panasonic to come take a look at it at some point within the first year of warranty. I don't notice it while watching films unless there is a completely white scene with very low volume.
grambo is offline  
post #38 of 47 Old 10-29-2012, 12:45 PM
Senior Member
 
Calilife17's Avatar
 
Join Date: Nov 2006
Location: Mountain View, CA
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 17
I'm the same. About a 3 week old 65vt50. Buzz on a screen with a lot of whites or a bright screen. I sit about 12 feet away and can hear it on low volume scenes. Was watching tron legacy the other night, and the scene where they first enter Jeff Daniels house and everything is white, the floor, ceiling, furniture, I can hear the buzzing since there is not a lot of sound just some dialog. But it really pulls u out of the moment. Same for a progressive commercial. Lots of white. But watching the World Series I don't think I heard it once during the game. So I dunno. TV is wall mounted so I'm wondering if I am getting reflection off the wall. Might try and tilt the TV mount a little to see if that helps.

I'm just trying to figure out if what I have would be "within" the standard buzz I would get form a normal 65VT50. Or I should take my chances and ask for an exchange. My next set could be better could be worse. I just don't know what would the normal be for this TV. I know some people say theirs is silent. But is it truly silent, or they just don't hear it. Maybe theirs isn't wall mounted?

Theater Room: 65ZT60, Denon 2313CI, Oppo 103D, Apple TV, Logitech Harmony Ultimate
Bedroom: 65VT50, Sony S790, Harmony Smart Control
Game Room: Upcoming Purchases - 4K TV (Sony 65X950B or Reference Series Vizio, Sony FMP-X10) Already Have - OPPO 103D, Harmony Ultimate, Apple TV, 24 gaming systems ready to be hooked up.
Calilife17 is offline  
post #39 of 47 Old 11-04-2012, 08:15 AM
Newbie
 
cottonballs's Avatar
 
Join Date: Sep 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I've had my 60inch st50 for a month now. i notice a very loud buzzing (loudest on brighter scenes) only during the first 15-20 min after turning it on, after that it is completely silent. Im happy the set is eventually silent, but that 20min warmup period is rough. Has any ever had that issue? Most people complain about buzzing, but is it normal to fade off after the set has warmed up?
cottonballs is offline  
post #40 of 47 Old 11-04-2012, 10:17 AM
Advanced Member
 
Michael2000's Avatar
 
Join Date: Nov 2005
Posts: 894
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by cottonballs View Post

I've had my 60inch st50 for a month now. i notice a very loud buzzing (loudest on brighter scenes) only during the first 15-20 min after turning it on, after that it is completely silent. Im happy the set is eventually silent, but that 20min warmup period is rough. Has any ever had that issue? Most people complain about buzzing, but is it normal to fade off after the set has warmed up?

I would have Panasonic send a tech out. That sounds like a bad board.

Michael
Michael2000 is offline  
post #41 of 47 Old 11-04-2012, 03:35 PM
Newbie
 
gh0stpw's Avatar
 
Join Date: Nov 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
My ST50 was doing the same thing you guys are having issues with; A loud buzzing from the top corner. Soon after that(maybe a couple weeks), the TV stopped working after a *POP* noise and there is also a crack in my screen that looks to be from something internal. I'll let you know what Panasonic will do, but so far they are asking me for pictures of the crack and don't seem concerned my TV doesn't work.

My TV is flashing the red LED that signifies a power failure right? That seems to make sense based off the information in this thread. Now I feel it is a mistake I mentioned anything about a crack that I'm still wondering how it got there.
gh0stpw is offline  
post #42 of 47 Old 11-05-2012, 01:48 AM
Voz
Member
 
Voz's Avatar
 
Join Date: Jul 2008
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cottonballs View Post

I've had my 60inch st50 for a month now. i notice a very loud buzzing (loudest on brighter scenes) only during the first 15-20 min after turning it on, after that it is completely silent. Im happy the set is eventually silent, but that 20min warmup period is rough. Has any ever had that issue? Most people complain about buzzing, but is it normal to fade off after the set has warmed up?

I find this very interesting. I live in a "cold country" and the complaints of buzzing are more common in the forums over here, than in this forum for example. Could it be the PSU warming up, or is it related to the phosphors?
Voz is offline  
post #43 of 47 Old 11-06-2012, 12:15 PM
Newbie
 
Happy 801's Avatar
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also have a p60s30, date of Mfg dec 2011; the sound came on suddenly (louder buzzing than my electric razor) it was gone and then came back although not as loud. The warranty center walked me through disconnecting and reconnecting cables, the sound was there but not as loud - other internet musings had me concerned that Panasonic would consider it normal sound. Not so I thought, it should not make noise across the room. The contracted repairman said the situation is a simple quick fix and changed out 12 or 14 screws that hold the two boards (one on each end of the screen) to the tv frame ( inner back
panel ). I had read of the loose screws somewhere so I figured this is the solution. 35 minutes later he drove away. I have an extended warranty (Square Trade) but really wanted Panasonic to address the situation before 1 year elapsed. As with electrical gremlins that come and go - I thought it might have been a fluke buzzing (one random night) but then it came and went although never as loud as originally heard. I am glad it does not appear to be an intermittent issue and hope this manufacturer's fix lasts until the Mayan calendar runs out of pages.
Happy 801 is offline  
post #44 of 47 Old 11-22-2012, 10:46 PM
Newbie
 
LForteleoni's Avatar
 
Join Date: Sep 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, It's totally my fault for procrastinating, but as of this morning, the aforementioned Panasonic VIERA TC-P55GT50 in my living room will not power up.
A few weeks back, when I first posted on this thread, there was a loud buzzing that was audible from over ten feet. This light sabre sound would intensify with brighter (whiter) pictures. I kept forgetting to call Panasonic.
Then, about a week ago, the buzzing continued and a visible video problem started occurring. Purplish (almost lavender) boxy shapes would flicker and mask scenes with large areas of light colors or white. Foolishly, I continued to put off calling Customer Service.
This morning when I turned on the TV, it powered up for about five seconds and then went dark. No standby light. Unresponsive.
Bad timing but I know I should've called at the first sign of a problem. I doubt these guys will send me a tech the day after Thanksgiving. Looks like I will probably have to wait till Monday to schedule an appointment...

Edit: Called Customer Service this morning. They were open and will send out a tech on Thursday 11/29.
LForteleoni is offline  
post #45 of 47 Old 11-29-2012, 06:59 AM
Newbie
 
FREEZETIME's Avatar
 
Join Date: Nov 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the EXACT same problem start about 2 weeks ago and got in touch with the warranty company on my TV since it had just expired in Sept. They are replacing the main board in the panel. Now something new has happened. Late last night the TV started doing this more and more and it got worse and then there was a small pop sound the TV went completely dead and now it won't even power on. There's not even a standby light. My build date is July of 2011 and the repair tech told me that has something to do with this issue. I'm wondering what that pop sound.

Up until this happened I have been hard pressed to find another TV that even comes close to the picture on this one. I had it professionally calibrated back in August and it changed the picture from what I thought was amazing to absolutely phenomenal.

I'll post up here once I have the repair done. The parts were 2 to 4 business days out according to the repair company and that was yesterday morning when they diagnosed the TV.
FREEZETIME is offline  
post #46 of 47 Old 01-07-2013, 10:09 AM
Newbie
 
LForteleoni's Avatar
 
Join Date: Sep 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FREEZETIME View Post

...The parts were 2 to 4 business days out according to the repair company...

That sounds familiar... Any news on that repair?
I waited four weeks for Panasonic to send people to fix my set (which never happened) and will be posting my customer-service nightmare as soon as I have some time.

-- If I had to take a guess, I'd say the pop sound was the power supply failing.
LForteleoni is offline  
post #47 of 47 Old 01-08-2013, 07:40 AM
Advanced Member
 
dmaul1114's Avatar
 
Join Date: Jun 2007
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
I got the TC-P55UT50 yesterday. I think it's pretty quiet. Running the break in slides I can hear a faint buzz from the couch (about 8 feet back) on just the white and light gray slides. Nothing on the other colors unless I get right next to the TV and then can hear a faint buzz in the upper corners.

Only time I noticed any buzz when using the set was on quiet scenes in commercials that had mostly white screens. Nothing during actual content be it shows, sports, movies, games etc. so far.

Far cry from the 42" Vizio I tried a few years ago where I could hear the buzz a room away on bright slides and in any bright scenes in movies or shows. So I'm pleased with it noise wise so far.
dmaul1114 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off