Panasonic picture problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 02-02-2012, 12:32 AM - Thread Starter
AVS Special Member
DanKurts's Avatar
Join Date: May 2004
Location: Seattle
Posts: 1,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 24
Have an older TH50PHD3 set internally, same as a Toshiba 50HP81. About 8 years old I think. Got it on a trade in for a new bigger set. About a year ago it used to start up with a multi colored barcode picture for a few minutes, then slowly the picture would come in as the bars got fewer and be fine until the next time it started up cold. See enclosed picture. After a few months it got progressively worse until that's all it did, steady barcode picture. After leaving it on for an hour, it finally went into shutdown. Replaced the D logic board. Fires up again, but the barcode picture is steady now, normal picture never comes back. Hate to spend much more on it, but it made a great picture when it worked. First time it had any problems. Any ideas on what other panel it might be?
DanKurts is offline  
Sponsored Links
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off